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About this Guide

The Media 100 User Guide provides a task-oriented approach to help you edit and 
create your programs. This guide describes the procedures required to acquire and 
import media, create a program with transitions, titles, and special effects, and 
output the program.

NOTE If the information in the Media 100 User Guide differs from that in the Release Notes shipped 
with your Media 100™ application, use the information provided in the Release Notes.

▼ Included in this Guide
The Media 100 User Guide takes you through the entire video composition process 
from start to finish. It includes the following information:

1 Jump Start
Provides an overview of project creation on Media 100 
from inception to completion.

2 Project Settings & Preferences
Describes how to set up a Media 100 project’s settings and 
preferences.
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3 Managing Project Media
Explains how to organize and manage projects and locate 
media files.

4 Acquiring Media
Describes how to set up your system for acquiring and 
explains the acquisition process.

5 Importing Media
Explains how to import video, audio, and still-image 
media. 

6 Working with EDLs
Describes how to import and export standard format 
edit decision lists (EDLs) to and from the Media 100 sys-
tem.

7 Working with Bins
Describes how to create and open bins, add clips to bins, 
and work with the various bin viewing options.

8 Using the Program Window
Describes how to create, open, and play programs. It also 
describes the features of the Program window.

9 Editing in the Timeline
Explains how to add clips and edit your program in the 
timeline.

10 Trimming Clips
Explains how to trim clips in bins and programs.

11 Creating Transitions
Describes transition and explains how to create, preview, 
and render them.
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12 Creating Video Effects
Describes compositing with alpha channels, keys, opacity 
and using time, color effects, preset effects and user created 
effects.

13 Creating Titles and Graphics
Describes how to create and overlay titles and graphic 
effects.

14 Creating Motion Paths
Describes how to apply motion paths to graphics and 
picture-in-picture effects.

15 Working with Audio
Explains how to adjust audio clips and tracks in the Audio 
and Program windows.

16 Creating Audio Effects
Explains how to create three types of audio effects, includ-
ing Audio EQ, Dynamics, and Reverb.

17 Exporting Media
Explains how to export video and audio for use in external 
systems, including exporting to Adobe After Effects.

18 Mastering to Tape
Explains how to record your finished program on video-
tape.
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▼ Who Should Use this Guide
This guide is for Media 100 users (editors/creators/animators) who are somewhat 
familiar with video production terminology and concepts and have minimal to 
advanced video knowledge.

▼ What You Need to Know
Before using the Media 100 application, you should be familiar with the following:

■ Macintosh® computer and its operating system

■ Standard Macintosh menus and commands

To review these techniques, see your Macintosh user guide.

A Working with AppleScript
Describes how to use the AppleScript scripting environ-
ment to automate repetitive tasks and customize your 
Media 100 workflow.

B Creating Streaming Media
Describes how to assign metadata and EventStream events 
to programs before exporting them to Cleaner for streaming 
media.
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▼ Conventions Used in this Guide
This guide uses the following conventions to convey important information.

▼ Related Documentation
For information about using your Media 100  system, refer to the following sources. 

Media 100 Install Guide

Explains how to install Media 100 Hardware, connect audio and video equipment 
and install Media 100 Software.

▼ If You Need Help
If you are experiencing problems using your Media 100 system, please follow these 
steps:

1 Retry the procedure, carefully following the instructions given for that task. 
Make detailed notes of the steps that you take.

2 Review the Release Notes and Read This First included with the most recent 
release of the Media 100 application. 

3 Review the setup procedures in the Media 100 Install Guide.

4 Check the Media 100 Compatible Peripherals Guide for compliance with 
system peripherals. The guide is located at http://support.media100.com.

WARNING!
Warnings indicate bodily injury may occur.

CAUTION
Cautions indicate damage to software or hardware may occur.

http://support.media100.com/CPGs/default.aspx
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5 Contact the Media 100 Technical Support Center. For the most efficient service, 
be at your computer with your registration number and system configuration 
information.

Contacting Technical Support
United States and Canada

Media 100 offers U.S. and Canadian customers a free 30-day technical 
support period to be used within the first 90 days of ownership. To activate your free 
technical support, call 800-922-3220, Monday through Friday, from 8:30 AM to 
8:00 PM EST, excluding holidays. Follow the prompts to register.

Existing customers who purchase additional products for their current system 
receive 30 days of technical support from the day of product shipment and do not 
require activation.

■ If you purchased Platinum™ 8–8 Technical Support, call the Technical Support 
Center at 800-922-3220 or 508-460-1600 between 8:00 AM to 8:00 PM EST, 
excluding holidays.

■ If you purchased Platinum 7x24 Technical Support, call the Technical Support 
Center at 800-922-3220 or 508-460-1600 seven days a week, 24 hours a day.

To purchase Platinum Support, call a Platinum Specialist at 800-773-1770 or your 
local authorized Media 100 reseller.

Europe, Asia Pacific, and Latin America

Contact your authorized Media 100 reseller to obtain the appropriate telephone 
numbers in your area for the following information:

■ Technical Support

■ Platinum Technical Support

■ Platinum Technical Support purchase information
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Media 100 JumpStart
Welcome to the Media 100 JumpSart chapter and congratulations! Working on a 
Media 100 system is an opportunity to experience creative flexibility and power. 

Through an array of features and options you’ll find freedom of format with mix and 
match capabilities directly in the timeline including SD and HD, layering and 
compositing up to 99 layers with real-time motion alpha channels, color and time 
effects, keying capabilities, audio effects and more, all at your fingertips ready to 
integrate into your latest artistic creation. Once you’ve completed editing the content 
and are ready for output you also have the power to conform your interlaced media 
in real-time to multiple formats including SD, HD 1080i and HD 720p to quickly 
meet the deliverable standard necessary to get the job done.

This chapter is designed to get you acclimated with the process of working with 
Media 100. It’s an overview of the evolution of a project from inception to 
completion. It’s a quick way to understand how to get started on the system and 
complete a project. There’s a lot more information on the particulars of the various 
features and functions of the system throughout the manual, including step-by-step 
instruction. So use this chapter as a general guide to understanding the workflow and 
as an overview to the features Media 100 offers. 

To get started on a project, the first step is to create a project.
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Create a Project
Creating a project is simple. When you launch the application for the first time, it 
will direct you to create and save a new project. If the application has previously 
been launched, it depends on how it was closed for how it will open. If the Media 
100 application was quit with an active project open, it will relaunch with that last 
project open. If it was last quit by first closing the project and then quitting the 
application it will launch a dialog box for you to select the project you wish to open. 
To create a new project simply cancel the open dialog box or close the active project 
window first. You can only have one project open at a time. Then from the File 
menu choose File>New Project. 

Name your new project and save it, preferably on your local hard drive, not on your 
video array. The reason? Simple. If your hard drives should go down, you’ll have 
your project, bins, and programs. This means you can easily reacquire and relink 
your media quickly and your back up and running. 

TIP Press the SHIFT key while launching Media 100 to open the application without opening the 
last saved project files (bins and programs). Press the OPTION key while launching Media 100 
to open the application without opening the last saved project. The Open window appears.
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Project Settings
Once you’ve created the new project, you’ll need to choose your settings and 
preferences. From the Media 100 menu choose Media 100> Project Settings. 

Clicking on Project Settings launches the dialog box where you indicate various 
media settings. 

The first panel is Codecs. This is where you select the compressor type and quality 
to be used on your acquired or imported media as well as rendered media. By 
default, the system uses the Media 100 HD compressor. If you are planning on 
taking content out to a Media 100 i or 844/X system you can choose the respective 
compressor here. This will eliminate the need to render the file to the host 
application codec on import. Motion JPEG B is an option for HD media or if you 
plan on taking your content to a third-party application. DV, DVCPro, DVCPro 50, 
DVCPro HD as well as uncompressed are additional options as well. The available 
compression types are dependent upon the video format being acquired as well as 
the Media 100 system being used.

Quality settings are also specified here as well. Depending on the compressor type 
selected, the quality settings differ. When using the native Media 100 compressor 
you choose either 8-bit or 10-bit uncompressed quality. You may also activate the 
Draft Quality checkbox which will acquire the content at the designated 8-bit or 10-
bit setting in a field doubled mode (acquiring a single field and doubling it), thus 
saving on drive space. When choosing the Media 100 i compressor type you can 
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choose a compressed quality setting between 10 KB and 300 KB as well as lossless 
compression. The 844/X compressor enables quality settings of 8-bit and 10-bit 
uncompressed. And the Motion JPEG B enables a quality slider from Least to Best.

The next panel, Media Destinations, is where you specify the location of acquired 
and imported media, effects and compositions. Video is for video content, Audio is 
for audio content, Render is the media of rendered effects such as transitions, 
ColorFXor MotionFX and Title is for titles created using Title Suite. Click the 
buttons to select the appropriate drives for the respective media content. A gray 
button is unselected and a blue button is selected. You may spread your content out 
over various drives. However, be sure that all of your video content is being aquired 
on an approved external high-speed disk array.

The next panel down is Media Locations. This specifies where your content is 
located. The application searches the folders listed here when using Find Media 
commands. You can add and remove folders here to aid in directing where the 
application will search for media.

The last panel in the Project Settings dialog box is the Real Time panel. Here you 
can choose to have real-time effects and titles play back at Draft Quality. The reason 
to select this option is if you are using a compressor other than the native Media 100 
HD compressor, the content is being decompressed on-the-fly for playback using 
the host computer. This ensures a smoother playback. If you choose to play back 
real-time effects and titles at Draft Quality it is recommended that you also select 
the Warn Before Mastering checkbox. Then when you go to master to tape, the 
system will prompt you to disengage this setting. 

Also in the Real Time Panel, you can select to have Timecode Burn-in on your 
content. In this panel you specify thee location: upper, middle or lower for the 
placment of the Timecode Burn-in.
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Preferences
In addition to Project Settings, there are an array of preferences to set as well. 
Access the Media 100 menu and choose Preferences. 

The Preference panels include Acquire, Audio Input, Audio Output, Backups, Bin 
Defaults, Device Control, General, Media, Program Defaults, Replace Media, Titles 
& Effects, Video Input and Video Output. 

This section will not cover each panel as you will find that information in Chapter 2 
Project Settings and Preferences. However, some of the key preferences to be aware 
of will be explained here.

First, under the Audio Input preference, the Source In selections available are 
Analog, AES/EBU via XLR connectors, AES/EBU via BNC connectors or SDI 
embedded, FireWire or None. The Convert to Sample Rate, will convert your audio 
to the selected sample rate you specify. It should be noted that this setting also 
specifies the sample rate of your program timeline.

Under the Program Defaults preference you will find the ability to specify the 
number of Video Composition tracks as well as Audio tracks that you would like to 
display when creating a new program timeline. In addition, you can indicate the 
track size for easier viewing capabilities.
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The Video Input Preference panel offers significant options when acquiring or 
importing media. The Source In menu is where you specify the format of your 
incoming video - SD Y/C, SD Composite, SD Component, SD Serial Digital, SD 
FireWire, HD FireWire HDV, HD Component or HD Serial Digital. (Analog 
acquisition is available on Media 100 HDe and Media 100 SDe systems) From the 
Source Standard menus choose the respective frame size, frame rate and aspect 
ratio. All of these preceeding settings are determined by your source content. The 
next menu selection, Media Standard is where you specify how to conform your 
content. Media 100 will conform interlaced media on-the-fly from the source 
standard to the selected setting specified. 

For example, let’s say the incoming source is SD, NTSC, 4:3 that you want to 
conform to HD. From the Source In menu, select SD Serial Digital. From the Source 
Standard, select NTSC with a 4:3 aspect ratio. Under the Media Standard menu, 
choose HD 1920 x 1080i which is automatically a 16:9 aspect ratio, and your media 
will be conformed during acquisition or import. Because you are conforming 
between two different standards that incorporate two different aspect ratios there are 
additional conforming options you can choose. Under the Convert menu you can 
select the following ways to conform your media: Scale to Fit; 4:3 to 14:9; 16:9 to 
14:9, Crop, or Pillarbox. 

NOTE Media 100 systems allow for one conversion. Therefore, if you convert the source content to 
a different standard during acquisition or import, that is the standard the content must be 
output to. However, if the source content is acquired in it’s native form it can be converted on 
output. Again, only one conversion is allowed. (Media 100 HDx enables multiple 
conversions.) Also note, the conversion options that are available are dependent upon the 
Media 100 system being used.

NOTE The Video Input Preference Panel does not allow SD media to be converted from a 4:3 
aspect ratio to a 16:9 aspect ratio or vice versa. To accomplish this conversion, acquire the 
content at it’s default aspect ratio, then use the Conform dialog box to convert to the desired 
aspect ratio. 

NOTE Progressive formats can not be converted to a different format. However, Media 100 HD Suite 
can cross-convert Progressive SD 4 x 3 to Progressive SD 16 x 9.

A key factor to be aware of in this panel is whatever settings you specify under the 
Media Standard menu is what determines the settings when you create a new 
program timeline.
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The Video Output preference is where you specify the desired outputs. Under the 
Output selections the Media 100 model is selected to specifiy each respective output 
connector on the Media 100 junction box - SDI1 and analog. SDI2 is not active and 
reserverd for future use. Under the Output selections, FireWire and FireWire 
(Mastering Only) are additional options to control media through the FireWire port. 
All outputs are simultaneously active. In addition, conversion options when going 
from SD to HD or HD to SD media are also available. The first is when Playing 4:3 
SD Media to HD Output. The second is when Playing HD Media to SD Output.

NOTE If FireWire is the output selection and a deck is not connected, the timeline will not play 
because it’s attempting to master the timeline as output and it can’t. Therefore, if FireWire 
(Mastering Only) is the selected output, the system will allow the timeline to be played and will 
seek the deck connection when mastering only.

TIP Once you have completed a program timeline, you can conform the entire program to a new 
standard by choosing Media>Conform Program

For more information on project settings and preferences refer to Chapter 2 “Project 
Settings and Preferences.”

Create a Project Template
Now that you’ve spent a few minutes setting up your project with the appropriate 
settings and preferences you’ll find this is something you may not want to do for 
every project. Particularly if most often you use the same standards. Therefore a 
recommendation is to create a new project, set the Project Settings and Preferences 
and save it as a Project Template. This way when you’re ready to start a new project 
you can just launch the created Project Template, rename and save it. You’re quickly 
ready to begin your next project without having to specify all the individual settings.

Prepare to Acquire
Prior to composing your program, the content needs to be acquired or imported. 
Acquisition is the process of obtaining media through source tape be it analog or 
digital. Importing is the process of obtaining media through another digital format.
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To begin setting up for the acquisition process, create a new bin in which to acquire 
your content. Choose File>New>Bin. Name and save the bin. Engage the Edit Suite 
in Acquire mode by clicking the Acquire button.

Change the default Untitled clip name to the name of the clip you are preparing to 
acquire. In the Reel field, specify the reel name. Choose the content to be acquired 
by clicking Input Channel Mapping and then selecting the respective V for video 
checkbox, CH-1, CH-2, CH-3, CH-4 for audio. For the audio, also designate the 
track assignments to which you’d like it mapped. (Note, that these can be changed 
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later) as well as the pan settings.The left side of the Edit Suite displays 
informational content including the Video Standard, Compressor, Data Rate, Audio 
Sample Rate, and available disk space.

If you have engaged machine control in the Media 100>Preferences>Device 
Control, you can use the Play controls at the bottom of the Edit Suite to control your 
deck.

As you play the source tape, you can acquire on-the-fly by pressing the Start and 
Stop buttons respectively. Upon clicking the Stop button, the content is acquired and 
is displayed in the bin window. 

An alternative option to acquiring on-the-fly is to log your content and batch acquire 
it. To log your content, expand the Edit Suite by clicking on the Panel Expansion 
button in the lower left corner. An Acquire Controls panel is displayed (If it is not 
expanded, click the panel expansion button of the Acquire Controls to expand it). 
Here you can specify the In and Out timecodes of your clips. As you indicate the In 
and Out then click the Log button, the clip is displayed in the bin. Note that the 
media is offline as it has not yet been acquired. Once all of your content is logged 
activate the bin window with all of the logged content and choose Media>Batch 
Acquire to launch the Batch Acquisition window. Specify the desired settings in the 
Batch Acquisition window and click the Acquire button. The system will prompt 
you to load the appropriate tape based on the reel name and the acquisition will 
begin.

NOTE Text edit log files (PowerLogs), and edit decision lists (EDL’s) may also be imported ready for 
batch acquisition.

TIP Monitor the audio levels during acquisition in the Audio Window. To open the Audio Window 
choose Windows>Audio.
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At any time, however most prevalently used during the acquisition process, you can 
monitor the video signal. Choose Windows>Video Signal to display the Video 
Signal window. You can specify two line selects to view - one green and one blue. 
And you can choose to display a Waveform Monitor, Vectorscope or Colorbars to 
check your signal.

For more information on acquisition, refer to Chapter 4 “Acquiring Media.”
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Import Media
In addition to acquisition, content may be brought into the system by means of 
importing. Choose File>Import to launch the Import dialog box. 

Here you can navigate to your desired file for import. If the file you wish to import 
is greyed out change the Import Type menu to All. Specify all of the desired import 
options. 
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The Media Standard menu defaults to the settings of the Media 100> 
Preferences>Video Input panel. These settings may be modified here in the Import 
window, but know that it is only modifying the Media Standard for the clip(s) you 
are presently importing. It does not change the Media 100 preference. Remember, 
the Media Standard setting will import and conform any incoming content on-the-
fly to the specified setting. To ensure the conform is what you want you must also 
engage the Import Media to the Media Standard and Compressor checkbox. 

NOTE If selecting the Import Media to the Media Standard and Compressor checkbox be aware that 
the imported file adheres to the Media Standard and Compressor settings only. The Convert 
options (4:3 to 14:9, 16:9 to 14:9, Crop, Letterbox, Pillarbox and Scale to Fit) are not applied. 
Apply the necessary conversion using the Conform dialog box after importing the file.

The compressor type you have selected in the Media 100>Project Settings panel is 
indicated here as well. To change the compressor or data rate, click the Codecs 
button to open the respective panel and make the changes. When you have specified 
all of your settings and navigated to the appropriate location to save the content, 
click the Import button to perform the actual import process.

For more information on importing, refer to Chapter 5 “Importing Media.”

Bins
The Bin window is the container for your media clips. The clips displayed in the bin 
are not the actual media files themselves, rather they are pointers to the actual 
source media. This way you can have many clips in your bins as well as many bins 
and they don’t take up much drive space.

To create a new bin choose File>New>Bin or press OPTION-!-N.It is always 
recommeded when you create a new bin to name and save it. Choose File>Save Bin 
As, name the bin and navigate to where it should be saved. It is also suggested to 
keep all projects, bins and programs together in a folder, preferably on your local 
hard drive



Media 100 User Guide 1-13

.

When working with bins you can choose a variety of ways to view your clips. 
Display the bin window toolbar, if it not displayed already, by clicking on the 
Toolbar button in the upper right corner of the bin window. The View buttons in the 
upper left of the Toolbar let you quickly change the clip views between: Large 
Poster, Medium Poster, Small Poster, In and Out Points, and List.

Bin clips may be edited by double-clicking a clip to select it or by dragging the clip 
to the Source Monitor window. Either means will engage the Edit Suite in Edit Clip 
mode. You can now modify the clip a number of ways. You can use various effects, 
including compositing, time effects and color effects. These will be discussed later. 
You can also modify the In and Out points as well as specify the poster frame or 
keyframe to be displayed on the clip in the bin.

To modify the In and Out point you can type the values in the respective fields or on 
the green bar in the Edit Suite which represents the clip, you can move the green 
triangle to change the Mark In and the red triangle to change the Mark Out. The 
poster frame is easily specified by sliding the green Poster Indicator to the desired 
frame. Upon modifying the In, Out and Poster frames, clicking the Apply button 
will apply the changes to the clip in the bin.

Clips can be copied from one bin to another by simply dragging. A clip can be 
duplicated in the same bin by pressing ! and dragging the clip. Shift-click clips to 
select multiple clips in a bin.

For more information on bins, refer to Chapter 7 “Working with Bins.”
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Programs
The Program window is where you assemble your video, audio and graphic content. 
To create a new program, choose File>New>Program. There are two options here. 
One is the keyboard shortcut !-N. This will launch a new program window based 
on your preference settings. The second new program selection is the keyboard 
shortcut SHIFT-!-N. This will launch the Create New Program dialog box enabling 
you to specify the desired program timeline settings including such parameters as 
the number of video composition and audio tracks and their respective size.

A program timeline can have up to ninety-nine (99) Video Composition tracks plus 
one (1) Master Video track and twenty-four (24) Audio tracks plus one (1) Master 
Audio Bus track.

The Master Video track, when expanded, displays the traditional A/B roll editing 
functionality with an Fx track in between for the creation of transitions. The Video 
Composition tracks when expanded, display an Opacity control line. By adding 
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nodes to the opacity line, adjustments can be made over the duration of the clip to 
composite it with the underlying video elements. Nodes are created by clicking the 
line. To adjust the overall levels SHIFT-CLICK and drag the line to the desired level.

NOTE Clips do not need to be on contiguous vertical tracks for compositing. For example, a clip on 
track V6 will composite over a clip on track V3 with tracks V4 and V5 being empty.

TIP When modifying the Opacity, the Opacity level is displayed in the upper right corner of the 
Program window.

The audio tracks, when expanded, display a Gain level line and a Pan level line. 
These may also be manipulated by placing nodes to adjust the levels over the 
duration of the clip. The Master Audio Bus track, when expanded, displays the gain 
level over the entire program. Nodes can be placed on the Gain level line to control 
the levels at various points of the program or the entire clip’s gain level line can be 
adjusted by SHIFT-CLICK and dragging the line to the desired level.

TIP When modifying the audio Gain levels, the Gain level is displayed in the upper right corner of 
the Program window.

Trimming can be performed in the timeline by positioning the mouse pointer at the 
head, tail or cutpoint of a clip. When positioned in one of these locations the mouse 
pointer changes to a black line with an arrow (or dual arrows if you’re at the 
cutpoint of two clips). By click-dragging you can trim the clip. The modified In, Out 
or Joint timecode is displayed in the upper right corner of the program window.

TIP Use the Track View button, to the right of the track number, to view all tracks from the 
selected Track View down.

Clips can easily be dragged from the bin or from the Source Monitor to their desired 
location in the program timeline. New black or color clips can be created by 
choosing Program>New Black Clip or New Color Clip respectively. New Boris 
composition clips can be created by choosing Tools>New Composition. The Boris 
application is launched by double-clicking the Boris Composition clip to activate 
the Edit Suite window. In the Edit Suite click Edit, the Boris FX or Boris Red 
application launches.

The majority of program controls such as removing gaps, making selections, 
synching clips can be found in the Program menu.
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With the flexibility of formats Media 100 offers, you will find when dragging clips 
to a program timeline that are not the same media standard as the program, a 
Conform dialog box is displayed. This enables you to convert the video immediately 
by scaling using the software. Or, by selecting the checkbox Make re-acquirable 
media offline (to re-acquire later), the content will be offline until it is actually 
acquired. Upon reacquisition, the conform process is performed by the hardware. 
You also have access in the Confom dialog box to modify the selected compressor 
type and conversion settings.

NOTE QuickTime imported media and still image media (media that does not have timecode and 
reel name attributes) can not be reacquired later, therefore it will always be converted now.

Playing the content in your program timeline and how many tracks you can see 
played back in real-time is dependent on the host computer. Please refer to the 
Media 100 Compatible Peripherals Guide for further information.

For more information on programs and editing, refer to Chapter 7 “Using the 
Program window” and Chapter 8 “Editing in the Timeline.”
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Transitions
Conventional transitions are created on the Master Video track. When expanding the 
Master Video track an A, B and Fx track are displayed. Clips can be positioned on 
the respective A/B tracks with transitions occuring on the Fx track.

When clips are placed on the Master Video track, by default they are placed on the A 
track of the expanded Master Video track. By alternating clips on the A/B tracks, 
cutpoint arrows are displayed indicating the cutpoint or transition from one clip to 
another. 

TIP To alternate clips on the A/B tracks choose Track>Swap A/B or Stagger A/B Selected. Swap 
A/B moves the selected clip and all clips following it to the opposite track. Stagger A/B 
Selected moves the selected clip to the opposite track (if only one clip is selected) or staggers 
a range of selected clips between the A/B tracks. Be aware that Swap A/B preserves any 
exisiting transitions whereas Stagger A/B Selected removes any existing transitions.

Transitions, other than cutpoints can quickly be created by click-dragging the 
cutpoint arrow in the Fx track. Using modifer keys you can indicate the type of cut. 
SHIFT-drag the cutpoint arrow to the right to create a start-at-cut transition. SHIFT-!-
drag the cutpoint arrow to the left to create an end-at cut transition. OPTION-drag the 
cutpoint arrow to the right to create a center-over-cut transition. In order to create 
the transition there must be additional media available on the respective head or tail 
of the clip. If the clip has the necessary additional media but it’s not visible in the 
track press the CONTROL key in addition to the other modifier keys to create the 
transition.
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The type of transition created will either be the last transition type used, or the 
default dissolve transition. To modify the transition type, double-click the transition 
to activate the Edit Suite in Transition mode. The three buttons in the upper right 
corner of the Edit Suite let you choose from an array of transition types including 
dissolves, wipes and DVE’s.

Some transitions offer additional modification controls such as borders, crop, and 
start from and play to ranges. To access the additional options, double-click the 
transition in the program timeline to activate the Edit Suite in Transition mode. 
Click the Panel Expansion button in the lower left corner to display the Transition 
Settings panel.

NOTE Any FastFX transition is a real-time transition when using SD media. Any transitions created 
using HD media require rendering. Again, remember the real-time playback of the system is 
determined by the host computer.

For more information on transitions refer to Chapter 11 “Creating Transitions.”
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Effects
The Media 100 system offers an array of effects including compositing and key 
effects, time effects, color effects, preset effects and user-created effects.

By double-clicking a clip in a bin or program, the Edit Suite is activated. Click the 
Panel Expansion button in the lower left corner of the Edit Suite to display a variety 
of effects.

The ClipFX panel lets you quickly create a fade-in, fade-out and flip an image 
horizontally, vertically or both by selecting the respective checkboxes. In addition, 
you can apply motion paths to your clips. You can also choose to composite an 
image using the embedded alpha channel or using the Keyer. When choosing to 
composite with alpha on video, thus using a motion-alpha rather than static-alpha, 
know that the motion alpha must have been generated using a supported codec. The 
codecs that support motion alphas are Media 100 HD or Animation codecs. When 
choosing to composite using the Keyer, the Settings button is activated. Upon 
clicking on the Settings button, the Keyer window is displayed. Here you can 
choose to pull a chroma key in either RGB, YUV or HSL color space. You also have 
the option of pulling a Luma/Component key. Luma generates the key off of the 
luminance values in the image, Component enables you to specify one particular 
color channel - red, green or blue on which to pull the key.
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The TimeFX panel enables the ability to alter the speed of a clip. In addition to 
increasing or decreasing the speed, you can also play it forward, backward or freeze 
a frame. Strobe effects can be applied here as well. You specify the number of 
frames the clip is to play and then whether it freezes or plays black and the number 
of frames. 

The ColorFX panel offers a selection of color presets to quickly modify the color of 
your clip including Black and White, Cobalt, Inverse Black and White, Inverse 
Color, Saturation +25%, Sepia and Standard Color. In addition you can create and 
save your own color effects. The Classic color effects when selected and the 
Customize button is clicked, engage adjustment of Luminance controls - brightness 
and contrast, Chrominance controls - tint and saturation and Style controls - 
posterize and solarize. The Curves control adjustments can be performed in either 
YUV color space or RGB color space by selecting the Curves or RGB Curves radio 
buttons respectively. The Curves controls deliver precise, robust color and tonal 
correction by adjusting points along a scale. The Levels control adjustments can 
also be performed in either YUV color space or RGB color space by selecting the 
Levels or RGB Levels radio buttons respectively. The Levels controls enable color 
and tone adjustments by remapping the minimum, maximum and mid-range values 
while using a histogram.

The Effects menu delivers an array of Filters and Preset Effects that can be applied 
to Clips, Titles, Compositions, and Transitions and then be further modified in 
Composite Suite or Effect Suite. In addition, users can create effects and save them 
for future use. These saved effects then become directly accesible within the Effects 
menu.
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For more information on effects refer to “Creating Video Effects” and “Creating 
Motion Paths.”

Titles & Graphics
Titles and graphics are created on any Video Composition track using Title Suite. 
Titles and graphics, created in supported formats using third-party applications, can 
also be imported.

To create a title choose Edit>Insert New Clip>Title or !-drag in a Video 
Composition track. A new title clip is created in the selected track at the position of 
the CTI (Current Time Indicator). The default title length is 2 seconds as specified in 
the Titles & Effects preferences. By using the !-drag method of creating a new 
title, it’s duration is as long as you drag out the clip. Title clips also have a default 10 
frame fade-up and fade-out. The default settings can also be modified in the Titles & 
Effects preferences. 

To edit the title, double-click the title clip to activate the Edit Suite. In the Edit Suite 
you can modify the fade-up and fade-out durations by expanding the Edit Suite to 
display the ClipFX panel. You can modify the fades either by specifying a timecode 
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or the number of frames. To activate Title Suite and generate a title, click the Edit 
button. The Title Suite application is launched. Once you have created the title in 
Title Suite, click Apply in the timeline to close the application and reactivate Media 
100.

For more information on titles and graphics refer to Chapter 13 “Creating Titles and 
Graphics.”

Motion Paths
Using the Media 100 Motion Path editor, you can apply motion path effects to video 
and graphics. In addition, you can use the Motion Path editor to modify Picture-in-
Picture transitions.

To access the Motion Path editor, double-click a clip to activate the Edit Suite. Click 
the Panel Expansion button in the lower left corner to display the ClipFX panel. In 
the ClipFX panel, select the Motion Path checkbox and click the Custom button. 
The Motion Path window displays. To access the Motion Path editor for a Picture 
in-Picture transition, double-click the transition to activate the Edit Suite. Click the 
Panel Expansion button in the lower left corner to display the Transition Settings. 
Click the Custom button to launch the Motion Path editor
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The Motion Path editor allows you to keyframe and adjust over time, the position, 
size, opacity and cropping of a clip. Border and Shadow manipulation are available 
when modifying a Picture-in-Picture transition.

In addition to creating and saving custom motion paths, automatic motion path 
effects are available as well. In the Motion Path editor window, the fifth button from 
the right under the subsampler is an automatic crawl. The next button is an 
automatic scroll followed by a static button.

Once you’ve completed creating the motion path, click OK to close the Motion Path 
editor and apply the effects.

For more information on motion paths refer to Chapter 14 “Creating Motion Paths.”
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Audio
Media 100 offers up to twenty-four (24) tracks of audio in a single program 
timeline. And with the ability to mix down audio, you have the potential for 
unlimited audio. In addition to the standard audio tracks, there is an Audio Bus track 
which is designed to control the overall gain and pan levels of the program. The 
Audio Bus track can also be used to apply audio effects over sections of a program 
or an entire program timeline.

When expanding an audio track in the program timeline, you will find controls to 
manipulate gain and pan levels. This is done by placing nodes on the gain and pan 
lines to alter the levels over the clip duration. If you want to modify the levels over 
the entire clip press SHIFT while click dragging. While adjusting the audio, the 
decibel levels are displayed in the upper right hand corner of the program window. 
To see a waveform representation of the audio select the desired audio track and 
choose Track>Show Audio Waveform.

Audio crossfades combine the sound of two clips at the crossfade mid-point. They 
can be applied in the program timeline to ensure a clean transition between two 
audio clips. To apply an audio crossfade, position two audio clips with trim handles 
(extra media to generate the crossfade) next to one another in the same audio track. 
Position the mouse pointer at the cutpoint of the two clips so it changes to a black 
line with dual arrows. Press the OPTION key and you’ll notice the black dual arrow 
line changes to blue. Click-drag to create the crossfade. To modify the type of 
crossfade applied choose Program>Crossfade Type and select between the options: 
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Equal Power; Linear; Exponential; Classic Equal Power; Classic Linear; or Classic 
Exponential. Audio crossfades may be trimmed directly in the timeline just like any 
other clip.

TIP When creating a video transition from one clip to another, an audio crossfade may be 
automatically applied to the synced audio by selecting the checkbox in the Edit Suite, 
Crossfade Synced Audio.

Another tool available when working with audio is the Audio window. To open the 
Audio window choose Windows> Audio.

The Audio window toolbar (displayed by clicking the Toolbar button in the upper 
right corner of the Audio window) provides settings for the Audio Peak Hold 
indicator which appears for the chosen duration when the audio track signal peaks. 
Also in the toolbar you’ll find settings for the Nominal Reference Indicator. This 
indicates the available headroom, the point on the meter where the display changes 
from green to yellow. This does not affect the audio signal, rather it is used to match 
the scale of the reference levels on the external equipment you are using for input or 
output.
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The Clip and Track buttons in the Audio window let you specify whether the 
changes to the gain and pan levels are to be applied to an individual audio clip or 
over the entire track. When the Track button is selected, Auto Fade buttons are 
available. Engaging the Auto Fade button automatically sets the fade-in and fade-
out to less than a frame to minimize audio popping.

The Audio Bus panel lets you adjust the master fader control on a per frame basis or 
across the entire program by selecting the respective radio button.

Individual audio tracks may be muted or solo’d by clicking the respective buttons. 
In addition when working on a clip basis, pan adjustments can be made using the L-
R slider. All tracks including the Audio Bus gain levels can be manipulated by 
sliding the gain faders.

For more information on audio refer to Chapter 15 “Working with Audio.”

Audio Effects
Media 100 allows you to apply audio effects using EQ, Dynamics and Reverb. 
Audio effects can be applied to individual audio clips, a section of a program or an 
entire program timeline. To apply effects over a section of a program or the entire 
timeline, create a Master Audio clip on the Audio Bus track. To create a Master 
Audio clip press !-drag in the Audio Bus track.

To access the Audio Effects window, choose Windows>Audio Effects. Under each 
of the respective audio effects there are preset effects that you can choose from and 
further manipulate to create custom effects. You can also start with no preset effect 
and simply create your own from scratch.
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Audio EQ filters change the tonal characteristics of audio by boosting or cutting a 
frequency or range of frequencies across the Hi, Mid or Lo bands or an audio clip.
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Audio Dynamics perform both track and master processing. At the track level, the 
Dynamics processor provides Noise Gating, De-essing, and compression of dialog, 
sound effects and music. At the Bus level, Audio Dynamics applied to a master 
Audio clip lets you master compression, limiting, and loudness maximization.

NOTE You can not apply Dynamics to synced audio clips.

Audio Reverb provides professional quality stereo reverb that can simulate a variety 
of spaces. Independently adjusting the room size and decay times produces the basic 
room character.

For more information on audio effects, refer to Chapter 16, “Creating Audio 
Effects.”

Export Media
Content can be exported from Media 100 on an individual clip basis, a complete 
program timeline, a range within a program timeline or any frame of a clip or 
program timeline. 

To export an individual clip, double-click the clip to activate the Edit Suite. Choose 
File>Export from Edit Suite. The Save Exported File as dialog box displays. 
Specify a name and location to save the file. Under the Selection menu choose 
whether you wish to export the entire Source, the Select (from the clip’s In to Out 
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points) or a Frame (selected by the location of the CTI on the clip). Select the 
checkboxes to specify what you want exported - video, audio, both etc. Then choose 
how you wish to export the content under the Export to settings. Self-Contained 
exports the file using the CODEC(s) of the media being exported. For example if 
some of the media being exported is native Media 100 and some is 844/X the self-
contained selection will export the file using the multiple CODECs. By-Reference 
creates a small pointer file to the original media. Other, lets you select from an array 
of export formats. When choosing Other be sure to click the Options button to 
specify the additional export settings.

To export a program, activate the program window and choose File>Export from 
Edit Suite. The Save Exported File as dialog box displays. All of the parameters 
here are the same as when exporting an individual clip except for the Selection. 
Under the Selection menu, specify whether you want to export the entire Program, a 
Range of your program (the range must already be set in the program timeline) or a 
single Frame of your program (selected by the location of the CTI in the program 
timeline)

NOTE When exporting a still image, choose Other under the Export to option and select Image 
Sequence from the menu. When you click the Options button you can choose the desired still 
image format for export.

Additional export options including exporting to 844/X, After Effects and XML can 
be found by choosing File>Export to.

For more information on export refer to Chapter 17 “Exporting Media.”
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Master to Tape
Once you have completed your program you can master it to tape. Activate the 
program timeline and choose File>Master to Tape. Media 100 will then render 
anything in the program timeline that needs rendering and the Mastering window is 
displayed.

In the Mastering window specify the mode in which you will work, either Record, 
Assemble or Insert Edit. Machine control must be engaged in order to perform 
assemble or insert edits. Select the elements you wish to master, video-only, audio-
only or both video and audio. Also specify which output on the junction box, the 
audio is to be synced to.

Set your leader and trailer options and select whether you are mastering the entire 
program timeline or a range of the timeline. The range must already be indicated in 
the timeline for the option to be available. Then choose to start mastering at the 
Beginning of the Tape, the Current Position or a specified Timecode. Click the 
Master button and the program timeline will begin playback as it is mastered to tape.

For more information on mastering to tape, refer to Chapter 18 “Master to Tape.”
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Wrap-Up
You now have a solid, basic understanding of the Media 100 workflow. This chapter 
gave you an overview of the process of project creation from inception to 
completion. With this knowledge you are ready to create projects and edit programs 
implementing an array of features and functions. The remainder of this manual is 
dedicated to an in-depth look at the functionality that was briefly overviewed in this 
chapter. 
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▼ Introduction
The first step in creating video and audio compositions in Media 100™ is to create a 
project. A project controls, tracks, and displays all the elements you assemble for a 
video composition. 

Within a project, you create bins and programs. 

■ A bin contains video and audio clips and other media. 

■ A program is where you arrange and edit clips on a timeline.

This chapter explains how to create a Media 100 project. It helps you

■ Plan a project

■ Create a new project

■ Prepare a project for importing media and editing

■ Set up the Quick Launch feature

▼ Planning a Project
Before beginning a project, determine what input sources and output formats you 
plan to use to ensure the best final output. 

In the preproduction phase of your project it is important to shoot and prepare your 
source footage with editing in mind. While planning your project, consider the 
issues in this section. 

Careful planning before you begin creating a project helps eliminate the need to 
reacquire media part way through the project. 

NOTE Existing video, photographic, and audio materials are generally protected under copyright 
law. Secure permission from the copyright owners before incorporating any such material into 
a program.
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Source Video
Media 100 supports both digital and analog source in 8-bit and 10-bit uncompressed 
and compressed native HD and SD video signals. The system also integrates full 
support for offline formats, allowing the capture of interlaced HD content as SD 
offline-quality media. The SD offline programs can then be automatically 
conformed at full uncompressed HD resolution.

Media 100 also supports progressive HD and SD formats. Progressive formats can 
be acquired on the Media 100 HD Suite and Media 100 HDe systems. 
Media 100 SDe, Media 100 Producer, and Media 100 HDx are all capable of editing 
the progressive formats in the timeline. However, these systems can not acquire the 
progressive formats, rather they must be imported

Progressive Format Support

NOTE PsF is Progressive Segmented Frames. This is progressive content stored on interlaced 
media meaning there is no movement or motion between the two segments. Unlike interlaced 
media where typically there is movement between fields.

NOTE Progressive formats can not be converted to a different format. However, Media 100 HD Suite 
can cross-convert Progressive SD 4 x 3 to Progressive SD 16 x 9.

Media 100 Model Progressive Formats Supported

Media 100 HD Suite
Media 100 HDe

■ 480p
■ 720p 23.98 (HD Suite only)
■ 720p 50
■ 720p 59.94
■ 720p 60
■ 1080PsF 23.98
■ 1080PsF 24
■ 1080p 25
■ 1080p 29.97
■ 1080p 30

Media 100 SDe
Media 100 Producer

■ 720p 50
■ 720p 59.94
■ 720p 60
■ 1080PsF 23.98
■ 1080PsF 24
■ 1080p 25
■ 1080p 29.97
■ 1080p 30
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Media 100 also supports real-time broadcast format conversions between interlaced 
HD and SD formats. This conversion is available upon input as well as output. 
There are independently assignable digital and analog output signals, all 
simultaneously active. Video Input Settings are modified in the Video Input panel of 
the Media 100 Preferences.

Video 
Source

Source Standard Media 100 SDe
Media Standard
(Conversion Options)

Media 100 HDe 
Media Standard
(Conversion Options)

Media 100 HD 
Suite
Media Standard
(Conversion Options)

SD Composite 
NTSC or PAL 
4:3 or 16:9

■ SD 720x486i 
(NTSC) SD 
720x576i (PAL)

■ HD 1920x1080i

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ NA

SD Component 
NTSC or PAL 
4:3 or 16:9

■ SD 720x486i 
(NTSC) SD 
720x576i (PAL)

■ HD 1920x1080i

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ NA

SD Serial 
Digital
NTSC or PAL
4:3 or 16:9

■ SD 720x486i 
(NTSC) SD 
720x576i (PAL)

■ HD 1920x1080i

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ HD 1920x1080i
■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

SD Y/C ■ SD 720x486i 
(NTSC) SD 
720x576i (PAL)

■ HD 1920x1080i

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ NA

SD FireWire ■ SD 720x486i 
(NTSC) SD 
720x576i (PAL)

■ HD 1920x1080i

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

HD FireWire 
HDV

■ HD 1920X1080i 
16x9

■ HD 1280X720p 
16x9

■ NA ■ HD 1920X1080i 
16x9

■ HD 1280X720p 
16x9

■ HD 1920X1080i 
16x9

■ HD 1280X720p 
16x9
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NOTE Progressive formats can not be converted to a different format However, Media 100 HD Suite 
can cross-convert Progressive SD 4 x 3 to Progressive SD 16 x 9.

NOTE SD FireWire and HD FireWire HDV formats can not be converted to a different format 

NOTE Media 100 systems allow for one conversion. Therefore, if you convert the source content to 
a different standard during acquisition or import, that is the standard the content must be 
output to. However, if the source content is acquired in it’s native form it can be converted on 
output. Again, only one conversion is allowed. (Media 100 HDx enables multiple 
conversions.) Also note, the conversion options that are available are dependent upon the 
Media 100 system being used.

NOTE When converting between 4:3 and 16:9 aspect ratios, additional conversion options are 
enabled. These include 4:3 to 14:9, 16:9 to 14:9, Crop, Pillarbox and Scale to Fit. In addition 
a Custom Scaler offers complete flexibility of conversion options.

TIP All clips in a program must use one video standard. If a clip to be used in a program is a 
different standard, Media 100 offers the ability to conform the media to the program standard. 
When a clip with one standard is dropped in a timeline with another standard, a Conform 
dialog box opens. This enables the media to be conformed by scaling the clip or by 
reacquiring the content.

HD Component ■ HD 1920X1080i 
16x9

■ HD 1280X720p 
16x9

■ NA ■ HD 1920X1080i 
16x9

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

■ HD 1920X1080i 
16x9

■ SD 720x486i
■ SD 720x576i 

16x9 or 4x3

HD Serial 
Digital

■ HD 1920X1080i 
16x9

■ HD 1280X720p 
16x9

■ NA ■ HD 1920X1080i 
16x9

■ SD 720X486 
16x9 or 4x3

■ HD 1920X1080i 
16x9

■ SD 720X486 
16x9 or 4x3

Video 
Source

Source Standard Media 100 SDe
Media Standard
(Conversion Options)

Media 100 HDe 
Media Standard
(Conversion Options)

Media 100 HD 
Suite
Media Standard
(Conversion Options)
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Source Audio
Media 100 supports AES/EBU digital, balanced analog source audio and FireWire. 
In addition, multi-channel audio input is also supported. When selecting audio files 
for your project, consider the following:

■ Decide the audio sample rate to use for the entire project. You can not use audio 
files that are sampled at different rates in the same program.

The Media 100 system will resample audio upon acquisition to your desired 
sample rate (11025 Hz, 22050 Hz, 32000 Hz, 44100 Hz, 48000 Hz). 

■ If the source audio uses different sample rates, determine which files, if any, you 
can re-sample to achieve one rate for the project.

Audio Input Settings are modified in the Audio Input panel of the Media 100 
Preferences (Media 100>Preferences>Audio Input).

NOTE Although you may convert the audio sample rate on acquisition, all audio is handled at 48 kHz 
through the Media 100 hardware. 

NOTE Media 100 HD supports SDI embedded audio.
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Computer Graphics
Keep in mind video and computer signals are fundamentally different. Video signals 
are comprised of non-square pixels, while computer-based pixels are square. If you 
plan to use many square-pixel still images created in a third-party product, such as 
Adobe® Photoshop®, determine the most effective approach for their use. 

■ Design elements in these applications for square pixel resolution and enable 
Media 100 to apply the necessary scaling on import to convert the aspect ratio.

■ Design elements at a resolution of 648x486 for NTSC SD 4:3. This will 
eliminate the possibility of jaggies as the interpolation takes place along with the 
scanline, not against it. The mapping of pixels then from 648 to 720 is just a 
small scale of the pixel aspect ratio.

■ Another popular resolution is 720x540 for NTSC SD 4:3, however there is a bit 
more room for error on the scaling down to 486.

TIP If you are working on an element with horizontal lines, stretch the resolution from 648 to 720 
so you are working at 720x486. This will aid in the elimination of buzzing.

NOTE HD resolutions are already square pixel so work in the native resolution. No scaling is 
required.

Video Standard Square Pixel Graphic Resolution

NTSC SD 4:3 ■ 648 x 486

NTSC SD 16:9 ■ 864 x 486

PAL SD 4:3 ■ 768 x 576

PAL SD 16:9 ■ 1024 x 576

HD 1920 x 1080 ■ 1920 x 1080

HD 1280 x 720 ■ 1280 x 720
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Output Formats
Media 100 enables simultaneous output of digital signals, analog signals and a 
reference out. You may elect to output SD, HD 720p or HD 1080i. Keep in mind for 
output you are allowed only one conversion of format. Therefore if you perform a 
conversion on acquistion, for example an SD signal to HD 1080i that is using your 
one conversion of format and thus you could not cross-convert on output to 720p. 
Output Settings are modified in the Audio Output and Video Output panels of the 
Media 100 Preferences (Media 100>Preferences).

NOTE When converting from 4:3 SD media to HD output, additional conversion options are enabled. 
These include 4:3 to 14:9, 16:9 to 14:9, Crop, Pillarbox and Scale to Fit. When converting HD 
media to SD output, additional conversion options of 4:3 to 14:9, 16:9 to 14:9, Crop to 4:3, 
Letterbox to 4:3 and Scale to Fit 16:9 are also available. In addition a Custom Scaler offers 
complete flexibility of conversion options.

NOTE If FireWire is the output selection and a deck is not connected, the timeline will not play 
because it’s attempting to master the timeline as output and it can’t. Therefore, if FireWire 
(Mastering Only) is the selected output, the system will allow the timeline to be played and will 
seek the deck connection when mastering only.

Video Output Video Output Options

Output ■ Media 100 system
■ FireWire
■ FireWire (Mastering Only)
■ None

SDI ■ SD 720x486i (NTSC); SD 720x576i (PAL)
■ HD 1920x1080i
■ HD 1280x720p
■ HD 1920x 1080p/psf

Analog ■ SD Composite
■ SD Component
■ SD Y/C
■ HD Component
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▼ About the Interface
The Media 100 interface complements the Mac® OS X™ operating system. Some of 
the OS X features that Media 100 has implemented are:

■ Flashing buttons that require action

■ Window tabs

■ Two-button mouse contextual menus

TIP For a one button mouse, click and press the HELP key to access contextual menus.

■ Mouse buttons mapped to the application

Using Contextual Menus
Media 100 provides contextual menus in the Program, Bin, and Project windows. To 
access the contextual menus, press HELP and click the mouse in the Program, Bin or 
Project window. The following example is a Program window contextual menu.
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▼ Creating a Project
To start a new project, create, name, and save three elements: the project file, one or 
more bins, and one or more programs. As you create these elements, Media 100  
generates a separate window for each.

When you create each element, Media 100 stores them as files on your system. To 
locate these files easily, create a separate folder for each of your projects.

NOTE You can use the same bins and programs in multiple projects. The media folders are shared.

Setting Up Project Folders
To set up a project folder, decide where you want to store your project. For example, 
to create a project called “Demo,” first create a folder called “Media 100 Projects.” 
Then, within this folder, create another folder called “Demo.”

Project window Maintains a list of all the bins and programs in a project. 

Bin window Contains acquired clips or other media that you store in the bin. 
You can create an unlimited number of bins.

Program window Displays a representation of the clips you assemble and 
manipulate. You can create an unlimited number of programs.
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Store your Demo project, bin, and program files in the Demo folder. Media 100  
automatically stores these files in Icon view. 

Memory Requirements
The Media 100 application requires 2GB (Gigabyte) of Random Access Memory 
(RAM). If you do not have at least 2GB of RAM, system performance may be 
affected.
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Creating a New Project
The Project window is the primary interface to the project and remains open while 
you work with its bins and programs. As you create bins and programs for your 
project, the Project window displays a list of all the associated bins and programs. 

You cannot open more than one project at a time. When you close a project, you also 
close associated bins and programs. You cannot open a bin or program without 
having a project open.

To create a new project for the first time

1 Launch Media 100.

The startup screen appears, and a directory dialog box opens.

2 Type a name for your project, select a location to store it, and click Save.

The Project Settings dialog box appears.

NOTE Unless you plan to use another system, save the project files to your internal drive. This 
makes it easier to troubleshoot media problems, and may improve system performance.
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Relaunching Media 100
Press the SHIFT key while launching Media 100 to open the application without 
opening the last saved project files (bins and programs). 

Press the OPTION key while launching Media 100 to open the application without 
opening the last saved project. The Open window appears.

Choosing Project Settings
The Project Settings dialog box has four panels.

To open the Project Settings dialog box

1 Press !-M or choose Media 100>Project Settings.

2 Click a panel name in the Panels list to switch to that panel.

Codecs Defines compression settings that control the quality of 
acquired or imported video material, as well as rendered 
media such as transitions, and graphics.

Media Destinations Defines where on your system to store media files.

Media Locations Lists the location of your stored media files.

Real Time Plays real-time effects and titles at Draft Quality.
Enables Timecode Burn-in settings
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Codecs
The Codecs panel is where you choose a compressor to be used for acquired or 
imported media as well as a compressor for rendered media. Settings are specified 
separately for SD media and HD media.
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To choose a compression type

➤ Choose a compressor type for acquisition, importing and FireWire output from 
the Compression Type menu. Choose a compressor type for rendered media from 
the Compression Type menu. These settings controls how the Media 100 system 
compresses your video data for acquisition, import, FireWire output and 
rendered media respectively. 

NOTE Compression Type options vary depending on the video standard selected (Media 
100>Preferences>Video Input). For example if HD 1920x1080i is the selected standard, the 
compression type options are: Media 100 HD; Motion JPEG B; Uncompressed.

Choose... To...

Media 100 HD™ Create the best quality content

NOTE This is the only available compression when acquiring HD 
content

Media 100 i™ Take your final output to a Media 100 i system

Media 100 844/X™ Take your final output to a Media 100 844/X system.

DV Supports SD only; Good Quality; 3.13 MB/sec data rate

DVCPro Supports SD only; Good Quality

DVCPro 50 Supports SD only; Very Good Quality; 6.26 MB/sec data rate

DVCPro HD Suports HD only; Excellent quality; 12 MB/sec

Motion JPEG B Supports SD or HD; Very Good Quality

Uncompressed 
8-bit 4:2:2

Supports SD or HD; Excellent quality; 21 MB/sec data rate for SD; 
100-124 MB/sec data rate for HD

Uncompressed 
10-bit 4:2:2

Supports SD or HD; Excellent quality; 28 MB/sec data rate for SD; 
133-166 MB/sec data rate for HD
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Codec Selections by Model

CODEC
SDe
SD

SDe
HD

HDe
SD

HDe
HD

HDSuite
SD

HD Suite
HD

Media 100 HD™ X X X X X X

Media 100 i™ X X X

Media 100 844/X™ X X X

DV X X X

DVCPro X X X

DVCPro 50 X X X

DVCPro HD X X

Motion JPEG B X X X X X X

Uncompressed 
8-bit 4:2:2

X X X X X X

Uncompressed 
10-bit 4:2:2

X X X X
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Setting the Quality Data Rate

The Quality settings vary based on the compressor selection. The Media 100 HD 
compressor is the native compressor for the Media 100 system. When choosing the 
Media 100 HD compressor, the quality data rate of the acquired content can be 
either 8-bit or 10-bit uncompressed. You may also elect to acquire at draft quality 
which field doubles the media on acquisition (acquiring a single field and doubling 
it). The 844/X compressor enables Draft Quality, 8-bit uncompressed or 10-bit 
uncompressed quality options. The Media 100 i compressor enables Draft Quality 
and compression options from 10 KB per frame to 300 KB per frame as well as 
Lossless Compression. The DV, DVCPro, DVCPro 50 and Motion JPEG B 
compressors enable a slider option from Least to Best.

The target data rate (kilobytes per frame) directly affects the amount of disk space 
each frame of the source media occupies. The target data rate also determines the 
quality of the image produced when the media is acquired and compressed.

Lower target data rates let you store more data on your disk at a lower image quality. 
As your data rates rise, the image quality improves, and the disk storage capacity 
decreases. 

8-bit versus 10-bit

One bit of data can define two levels, for example black and white. Two bits of data 
can define four levels, three bits of data define eight levels and so on. Therefore, 
eight bits can define two hundred fifty six levels and ten bits can define one 
thousand twenty four levels.

8-bit images use 8 bits of data per channel which delivers a data range between 0 
and 255 for each channel. 10-bit images use 10 bits of data per channel which 
delivers a data range between 0 and 1023 for each channel. Therefore a 10-bit image 
can carry four times more data per channel than an 8-bit image.

Every video signal is comprised of luminance and chrominance. Luminance is the 
brightness of the signal from black to white and chrominance is the color part of the 
signal in regards to hue and saturation. There is one luminance (Y) part and two 
chrominance (Cr, Cb) parts to every video signal. Every line of a standard definition 
video image has 720 luminance samples and 360 chrominance samples each for Cr 
and Cb. This totals 1440 samples per line.
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In a NTSC 525/60 (720 x 486) picture there are 486 active lines. Therefore, 486 
active lines sampled at 1440 per line means there are 699,840 pixels per picture. If 
each pixel is sampled at 8-bit resolution, the total number of bits is 5,598,720 or 
699,840 bytes or 699.8 KB (kilobytes) per frame. At 29.97 frames per second, the 
total throughput is 20,973 KB or 21 MB (megabytes) per second. At 10-bit 
resolution, there are still 699,840 pixels per picture, however sampled at 10-bit 
resolution, the total number of bits is 6,998,400 or 874,800 bytes or 874.8 KB per 
frame. At 29.97 frames per second, the total throughput is 26,224 KB or 26 MB per 
second. 

The same can be applied to a PAL 625/50 (720 x 576) picture which is comprised of 
576 active lines. Sampled at 1440 per line there are 829,440 pixels per picture. At 8-
bit resolution, the total number of bits is 6,635,520 bits or 830 KB. At 25 frames per 
second, the total throughput is 20,750 KB or 21 MB per second. At 10-bit 
resolution, the total number of bits is 8,294,400 or 1,036,800 bytes or 1036.8 KB 
per frame. At 25 frames per second, the total throughput is 25,920 KB or 26 MB per 
second.

As 8-bit quality for both NTSC and PAL is approximately 21 MB per second which 
is equivalent to 1,260 MB per minute or 75,600 MB per hour. This means one hour 
of 8-bit video content will require approximately 76 GB of drive space.

As 10-bit quality for both NTSC and PAL is approximately 26 MB per second 
which is equivalent to 1560 MB per minute or 93600 MB per hour. This means one 
hour of 10-bit video content will require approximately 94 GB of drive space.

In an HD 1920 X 1080 picture there are 1080 active lines. Therefore, 1080 active 
lines sampled at 1920 per line means there are 2,073,600 pixels per picture. If each 
pixel is sampled at 8-bit resolution, the total number of bits is 16,588,800 or 
2,073,600 bytes or 2073.6 KB (kilobytes) per frame. At 29.97 frames per second, 
the total throughput is 62,145.8 KB or 62 MB (megabytes) per second. At 10-bit 
resolution, there are still 2,073,600 pixels per picture, however sampled at 10-bit 
resolution, the total number of bits is 20,736,000 or 2,592,000 bytes or 2,592 KB 
per frame. At 29.97 frames per second, the total throughput is 77,682 KB or 78 MB 
per second. 
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The throughput at 8-bit quality for HD 1920 x 1080 is approximately 62 MB per 
second which is equivalent to 3720 MB per minute or 223,200 MB per hour. This 
means one hour of HD 1920 x 1080 video content will require approximately 223 
GB of drive space.

NOTE The data rate applies only to video source material. It does not apply to audio material, as 
acquired audio files are not compressed.

Using Draft Modes

The batch acquire feature gives you the flexibility to initially acquire your video 
media at a draft-quality setting and then reacquire at the online-quality setting. 

Video media acquired using draft-quality settings results in lower picture quality 
and lack of detail unsuitable for final output. Draft quality settings use field 
doubling at playback as only a single field (the dominant field) is acquired. Draft 
quality settings also use higher compression ratios when the video source is 
acquired using a compressor that enables compression such as Media 100 i or 
Motion JPEG B. 

Therefore, by using draft quality, more content may be stored on the disk arrays for 
the editing process. But keep in mind the content will need to be reacquired at an 
uncompressed or higher quality compressed rate for final delivery.

NOTE You cannot use batch acquire for audio source media without integrated timecode.

Media Destinations
Specify where to store your media in the Media Destinations panel. Where you store 
media affects the speed with which Media 100 accesses the media. Store all content 
on high-speed external drives. 

To specify Media Destinations

➤ In the Media Destinations panel, click the intersecting lines in the grid to select 
the external drive(s) where you want to store the following types of media files: 
Video, Audio, Render, and Title. Render is where rendered effects, filters and all 
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other rendered clip media will reside. Title is where where titles created using the 
Boris tools will reside. Render and Title media will be placed in the project 
media folder in a subfolder labeled “Rendered Media” and Titles” respectively.

Teal spheres appear where you click the grid, indicating the selected drives for 
the acquired media files.

If you do not specify where to store media file types for a new project, the 
system defaults to the disk where the new project resides, which may be the 
internal system drive.

Media Locations
The Media Locations panel lists where your media is located. When you use the 
Find Media command, Media 100 searches the folders in the Media Locations 
panel. 

NOTE An italicized folder name means that the system could not find the folder.

Grid
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Real Time

The Real Time panel is where you specify the playback of real-time effects and 
titles to occur at draft quality. When a compressor other than the native Media 100 
HD format is used, this enables smoother playback as each frame is decompressed 
on the fly during the playback process. If you select this option, you can also choose 
to Warn Before Mastering as a reminder to deselect the draft quality playback when 
mastering.

This panel is also where you specify the display location for Timecode Burn - 
Upper, Middle or Lower on the video frame.

TIP If choosing to engage the Play Real time Effects and Titles at Draft Quality, be sure to select 
the Warn Before Mastering, otherwise these elements will be played out at draft quality when 
mastering thus limiting the quality of the content

TIP When using the Source/Record monitor windows a red bar will appear under the timecode 
field in the record monitor to indicate that Draft Quality is selected. A green bar under the 
timecode field indicates the media is high quality as well as specifying that window as the 
active window. If working in a configuration of having only one monitor window it will also 
display red under the timecode field to indicate Draft Quality is selected.
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Setting Preferences
Before creating bins or programs for your project, configure your Media 100  
system by selecting settings from the Preferences dialog box. 

To access the Preferences dialog box

➤ Choose Media 100>Preferences.

The Preferences dialog box appears.

The following table explains elements common to all panels.

Preferences Dialog Box Elements 

Name Description

Panels list Displays the Preferences panel names. Click a panel name to switch 
to that panel.

Configurations 
button

Accesses the Configurations dialog box to use customized preference 
settings.



Creating a Project

Media 100 User Guide 2-23

Working with Preference Configurations
Media 100 provides two preference configurations: NTSC and PAL. You can 
customize and save preference configurations. Each configuration contains a 
particular set of Preference settings. Only one preference configuration is active at a 
time. The active configuration remains in effect until you change or delete it. 

You can set custom configurations to use for different types of projects. This feature 
is also useful if you are working in a multi-user environment, where each user has 
individual project requirements. 

NOTE If you are working in a multi-user environment or on multiple projects, when you open a 
project, verify that the correct configuration is active.

You can

■ Create a custom configuration

■ Set a preference configuration 

■ Export and import a configuration

■ Rename a configuration

■ Delete a configuration

Factory Settings 
button

Changes the settings in the current panel to the Media 100 HD default 
settings.

Revert Panel 
button

Changes the settings in the current panel to the previously saved 
settings.

Cancel button Closes the dialog box without saving changes to any panel.

OK button Saves the settings in all panels to the active configuration and closes 
the dialog box.

Preferences Dialog Box Elements  (Continued)

Name Description
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Preference configurations are located in the Media 100 Preferences folder. The 
Media 100 Preferences folder is located in the User Account/Library/Preferences/
Media 100 Preferences.

Creating a Custom Configuration

Create a configuration using one of the following methods:

■ Change and rename

Change the settings of the current configuration, then rename your new settings.

■ Duplicate and change

Duplicate a configuration, rename it, then change the settings as needed.

To create a configuration by changing and renaming

1 Choose Media 100>Preferences.

The Preferences dialog box appears.

2 Make the necessary changes to the current configuration.

3 Click Configurations.

The Confirm dialog box appears.

4 Type a new name in the name field.

The Save button changes to a Create button.

5 Click Create.

The new configuration appears in the Configurations list.
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To create a configuration by duplicating and changing

1 Choose Media 100>Configurations>Edit Configurations.

The Configurations dialog box appears.

2 Select a configuration from the Configurations list.

3 Click Duplicate.

The Duplicate Configuration dialog box appears.
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4 Type a new name in the name field and click OK.

Media 100 returns you to the Configurations dialog box.

NOTE If you type a name that has illegal characters or is already in use, an error message 
appears. Click OK and type another name.

5 Click Make Active.

6 Make the necessary changes in the Preferences dialog box and click OK.

Setting a Preference Configuration

Media 100 provides two configurations: NTSC and PAL. You can use one of these, 
or you can create or select a custom configuration. 

To set a preference configuration

➤ Choose Media 100>Configurations and select a configuration from the submenu.

Or

1 Open the Configurations dialog box by doing one of the following:

■ Choose Media 100>Configurations>Edit Configurations.

■ Choose Media 100>Preferences and click Configurations.

2 Select a configuration from the list.

3 Click Make Active.

The selected configuration becomes active.

TIP Although you can change the NTSC and PAL configurations, you may want to create a 
custom configuration when you alter the settings to maintain the integrity of the original. 
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Exporting and Importing Configurations

Export a configuration to a disk or shared volume for use on another Media 100  
system or as a method of backup.

To export a configuration

1 In the Configurations dialog box, select a configuration and click Export.

2 Select a destination in the Export dialog box and click Export.

Once you export a configuration, you can import it.

To import a configuration

1 Choose Media 100>Configurations>Edit Configurations.

The Configurations dialog box appears.

2 Click Import.

3 Select the configuration location in the Import dialog box and click Import.

Renaming a Configuration

You can rename a configuration to make the name more relevant.

To rename a configuration

1 In the Configurations dialog box, select the configuration and click Rename.

2 Change the name in the Rename dialog box and click OK.

NOTE If you type a name that has illegal characters or is already in use, an error message 
appears. Click OK and type another name.
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Deleting a Configuration

Delete a configuration when it is no longer useful.

TIP To delete a configuration from the current list, but save it for future projects, export the 
configuration to disk, then delete it from the Configurations list.

To delete a configuration

1 In the Configurations dialog box, select the configuration and click Delete.

2 In the Confirm dialog box that appears, click Delete.

NOTE Although you can delete the NTSC and PAL configurations, it is not recommended, as you 
may need them in the future. To restore them, you need to trash your Media 100 Preferences 
folder (User Account/Library/Preferences/Media 100 Preferences). You will lose any custom 
configurations that you do not move or export elsewhere.
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Preference Panels
The following sections explain the preference options in each panel.

Acquire Panel
The Acquire panel contains settings for acquiring media. 

The following table describes the Acquire panel elements.

Acquire Panel Elements 

Name Description

Stop Acquiring if Audio 
Clips check box

Stops the acquisition process when audio is clipping until you 
press Start in the Edit Suite window.

Subtract from Mark In 
(secs) field

Sets the time (from 1 to 5 seconds) subtracted from the In mark 
in the timecode field when using the Mark In button to set a 
start point for acquiring media. This compensates for the delay 
between when you see the desired start point and when you 
click Mark In. 
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Audio Input Panel
The Audio Input panel contains settings for acquiring audio media. 
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The following table describes the Audio Input panel elements.

Audio Output Panel
The Audio Output panel contains settings for audio output. 

Audio Input Panel Elements 

Name Description

Source In menu Specify the audio input source: Analog; AES/EBU via XLR 
connectors; AES/EBU via BNC connectors; SDI Embedded*; 
FireWire; None

NOTE *SDI Embedded is available on Media 100 HDx.

Input Channel Mapping Specify the channels through which the audio source is being 
acquired as well as the tracks to which the audio is to be 
mapped.

Convert to Sample Rate 
menu

Specify the desired sample rate to convert the audio clip.

NOTE This setting determines the audio sample rate when 
creating a new program timeline as well.
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The following table describes the Audio Output panel elements.

NOTE If FireWire is the output selection and a deck is not connected, the timeline will not play 
because it’s attempting to master the timeline as output and it can’t. Therefore, if FireWire 
(Mastering Only) is the selected output, the system will allow the timeline to be played and will 
seek the deck connection when mastering only.

Audio Output Panel Elements 

Name Description

Output Specifies the Media100 system; FireWire; FireWire (Mastering 
Only) or None for audio output.

Sample Rate All audio output through the Media 100 hardware is sampled at 
48 kHz.

Sync audio to Specify the video output to sync the audio to.

Enable System Sound 
Device

When selected this enables audio out from the Mac computer 
system.
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Backups Panel
The Backups panel contains project backup and auto save settings. The actual folder 
in which the backup selections are stored is located in User Account/Documents/
Media 100 Backups.

The following table describes the Backups panel elements.

Backups Panel Elements 

Name Description

Auto Save Files Interval 
check box and field

Saves all your project files at the interval you type in the field. 
Specify a value from 5 to 60 minutes. Media 100 will activate 
auto save only after you save a new file at least once.

Keep Backups of Saved 
Bins check box

Creates a backup copy of a bin when you save it (or when 
autosave activates) and stores it in the Backups folder in the 
Media 100 folder.

Keep Backups of Saved 
Programs check box

Creates a backup copy of a program when you save it (or 
when autosave activates) and stores it in the Backups folder in 
the Media 100 folder.
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Bin Defaults Panel
The Bin Defaults panel contains default settings for new bins. 

Number of Backups 
Kept field

Limits the combined number of bin and program backup copies 
to the specified number (from 1 to 99). The Backups folder 
stores the backup files by date modified, with the most recent 
file listed first. Once the limit is reached, the system replaces 
the oldest files first.

Backup Each File in its 
Own Folder check box 

Creates a folder under the Backups folder for each program 
with the name of the program. Once the quantity of backups 
specified in Number of Backups Kept is reached, the oldest 
version of the program in that folder is deleted.

Write File for Third-
Party Backup check box

Creates a database of project information. 

Warn About Offline 
Media check box

Alerts you that you have offline media when backing up a 
project.

Backups Panel Elements  (Continued)

Name Description
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The following table describes the Bin Defaults panel elements.

Bin Defaults Panel Elements 

Name Description

Snap to Grid check box In Poster view, confines movement of clips to a grid.

List View Posters In List view, determines the size of the poster, if any.

List View Columns The check boxes selected in this section represent the 
columns of clip information displayed and their order when bins 
are in list view.

Name Displays the clip name. 

Reel Name Displays the name of the reel from which the media was 
acquired. 

In Time Displays the In point time of a clip.

Out Time Displays the Out point time of a clip.

Tracks Displays the audio and video track(s) to which the media is 
assigned.

Comments Displays comments that you typed into the field providing 
clarifying or instructive information about the clip. 

Media Online Allows you to categorize all the online media in your project. 
Any media not listed as online is offline. This media you need 
to relink or reaquire.

Frame Size Displays the frame size of a clip.

Aspect Ratio Displays the aspect ratio of a clip.

Data Rate Displays the data rate - uncompressed or compressed with the 
KB rate and mode (Draft or Online) at which the clip was 
acquired. Or, in the case of logged clips, the KB rate at which 
the clips will later be acquired. 

Keyword Displays a key word that is a representative word for the clip.

Color Displays a selectable color tag for each clip. 
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Length Displays the length of a clip.

Source In Time Displays the In time of the source media, regardless of 
trimming.

Source Out Time Displays the Out time of the source media, regardless of 
trimming.

Source Length Displays the length of the source media, regardless of 
trimming.

Date Displays the date the clip was acquired or rendered.

Source Media File 
Name

Displays the file name of the actual acquired or imported 
media. 

Input Setup Displays the input setup type used when the media was 
acquired. 

Standard Displays the PAL or NTSC video standard of the media.

ColorFX™ Displays any color effect applied to the clip.

TimeFX™ Displays the speed applied to the clip.

Audio Frequency Displays the audio frequency of the clip.

Audio EQ Displays the Audio EQ applied to the clip.

Rendered Media File 
Name

Displays the file name of the media that has been rendered.

Source Media File Size Displays the file size of the source media in megabytes (MB) 
before any changes have been made to it during a Media 100  
session.

Rendered Media File 
Size

Displays the file size of the rendered media in megabytes (MB) 
after rendering.

Audio In Channel Displays the track number to which the audio channel is 
mapped.

Audio Dynamics Displays the Audio Dynamics applied to the clip

Bin Defaults Panel Elements  (Continued)

Name Description
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NOTE You can change the order that settings appear in the bin in List view by dragging the setting to 
a new position in the List View Columns section.

To change the view settings for a selected bin only, choose View>View Settings or 
select Settings in the Bin toolbar. You can change the order that settings appear in a 
specific bin in List View by dragging the column heading to the desired location.

Reverb Displays the Reverb applied to the clip.

Compressor Displays the compressor used when the clip was acquired.

Frame Rate Displays the frames per second of the acquired clip.

Interlacing Displays the content as interlaced or progressive.

Bit Depth Displays the bit depth of the acquired clip - 8-bit or 10-bit 
uncompressed.

Draft Displays the content as draft or online quality.

Alpha Displays the presence of an alpha channel on the acquired 
clip.

Input Scaling Displays the type of input scaling

Bin Defaults Panel Elements  (Continued)

Name Description
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Device Control Panel
The Device Control panel contains settings for VTR machine control. 

The following table describes the Device Control panel elements.

Device Control Panel Elements 

Name Description

Machine control Choose whether to use TimeCoderM100HD, FireWire or no 
machine control.

Configure  Click to open additional setting options for the 
TimeCoderM100HD.
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When FireWire is the selected machine control, a selection for the type of DV Deck 
becomes available as well as a duration for preroll during acquisition.

General Panel
The General panel contains miscellaneous settings.
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The following table describes the General panel elements.

General Panel Elements 

Name Description

Remember Window 
Positions check box

Remembers the position of your windows when you quit. 
When you launch the application, your windows appear in 
the same position as when you last quit the application.

Floating Monitor Window 
check box

Keeps the Monitor window in front of all other windows.

Scroll Program Window 
while Playing check box

Scrolls the Program window as you play a program to let you 
view each part of the program.

Remember Last Project 
Opened check box

Opens the last project saved the last time the application 
was open.

Trim Mode Preview 
Duration field and Multi-
Frame Trim button

Sets the amount of time (seconds or frames) to preview a 
video selection at a trim point using Play Selected in the Edit 
Suite window. Half the time is allocated to preview the 
material before the trim point and half to preview it after the 
trim point. 
Multi-Frame Trim button specifies the number of frames to 
be trimmed when using the multi-frame trim button in the Edit 
Suite window.

Slip and Slide Mode 
Preview Duration field and 
Multi-Frame Trim Button 
field

Sets the amount of time (seconds or frames) to preview a 
video selection at a trim point using Play Selected in the Edit 
Suite window. Half the time is allocated to preview the 
material before the trim point and half to preview it after the 
trim point. 
Multi-Frame Trim button specifies the number of frames 
(from 2 to 30) that a trim point moves when you use Multi-
Frame Forward and Multi-Frame Backward in the Edit Suite 
window. 

Number of Undo 
Commands field

Specifies the number of commands that can be stored and 
available to undo (from 1 to 150). The default is 25. A higher 
number requires a greater amount of system memory.

Automatic Apply from Edit 
Suite

Applies changes made to a clip in the bin or timeline without 
clicking the Apply button.
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Media Panel
The Media panel contains settings for manipulating media. 

The following table describes the Media panel elements.

Media Panel Elements 

Name Description

Move Deleted Media Files 
to Trash check box

Moves media files that you delete to the Trash. You can 
retrieve these files from the Trash or delete them by 
emptying the Trash. If you do not select this preference, the 
Media 100 program permanently removes deleted files from 
your hard drive.

Auto “Relink Media” check 
box

Relinks media in projects, bins, and programs to their source 
media files when you move media files to different folders or 
drives, change the names of folders or files, or open a bin 
owned by another project in a new project.
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Program Defaults Panel
The Program Defaults panel contains default settings for new programs.

Exhaustive Source File 
Search check box

Searches the last place where source media was stored. If 
the source media is missing, it searches through all mounted 
drives and network volumes for PICT or QuickTime source 
files. 
Select this preference if you moved your source files and 
you intend to export, master to tape, render all, or force 
render all. If you do not select this preference, the 
Media 100  program only searches the last place the source 
file was found.

Network Volume Media 
Search check box

Searches in all network volumes for offline media when you 
open a project or select Relink Media.

Locked Volume Search Searches in all locked volumes for offline media when you 
open a project or select Relink Media

Media Panel Elements  (Continued)

Name Description
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The following table describes the Program Defaults panel elements.

Program Defaults Panel Elements

Name Description

Start Time text field Set a specific start time for new programs.

Drop Frame radio 
button

Sets new NTSC programs to use drop frame timecode.

Non-drop Frame radio 
button

Sets new NTSC programs to use non-drop frame timecode.

Track Setup section Set track setup defaults for the number of composition tracks 
and audio tracks for new programs. To change the track setup 
for the currently selected program, use the Track Setup dialog 
box (Track>Track Setup). 

Audio Track Size Set the expanded (Level and Pan display) audio track size for 
the entire project. Sizes include:
■ Small
■ Medium
■ Large

To change the track size for the currently selected program, 
use the Track Setup dialog box (Track>Track Setup). 

Video Track Size Set the expanded (Opacity display) video track size for the 
entire project. Sizes include:
■ Small
■ Medium
■ Large

To change the track size for the currently selected program, 
use the Track Setup dialog box (Track>Track Setup).
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Replace Media Panel
The Replace Media panel lets you choose the clip attributes to replace when using 
the Replace Media command. See chapter 9 “Replacing Media.”

Titles & Effects Panel
The Titles & Effects panel contains settings for rendering titles and effects as well as 
title clip length, fade-in, and fade-out. 
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The following table describes the Titles & Effects panel elements.

Titles & Effects Panel Elements 

Name Description

Length (seconds) field Sets the default length of a title clip.

Fade-in (frames) field Sets the default fade-in duration of a title clip.

Fade-out (frames) field Sets the default fade-out duration of a title clip.

Color Clip Length 
(seconds) field

Sets the default length of a color clip.

Composition Clip 
Length (seconds) field

Sets the default length of a composition clip.

Composite Program 
Layers as Background

Composites the underlying video as a background

Solo Track Solos the track while trimming

Render All before 
Mastering check box

Renders all titles and effects before mastering.

Render All after 
Reacquiring check box

Renders all titles and effects after reacquiring.

Warn when Clips will 
Become Unrendered 
check box

Alerts you if an action that you are performing on a clip, such as 
adding a transition or effect, causes the clip to unrender. 
Applies primarily to actions involving composition clips.

Show Need to Render 
During Playback check 
box

Notifies you if you need to render a title before you can preview 
it during playback. You can choose for the system to alert you 
when playback is complete or to stop playback and alert you.

Alert after Playback 
radio button

Alerts you that you need to render a title when playback is 
complete.

Stop Playback and Alert 
radio button

Stops playback and alerts you that you need to render a title 
before playback is complete.

Show Need to Render 
During Mastering check 
box

Notifies you if you need to render a title before mastering it to 
tape. You can choose for the system to alert you after 
mastering, or to stop mastering and alert you.
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Video Input Panel
The Video Input panel contains settings for acquiring video media. This includes 
batch acquisition as well as conforming media from its source media standard to a 
media standard on disk.

The following table describes the Video Input panel elements.

Alert after Mastering 
radio button

Alerts you that you need to render a title when mastering is 
complete.

Stop Mastering and 
Alert radio button

Stops mastering and alerts you that you need to render a title 
before mastering is complete.

Video Input Panel Elements 

Name Description

Source In Specify the video source for your equipment.

Source Standard Specify the resolution; aspect ratio; and frame rate

NOTE Only HD media offers resolution selections.

Titles & Effects Panel Elements  (Continued)

Name Description
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Media Standard Specify the format to convert the video source to.

Video Pedestal Specify the playback reference black levels for the NTSC 
standard.
■ 0 IRE - The reference black signal for NTSC in Japan
■ 7.5 IRE - The reference black signal for NTSC in countries 

other than Japan
NOTE The Video Pedestal selection only displays if the 

Video Input Standard is NTSC Composite, Y/C or 
Component analog. The pedestal is always 0 IRE for 
PAL video standards

Convert Specify how to convert the video source. Options include 
include 4:3 to 14:9, 16:9 to 14:9, Crop, Pillarbox and Scale to 
Fit. In addition a Custom Scaler offers complete flexibility of 
conversion options 
The Convert button only displays if the Video Input Standard 
differs from the Media Standard.

Video Input Panel Elements  (Continued)

Name Description
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Conversion Descriptions

NOTE Media 100 systems allow for one conversion. Therefore, if you convert the source content to 
a different standard during acquisition or import, that is the standard the content must be 
output to. However, if the source content is acquired in it’s native form it can be converted on 
output. Again, only one conversion is allowed. (Media 100 HDx enables multiple 
conversions.) Also note, the conversion options that are available are dependent upon the 
Media 100 system being used.

NOTE The Video Input Preference Panel does not allow SD media to be converted from a 4:3 
aspect ratio to a 16:9 aspect ratio or vice versa. To accomplish this conversion, acquire the 
content at it’s default aspect ratio, then use the Conform dialog box to convert to the desired 
aspect ratio. 

NOTE If you choose 720p input your external monitors will display garbage. Go to the Video Output 
preference panel and set SDI 1 to 720 to see your video. However, this will blank out any 
external monitor using SDI SD.

NOTE Progressive formats can not be converted to a different format However, Media 100 HD Suite 
can cross-convert Progressive SD 4 x 3 to Progressive SD 16 x 9.

Convert Description

4:3 to 14:9 Conversion to BBC recommended standard. Crops the top 
and bottom, and pillarboxes the result (black on left and 
right)

16:9 to 14:9 Conversion to BBC recommended standard. Crops the left 
and right, and letterboxes the result (black on top and 
bottom)

Crop Crops the top and bottom.

Pillarbox Adds black on left and right.

Scale to Fit Stretches the image to fit the new aspect ratio.

Crop to 4:3 Crops the left and right.

Letterbox Adds black on top and bottom.
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Video Output Panel
The Video Output panel contains settings for the output of video media. This 
includes mastering to tape and conforming media for output.
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The following table describes the Video Output panel elements.

Video Output Panel Elements 

Name Description

Output Specifies the Media100 system; FireWire; FireWire (Mastering 
Only) or None for video output.

SDI 1 Specify output options - HD 1080p/psf,HD 1080i, HD 720p, SD

SDI 2 not currently active (reserved for future use)

Analog Specify output options - SD Composite, SD Component, HD 
Component, HD VGA

NTSC Pedestal Specify the playback reference black levels for the NTSC 
standard.
■ 0 IRE - The reference black signal for NTSC in Japan
■ 7.5 IRE - The reference black signal for NTSC in countries 

other than Japan
NOTE The Video Pedestal selection only displays if the 

Video Input Standard is NTSC Composite, Y/C or 
Component analog. The pedestal is always 0 IRE for 
PAL video standards

Component Specify options - SMPTE/EBU N10, Beta, RGB, RGB-HV

Analog HD Std Specify options - HD720p, HD1080i, HD1080p/psf

HD to SD
Convert

Specify output options - 4:3 to 14:9; 16:9 to 14:9; Crop to 4:3; 
Letterbox to 4:3; Scale to Fit

SD 4x3 to HD
Convert

Specify output options - 4:3 to 14:9; 16:9 to 14:9; Crop; 
Pillarbox; Scale to Fit

SD 4x3 to SD
Convert

Specify output options - 4:3 to 14:9; 16:9 to 14:9; Crop to 16:9; 
Pillarbox too 16:9; Play 4:3

SD 16x9 to SD
Convert

Specify output options - 4:3 to 14:9; 16:9 to 14:9; Crop to 4:3; 
Letterbox to 4:3; Play 16:9
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NOTE Only one conversion on a source clip is permitted. Therefore, if source media is converted 
upon input it can not be converted to something other on output.

NOTE If FireWire is the output selection and a deck is not connected, the timeline will not play 
because it’s attempting to master the timeline as output and it can’t. Therefore, if FireWire 
(Mastering Only) is the selected output, the system will allow the timeline to be played and will 
seek the deck connection when mastering only.
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▼ Quick Launch of Third-Party Applications
Quick Launch lets you open third-party applications from within Media 100. 

NOTE You can use Quick Launch to access aliases of any kind, including documents, folders, 
scripts, servers, and so on.

To set up the Quick Launch feature

1 Create aliases of the items you want to appear in the Quick Launch submenu.

2 Move the aliases to the Quick Launch Items folder in the Media 100 folder.

To use Quick Launch

➤ Choose Media 100>Launch and select the alias to launch from the submenu.

The Finder switches control to the selected application. Media 100 runs in the 
background; you can switch to it as necessary.
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Although you can put an unlimited number of aliases in the Quick Launch Items 
folder, only the first 30 appear in the Quick Launch submenu. The submenu is 
updated each time you switch from another application to Media 100, making it 
possible to switch to the Finder, modify the Quick Launch Items folder, and then 
switch back to Media 100 to use the new items.

NOTE Although you can put an application into the Quick Launch Items folder, it is not 
recommended. An alias is more efficient and keeps the folder size smaller. 
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▼ Introduction
The Media 100  application is a project-based system. The project serves as a 
container for bins and programs.

Media 100  keeps track of the elements used in a project through media 
management. Although the application performs some media management, use your 
own media management system in conjunction with the Media 100  system to help 
your production go smoothly.

This chapter describes the Media 100 media management and how you can use your 
own media management methods. It explains the interdependence of the Media 100  
system and source media, and makes suggestions about how to best manage your 
projects and media. The chapter explains how to

■ Organize a project

■ Work with media files

■ Manage bin and program links

■ Find clips

■ Archive projects

▼ Organizing a Project
This section explains how to effectively organize a Media 100  project. It identifies 
the elements of a project, explains how to work with the Project Media folder, and 
how to set up project folders.
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Identifying Project Elements
When you add clips to bins and programs in a project, Media 100  creates links 
between the clips and the source media of the clips. The following diagram shows 
the relationship between the project media folder and the project, bin, and program.

Project Window Lists the programs and bins in the project

Bin Window Contains acquired, imported and effect-generated clips that 
link to the project media folder

Program Window Contains clips from the bin

Project Media Folder Contains media files for acquired, imported, or created 
clips as well as transitions and titles created in the timeline

 Project Media folder Project window

Bin window

Program window
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Toolbar Tools
The Toolbar button in the Project, Bin, and Program windows reveals clickable 
icons to create new bins or programs, change bin views, play programs or access 
settings. 

NOTE If the Toolbar is not visible in a window, click the Toolbar button to display it

About the Project Media Folder
When you open a project, the Media 100 system creates a project media folder at the 
top level of the drive or volume that you select as the project media destination. The 
folder has the same name as your project, appending the word “Media” to the name. 

Bin views

Bin view
settings

Create 
new bin

Find clip
dialog

Toolbar button

Bin Window

Previous clip
Next clip

Program Info dialog

Toolbar button

Play buttons

Program Window Toolbar

Project Window Toolbar
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When you acquire, import, or create media, the system stores the media in the media 
folder for that project. Media 100 also maintains links between imported clips and 
their source directories.

Media 100  points to the media files that it stores in the project media folder. If you 
move media files from their original media folder location, choose Media> Relink 
Media to reconnect the files to your project.

Setting Up Project Folders
When planning Media 100 projects, set up a file structure that allows you to store 
and track your source media and project files.

However you choose to set up your files, remember that the Media 100 system links 
to the directories and files from which data is brought into the application. If you 
move the directories and files, Media 100 must relink them.

One way to effectively organize project files is to build a master folder for your 
project files to store project, bin, and program files. 

NOTE Keep project files (projects, programs, and bins) on your system drive, and the project media 
folders on your external media drives. This optimizes the performance of the media drives 
and makes it easier to troubleshoot media problems. 

In the project media folder on your external media drive, create subfolders to 
contain media created in third-party applications that you plan to use in your project. 
That will keep your newly acquired media, media created in the application, and 
your third-party media in one place. 
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▼ Grouping Bins and Programs
You can organize your bins and programs in the Project window into groups to 
better manage your projects. Create a Program group and drag all your programs 
into that group. In addition, create a Bin group, then add subgroups for specialized 
bins such as third-party effects and title bins. You can nest the subgroups under the 
Bin group. Subgroups do not appear outside the Project window and are not saved to 
a directory.

To organize the Project window

1 Click the Group icon in the Project window toolbar or choose 
File>New>Group.

2 Enter the name in the Group Name field of the Project Group dialog.

3 The icon appears in the Project window.

4 Drag the bin or program files into the Group icon.

Add a group
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The Project window stores the Group entries. They are not saved to the 
directory.

You can also nest subgroups under a Group. There is no limit to the number of 
groups you can have in a project.

To delete a Group

➤ Click the Group icon and choose File>Clear. 

The Group disappears. If the Group has entries, you are asked to confirm 
deleting the Group.

▼ Working with Media Files
Media files contain acquired or imported video and audio content. When you 
acquire media into a Media 100  bin, the system creates a link pointing to the media 
file. This section explains how to

■ Identify media file types

■ Find media files

■ Link and unlink media files

■ Delete media files

Nested group
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Identifying Media File Types
The Media 100 system assigns names to files acquired, imported, and created within 
a project. This section describes media file types used with Media 100 and the 
naming conventions used for each file type. 

Acquired Media File Names
Acquired media file names contain the following notations:

Reel Name The reel or cassette name (up to 12 characters)

Timecode The media starting timecode; or “NT” for no timecode, followed 
by an incrementing number

Track Name V for video track; A1, A2, A3, A4 for audio tracks 1 - 4.

Video Standard SD - Standard Definition or HD - High Definition

Rate The compression - KB rate if applicable or Unc for 
Uncompressed and the data rate - 8 or 10 bit. 

Number An incrementing number to uniquely identify a media file, if 
necessary

CAUTION
Do not rename media files, the Media 100 system will not be able to find them.
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The following table provides sample file names assigned to acquired media.

Sample Acquired Media File Names 

Name Description

Dogs-00.00.03.02-V80
Reel Name
Timecode
Track Name
Rate
Number

Dogs
00.00.03.02
V for Video track
Acquired at 80 KB
Not applicable

Dogs-00.01.04.15-V.mov-SD-Unc10
Reel Name
Timecode
Track Name
Video Standard
Rate
Number

Dogs
00.01.04.15
V for Video track
SD
Uncompressed - 10-bit
Not Applicable

Cats-NT1-A1
Reel Name
Timecode
Track Name
Rate
Number

Cats
NT1 for No timecode
A1 for Audio track 1
Not applicable
Not applicable

Cats-NT1-A1-1
Reel Name
Timecode
Track Name
Rate
Number

Cats
NT1 for No timecode
A1 for Audio track 1
Not applicable
1 to distinguish this clip from the previous clip
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Imported Media File Names
When you import files into the Media 100 system, the system creates media file 
names from the existing file names. The system adds numbers to make each name 
unique. In addition, the system appends suffixes to indicate a video file (V) and a 
video standard (SD or HD) or an audio track (T) and an audio channel (A).

The following table provides sample file names assigned to imported media.

Rendered Media File Names
Rendering reduces two or more source images into a single new image by 
intermingling the images on a pixel-by-pixel basis. Media 100 stores the new media 
created by rendering in the project media folder for the current project. Rendering 
audio EQ, time effects, titles, composition clips and transition effects creates new 
media files.

Sample Imported Media File Names

Name Description

Fruit Bowl.tif-V-SD
File Name
File Type
Video Standard

Fruit Bowl
V for video file
SD for Standard Definition

LaMusic.aiff-T1-A1
File Name
File Type

LaMusic
T1 for QuickTime track number (in the order 
audio tracks are found)
A1 for audio track and the channel number
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The following table provides sample file names assigned to rendered media. 

Finding Media Files
The Find Media tool helps you identify and locate media files stored by the 
Media 100 system. This tool lets you search for media associated with a project, 
open document, or a specific bin or program. 

Find Media searches in folders specified in the Media Locations panel of the Project 
Settings dialog box for file types specified in the Find Media dialog box. 

Sample Rendered Media File Names 

File Type Name Description

Audio EQ Clips Fiddle.M1QA-EQ
File Name
File Number
File Type
EQ Contents

Fiddle
M1
QA for QuickTime Audio file
EQ for Audio EQ in file

Time Effects River (30%)-80KB
Clip Name
Time Setting
Compression Setting

River
30%
80 KB

Titles Credits.HAL
Clip Name
Rendered Title Suffix

Credits
HAL (suffix for all rendered titles)

Transition Effects Kayak-Waterfall-Roll Aw-80KB
First Clip Name
Second Clip Name
Effect Name
Compression Setting

Kayak
Waterfall
Roll Aw (Roll Away) 7 char. max.
80 KB
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To open the Find Media dialog box

➤ Press OPTION-!-F or choose Media>Find Media.

The Find Media dialog box appears.
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The following table describes the Find Media dialog box elements.

NOTE When using the Find Media command, clips with TimeFX, ClipFX or ColorFX will use the clip 
name as the Reel Name.

To locate media files

1 In the Find Media dialog box, choose what media to find from the Find menu 
and the media type(s) from the check boxes.

2 Choose where to search for the media from the In menu and click Find.

Find Media Dialog Box Elements 

Name Description

Find menu Choose one of the following options:
All. Search for used and unused media in all bins and programs in 
the current project.
Used. Limit the search to media used in the selected documents.
Unused. Limit the search to media not used in the selected 
documents.

Video check box Select this option to find video media.

Audio check box Select this option to find audio media.

Effects check box Select this option to find media created by effects.

Graphics check box Select this option to find graphics media, including titles.

In menu Choose where to search for the media files from the following 
options:
Project. All project bins and programs.
Open Documents. All open bins and programs.
Selected Documents. Bins and programs selected in the Project 
window. 
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Media 100 searches the folders that appear in the Media Locations list for files 
that match the specified criteria and creates a bin containing clips that represent 
the media it finds.

If you do not have write-access to the partition or drive (a function of the operating 
system) where the media files are stored, or if you move media files without having 
the Auto “Relink Media” option selected in the Preferences dialog box, Media 100  
cannot locate the files. To resolve this problem, add folders to the Media Locations 
panel of the Project Settings dialog box and reinitiate your search.

To add folders to the Media Locations panel

1 Choose Media 100>Project Settings>Media Locations.

2 The Media Locations panel appears.
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3 Click Add.

The Choose a Folder dialog box appears.

4 Locate the desired media folder(s) and click Choose.

The Media Location panel reflects the addition of the folder(s).

5 Click OK.

To find media in the newly added folders, reinitiate the Find Media search. 

NOTE To save changes you make to media files, obtain write-access to the partition where the 
media files are located or save the files to a partition for which you have write-access.

You can also remove folders from the Media Locations panel of the Project Settings 
dialog box to restrict your Find Media search to particular folders. 

To remove or change folders in the Media Locations panel

➤ Click Remove to delete the highlighted folder from the media locations list. 

Or

Click Change to substitute the highlighted folder with a different folder.
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Linking and Unlinking Media Files
Clips in programs and bins point to media files in project media folders. If you move 
media files and folders, the media files become unlinked from the clips that point to 
them. The Media 100 system must relink the media so that your clips point to the 
correct media files.

When you move media files or remove Media Locations folders, Media 100 relinks 
them to bins and program clips if you selected the Auto “Relink Media” option (the 
default) in the Media panel of the Preferences dialog box. 

You can take media files that you are not using offline to open projects without 
searching for media files you do not need. 

To unlink media files

1 Choose Media 100>Preferences and select the Media panel.

2 Deselect Auto “Relink Media.”

3 Copy the media files to a new location and delete the original files.

When you need to use the media files again, manually relink them as follows. 

To relink media files

➤ Choose Media>Relink Media.

To relink only the video or audio portion of a synced video and audio clip, 
permanently remove the link between the audio and video media of a synced clip.

CAUTION
Do not rename media files, the Media 100 system will not be able to find them.
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To unlink synced audio tracks

1 Select a synced video clip in the bin.

2 Press !-U or choose Edit>Remove Synced Audio.

The media file remains in the Project Media folder, but the link between the 
video and audio portions of the media is removed.

Deleting Media Files
Delete media files to free disk space in the following situations:

■ Delete unused media as a project comes to completion. 

■ Delete the source material produced when you remove a rendered transition 
effect, time effect, title, or audio clip. This material remains on disk until you 
delete it.

■ Search for and delete unused audio media when you remove EQ from a rendered 
clip. The media file for that clip stays in the media folder until you remove it.

To delete unused media files

1 Press OPTION-!-F or choose Media>Find Media to locate media files not used in 
your project. 

2 Select the bin containing the unused media.

3 Press !-A or choose Edit>Select All.

4 Choose Edit>Delete Clip and Media.

If another project uses the media files, an alert message appears. Use caution 
when deleting media files that are shared among multiple projects; deleting 
shared media files makes them unavailable for any project.

NOTE If you select “Move Deleted Files to Trash”(the default) in the Media 100 Preferences 
Media panel, the system places files in the Trash, where you can later retrieve them if 
needed. 
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▼ About Bin and Program File Links
The Media 100  system does not automatically relink bin and program files that you 
relocate. If you move a bin or program file from the folder where it was originally 
saved, or if the disk is offline, the Media 100 system loses the link to it. 

When you open a project after moving, deleting, or renaming a bin or program file, 
Media 100 cannot find the unlinked files. The files are italicized in the Project 
window. Manually relink relocated bin and program files to your project as 
described in this section.

To relink a bin or program file

➤ Move the bin or program file back to its original folder.

Or

1 Open the Project window.

2 Open the folder where the unlinked file is located.

3 Choose File>Open. 

4 Navigate in the Open dialog box to the file and click Open.

The Project window displays the name in normal text, indicating that it is linked 
to the project. The window also displays the italicized name.

5 Delete the duplicate italicized file name.

6 Save the project.

Missing files
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▼ Finding Clips
Search for clips in a program or bin by selecting the Bin or Program window that 
you want to search. Search for clips in all the bins and programs in a project by 
selecting the Project window. Find clips as detailed in the following procedure.

To find clips

1 Click the Project, Bin, or Program window to make it active.

2 Press !-F or choose Edit>Find Clip.

The Find Clip dialog box appears.

3 Choose a clip attribute from the Clip Attributes menu for your primary search 
criterion. 

Depending on the attribute, Media 100  updates the Find Clip dialog box with 
new options to further define your search. Define the search options through 
fields and/or menus.

4 Type or choose the options that best match the clip(s) you want to find.

The table that follows describes the options available. Not all options are 
available for all clip attributes. Only those options appropriate for the clip 
attribute appear in the dialog box.

Choose... To search for...

Is The exact text string (for example, a reel name) or value (for 
example, A1).

Contains Part of the text string (for example, a word contained in a clip title).

Clip attributes 

Search criteria Matching criteria

Expansion
button

menu
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5 If the clip attribute you select is related to timecode, select the timecode standard 
from the menu that appears: PAL, NTSC, or Drop (drop-frame NTSC).

6 If searching the entire project, choose where to search from the In menu.

7 Enable the Batch check box to search for every clip that matches your criteria; 
disable the check box to search for only one clip at a time.

8 Click the More expansion button to further refine your search.

9 Choose an attribute from one or more of the Attribute menus and click Find.

Starts with The first letter(s) of the text string.

Equals An exact quantity.

Greater than A quantity when you know the lower limit.

Less than A quantity when you know the upper limit.

Choose... To...

Project Search for the designated clip(s) in all programs and bins 
in the active project.

Open Documents Limit the search to all open bins and programs.

Selected Documents Search in bins and programs selected in Project window.

Choose... To search for...
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■ If you specified a batch search, the system creates a bin called “Found Clips” 
that contains all the matching clips.

■ If you specified a single clip search, the system highlights the clip and scrolls 
it into view in the selected bin or program. Press SHIFT-!-F or choose 
Edit>Find Next to find the next clip that meets your criteria.

▼ Archiving Projects
When you complete your project, consider storing all the elements in one place. The 
following is a list of options for archiving your finished projects:

■ Copy all separate folders that are part of your project such as Backup and 
Graphics folders into your Master Project folder.

■ Copy the Master Project folder and related media folders to a backup medium.

■ Maintain a written record of the clips included in the project to refer to if you 
want to reuse them in another project.
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▼ Introduction
Before creating a program using Media 100, select the media to use and acquire it 
from the source to your computer system. As you acquire source material, clips 
representing the stored media files appear in a Bin window. 

This chapter explains how to acquire audio and video source material. It tells you 
how to

■ Set up for acquisition

■ Acquire individual or multiple clips on the fly

■ Acquire and reacquire batches of clips

■ Monitor disk space

▼ Setting Up for Acquisition
Before acquiring, you need to adjust several settings to prepare your system. You 
must configure

■ Source media file destinations in the Media Destinations panel of the Project 
Settings dialog box

■ Uncompressed or compressed media, compressor selection, and quality settings, 
in the Codecs panel of the Project Settings dialog box

■ Video Source, Media Standards and any format conversion options in the Video 
Input panel of the Preferences dialog box

■ Audio Source, channels, mapping and sample rate in the Audio Input panel of 
the Preferences dialog box
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Specifying Codecs
Set the compressor type and data rate quality for your source material in the Codecs 
panel of the Project Settings dialog box. The Codecs panel defines how the system 
acquires content - the bit rate: 8 or 10-bit, uncompressed or compressed and the 
specific target data rate (in KB per frame) if applicable for your acquired video 
media files.

When using the Media 100 i compressor, the Lossless Option supports acquiring 
with lossless compression and quality. Select the Do lossless compression checkbox 
to acquire with this option.

Select the drives where your acquired media files are stored using the Media 
Destinations panel of the Project Settings dialog box.

Specifying Input and Device Control Settings
The Acquire, Audio Input, Device Control and Video Input panels of the 
Preferences dialog box provide the settings you need to work with external audio/
video hardware. To properly acquire media, you may need to change the default 
settings. Choose settings carefully to correctly acquire video and audio. 

NOTE If you need to add hardware, do so before starting your system and selecting the settings in 
Media 100. See the documentation that came with the device for installation and connection 
details.

To access the Preferences dialog box

➤ Choose Media 100>Preferences.

The Aquire panel controls settings to stop the acquisition process when audio is 
clipping. It also enables a time setting from 1 to 5 seconds to be subtracted from the 
In mark in the timecode field when using the Mark In button to set a start point for 
acquiring media. This compensates for the delay between when you see the desired 
start point and when you click Mark In. 

The Audio Input panel displays the Source In and the Sample Rate. The Input 
Channel Mapping enables the channel pair of incoming audio to be mapped to 
specific tracks. Media 100 enables audio sample rate conversion on acquisition. 



Chapter 4: Acquiring Media

4-4 Media 100 User Guide

Using the Convert to Sample Rate, select the desired sample rate at which to convert 
the incoming audio. If no sample rate conversion is desired, set the Convert to 
Sample Rate at the same sample rate as the audio being acquired.

Adjust the audio settings to keep audio from clipping as you acquire source media. 
These adjustments include: setting the nominal reference; raising or reducing audio 
levels, if necessary and monitoring the audio playback to check volume levels.

To set the nominal reference

1 Press !-2 or choose Windows>Audio.

The Audio window appears.

2 Click the toolbar button to display the Audio Window Toolbar.

3 Choose a setting from the Nominal Reference menu or type a custom nominal 
reference in the Nominal Reference field.

To adjust source audio levels

➤ Adjust source audio levels manually on the VTR.

To monitor source audio

1 Press !-2 or choose Windows>Audio.

The Audio window appears.

2 Click the toolbar button to display the Audio Window Toolbar.

3 Choose a peak hold preference from the Audio Peak Hold menu.

See “Working with Audio” chapter for further information on audio settings. 
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The Device Control panel specifies the machine control. By selecting No Machine 
Control you can control the deck manually using the controls on the VTR itself. By 
selecting TimeCoderM100HD you can control a VTR through the RS-422 standard.

To control your deck manually

➤ Choose Machine Control>No Machine Control.

To control an RS-422 deck from within the Media 100 system

NOTE You need to install a VTR remote control cable to use machine control with RS-422 devices. 

1 Select TimeCoderM100HD from the Machine Control menu.

Choose this setting if you have a controllable tape deck with an RS-422 
connector and you want to start and stop play from within Media 100. 

2 Click Configure if the TimeCoderM100HD dialog box does not appear.

The TimeCoderM100HD dialog box appears.

3 Select from the menu to indicate where you installed the remote control cable.

NOTE The software requires exclusive use of the port you select. Disable any other software that 
uses the same port, such as AppleTalk®.

4 Click OK.

The Preferences dialog box reappears.

5 To select how a VTR cues to the next preroll point, press !-CONTROL-SHIFT and 
click Configure in the Device Control panel. The VTR must be connected.
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The Deck-Specific Options dialog box appears, displaying the name and ID code 
of the connected VTR.

6 Select one of the Cueing radio buttons to configure the VTR to use the Diaquest 
fast cue or the Deck internal cue (default). 

If your timecode is one or two frames off as you acquire, you can adjust it by 
selecting a value from the Frames menu.

7 Select ±1–3 from the Frames menu.

To control a deck through FireWire within the Media 100 system

1 Select FireWire from the Machine Control menu.

The FireWire deck control options appear.

2 Select from the options, the desired deck control features to be enabled. 
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▼ Acquiring Source Media
After you choose your input, device control, media settings, audio channel mapping 
and set the audio nominal reference, you are ready to acquire media. Acquiring 
source media involves the tasks listed next, which are described in the sections that 
follow:

■ Selecting Acquire mode in the Edit Suite

■ Identifying media by assigning names to the clips you are acquiring and 
specifying the source reel

■ Enabling the audio and video input channels and designating audio track 
assignments

■ Acquiring source media files

About the Acquire Mode Controls
Before acquiring, make sure the Bin window is in the foreground and is 
unobstructed.

To access Acquire mode

➤ Press !-D or choose Tools>Edit Suite Mode>Acquire. 
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The Edit Suite switches to Acquire mode.

The following table describes the elements in the Edit Suite in Acquire mode.

Acquire Mode Elements

Name Description

Current timecode 
field

Indicates the current timecode location of the tape in the VTR.

Signal Indicators Displays the status and signals to be acquired.
Green. Available and has a valid signal.
Yellow. Available but no signal.
Gray. Not available.

Audio clipping 
indicators

The audio clipping indicator for each audio channel turns red 
whenever audio momentarily clips. 

Panel expansion 
button

Click to expand the Edit Suite panel and access the Acquire 
Controls, Comments, and Actual Frame Rate panels.

Clip Name field

Reel Name field 

Signal Indicators

Play controls

Panel
expansion
button

Current 
timecode field

Mode tab

and menu

Tape Eject button

Input Channel 
Mapping
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Mode tab Provides access to different Edit Suite modes. 

Clip Name field Lets you name the clip you are acquiring.

Reel Name field 
and menu

Lets you name the reel or choose from a list of recently used reel 
names. The system adds reel names to the menu as you acquire 
and stores the names in the preferences file.

Input Channel 
Mapping

Lets you enable/disable video and audio source for acquisition. 
Also map audio media from each channel to a specific audio track 
in the timeline. When you drag a clip or synchronized video/audio 
clip from the bin to the Current Time Indicator (CTI) in the 
timeline, audio is automatically placed in the designated track. 
Pan distribution settings for the audio signal of each track is also 
specified here.

Start button Starts acquiring source media.

Stop button Stops the acquiring process.

Abort button Stops the acquiring process and deletes the source media files 
currently being acquired.

Play controls Control the videotape in the VTR when machine control is 
enabled. 

Tape Eject button Ejects the tape currently in the VTR when machine control is 
enabled.

Acquire Mode Elements (Continued)

Name Description
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Play Controls
When the Edit Suite is in Acquire mode and you have machine control enabled, you 
can use the Edit Suite play controls to control the tape in the VTR.

The following table describes the Acquire mode Play controls.

Acquire Mode Play Controls

Name Description

Jog/Shuttle Moves the tape backward or forward a variable number of frames 
by moving the control to the left or right.

Stop Stops playing the tape.

Play Plays from the current tape position.

Rewind Rewinds the tape rapidly.

Frame Backward Plays one frame backward.

Frame Forward Plays one frame forward.

Fast Forward Advances the tape rapidly.

Tape Eject Ejects the tape from the VTR. This button is active if the deck 
supports the eject feature.

Stop

Play

Rewind

Frame
Backward

Tape Eject

Jog/Shuttle

Frame
Forward

Fast
Forward
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Identifying Source Media Files
Assign names to your reel and clips in the Edit Suite before you begin acquiring.

To identify media files

1 In the Reel Name field, type a name or choose a name from the menu for your 
source video cassette.

You cannot acquire source material unless this field contains a name. Use the 
same name for the Reel Name field as the external label on the source media.

If the source cassette contains gaps and/or repeating sections of timecode, you 
can assign unique reel names for broken or repeating sections. Mark changes on 
the cassette label as well.

2 In the Clip Name field, type a name for the clip you are acquiring. 

If you do not assign a name to the clip, Media 100 assigns the name Untitled. If 
you do not specify a new name when you acquire subsequent clips, Media 100  
appends the next sequential number to the last name used.
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Enabling Audio and Video Channels
Select the audio and video input channels to acquire from your source media.

To enable audio and video channels

1 With the Edit Suite in Acquire mode, click the Input Channel Mapping button.

2 The Input Channel Mapping dialog box displays.

3 Click the respective channel buttons to enable audio and video input channels to 
use for your source media.

Choose... To enable...

V The source video signal.

CH-1 Channel 1 source audio.

CH-2 Channel 2 source audio.

CH-3 Channel 3 source audio.

CH-4 Channel 4 source audio.
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The system can acquire, in any combination, one video signal and up to four 
audio signals. To acquire audio only, disable the video (V) button. To acquire 
video only, disable the audio (CH-1), (CH-2), (CH-3), (CH-4) buttons.

TIP To acquire mono audio, click only the CH-1 button to enable it and set the pan assignment 
to Mono.

Acquiring Media
The drive to which you are acquiring media must have a minimum of 100 MB of 
free space for SD media, 1 GB for HD media, for the acquiring process to work 
properly. Complete the steps that follow to acquire source media files.

Audio Track 
Assignments

Choose the track to map the acquired audio to from A1 - A24. When 
you drag a clip or synchronized video/audio clip from the bin to the 
Current Time Indicator (CTI) in the timeline, audio is automatically 
placed in the designated track. 

Pan settings Choose the pan distribution settings for the audio signal of each 
track.
Mono: Equally between the left and right channels. The system 
adjusts the gain level by +3 dB to compensate for the appearance of 
diminished single-channel level output. Choose Mono if you have a 
single channel of audio.
Left: Entirely to the left channel.
Center: Equally between the left and right channels.
Right: Entirely to the right channel.

CAUTION
When acquiring audio separately from video, acquire both at the same standard 
(NTSC or PAL). Failure to do so results in incompatibility between the clips.

Choose... To enable...
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To acquire media

1 Open a Bin window, making sure that it is not obstructed by other windows.

If you do not select a bin for your newly acquired clips, Media 100 opens a new 
bin after the first clip is acquired.

2 Press !-2 or choose Windows>Audio to open the Audio window.

The Audio window opens.

TIP To ensure that no distortion is introduced while acquiring audio, listen to the audio while 
visually monitoring the meters. Ideal peak audio levels reach the top of the yellow portion 
of the meter. 

3 Use the play controls in the Edit Suite to position the videotape in your VTR at 
the desired starting point.

NOTE If you selected No Machine Control in the Preferences dialog box Device Control panel, 
use the play controls on your VTR. 

The Source Monitor window and the external video monitor display the source 
material.
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4 To add comments, click the panel expansion button to open the Comments panel. 
The panel accepts up to 255 alphanumeric characters.

You can edit comments after the clip is acquired and placed in the bin.

5 To track the actual frame rate of the media as it is acquired, open the Actual 
Frame Rate panel.

The target data rate depends on the settings specified in the Codecs panel of 
Project Settings.

The following table describes the Actual Frame Rate panel elements. 

Actual Frame Rate Panel Elements

Name Description

Maximum data rate Displays the maximum viewable data rate. 

Comments panel

Target data rate

Maximum data rate

Graph area
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6 Click Start to begin acquiring.

TIP You can also control the acquisition process using the numeric keypad. 

The system acquires the media and displays the word “Acquiring” in the Edit 
Suite. It disables the Start button and enables the Stop and Abort buttons.

7 To stop acquiring, do one of the following:

■ Click Stop or Abort.

■ Press the SPACEBAR.

■ Press the ESC key.

■ Press 0 on the numeric keypad. 

Acquiring stops automatically if 

■ The system reaches an Out point timecode

Target data rate Shows the data rate specified in the Codecs panel for 
acquisition. 
Media data rates may fall below or spike above the 
target data rate.

NOTE Target data rates only display when using the 
Media 100 i or Motion JPEG-B codecs and 
the media is being compressed.

Graph area Displays bars representing actual data rates depending 
on the chosen mode. The taller the bar, the higher the 
data rate.
Capture types appear in different colors:
■ Online mode – blue
■ Draft mode – yellow
■ Lossless– green

Actual Frame Rate Panel Elements (Continued)

Name Description
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■ The available disk space on the target drive falls below 30 MB for SD media 
or 5 GB for HD media.

A clip appears in the active bin for the portion of source material acquired. 
Acquiring video and audio simultaneously synchronizes the material and results 
in a single poster icon.

NOTE Press !-DELETE or click Abort to stop the acquire process without saving the source 
media file being acquired. Acquiring halts immediately without saving a clip to the bin.

8 Repeat steps 3 through 7 for each portion of source audio or video to acquire.

Monitoring Disk Space
Media 100 allows you to monitor your media files when they are acquired to ensure 
that you obtain the quality that you want in relation to the amount of disk space 
available on your system. 

As you acquire source material, the Edit Suite displays the estimated amount of time 
left and space remaining on your system drives.

Remaining time
and space
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The time and space estimates depend on the size of the files you are acquiring and 
the amount of space available on the drives you select to store your media. The 
values reported are the current limitations.

The system automatically stops acquiring and displays an alert message before you 
use all your disk space.

Monitoring the Video Signal
Media 100 offers a waveform monitor, vectorscope and colorbars for use in 
monitoring the incoming video signal. Two lines may be selected and monitored 
simultaneously. This is an informational window only as no modifications can be 
made to the incoming signal in this window. All adjustments to the incoming signal 
are controlled on the VTR.

To monitor the Video Signal

1 Press !-3 or choose Windows>Video Signal.
The Video Signal Window appears.

2 From the Display menu, choose, Waveform Monitor, Vectorscope or Colorbars.

3 Activate the Line Select checkbox and choose the line to monitor.

NOTE The Video Signal can be monitored at any time when working on the system by activating the 
Video Signal window.
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Waveform Monitor
A waveform monitor displays the brightness (gain) and contrast (setup) in a video 
signal. Media 100 generates a synthetic waveform monitor, which uses acquired 
picture information. Video blanking interval levels (such as sync signals) are not 
displayed.

The waveform monitor plots the gain and setup information from a selected scan 
line. The waveform monitor lets you quickly look at your video monitor to see if the 
color bars test signal is passing through your system. You can then be sure that you 
are viewing all the subtleties of the material recorded on the tape.

The NTSC waveform monitor measures the video signal in IRE units. For PAL, the 
video signal is measured in volts.
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To monitor video input levels using the waveform monitor

1 Press !-3 or choose Windows>Video Signal.

2 In the Video Signal window, choose Display>Waveform Monitor. 

3 In the Bars menu, choose 75%, 100%, SMPTE, SMPTE RP-219 4:3, or SMPTE 
RP-219 16:9 for the type of color bars recorded on your videotape. 

4 Under Line Select, click the check box next to the blue or green line to associate 
a color with the scan line(s) to be monitored.

5 Select a scan line that passes through the colors in the color bars. Do so using 
one of the following methods:

■ Enter the number of the scan line to monitor in the field next to the colored 
line selected.

■ Use the slider controls to choose a scan line.

For 75% or 100% color bars, any line will work. For SMPTE color bars, select a 
line in the upper portion of the display.

TIP The waveform monitor displays one or two horizontal lines at a time. Scan the picture 
from top to bottom using the Line Select controls to locate the horizontal area of interest.

6 Put the Edit Suite into Acquire mode and click the Play button to play the color 
bars from your videotape.

NOTE Pausing or stopping the deck while viewing the waveform monitor or vectorscope 
produces incorrect results. Make sure that the tape continues playing during the entire 
video adjustment process. If necessary, rewind the color bar portion of the tape and 
repeat the steps.

Scan line to monitor

Line color
to display
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The color bar signal appears on the waveform monitor.

On the waveform monitor, the small steps at the top and bottom of the signal 
correspond to 98% and 2% video levels, respectively. These are labeled on the 
video display of the color bars signal. If your video levels are set properly, both 
steps appear on the waveform monitor and the video monitor. If you do not see 
one of the steps on the video monitor, levels may need adjustment.

As you adjust the controls on your VTR, watch the waveform monitor for signal 
clipping. The clipped areas disappear from the video monitor.

l
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7 Adjust the controls until the white (highest) portion of the signal on the 
waveform monitor appears at the appropriate peak white level.

■ For NTSC, adjust the white level to 100 IRE (for 100% color bars) or 77 IRE 
(for 75% color bars).

■ For PAL, adjust the white level to 0.7 V.

TIP Some source equipment can have peaks in the white that go as high as 107 IRE. 
Because 100 IRE is the reference point, anything above 100 clips, resulting in flat whites 
and highlights. To prevent clipping set the white bar at 93 IRE to accommodate the peaks 
without distortion. 

8 Adjust the controls so that the black (lowest) portion of the signal on the 
waveform monitor appears at the appropriate reference black level.

■ For NTSC in North America, adjust the black level to 7.5 IRE (unless you 
have a specific requirement for 0 IRE).

■ For NTSC in other areas, adjust the black level to the reference black 
standard for your country.

■ For PAL, adjust the black level to 0 V.

Active Video Scan Lines

NTSC 720 active video scan lines are numbered 0 to 486. PAL 720 active scan lines 
are numbered 0 to 576.

0

120

240

360

486

NTSC 

0

144

288

432

576

PAL 
720 
Scan 
Lines

720 
Scan 
Lines
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Vectorscope
A vectorscope displays the color components of a video signal and lets you plot the 
intensity of the color. Vectors (lines having direction and distance) are drawn within 
a circular scope to represent the color signal. Hue is represented by the angular 
placement of a vector on the scope. Saturation is the distance of the vector from the 
center of the scope.

To monitor video input levels using the vectorscope

1 Press !-3 or choose Windows>Video Signal 

2 In the Video Signal window, choose Display>Vectorscope.

3 Verify that the selected scan line passes through the color of the color bar signal.

4 Put the Edit Suite into Acquire mode and click the Play button to play the color 
bars on your videotape.
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Target boxes in the vectorscope define the optimal values for the six colors 
(yellow, red, magenta, blue, cyan, and green) found in a color bar signal. The 
colors appear as bright dots connected by lines. When the signal is properly 
adjusted, each color falls within the corresponding target box.

■ If the lines extend beyond the boxes towards the outer edge of the circle, 
color saturation is too high.

■ If the lines are closer to the center, the saturation is too low.

5 Adjust the controls on your VTR to move the six points of the color bar signal as 
close as possible to the center of the corresponding target boxes on the display.

6 Switch to the waveform monitor and check the peak white and reference black 
values. 

Component Color Bars
The Component Color Bars tool lets you monitor all of the video input signal 
elements simultaneously. 

To monitor video input levels using the component color bars

1 Press !-3 or choose Windows>Video Signal 

2 In the Video Signal window, choose Display>Component Color Bars.

3 In the Bars menu, choose 75%, 100%, SMPTE, SMPTE RP-219 4:3, or SMPTE 
RP-219 16:9 for the type of color bars recorded on your videotape. 

4 Under Line Select, click the check box next to the blue or green line to associate 
a color with the scan line(s) to be monitored.

5 Select a scan line that passes through the colors in the color bars. Do so using 
one of the following methods:

■ Enter the number of the scan line to monitor in the field next to the colored 
line selected.

■ Use the slider controls to choose a scan line.
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For 75% or 100% color bars, any line will work. For SMPTE color bars, select a 
line in the upper portion of the display.

6 Put the Edit Suite into Acquire mode and click the Play button to play the color 
bars from your videotape.

The video input signal appears as three components:

■ Y Level displays the luminance information in the video input signal.

■ B–Y Level displays the blue difference component of the video input signal. 
It is derived by subtracting the value of luminance (Y) from the blue 
chrominance signal (B).

■ R–Y Level displays the red difference component of the video input signal. It 
is derived by subtracting the value of luminance (Y) from the red 
chrominance signal (R).
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Each component view shows target ranges for the eight colors in the color bar 
signal (from left to right: white, yellow, cyan, green, magenta, red, blue, and 
black). Your color bars should fall within these ranges.

7 Use your VTR controls to adjust the luminance levels in the Y Level signal view.

■ Adjust the controls until the white (highest) portion of the signal in the 
Y Level display falls within its target area.

■ Adjust the controls until the black (lowest) portion of the signal in the 
Y Level display falls within its target area.

As you make changes, the corresponding IRE (NTSC) or voltage (PAL) value is 
updated above each target area in the display.

8 Adjust the B–Y control until the signal in the B–Y Level display falls 
within its target area.

9 Adjust the R–Y control until the signal in the R–Y Level display falls within its 
target area.

Input signal

Target range
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▼ Acquisition Errors
Occasionally, video or audio errors may occur when you acquire media. These 
errors are caused by no signal or audio clipping.

Loss of signal
When loss of signal is detected, the yellow indicator lights. It is likely that 
synchronization momentarily failed and that part of the signal is lost.

The system automatically stops acquiring and saves all material acquired to that 
point.
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Audio Clipping
Audio clipping occurs when a digital audio signal peaks above the maximum level. 
If audio clips during acquisition, the audio on the acquired clip is distorted.

If an audio file clips while acquiring, the red audio clipping indicator in the Edit 
Suite lights. The Acquire panel reports the timecode where clipping first occurred.

After acquiring is complete, press !-6 or choose Windows>Log Window to view 
the timecodes and channels where the audio clipped. You can save the Log window 
information as a text file, print it, or copy it.

Acquire panel
message

Signal
indicators
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Delete the new media files that contain the distorted audio, adjust the audio settings, 
and reacquire the clips noted in the Log window. 

When satisfied that the audio is playing at peak levels without clipping, you are 
ready to reacquire the source media.

▼ Acquire Controls
The Acquire Controls let you specify a clip start point (In point) and end point (Out 
point). You can mark In and Out points on the fly as the reel plays or type timecodes 
into the In and Out timecode fields as you work. Marking the In and Out points of a 
clip is a more precise method of acquiring than relying on the Start and Stop 
commands in the Edit Suite.

Once you set In and Out points for a clip, you can 

■ Acquire it immediately and save it in a bin

■ Create a clip without media, log and save it in a bin, and acquire the media later

If you log a number of individual clips to a bin, you can batch acquire them later.

About the Acquire Controls Panel
The Acquire Controls panel is where you specify the In and Out points of the clip.

To access the Acquire Controls panel

1 Press !-D or choose Tools>Edit Suite Mode>Acquire.

2 Click the Panel expansion button in the Edit Suite.
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The Acquire Controls panel appears.

The following table describes the Acquire Controls panel elements.

Acquire Controls Panel Elements 

Name Description

Cue In button Cues the VTR to the In point of the clip.

Cue Out button Cues the VTR to the Out point of the clip.

Timecode fields Specifies the timecode for the corresponding field. Options are:
Current. Indicates the current timecode position of the source 
material in the VTR. You cannot type values in this field.
In. Type a timecode in this field to select the clip In point.
Out. Type a timecode in this field to select the clip Out point.
Length. Type a timecode in this field to select the total length 
of the clip. When you type a timecode, the Media 100 system 
adjusts the value in the Out timecode field accordingly.

Mark In button Sets the In point of the clip to match the In timecode.

Mark Out button Sets the Out point of the clip to match the Out timecode.

Acquire button Acquires the selected source material.

Log button Creates an empty clip that contains a pointer to the appropriate 
In and Out points of the source footage.

Cue In Cue Out 

Timecode fields
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Setting In and Out Points
Select a clip and set the clip In and Out points in one of the following ways:

■ Click the Mark In and Mark Out buttons.

■ Type timecodes in the timecode fields in the Acquire Controls panel.

NOTE Media 100 requires a 5-second preroll for each individual clip it acquires because many VTRs 
rely on a 5-second preroll for frame accuracy. Therefore, you cannot use a timecode between 
00:00:00:00 and 00:00:05:00. If the timecode on your tape starts with a higher timecode 
setting than 00:00:05:00, allow a 5-second preroll before you select the In point.

To set In and Out points using Mark In and Mark Out buttons

1 Place a videotape in your VTR and set it to Remote.

2 Click Play in the Edit Suite to view the source material in the Source Monitor 
window.

You can view source material in the Source Monitor window or on an external 
monitor. The timecode for each frame appears in the Current timecode field.

3 Press F1 or click Mark In to set the In point of the clip.

The In point timecode appears in the In timecode field.

TIP You can also use the numeric keypad shortcuts on the extended keyboard. However, 
when the timecode fields in the Acquire Controls panel are highlighted, you cannot use 
the keyboard to control the deck. 

When you click Mark In, the system automatically subtracts a specified number 
of seconds from the In timecode field. The subtraction compensates for the delay 
that occurs between the time you see the desired In point and the time you 
actually click Mark In. To reset the subtraction time, type a value of 1 to 5 
(seconds) in the Subtract from Mark In field in the Acquiring panel of the 
Preferences dialog box (Media 100>Preferences>Acquiring). 

4 Press F2 or click Mark Out to set the Out point of the clip. 

The Out point timecode appears in the Out timecode field.
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5 To stop playing the VTR, do one of the following:

■ Press the SPACEBAR.

■ Press ESC.

■ Press the Stop button on the VTR.

To set In and Out points using the In and Out timecode fields

1 Type the timecode for the In point of the clip in the In timecode field.

2 Type the timecode for the Out point of the clip in the Out timecode field. 

NOTE When you change the timecode in either the In or Out timecode field, the system 
automatically adjusts the value in the Length timecode field. If you type a new value in the 
Length timecode field, Media 100 adjusts the value in the Out timecode field.

About the Timecode Mode in NTSC
Before acquiring or logging NTSC clips, configure your system to read the source 
tape timecode mode correctly.

The default timecode setting is non-drop frame.
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To check the timecode mode

➤ Play the first few clips on your tape and look for the timecode separator.

By playing the source tape in your VTR before acquiring or logging clips, the 
system detects the timecode mode of the tape and acquires in that mode.

■ A SEMICOLON (;) in the timecode indicates drop frame mode. 

■ A COLON (:) in the timecode indicates non-drop frame. 

When you play the tape in Acquire mode, the Edit Suite also displays the 
timecode mode under the video standard.

Timecode indicators
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Acquiring Individual Clips
Use the following procedure to acquire individual clips using the Acquire Controls.

To acquire a single clip

1 Set the In and Out points for the clip to acquire. 

2 Press F3 or click the Cue In button, and press F4 or click the Cue Out button to 
review the In and Out points of the clip before acquiring.

3 Click Acquire in the Acquire Controls panel. 

Media 100 inserts a 5-second preroll, brings the VTR up to speed, and acquires 
the clip. It saves the clip to the currently active open bin. If you do not have an 
open bin, it creates a new one. 

Logging Multiple Clips to a Bin
Rather than immediately acquiring a clip, you can log individual clips to a bin and 
batch acquire those logged clips later. Log a clip to a bin by marking the clip to 
acquire and using the Log button in the Acquire Controls panel. When you click 
Log, Media 100 creates an empty clip that contains a pointer to the appropriate In 
and Out points of the source footage. 

CAUTION
Clips are logged in the current timecode mode. The Media 100 default is non-drop frame. 
You cannot acquire clips that are logged in a mode that does not match the reel on which 
they reside. 

See “About the Timecode Mode in NTSC” for information about changing the timecode 
mode. 
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To log a clip

1 Select the In point and Out point of the first clip to acquire. 

2 Verify the timecode mode and track settings.

3 Press ENTER on the numeric keypad or click Log.

The system displays the logged clip in the current bin and shows a film strip with 
an unavailable media symbol. This indicates that no source media is currently 
associated with the clip.

4 Repeat steps 1 and 3 for each clip to log.

CAUTION
Once a clip is logged the video standard can not be modified for acquisition. Be sure to 
set the appropriate video standard prior to logging. 

Also, a clip can not be re-acquired at a different standard unless you conform the clip to 
the different standard first, then re-acquire. 

Film strip

Unavailable 
media symbol
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Correcting Acquisition Log Errors
The Change Media Attributes dialog allows you to change the following attributes 
of one or more selected clips simultaneously.

■ Reel name

■ Aspect Ratio

■ Input scaling when acquiring HD media and conforming to SD media or when 
acquiring SD media and conforming to HD media

■ Input Channel Mapping: acquire video, acquire audio, track assignment, pan

■ Timecode type

■ In point

■ Out point

The Change Media Attributes dialog allows you to correct errors made during 
logging. 
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If you select clips with acquired media the following Change Media Attributes 
dialog appears.

In this dialog, you can change only the Reel Name, Aspect Ratio and Scaler used 
(for reacquire only).

The Change Media Attributes dialog adjusts to the following criteria:

■ Clips selected from the timeline or bins with media allow only the reel name 
and aspect ratio controls to change.

■ Selected multiple clips does not allow In and Out points to change.

■ If the timecode type is changed, the original timecode or a close facsimile is 
preserved.
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You can Undo changes as long as the acquire parameters are not changed.

▼ Batch Acquire
The Batch Acquire feature allows you to acquire a logged group of clips. You can 
batch acquire the following:

■ Clips recently logged through the Acquire Controls panel.

■ Text edit log files imported using the PowerLog feature. 

■ Edit decision lists (EDLs) imported using the PowerLog feature. 

When to Batch Acquire
Use the Batch Acquire feature to reacquire media for clips in your bins or programs. 
The ability to reacquire lets you create programs in lower-quality Draft mode and 
later prepare a final version in higher-quality Online mode. Conversely, you can 
reacquire media that was acquired at high data rates to lower data rates for reuse in 
new programs. Use the same batch acquire procedures to acquire new media or 
reacquire existing media.

You may decide to use the draft mode clips as your final output for the following 
reasons:

■ Although resolution is reduced, draft mode sometimes produces better images 
because less compression is applied to each frame.

■ Acquiring your program in draft mode at a high-quality resolution can produce a 
film-like effect.

In addition to changing the quality, Batch Acquire lets you change other settings at 
which to acquire the clip. However, you cannot change from NTSC to PAL or PAL 
to NTSC because of the frame rate differences. 

NOTE You cannot reacquire source material from a videotape without timecode. To reacquire 
material, use videotapes that contain timecode. 
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If Media 100 determines that you do not have enough disk space to batch acquire 
the selected clips, a message appears. (Your target drive must have a minimum of 
100 MB for SD media and 1 GB for HD media, of available space to acquire.) You 
can continue or go to the Media Destinations panel of the Media Settings dialog box 
to change the target drive. 

When Not to Batch Acquire
Batch acquiring in Media 100 with the Delete Replaced Media option checked 
breaks the connection between a Boris composition clip and the media, resulting in 
a black clip.

The Boris composition clip always points to the original media file. Use final-
quality clip media to create Boris composition clips. Avoid batch acquiring clip 
media used to create Bois composition clips.

If you cannot avoid batch acquiring clips used to create Boris composition clips, 
manually relink the clips to the new media in the Boris tool as follows.

To manually relink Boris composition clip media

1 Open the Boris tool that you used to create and edit the composition clip.

2 Open the Media 100 Bin Browser and display the bin containing the clip(s) used 
in the composition clip.

3 Select the original clip(s) in the bin and click OK.

The new media is reassociated with the clip and composition clip in Boris.

NOTE You will need to rerender your clips.
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About the Batch Acquire Dialog 
Use the Batch Acquire dialog to specify which clips to acquire.

To batch acquire, activate machine control through the Device Control panel in the 
Preferences dialog. If machine control is not active, an alert message appears. The 
message lets you open the Device Control panel of the Preferences dialog and set 
machine control. You can also access the Device Control panel from the Batch 
Acquire dialog any time you want to change the settings.

To access the Batch Acquire dialog

1 Press SHIFT-!-P or choose Tools>Edit Suite and click the Program tab.

2 Select the clips to batch acquire. 

TIP Select Combine Adjacent Media in the Batch Acquire dialog box to avoid acquiring 
duplicate media. 

3 Choose the acquisition mode to use. You can only use one mode at a time.

To make clips in a bin and program point to the same media, select both the bin 
and program in the Project window. If you acquire media in an individual bin, 
only the clips in the bin are reacquired. A program that uses the original clips 
from the bin no longer points to the same media files.

Open... To...

A Bin or Program window Select and acquire specific clips.

A Project window Select and acquire clips that appear in multiple locations. 
Select the bins and programs containing the clips.

Choose... To...

Media>Batch Acquire Acquire everything in the active window, regardless of 
whether specific bins, programs, or clips are selected.

Media>Batch Acquire 
Selected

Acquire only the items selected in the active window.



Batch Acquire

Media 100 User Guide 4-41

The Batch Acquire dialog box appears.

NOTE If some clips do not appear in the Clip list, check that the audio sampling rate or the video 
standard for the clips matches the settings in the Audio and Video Input panels of the 
Preferences dialog box. Also, check the Action buttons as some clips may not appear due 
to being filtered out. And, check the In point timecode, if it reads 00:00:00:00, the clip is 
omitted because the system sees the clip as being acquired from a tape without timecode.

The following table describes the Batch Acquire dialog elements.

Batch Acquire Dialog Elements 

Name Description

Reel list Lists the names of the reels containing source media identified 
for acquisition and the amount of media to be acquired on each 
reel.

Media options Allow you to configure source media settings. 

Reel list

Clip list

Media
options

Quality
options

Error/
Status
options

Video settings display

Action
buttons

Eject tape
button

Cue button
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Action buttons Clickable buttons that perform the following activities:
To Do. Filters the clips to batch acquire.
Done. Filters the clips that have assigned media and data rate 
is the same as the current rate.
Error. Filters the clips that were not acquired because of errors. 
Hardware Mismatch. Filters the clips that were not acquired 
because the video, audio or device control settings do not 
match the current settings. 

Quality options Allow you to specify how quality settings are used. 

Error/Status options Signal indicators provide errors and allow you to set the Stop on 
Timecode Errors option. 

Clip list The clip list contains seven columns:
Clip. The clip name.
Quality. The current quality setting.
Tracks. The associated video and audio tracks.
Status. The current state of the clip. 
In Time. The In point of the selected clip.
Standard. Video Input setting Video Standard.
Audio. Audio Input setting Sample Rate.
Click a column heading to sort the list using the heading as your 
sort criteria.

NOTE Media 100 reacquires by In Time values, regardless of 
the current sort order.

Cue button Cues the VTR to the In point of the selected clip. Before using 
this button, make sure only one reel in the Reel list is selected.

Eject Tape button Ejects the tape from the VTR. This button is active if the deck 
supports the eject feature.

Settings button Allows you to change the quality setting. 

Preferences button Accesses the Video and Audio Input panels. 

Batch Acquire Dialog Elements  (Continued)

Name Description
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Choosing Source Media Options
You can choose the portion of the source media to batch acquire.

To choose source media options 

1 Select settings from the Media section of the Batch Acquire dialog box.

2 If you select Clip Media in step 1, type a value in the Trim Handles field. The 
value set defines the number of seconds or frames to be acquired preceding the 
In point and following the Out point.

3 Select or clear the Combine Adjacent Media check box.

■ When you clear the check box, the system acquies a separate file for every 
logged clip.

Select All button Selects all the listed clips to acquire.

Acquire button Acquires the selected clips.

Done button Closes the dialog after acquiring.

Choose... To acquire...

Entire Source Media All of the source media for logged clips.

Clip Media The source media from each clip In and Out point.

Batch Acquire Dialog Elements  (Continued)

Name Description
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■ When you select the check box, the system merges the media for clips that are 
adjacent on the same reel and have overlapping In and Out points. Only a 
single media file is acquired for these clips.

Choosing Quality Options
Choose the quality setting to use for batch acquiring as described next.

To choose quality options

1 Select settings from the Quality section of the Batch Acquire dialog box.

2 If you select Current Media Settings in step 1 and you want to delete the old 
media, select the Delete Replaced Media check box.

When you enable this check box, Media 100 deletes the old media files and 
replaces them with new media files that have the currently selected quality 
settings. Deleting the files provides more disk space. A media file is never 
deleted until a replacement for it is successfully acquired.

3 Enable the Replace Higher Quality Media check box to replace old media files 
that have higher-quality settings with new media files that have lower-quality 
settings.

Choose... To...

Original Clip Quality Retain the quality setting you selected in the Media 
Settings dialog box when you logged your clips.

Current Media Settings Use the quality setting that is currently selected in the 
Codecs panel (Project Settings>Codecs). Choose this 
option to reacquire clips at a different quality level. 
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4 Enable the Force Reacquire of Audio Media check box to automatically 
reacquire audio media and replace the old audio media files with the newly 
acquired audio media files.

NOTE By default, the system does not reacquire audio media if the media is already available.

Handling Errors
The Error/Status area contains signal loss and audio clipping indicators. The loss-of-
signal indicator for the video channel or either audio channel turns yellow when 
synchronization momentarily fails, denoting that part of the signal may be lost. The 
audio clipping indicator for each audio channel turns red whenever audio 
momentarily clips. 

The Stop on Timecode Errors check box in the Batch Acquire window allows you to 
determine whether batch acquiring continues when the system detects timecode 
errors.

The Stop on Timecode Errors option behaves as follows:

■ When the check box is selected (the default), the batch acquire process stops if it 
detects a timecode error. The clip is not acquired.

■ When the check box is clear, the batch acquire process continues even if 
timecode errors are found. If clips contain timecode errors, the following occurs:

The offending clips are not acquired.

The Status column reports the clip as Not Found. 

An alert appears after all clips are processed and reports the errors found.

NOTE The batch acquire process may still stop if it finds errors that are not timecode related.

Manually reacquire clips that have timecode errors.
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Changing Current Settings
Clips that are logged to the bin are acquired at the rate specified in the Codecs panel 
of the Project Settings dialog box when the clip was logged or imported. If needed, 
you can change the settings at which the clips are batch acquired.

■ Change quality settings from the Batch Acquire dialog box.

■ Change the target drives from the Batch Acquire dialog box.

■ Change the aspect ratio, video dimensions, audio sample rate and scale settings 
for conformed clips, then use shortcuts to implement the new settings while 
accessing the Batch Acquire dialog box.

To change the quality setting for batch acquisition

1 In the Batch Acquire dialog box, click Settings.

The Codecs panel in the Project Settings dialog box appears.

2 Choose the compressor type, quality and data rate if applicable. 

To change the target drive for batch acquisition

1 In the Batch Acquire dialog box, click Settings.

The Project Settings dialog box appears.

2 Select Media Destinations from the Panels list.

3 Choose the drive where the new media files will be stored.

CAUTION
If the check box is cleared, the system may record over timecode breaks on the tape. 
If this happens, you cannot reaquire later.
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To change Audio and Video Input settings before batch acquiring

1 Click the Preferences button to access the Audio and Video Input panels and 
change the standard, aspect ratio, or audio sample rate and channel mapping as 
needed.

2 Press the following keys while opening the Batch Acquire dialog box to 
implement the changes for batch acquiring video or audio:

■ Press CONTROL-SHIFT to reacquire video with the new standard or aspect 
ratio.

■ Press OPTION-! to reacquire audio with the new sample rate.

Batch Acquiring Logged Clips
After you choose the Media and Quality options in the Batch Acquire panel, you are 
ready to batch acquire the logged clips. 

NOTE Before you start, check the Standard and Source Standard settings in the Video Input Panel 
of the Preferencs dialog box. If the setting is incorrect, acquiring stops after the VTR preroll 
without giving an error message.

To batch acquire logged clips

1 Select the reel(s) to acquire from the Reel list. 

The clips from those reels are selected to acquire.

2 Select some of the clips in the list by pressing one of the following buttons:

Click the button... To...

 To Do Select the To Do clips to batch acquire.

 Done Select clips that have assigned media and data rate is 
the same as the current rate.
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3 Select features in the Batch Acquire dialog to complement the acquisition 
process.

4 Click Acquire to acquire the clips you selected.

Or

Click Select All to select all the listed clips.

5 Load the reels when prompted by the Batch Acquire Progress dialog.

TIP The Skip Reel button lets you skip a tape that you do not have and continue reacquiring.

6 Click Ready to begin acquiring.

Media 100 searches for the In point of the first clip and begins acquiring. The 
system displays the compressor type, data rate and mode it is using to acquire 
each clip (for example, Media 100, 10-bit Uncompressed, Online).

 Error Select all the clips that were not acquired because of 
errors. 

 Hardware mismatch Select all clips that were not acquired because the clip 
audio or video input settings do not match the current 
settings.

Click the button... To...
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A Progress bar provides a graphical view of the approximate time remaining. 

7 To stop acquiring, do one of the following:

■ Click Stop.

■ Press ESC.

■ Press !-PERIOD (.).

Click Ready to start acquiring again.

When all the selected clips and/or reels are acquired, Media 100 system sounds a 
tone and redisplays the Batch Acquire dialog. 

8 Click Done in the Batch Acquire dialog when you finish acquiring.

The Batch Acquire dialog closes. The Log window appears if there are audio 
clipping errors. 

Batch Acquiring Clips in Multiple Locations
This section describes how to batch acquire clips that are used in multiple locations 
and have the clips point to the same source media. For example, clips from a bin are 
dragged into a program. For the bin and program to use the same reacquired media 
file, you must batch acquire the bin and program together. Follow the instructions 
given next to do so.

To make clips in multiple locations point to the same media file

1 Put the Edit Suite into Program mode.

2 Click the Project window to make it active.

Time in Reel 
Remaining field

Indicates the amount of material remaining to be 
acquired on the current reel.

Time in All Reels 
Remaining field

Indicates the time required to acquire all remaining 
media on all selected reels.
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3 Select the bin(s) and program(s) containing the clips to reacquire.

Activating just the bin or timeline reacquires only the media used in the active 
window. Clips in unselected bins and programs use the original media files.

4 Choose Media>Batch Acquire Selected.

5 Click Combine Adjacent Media in the Batch Acquire dialog box.

Be careful when using this option.

■ Combining adjacent media can result in extremely large file sizes.

■ Deleting a media file linked to clips in a number of locations can result in 
unavailable media.

Reacquiring
Use the Batch Reacquire panel to reacquire clips in bins and programs or bins and 
programs in a project.

NOTE Reacquire all media to the same aspect ratio and sampling rate. A message appears if you 
try to open a program with mismatched media.

You can take one of several approaches when reacquiring media, including:

■ Reacquire the final trimmed media in your program. This saves disk space by 
reacquiring the trimmed media and replacing the original untrimmed media. 

■ Reacquire the media for trimmed clips in a program while retaining untrimmed 
clips in related bins at their draft quality setting. Reacquire the media for 
trimmed clips in a program as well as untrimmed clips in related bins. 

NOTE You cannot reacquire clip media that was imported from a QuickTime movie that was not 
originally acquired with timecode information. However, the QuickTime-derived media 
does appear in the Batch Acquire dialog box. Deselect the reel name in the Batch Acquire 
dialog box that corresponds to the QuickTime-derived media. The reel name is identical to 
the clip name.

NOTE All previously rendered titles and effects require rerendering after reacquiring. To deselect 
rerendering, choose Media 100>Preferences>Titles & Effects and clear the Render All 
after Reacquiring check box.
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To reacquire clips 

1 Choose one of the following:

The Batch Reacquire dialog box appears.

NOTE Clip status is “Done” if the media is available, and target data rate is the same as the 
current rate. Clip status is “ToDo” if the media is not available or you changed the settings.

2 Click the Settings button to display the Codecs panel in the Project Settings 
dialog box.

3 Choose the new target quality data rate for reacquiring and click OK.

The Batch Reacquire dialog box now lists the clips at the new data rate with the 
clip status changed to “ToDo.”

To reacquire clips... Open the...

In a single bin or program Bin or Program window and choose Media>Batch 
Acquire.

In multiple locations Project window, !-click the programs and bins to 
reacquire and choose Media>Batch Acquire Selected

Clip status
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4 Select or deselect the Delete Replaced Media check box to choose whether to 
save the original media. 

■ Selecting the check box replaces original media with newly acquired media.

■ Clearing the check box creates new media files at the new rate and retains the 
original media files.

5 To replace previously acquired media with media being acquired at a lower- 
quality setting, click the Replace Higher Quality Media check box.

6 To reacquire audio media, select the Force Reacquire of Audio Media check box.

7 Do one of the following to select which media to acquire:

■ Clicking the Acquire All button acquires the media on all the reels.

■ !-clicking reels and clicking the Acquire button acquires the selected reels.

8 Load the reels when prompted by the Batch Acquire Progress dialog box.

9 Click Done in the Batch Acquire dialog box when the process is complete.

CAUTION
Do not interrupt Batch Acquire when reacquiring audio. If you select “Force Reacquire 
of Audio Media,” complete the process or the program will not play back correctly.
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Clip Status Messages
The status column in the Batch Acquire dialog box displays the status of each clip as 
you acquire it. The following table lists status messages and explanations.

Clip Status Messages 

Message Explanation

Always Do An indicator for all audio clips when the Force reacquire of audio media 
option is enabled.

Bad Media An error in the media, such as discontinuous timecode, was detected.

Bad TC Timecodes errors may appear in the Status list when you select 
Acquire All. To prevent the system from stopping at each timecode 
error, disable the Stop on Timecode Errors check box in the Batch 
Acquire window.

Can’t Record Media 100 cannot begin recording. Make sure the VTR is not in Local 
mode when Media 100 tries to locate media.

Disk Full The disk to which the clip is being acquired reached its capacity.

Done The clip was acquired.

High Rate Acquisition was aborted because the specified data rate for the clip 
was too high. This may occur because the external disk drive is too 
slow.

No Control Media 100 system cannot control the VTR. Ensure that the VTR is not 
turned off or in Local mode, and a machine control device is selected 
and correctly configured in the Device Control panel of the Media 100 
Preferences.

No Sync Video signal synchronization was interrupted. Aquisition is aborted. 
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Not Found Media 100 could not find the correct timecode for the beginning of the 
clip. This problem can occur when
■ The needed timecode does not appear on the tape. For example, 

the first frame is at timecode 01:00:00:00, and the system is 
searching for timecode 00:20:00:00.

■ There is a mismatch of timecode modes. For example, your source 
tape uses drop-frame, but Media 100 is using non-drop frame.

■ Media 100 prerolls into a discontinuous timecode (a break in the 
source timecode). For example, the source tape may include two 
sections — one starts at 00:30:00:00 and ends at 01:20:00:00, and 
another starts at 00:48:00:00 and ends at 01:12:00:00. If the system 
searches for 00:40:00:00 in the second section, it does not find it. 

Stopped You manually interrupted the acquisition process using the Stop button.

TC Same
TC Greater
TC Less

Timecodes errors may appear in the Status list when you select 
Acquire All. To prevent the system from stopping at each timecode 
error, disable the Stop on Timecode Errors check box. in the Batch 
Acquire window.

Timecode Media 100 could not subtract the 5-second preroll. 

ToDo The clip is not yet acquired.

Clip Status Messages  (Continued)

Message Explanation
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▼ Introduction
This chapter describes how to import files into the Media 100 system. It explains 
how to import

■ Video files

■ Still image files

■ Audio files

■ Bins and programs

■ Text edit log files using PowerLog™

Before importing media files, adjust the following settings: 

■ Video and audio input settings in the Media 100 preferences. (Media 100 
>Preferences). 

■ Compressor type, quality data rates, and media file destinations in the Project 
Settings dialog box. (Media 100>Project Settings). 

CAUTION
Do not import media directly from removable disks (CDs or diskettes). Once the 
pointer to the original file is lost, you must reimport it. Instead, copy the files to a hard 
disk first, then import. 
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▼ About the Import Dialog Box
You can import video, still image, and audio files using the Import dialog box or 
drag-and-drop. This section explains the elements of the Import dialog box.

To open the Import Dialog box

➤ Press !-I or choose File>Import.

The Import Dialog box appears.

The following table describes the Import dialog box elements.

Import Dialog Box Elements 

Name Description

Macintosh navigation 
services

Standard Macintosh operating system navigation elements. 
For details, see your Macintosh documentation.

Type menu Select the type of file to import.

Macintosh navigation services

Macintosh
navigation
services
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Still Image Duration field Type the number of frames for a still image to repeat. This 
option is only available when Still Image is selected in the 
Import Type menu.

Import Multiple Still 
Images into One Clip 
check box

Click to import multiple still images into one clip, as opposed 
to separate clips for each image. This option is only available 
when Still Image is selected in the type menu.

Scale Out-of-Range RGB 
Values check box

Click to compress all color values to fall within the legal 8-bit 
RGB color range of 16 to 235 from a possible input range of 
0 to 255 or 10-bit color range of 64 to 940 from a possible 
input range of 0-1023. If the option is not selected, the 
original colors are retained.

Ignore Video Frame Rate 
check box

Click to maintain the frame rate of the original file. Each 
frame of the original clip becomes a video frame. When you 
deselect this check box, the imported file is converted to the 
NTSC or PAL frame rate. Frames from the original file may 
be duplicated or dropped.

Audio menu Choose an option from the menu to set the rate at which to 
import the audio file. The options are:
Convert - imports the audio altering the rate to the selected 
Hz.
Interpret - imports the audio at its original sample rate but 
reports it as using the selected Hz.

NOTE This will cause the audio to play at a faster or 
slower speed.

Honor File’s Audio Rate - imports the audio at its actual 
sample rate.

Aspect menu Choose an option from the menu to set the aspect ratio at 
which to import the video file. The options are:
Honor File’s Aspect - imports the file using the original aspect 
ratio of the file.
Use 4:3 aspect ratio - imports the file as 4:3
Use 16:9 - imports the files as 16:9

Import Dialog Box Elements  (Continued)

Name Description
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▼ 

Fit to Video radio button Select this option to stretch or shrink the video or still image 
to the video frame size. Image distortion may occur.

Retain Size radio button Select this option to retain the original size of the video or still 
image file. This option works differently for video and still 
image files.

Crop check box Select this option to crop still image files that are larger than 
the video frame. This option is only available for still image 
file import.

Media Standard Specify the format to convert the video source to.

Compressor Informative field displays the Compressor Type specified in 
the Media Settings Panel of the Media 100 Project Settings

Codecs button Opens the Media 100 Project Settings>Codecs Panel

Data Rate Informative field displays the Data Rate specified in the 
Media Settings Panel of the Media 100 Project Settings

Import Media to the Media 
Standard and Compressor 
checkbox

If checked the imported content will be converted to the 
Media Standard and Compressor specified

CAUTION
If selecting the Import Media to the Media Standard and Compressor checkbox be 
aware that the imported file adheres to the Media Standard and Compressor settings 
only. The Convert options (4:3 to 14:9, 16:9 to 14:9, Crop, Letterbox, Pillarbox and 
Scale to Fit) are not applied. Apply the necessary conversion using the Conform 
dialog box after importing the file.

Import Dialog Box Elements  (Continued)

Name Description
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Importing Video Files
Media 100 supports the following digital video formats: 

■ DV

■ MPEG

■ OpenDML

■ QuickTime Movie

■ Video for Windows (AVI)

■ P2

NOTE Media 100 uses QuickTime for its import and export routines and due to the way QuickTime 
handles multiplexed audio when importing MPEG movies, Media 100 supports audio or video 
import only. If the movie contains both audio and video, the audio is stripped and only the 
video is imported. 

Media 100  may support additional video formats as new versions of QuickTime are 
released. Visit the Apple website at www.apple.com/quicktime for a list of the 
current QuickTime supported file formats.

This section describes how to import video files, although these files may also 
contain synced audio or only audio.

To import video files using the Import command

1 Press !-I to open the Import dialog box. 

2 Choose Media 100/QuickTime or All from the Type menu.

Depending upon the type you select, different options become active.

3 Select the file(s) to import using the Directory menu and list.

TIP To import multiple files, SHIFT-click each file. 
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4 Click an image scaling radio button to adjust your movie file to the currently 
selected NTSC/PAL video frame size.

TIP For the best results, create your movie files at the appropriate NTSC or PAL frame size 
and select the Retain Size radio button.

5 Select the aspect ratio for the imported clip from the Aspect menu:

NOTE Importing a file at a different frame aspect than its image boundary distorts the image. The 
default setting is Honor File’s Aspect. The Aspect menu setting remains changed until you 
change it again or quit the application. 

6 Select or deselect the Ignore Video Frame Rate check box.

7 Select or deselect the Scale Out of Range RGB values check box. 

Choose... To...

Fit to Video Resize a video file to match the currently selected NTSC or PAL 
frame size.

Retain Size Create a centered image in a video frame surrounded by black if 
the image is smaller than the video frame.
Truncate the image if it is larger than the video frame.

Choose... To...

Honor File’s Aspect Use the original aspect ratio of the file. If Media 100 does not 
recognize the aspect ratio, it chooses a value based on the 
frame aspect of the source image boundary. 

Use 4:3 aspect ratio Import the file as 4:3, regardless of any previous aspect ratio.

Use 16:9 aspect 
ratio

Import the file as 16:9, regardless of any previous aspect ratio.
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8 If the file contains audio, choose one of the following options from the Audio 
menu to set the rate at which to import the audio file. 

9 Click Import.

A Progress bar appears as the clip(s) are rendered and imported. 

The Media 100  system 

■ Recompresses the movie based on the Compressor Type selected in the Media 
Settings Panel (Media 100>Project Settings>Codecs). 

■ Creates a source clip for the imported material.

■ Places a poster representing the clip in the active bin, creating a new bin if there 
is not one active.

■ Establishes a pointer to the original movie file.

You can also import files by dragging them over the Media 100 application icon. 

Choose... To import the audio file...

Convert to __Hz Choose the sample rate from the menu.

Interpret as __Hz At its original sample rate, but report it as using the rate 
selected in the sample rate menu. 
If the original sample rate is lower than the selected sample 
rate, the audio plays at a faster speed. 
If the original sample rate is higher than the selected 
sample rate, the audio plays at a slower speed.

Honor File’s Audio Rate At its actual sample rate.

CAUTION
Do not move, rename, delete, or modify the original movie file unless you are not 
using it in a program. Once the pointer to the original file is lost, you must reimport it.
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To use drag-and-drop importing

1 Do one of the following:

■ Drag files onto the Media 100 icon or a Bin window. 

■ Drag folders onto a Media 100 Project window.

If you select multiple files, the Import Settings dialog box appears.

2 Choose the desired settings and click Import.

Fast Import
If the media file being imported was generated from a Media 100 i or 844/X system, 
the Media 100 system will automatically perform a Fast Import. In addition Fast 
Import is performed on single-codec SD DV media as well as media using the 
Animation codec. On a Fast Import Media 100 reads the existing file and does not 
modify it other than a few header parameters. It does not create a new source media 
file, nor does it move the imported file into the project media folder. Therefore, use 
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caution when deleting Media 100 i and 844/X files from your system as they may 
belong to an active Media 100 project even though they do not reside in the 
respective Media 100 media folder.

TIP When bringing Media 100 i and 844/X files into a Media 100 project, copy them from the 
original system to the respective Media 100 project’s media folder. This will aid in organizing 
the content being used for a project.

NOTE To bypass the fast import and generate a media file, rather than a pointer to the original Media 
100 i or 844/X file, select the Import Media to the Media Standard and Compressor checkbox 
in the Import dialog box prior to clicking the Import button.

▼ Importing Still Image Files 
Media 100 supports the following still image formats: 

Media 100 may support additional still image formats as new versions of 
QuickTime are released. Visit the Apple website at www.apple.com/quicktime for a 
list of the current QuickTime supported file formats.

Before You Begin
If you are importing still image files created in Adobe Photoshop or another similar 
graphics application, it is important to plan ahead. 

■ BMP (Windows Bitmap) ■ QuickDraw GX Picture

■ FlashPix ■ QuickDraw Picture (PICT)

■ GIF ■ QuickTime Image File

■ JFIF/JPEG ■ Silicon Graphics Image File

■ MacPaint ■ Targa Image File

■ Photoshop ■ TIFF

■ PNG



Importing Still Image Files

Media 100 User Guide 5-11

■ Before importing a file, consider the pixel format in which it was created and the 
format you are using in your program. 

■ If you are importing images created using Adobe Photoshop correct the color 
settings. 

■ Change a background from black to transparent. 

NOTE Adobe Photoshop images must be flattened prior to importing into Media 100.

Resizing a Still Image
When importing still images created in a square pixel application such as Adobe 
Photoshop be sure to create your image at a size that avoids distortion. Distortion 
may occur as the image is taken from a square pixel application to a non-square 
pixel application.

Therefore, to avoid distortion, create your image based on the following table so that 
during import the interpolation will take place along with the scanline, not against it. 

NOTE HD resolutions are already square pixel so work in the native resolution. No scaling is 
required.

Video Standard Square Pixel Graphic Resolution

NTSC SD 4:3 ■ 648 x 486

NTSC SD 16:9 ■ 864 x 486

PAL SD 4:3 ■ 768 x 576

PAL SD 16:9 ■ 1024 x 576

HD 1920 x 1080 ■ 1920 x 1080

HD 1280 x 720 ■ 1280 x 720
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To properly size PICT images before importing

1 Launch your graphics application.

2 Set the image size to 648 x 486 (NTSC SD 4:3); 864 x 486 (NTSC SD 16:9); 768 
x 576 (PAL SD 4:3); 1024 x 576 (PAL SD 16:9).

3 Create your image.

You may already have images that you want to import into your non-square pixel 
program. These images require cropping and resizing before you import them. 

To resize a previously created image before importing

1 Launch your graphics application.

2 Resize the image to 648 x 486 (NTSC SD 4:3); 864 x 486 (NTSC SD 16:9); 768 
x 576 (PAL SD 4:3); 1024 x 576 (PAL SD 16:9).

Correcting Color Settings 
When importing a still image file from Adobe Photoshop, black and white in the 
image may clip within Media 100. Correct the color settings before you import 
the clip.

To correct color settings

1 Open the image in Adobe Photoshop.

2 Choose Image>Adjust>Levels.

3 Change the output black level to 16.

4 Change the output white level to 234.

If you already have images in the Media 100 application that are clipping, you can 
adjust the color as described next.
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To adjust the color image

1 Double-click the clip and open the ColorFX panel in the Edit Suite.

2 Click the Classic radio button and click Customize.

3 In the ColorFX Classic dialog box, make the following adjustments:

■ Set Brightness to –3.

■ Set Contrast to –19.

■ Set Saturation to –17.

Creating a Transparent Background
Perform the following procedure to replace a black background with a transparent 
background.

To create a transparent background

1 Open the image in Adobe Photoshop.

2 In the Layers palette, double-click the italicized Background layer.

3 Click OK in the Make Layer dialog box.

4 Save the image and reimport it into Media 100.

Importing Still Images
You can import still image files using the Import command or drag-and-drop. 

To import a still image using the Import command

1 Open the Import dialog box.

2 Choose Type>Still Images.
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3 Select the file(s) to import using the Directory menu.

4 Type the number of frames for the clip in the Still Image Duration field.

Enter a value from 1 to 99999. The value sets the playback duration for the clip. 
The media file for the image stores only the single frame. When played, the clip 
frame repeats for the specified duration. When importing multiple files, this 
setting applies to each file. 

TIP Consider setting the duration to some multiple of the NTSC or PAL standard that sets the 
clip length to 1 or 2 seconds. This gives you a substantial number of frames with which to 
work. You can also alter the clip length within Media 100 after importing the files.

5 Select the Import Multiple PICT Files into One Clip check box to import 
multiple files as a single clip.

NOTE An image sequence using alpha PICTs will not render as a whole movie. Make a 
QuickTime movie before importing the sequence into the Media 100 application.

6 Select or deselect the Scale Out of Range RGB Values check box. 

7 Click the Fit to Video or Retain Size radio button to adjust your files to the 
currently selected NTSC/PAL frame size. 

The following examples show a PICT imported using the Fit to Video and 
Retain Size scaling options. 
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■ The Fit to Video radio button resizes the image to the frame size specified in 
the Video Input panel of the Media 100 Preferences. Because it is resized, the 
image may become distorted. 

■ The Retain Size radio button imports the image at its current size, whether the 
image is larger or smaller than the current frame size. 

Images where one axis is smaller than the frame size and the other is larger 
are centered within the frame along the smaller axis. Images that exceed the 
current frame size setting cannot be played as real-time static titles. 
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■ The Crop check box truncates large still images to the size of a single frame. 
The check box is enabled for still image imports only when the Retain Size 
radio button is selected. 

TIP For the best results, create your image files at the appropriate NTSC or PAL frame size 
and select the Retain Size radio button. 

8 Click Import.

The import process begins, and a Progress bar appears.

The Media 100 system 

■ Creates new RealTime Image (RTI) and M1P media files for the imported 
material in the Project Media folder.

■ Places a poster representing the clip in the bin. If no bin is open, the Import 
command creates a new bin.

■ Establishes a pointer to the original PICT file.

If you import multiple files as a single clip, the Media 100 system sorts the 
multiple PICT files in alphabetical order and places them in a single clip. 

▼ Importing P2 Files
P2 is a tapeless data storage format for files that can then be directly imported 
into the Media 100 system.

CAUTION
Do not move, rename, delete, or modify the original PICT file unless you do not use it 
in a program. If you change the original file, you must reimport it.
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To import P2 files

1 From the File menu choose Import Panasonic P2 and select the appropriate P2 
content for import. 

▼ Importing Audio Files
The Media 100 system imports the following audio file formats: 

Media 100 may support additional audio formats as new versions of QuickTime are 
released. Visit the Apple website at www.apple.com/quicktime for a list of the 
current QuickTime supported file formats.

■ AIFF/AIFC ■ Sound Designer II

■ AU ■ Standard MIDI

■ Audio CD Data ■ General MIDI

■ AVI ■ System 7 Sound

■ Wave
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The Media 100 system can also import audio from an audio CD, but converts it to a 
QuickTime file first. 

To import audio files

1 Open the Import dialog box.

2 Select the file to import using the Directory menu.

3 Choose Media 100/QuickTime, AIFF, or All from the Type menu.

4 Choose one of the following options from the Audio sample rate menu to set the 
rate at which to import the audio file.

NOTE All audio clips in your program must have the same sample rate, which you set in the 
Audio Input panel. If you use audio that has different audio sample rates, reacquire or 
reimport the source media at a sample rate consistent with your program. 

5 Click Import.

A Progress bar appears while the Media 100 system imports the file. When the 
import process is complete, an audio clip appears in the bin.

Choose... To import the audio file...

Convert to __Hz At the sample rate set in the Audio Input panel 
(Media 100>Preferences>Audio Input).

Interpret as __Hz At its original sample rate, but report it as using the 
Convert to Sample Rate selected in the Audio Input 
preference panel. 
If the original sample rate is lower than the Convert to 
Sample Rate in the Audio Input preference panel, the 
audio plays at a faster speed. 
If the original sample rate is higher than the Convert to 
Sample Rate in the Audio Input preference panel, the 
audio plays at a slower speed.

Honor File’s Audio Rate At its actual sample rate.
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As you import stereo audio clips, the Media 100 system pans the first track to the 
left, then the second track to the right, preserving a clear stereo signal. To preserve 
signal quality, the Media 100 system does not compress the audio and assigns 
sequential timecode to the file contents starting from 00:00:00:00 to the end. The 
timecode format is based on the current selection in the Video Input panel. Each 
session is stored in a separate media file.

To import audio files from an audio CD

1 Open the Import dialog box.

2 Choose Type>Media100/QuickTime.

TIP Although the various video-oriented fields remain active in the Import dialog box, they do 
not apply to audio import and are ignored by the Media 100 system.

3 Choose Honor File’s Audio Rate from the Audio sample rate menu to maintain 
the imported audio file at its original sample rate.

4 Using the Directory menu, navigate to the CD and select it.

5 Highlight the track to be imported.

6 Click Import.

The import process begins and a Progress bars appear. The Media 100 media file 
is saved to the disk specified in the Media Destinations panel. (Media 100 
>Project Settings>Media Destinations).

The Media 100 system places the imported audio clip in the active bin, or creates 
a bin if there is not one active.

▼ Importing Bins and Programs
You can import previously created bins and programs into a project.
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To import a bin or program into a project using the Import command

1 Open the Import Dialog box.

2 Choose Type>All.

3 Select the bin(s) and/or program(s) to import from the Directory menu.

4 Click Import.

TIP You can also use the File>Open command or double-click the bin or program in the Finder.

To use drag-and-drop importing

1 Open the project into which you plan to import bin(s) and/or program(s).

2 In the Macintosh Finder, locate and select the files to import.

3 Drag the files onto the open Project window.

▼ Importing PowerLog Files
The PowerLog import format allows you to import text edit log files created by 
other applications. When you select an edit log file to import, the Media 100 system 
scans the text file, converts it to the PowerLog format, and creates a clip for each 
row in the file. The Media 100 system displays these clips in a new bin when you 
import them. Later, you can acquire these clips using the Batch Acquire feature. 

Before using the PowerLog import format, set the quality levels and media 
destinations in the Project Settings dialog box to the desired settings. The 
Media 100 system uses these settings when acquiring imported edit logs. You can 
change quality settings before acquiring.
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File Formatting Guidelines
To use the PowerLog import format, store the edit log file as a TEXT file. If your 
file is incompatible, modify it with a text editor to conform to the PowerLog file 
format specification.

The Media 100 system can import any text edit log file that conforms to the 
following guidelines:

■ The file must be a “Save as Text” file. The file can have an unlimited number of 
rows. Each line in the file, including the last line, must end with a carriage return. 
Each field within a line must be separated by a single tab.

■ Each line in the file must provide, as a minimum, the following three columns, 
with each column separated by a single tab:

Reel name

Start timecode

End timecode

■ In addition to the previously listed three columns, the Media 100 system can also 
translate, as a maximum, the following three columns (for a total of six) 
separated by a single tab:

Clip name

Track name

Comments 

Typically, the top of an edit log file contains header information that describes its 
contents. PowerLog ignores lines of header data in the edit log file. 

File Organizing Guidelines
Edit log files contain three types of information: 

■ Timecodes

■ Text
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■ Track names

You can arrange these three types of information in any order in a line, as long as the 
order within these types adheres to the rules listed in the following sections.

Timecodes
A valid line must contain two timecodes specifying the start and end values. You 
can place these timecodes anywhere in the line, as long as the Start timecode is 
before the End timecode. Timecode must be in standard timecode format (00 00 00 
00). 

The Media 100 system accepts any timecode punctuation: periods, colons, 
semicolons, commas, or spaces. Timecode punctuation depends on the source tape 
used and is interpreted as PAL or NTSC according to the format specified in the 
Video Input preference panel.

Timecode punctuation includes the following.

The use of at least one semicolon (;) within the timecode identifies NTSC drop 
frame timecode. If PowerLog identifies a semicolon in the timecode and a frame 
rate of 29.97 in the Video Input preference panel, that clip is considered a drop 
frame clip. If PAL mode is specified, the semicolon is not significant.

: (colon) NTSC non-drop frame

; (semicolon) NTSC drop frame

. (period) PAL
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Text
The Media 100 system assigns fields in a line of text in the following order: 

Track Names 
You can optionally specify video and audio tracks by V (video), A1 (audio 1), and 
A2 (audio 2). A1 and A2 correspond to CH-1/L and CH-2/R on the junction box. 
These designations are also used when the Media 100 system is in Acquire mode.

Valid track names are

If a track name is not specified, VA1A2 is used as the default setting.

NOTE When you specify a single audio track (A1 or A2) for import, the audio clip is labeled “A” when 
it appears in the bin. You can then place the audio file on any audio track in your program.

Reel name Although the reel name can be up to 32 characters, the 
Media 100 system permanently truncates names longer 
than 12 characters in the bin. Therefore, you may want to 
trim the name to 12 characters to preserve its integrity.

Clip name If no clip name is specified, the default clip name is the 
reel name. You can use up to 32 characters.

Comments (optional) When used, comments can be any text not containing tabs 
or carriage returns. You can use up to 255 characters.
You must specify a clip name if you plan to add 
comments. If you do not specify a clip name, the second 
text field is interpreted as the clip name, even if it is 
intended as a comment field.

■ V
■ A1
■ A2
■ A1A2

■ VA1
■ VA2
■ VA1A2 
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Edit Log File Examples
This section provides two sample edit log files to illustrate the various format 
variations. When reviewing the samples, remember the following conventions:

■ If you do not specify a clip name, the Media 100 system uses the reel name.

■ The Media 100 system automatically calculates the length of the clip upon 
import, based on the start and end timecodes.

■ If you do not specify audio and video tracks, the Media 100 system uses the 
all tracks (VA1A2) designation.

■ The Quality setting for the imported clips is based on the current Quality setting 
in the Media 100 system (Media 100>Project Settings>Codecs).

■ The Standard setting for the imported clips is based on the current Standard 
setting in the Video Input panel (Media 100>Preferences>Video Input).

■ If there is a problem with a clip during import, the Media 100 system displays a 
notation in the Comment field of the bin.

■ If you specify timecodes in the correct format but in the wrong order (start value 
greater than the end value), they are automatically switched and the following 
text appears in the clip Comment field:
***ERROR***Timecodes found in reverse order.***FIXED***

The first sample edit log file illustrates the minimum information required for an 
edit log file. No clip or track name is specified; only the reel name and the 
timecodes (non-drop frame) are specified.

Sample 1

Reel Start End

Lisa’s Eye 00,04,23,12 00,04,40,22

Mud Shot 00,04,23,12 00,04,23,12

Roller Blader 01,02,21,29 01,02,23,21
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The second sample edit log file uses multiple timecode delimiters and shows clip 
name, track name, and comment information.

For NTSC, the Media 100 system interprets the two clips containing semicolons in 
the preceding example as drop-frame timecode.

TIP Regardless of the information specified in the edit log file, the information displayed in the bin 
in List view after you import the file depends on the View Preferences dialog box settings. 
However, the Media 100 system always displays the clips in the order in which they were 
entered in the edit log file.

Importing Edit Log Files
When you select an edit log file to import, Media 100 scans the text file, converts it 
to the PowerLog format, creates a clip for each row in the file, and displays the clips 
in a new bin. You can acquire the clips later using the Batch Acquire feature. 

To import an edit log file

1 Press !-I or choose File>Import.

2 Choose Type>PowerLog.

3 Select the file(s) to import.

4 Click Import.

The Media 100 system reads the edit log file and imports it into a new bin. 
Multiple files are imported into separate, new bins.

Sample 2

Reel Clip Track Start End Comments

Harbor  Seals VA1A2 00.04.23.12 00.04.40.22 Seals playing

Aquarium Pen A1 00,04,23,12 00,04,23;12

Changing to a new reel here!

Reel Clip Track Start End Comments

Demo Show V 01 02 21;22 01 02 23;21 Changed reels
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▼ Introduction
You may need to develop your programs on one system and then complete them on 
another. For example, you may have developed your programs on another digital 
video editing system, but want to transfer them to the Media 100 system to take 
advantage of its higher quality video. EDLs allow you to document decisions and 
edit points you make while designing your video. You can then transfer this 
information to another system without re-creating your work.

This chapter explains how to work with EDLs. It describes

■ The common uses of EDLs

■ EDL formats and structure

■ How to import an EDL into a Media 100 program

■ How to create and export an EDL from a Media 100 program

▼ About EDLs
An EDL is a text description of the final production. It can take many forms, 
depending on the editing requirements of the project. Regardless of the EDL form 
used, its purpose is to specify the program sequence, identify the sources from 
which you intend to extract pictures, audio, and graphical material, and detail any 
other operations needed to produce the final product.

Online and Offline Editing
The Media 100 system enables you to use EDLs when performing either online or 
offline editing. 
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Online Editing
When you import an EDL into the Media 100 system to perform final editing and 
output, you are using the Media 100 system as an online editing tool.

The Media 100 system supports CMX, Grass Valley Group, and Sony EDL formats 
to ensure compatibility with almost all offline systems. Importing EDLs into the 
Media 100 system assures you of the highest possible image quality for your 
finished video program. 

Offline Editing
When you use the Media 100 system to output or print an EDL of your program for 
final production at a post-production facility, you are using the Media 100 system as 
an offline editing tool.

TIP If you use the Media 100 system as an offline system and take the EDLs to a post-production 
facility, you may want to use the Media 100 system as a cuts-only editor. Media 100 EDLs 
report transitions by their wipe codes and do not include any custom settings. 

Online Nonlinear Editing

Audio and video Final
outputsource material

Electronic
EDL

Offline editing
application Media 100

Source material
(acquire at low 
compression rates)

Offline Editing
EDL

(electronic & printed)

Workprint
(rough-cut video)

Media 100
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EDL Formats 
The Media 100 system can import and export text files that conform to any of the 
following EDL formats: 

NOTE When creating reel names for the Sony EDL formats, do not use the letter “B” as a suffix.

An EDL is a list of events that describes intended edits, the location of source 
material, and the tape to which the video will be recorded. It describes the source 
and destination tape locations in the form of timecode values. In addition, an EDL 
describes reel names, edit types (video or audio), and transitions. 

CMX 3400 Allows two audio tracks, and refers to different reels of 
videotape by using reel number assignments from 001 to 
253. A suffix of ‘B’ can be added.

CMX 3600 Allows four audio tracks and uses an 8-character 
(alphanumeric) reel assignment.

Grass Valley Allows four audio tracks and uses a 6-character 
(alphanumeric) reel assignment.

Sony BVE 2000 Allows four audio tracks and uses a 4-digit reel assignment.

Sony BVE 5000 Allows two audio tracks and uses a 3-digit reel assignment.

Sony BVE 9000 Allows four audio tracks and uses a 3-digit reel assignment.

Sony BVE 9100 Allows four audio tracks and uses a 4- to 6-character 
(alphanumeric) reel assignment.
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Structure of an EDL
EDLs are ASCII text files. While the formats the Media 100 system supports differ 
slightly in content, the elements of an EDL appear in electronic or printed forms for 
all formats, usually as unlabeled columns.

The following is an example of an EDL in CMX 3600 format. Although each EDL 
format displays slight variations in field spacing and location, this example 
illustrates all of the basic components of an EDL.

TITLE: BC FOOTBALL
FCM: NON-DROP FRAME

001  018 V    K B       02:00:00:00  02:00:00:11  01:00:00:00  01:00:00:11
001  018 V    K    000  02:00:00:00  02:00:00:11  01:00:00:00  01:00:00:11
KEY TYPE IS WHITE ALPHA MATTE

002 018 V    K B       02:00:00:00 02:00:03:00 01:00:00:11 01:00:03:11
002 018 V    K    000 02:00:00:00 02:00:03:00 01:00:00:11 01:00:03:11
KEY TYPE IS WHITE ALPHA MATTE
M/S  MSTR                AX         +00:56:27:16  AX         +00:56:30:15  

003  018 V    K B       02:00:00:00  02:00:02:00  01:00:03:11  01:00:05:11
003  018 V    K    000  02:00:00:00  02:00:02:00  01:00:03:11  01:00:05:11
KEY TYPE IS WHITE ALPHA MATTE

004  043 AA   C         02:00:00:00  02:00:21:06  01:00:03:29  01:00:25:05
AUDIO GAIN IS -INF    AT 01:00:03:29
AUDIO GAIN IS  0 DB   AT 01:00:05:21
AUDIO GAIN IS  0 DB   AT 01:00:25:05

005  018 V    C         02:00:00:00  02:00:00:18  01:00:05:11  01:00:05:29

006  018 V    C         02:00:00:18  02:00:00:18  01:00:05:29  01:00:05:29
006  018 V    D    015  02:00:00:00  02:00:00:15  01:00:05:29  01:00:06:14
EFFECTS NAME IS CROSS DISSOLVE

008  018 V    C         02:00:02:00  02:00:02:00  01:00:08:14  01:00:08:14
008  018 V    W012 024  02:00:00:00  02:00:02:04  01:00:08:14  01:00:10:18
EFFECTS NAME IS IRIS ROUND

009  018 V    C         00:00:02:04  00:00:02:04  01:00:10:18  01:00:10:18
009  018 V    D    042  00:00:00:00  00:00:02:23  01:00:10:18  01:00:13:11

Title
Timecode Mode

Event
Number

Reel ID

Transition

Source Source Program Program 

Type

Comments

Transition
Duration

In Out In Out

Edit
Mode
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The following table describes the elements found in the preceeding sample EDL. 

EDL Elements 

Name Description

Title First line of the EDL. The title you assign when you create the EDL. 

Timecode 
Mode 

Second line of the EDL. Specifies the class of timecode used in the 
source program. 
■ CMX format EDLs include a frame code mode (FCM) entry that 

indicates non-drop frame or drop frame timecode.
■ Grass Valley format EDLs do not include a timecode mode entry. 

The timecode punctuation in the EDL indicates the timecode mode: 
colon for non-drop frame and semicolon for drop frame.

■ Sony format EDLs do not include a timecode mode entry. The 
timecode punctuation in the EDL indicates the timecode mode: 
colon for PAL, period for non-drop frame, and comma for drop 
frame.

Event 
Number

First column from left. Specifies an incremental number that identifies 
individual events in the editing process. An event can have multiple 
lines. A single line represents a cut. Two lines represent dissolves, 
wipes, or keys. Unnumbered lines represent notes or comments.

Reel ID Second column from left. Identifies the source reel.
■ CMX 3400 format EDLs include a 3-digit number (between 001 and 

253) that indicates the reel number, followed by an optional letter B 
for black source. This format may use alternate 2-character 
descriptors: the letters BL indicate a black source; the letters AX 
indicate an auxiliary source.

■ CMX 3600 format EDLs use an alphanumeric reel identification (up 
to 8 characters). This identification is assigned when the source 
material is acquired. BL, BLK, or BLACK indicate a black source.

■ Grass Valley format EDLs use an alphanumeric reel identification 
(up to 6 characters). This identification is assigned when the source 
material is acquired. BL, BLK, or BLACK indicate a black source.

■ Sony 2000 format EDLs use a numeric reel identification (up to 
4 digits). This identification is assigned when the source material is 
acquired. The letters BLK indicate a black source.
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Reel ID 
(continued)

■ Sony 5000 format EDLs use a numeric reel identification (up to 
3 digits). This identification is assigned when the source material is 
acquired. The letters BLK indicate a black source.

■ Sony 9000 format EDLs use a numeric reel identification (up to 
4 digits). This identification is assigned when the source material is 
acquired. The letters BLK indicate a black source.

■ Sony 9100 format EDLs use an alphanumeric reel identification (up 
to 6 characters). This identification is assigned when the source 
material is acquired. The letters BLK indicate a black source.

Edit Mode Third column from left. Describes the channels involved in the edit. 
■ CMX channel assignments

V. Video only
A. Audio only
B. Audio 1 and video
A2. Audio 2 only
A2/V. Audio 2 and video
AA. Audio 1 and audio 2
AA/V. Audio 1, audio 2, and video

NOTE CMX 3400 EDLs cannot access audio channels 3 and 4. 
CMX 3600 EDLs can access audio channels 3 and 4 by 
including entries (AUD 3 or AUD 4) in the comment field 
following the associated event.

■ Grass Valley channel assignments
A1. Audio 1 only
A2. Audio 2 only
A3. Audio 3 only
A4. Audio 4 only
Grass Valley EDLs can use any combination of these channel 
assignments. For example, A3V represents audio 3 and video, and 
A123 represents audio channels 1, 2, and 3.

■ Sony channel assignments
V. Video only
VA1. Video and audio 1
VA2. Video and audio 2
VA1A2. Video, audio 1, audio 2
A or A1. Audio 1 only
A1A2. Audio 1 and audio 2
A2. Audio 2 only

EDL Elements  (Continued)

Name Description
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Transition 
Type

Fourth column from left. Specifies the transition type, defined as 
follows.
C. Cut
D. Dissolve
W (plus a wipe code). Wipe. The program that creates the EDL 
assigns the wipe code. 
K. Keys (superimposed title clips)
The EDL treats all transitions other than cross dissolves and direct 
transitions as if they are wipes. EDLs do not include special settings, 
such as From/To percentages and border widths. 

Transition 
Duration

Fifth column from left. Cross dissolves and wipes report the duration of 
the effect (in frames). 

Source In, 
Source Out 

First and second columns of timecode information. Represents the 
source timecode associated with the In frame and Out frame of each 
source clip.

Program In, 
Program Out 

Third and fourth columns of timecode information. Represents the 
record timecode associated with the In frame and Out frame of each 
clip positioned in the program timeline.

Comments Unnumbered lines under events.
All Sony EDLs display comments before the event. Grass Valley and 
CMX EDLs display comments after the event. Speed control comments 
are indicated by PEG or M2, followed by a value. 
Comments in the format CLIP: <name> place text in the clip name field in 
the Media 100 system. 

EDL Elements  (Continued)

Name Description
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Media 100 Wipe Codes
Many offline editing applications assign codes to various wipe patterns. Media 100 
interprets these codes according to its own internal wipe-code mapping table. The 
following table lists the Media 100 wipe codes and the corresponding wipe pattern.

Media 100 Wipe Codes

Code Wipe Pattern Code Wipe Pattern

D Dissolve-FastFX

W001 Additive Dissolve W002 Dither Dissolve

W003 Non-Additive Dissolve W004 Band Wipe

W005 Band Wipe-FastFX W006 Barn Doors-FastFX

W007 CheckerBoard W008 CheckerBoard-FastFX

W009 Clock Wipe W010 Clock Wipe-FastFX

W011 Inset-FastFX W012 Iris Cross-FastFX

W013 Iris Diamond-FastFX W014 Iris Heart-FastFX

W015 Iris Points-FastFX W016 Iris Round-FastFX

W017 Iris Square W018 Iris Square-FastFX

W019 Iris Star-FastFX W020 Paint Splatter

W021 Paint Splatter-Fast FX W022 Pinwheel

W023 Pinwheel-FastFX W024 Radial Wipe

W025 Radial Wipe-FastFX W026 Random Blocks

W027 Random Blocks-FastFX W028 Random Wipe

W029 Random Wipe-FastFX W030 Sliding Bands

W031 Sliding Bands-FastFX W032 Spiral Boxes

W033 Spiral Boxes-FastFX W034 Venetian Blinds
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W035 Venetian Blinds-FastFX W036 Wedge Wipe

W037 Wedge Wipe-FastFX W038 Wipe-FastFX

W039 WipeDesigner-FastFX W040 Zig-Zag Blocks

W041 Zig-Zag Blocks-FastFX W042 Band Slide

W043 Center Merge W044 Center Split

W045 Cross Stretch W046 Cross Zoom

W047 Cube Spin W048 Curtain

W049 Doors W050 Fold Up

W051 Funnel W052 Luminance Map

W053 Multi-Spin W054 Page Turn

W055 Picture Zoom W056 Picture-In-Picture

W057 Push W058 Roll Away

W059 Slash Slide W060 Slide

W061 Sliding Boxes W062 Spin

W063 Spin Away W064 Split

W065 Stretch W066 Swap

W067 Swing In W068 Swing Out

W069 Swirl W070 ChromaKey

W071 LumaKey W072 Boris Effects

W073 Ultimatte W074 Iris Box

W075 Iris Oval W076 QuickTime Effects

Media 100 Wipe Codes (Continued)

Code Wipe Pattern Code Wipe Pattern
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▼ Importing EDLs
When you import an EDL, the Media 100 system scans the EDL text file and creates 
a new program containing the clips, transitions, and time effects described in the 
EDL. All the media associated with these clips is initially offline. To obtain the 
source media, batch acquire or reacquire the media for your program from your 
source videotapes.

Before you import an EDL, select the video standard and image quality setting. The 
following sections provide instructions for selecting these settings.

Selecting the Video Standard
Before importing your EDL, check that your video standard setting is correct. The 
default video standard is NTSC (29.97 fps) 720 x 486 with a 4:3 aspect ratio. 
Choose your settings in the Video Input panel of the Preferences dialog box. (Media 
100>Preferences>Video Input).

NOTE If you attempt to import a PAL EDL when the standard is set to NTSC (or the reverse), you 
may receive an error message. However, even if you do not receive a message, the timecode 
will be incorrect when you acquire.

Selecting Image Quality Settings
EDLs are imported at the current image quality level setting for video data. Before 
you import an EDL, verify that the image quality level is at the desired setting. 
Adjust the quality of acquired or imported video material in the Project Settings 
dialog box Media Settings panel. (Media 100>Project Settings>Codecs) Also verify 
that your media storage settings are correct in the Media Destinations panel of the 
Project Settings dialog box. (Media 100>Project Settings>Media Destinations)
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Importing EDL Files
You can import EDLs using the Import command or by dragging single or multiple 
EDL files over the Media 100 application icon or alias. 

To import an EDL

1 Open the Media 100 project in which you plan to use the EDL.

2 Use one of the following import methods:

➤ From the Macintosh desktop, drag the EDL file(s) onto the Media 100 icon 
(or alias) and release the mouse button when the icon is highlighted.

Or

a Press !-I or choose File>Import.

The Import dialog box appears.

b Choose Type>EDL.
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c Navigate to where the EDL file is stored and click Import.

The Media 100 system reads and imports the EDL into a new program, 
displaying the clips as they were written in the EDL.

The clip names in the program are italicized, indicating that the associated 
source media is unavailable since it is not yet acquired.

Working with the Program
After you import your EDL, batch acquire your media using the Media>Batch 
Acquire command. Once acquired, the audio and video clip names are no longer 
italicized, indicating that the corresponding media is now online.
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If your program includes transitions, click the video track expansion button to view 
the transitions in the video Fx track.

You can now use the Media 100 system to perform final editing on your program. 

Interpreting Media 100 EDLs 
This section provides additional information about how the Media 100 system 
handles specific elements when importing EDLs. 

Video track 
expansion
button Transition

Video clip

Audio clip
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Adding Text to Clip Names
Each event in an EDL is imported as a clip named EVxxx, where “xxx” is the 
associated event number. Before you import your EDL file, you can edit it to append 
text to the standard clip name format. Use a text editor that creates .txt files.

NOTE Leave a space between the colon and the text describing the clip.

Viewing Comments
An asterisk (*) after a clip name indicates that the clip contains comments. 

To view clip comments

1 Create a new bin.

2 Drag the clip to the bin. 

TIP To copy all the clips in your program to the bin, select the program, press !-A to select all 
the clips, and OPTION-drag the clips to the new bin.

3 Open the comment box in Medium Keyframe, Large Keyframe, or In and Out 
Frames view, or display the comments column in List view. 



Chapter 6: Working with EDLs

6-16 Media 100 User Guide

Editing Transitions
The Media 100 system translates the transitions contained in your EDL and places 
them in your program. When viewing your program, if you find that a transition 
specified in the EDL does not match a transition in your program, there is probably 
a mismatch between the wipe codes used by your offline editing application and the 
Media 100 system. 

You can edit your EDL to use the correct wipe codes before importing it into the 
Media 100 system, or you can use the Media 100 system to select the correct 
transition types after importing your EDL. See the Media 100 Wipe Codes.

Custom border or direction settings are not stored in the EDL. You can apply these 
settings in the Media 100 system. See the “Creating Transitions” chapter 11 for 
information.

Time Effects
The Media 100 system translates speed control comments in an EDL (indicated by 
PEG or M2 followed by a value) to time effects with the proper speed. Clips 
containing time effects are purple in the timeline. The Media 100 system imports 
time effects with reverse and forward speeds between –1200% and 1200%. It 
imports freeze frames if the PEG or M2 rate is 0. It does not recognize strobes. 

NOTE Sony EDL formats only recognize speeds between -100 and 100.

Black Clips
Reel names of BL, BLK, or BLACK indicate a black source. The Media 100 system 
imports clips on these reels as black clips in the video track. If a black clip is 
synchronized to an audio clip, it is pink in the timeline.
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Keys
Keys represent titles and, in some cases, foreground titles over background video. 
The Media 100 system does not import all the attributes of a title. Instead, it puts a 
place-holder for the title length and position in the track. If an EDL background key 
is present, the background key is placed in the video track and treated as a video 
clip. 

Error Handling
If errors are detected while importing an EDL, the process halts, and an alert 
appears. If the file does not contain valid PowerLog or EDL information, a message 
appears stating that the system could not find any valid lines while trying to parse 
the file as a PowerLog or an EDL.

If errors are detected within a valid EDL file, the import process halts and a message 
appears stating that X number of errors were discovered while trying to import the 
EDL. 

Using the EDL Import Error Log
The EDL Import Error Log is stored in the Media 100 application folder. When you 
import an EDL, a new EDL Import Error Log file replaces the previous version. If 
there are no errors in the EDL, the file is blank.

If there are errors reported in your EDL, open and print the file. To save the file, use 
the Save As command to save it with a different name; otherwise, the next EDL 
import operation will overwrite it.

NOTE Close the EDL Import Error Log file before attempting to import additional EDLs. The 
Media 100 system cannot import EDLs when this file is open.

The EDL Import Error Log flags each error according to its corresponding event 
number in the EDL. The event number is the first number found on each line in the 
EDL; it is not the line number. 

NOTE Several lines can contain the same event number, especially when the Media 100 system 
transcribes transitions. 
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EDL Error Types
The following table describes the types of errors that Media 100 reports in the EDL 
Import Error Log.

Troubleshooting Tips
If you receive errors when importing EDLs, try the following:

EDL Error Types

Name Description

Invalid Timecode Error The EDL contains invalid timecode values. For example: 
Event 1: An invalid timecode was found. (02:00:00:xx”)
This error may occur if your video standard is set to PAL when 
attempting to import an NTSC EDL (or the reverse). 

Clip Timecode Error The source timecode range is less than the record timecode 
range. For example: 
Event 7: An error in clip timecode was found. (sourceOut - 
sourceIn < recordOut - recordIn)

Invalid Edit Mode The audio/video edit mode is missing or specified incorrectly. 
For example: 
Event 5: An incorrect, or missing A/V mode was found. (“G”)

Invalid Transition Type The transition type is missing or specified incorrectly. 

List Cleaning Error The Media 100 system is unable to sort the events in the EDL.

Out Of Memory Error There is not enough memory available to import the EDL.

NTSC Import Error The Media 100 system is set to the PAL standard and you try to 
import an NTSC EDL containing more than one timecode 
mode entry (indicated as FCM). This error does not specify an 
event number. 

Unexpected Error A bad file or other input/output problem occurs during the 
import operation. This error message contains the Apple OS 
error number. That this error does not specify an event number. 
For example: An unexpected error (-1) occurred.
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■ Open the file in a text editor and delete the offending line.

■ Return to the offline editor and modify the event that caused the error.

▼ Exporting EDLs
You can export standard format EDLs from your Media 100 programs. When you 
use the Media 100 system to create an EDL of a program for final production, you 
are editing offline. 

Reporting Video Edits in EDLs
When the Media 100 system outputs an EDL, it reports video edits as if it were 
writing the contents of the Media 100 V (video) track to tape. The V track represents 
one of the following: 

■ A cuts-only, single-track stream of video edits 

■ A composite of edited clips present on virtual video tracks A and B, and 
transitional effects, if any, represented on virtual video track Fx 

Although many transition effects available with Media 100 cannot be adequately 
described in an EDL, the name of the effect is always presented in a comment. 
Effect settings (for example, border width and softness) are typically not reported.

Producing an EDL Record
Before you produce an EDL record of a program, open and select the Media 100 
program and verify that your media files are online and linked to the program.

NOTE To export only certain video or audio tracks from your program, disable the tracks you do not 
want and export the remaining tracks. 
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To export EDLs

1 Select the program to export.

2 Choose File>Print to EDL.

The Save EDL as dialog box appears.

3 Navigate to the drive and directory where you want to export your EDL.

4 Type a name for your EDL file in the Name field.

5 Type the title for your EDL in the Title for this EDL field. 

The title you type appears in the header section of the EDL file.

6 Choose an EDL format from the EDL Type menu.

7 Type the starting timecode for your program in the Start Timecode field.
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8 Click any of the check boxes to select the options to include in your EDL.

9 Click Save to export your EDL.

TIP You can select either the Make B-Reel or Make Pre-Read check box. Selecting one check 
box disables the other. In most cases, you should use the Make B-Reel option.

Select... To...

Include Black Clips List black clips in the EDL file.

Include Clip Names List clip names in the EDL file.

Include Comments List comments in the EDL file.

Include Audio Nodes List the audio nodes (as audio gain settings) in the EDL file.

Make PreRead Signal the edit system to switch to the pre-read head rather 
than to another VTR. It reports transitions by extending the 
source clip by the duration of the effect and marking the 
destination clip as pre-read. For CMX EDLs, the reel name is 
set to PRE-READ, and for GVG or Sony EDLs the reel name 
is set to PRE-RD. 

Make B-Reel Create effects between clips on the same reel. It reports 
transitions by appending a B to the reel name of the 
destination clip to denote that the clip is coming from a B-reel. 

Remap Audio 5-8 Remap audio tracks 5–8 to tracks 1–4.

Double-Space Lines Use double-spacing in the EDL.
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▼ Viewing and Printing EDLs
You can use the following methods to view and print EDLs:

■ Use a word processor to view and print CMX 3400, CMX 3600, and Grass 
Valley EDLs. If you use this method, do not introduce extraneous characters if 
you intend to use the EDL in an online editing suite.

NOTE Sony EDLs contain embedded characters that you cannot view or print using a word 
processor or SimpleText.

■ You can use Edl Pro®, an EDL translation utility, to view and print the contents 
of EDL files. Edl Pro translates the structures of EDL files for input to CMX and 
Grass Valley editing systems.
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▼ Introduction
Media 100 bins contain poster icons that represent the video and audio clips you 
acquire and import. The actual acquired media files for the clips are stored in the 
Project Media folder that the application automatically creates.

You can create separate bins for a variety of categories, such as clients, subjects, 
videographers, and so forth. You can then use these bins for any project. Bins let you 
store, view, sort, and edit clips in a variety of ways, making it easy to locate your 
video and audio clips.

This chapter provides detailed information about bins and how to use them 
effectively. The chapter tells you how to

■ Create, save, rename, open, and print bins

■ Select clips in a bin

■ Add clips to a bin and remove clips from a bin

■ Work with poster and list views

■ Sort clips in a bin

▼ Using the Bin Window
This section explains how to perform the following tasks:

■ Create a bin

■ Save a bin

■ Rename a bin

■ Open a bin

■ Print a bin
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About the Bin Window
The Bin window displays the media that you acquire into the Media 100 system. 
The media is organized into a list with a picture icon or clips of varying sizes in 
rows.

A toolbar of icons at the top of the Bin window allow you to do the following tasks:

■ Bin views – change the bin views

■ Bin view settings – change bin settings

■ Create new bin – open a new bin

■ Find clip dialog – opens the Find Clip dialog

NOTE If the Toolbar is not visible in a window, click the Toolbar button to display it

Bin views
Bin view
settings

Create
new bin

Find clip dialog

Toolbar button
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Creating Bins
Media 100 automatically creates bins when you do any of the following tasks:

■ Acquire media

If you do not open a bin, Media 100 places the clips you acquire into a new bin. 

■ Import media

If you do not open a bin, Media 100 prompts you for permission to create a new 
bin for the imported media. 

■ Find media

Media 100 creates a bin entitled “Found all media.” 

■ Find clips

Media 100 creates a bin entitled “Found clips.” 

You can also manually create bins for a project.

To manually create a bin

➤ Press OPTION-!-N or choose File>New>Bin.

A new bin appears.

Saving Bins
If you close a bin or quit Media 100 without saving the current bin, a dialog box 
prompts you to save the bin before continuing. 

To save a bin

1 Click the bin to make it the active window.

2 Press !-S or choose File>Save Bin or File>Save Bin As.

The Save Document as dialog box appears.
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3 Name the bin, specify a storage location, and click Save. 

The application saves the bin in the selected folder.

Renaming Bins
Rename a bin from the Project window or the File menu as described in this section. 

To rename a bin

1 In the Project window, OPTION-double-click the bin to rename. 

Or

Select the bin in the Project window and choose File>Rename Bin. 

The Rename Bin dialog box appears.

2 Type a new name in the Name field and click Rename.

The name changes in the Project window.

Opening Bins
You can open a bin from the current project or from another project.

TIP To reduce the time it takes to open a bin, deselect the “Exhaustive source file search” 
preference. (Media 100>Preferences>Media).

To open a bin from a current project

➤ In the Project window, double-click the bin.

The application opens the selected bin. 



Chapter 7: Working with Bins

7-6 Media 100 User Guide

To open a bin from another project

1 Press !-O, choose File>Open or double-click in an empty area of the Project 
window.

The Open: Media 100 directory dialog box appears.

2 Locate the bin and double-click it or select it and click Open.

The Media 100 application opens the bin. 

NOTE You can also import a bin from another project using File>Import or drag and drop. When you 
import or open a bin from another project, the media folders for clips in that bin are added to 
the current project list of Media Locations. The imported bin is now being used in multiple 
projects. Therefore, when using the Find Media command and deleting media from the 
current project, be aware the media may be in use in another project from which you do not 
want it deleted. 

Printing Bins
You can print bins for storyboarding or presenting ideas.

To print a bin

1 Choose File>Print Bin.

2 Select the appropriate print options and click Print.

The bin is printed in the current view. 

▼ Selecting Clips in a Bin
A bin provides a place where you can select clips for editing and use in a program. 
You can select single or multiple clips.

A bin can contain clips with a mixture of video standards and audio sample rates. 
However, all clips in a program must be the same standard. If you attempt to mix 
standards in a program, a message appears asking if you wish to conform the media 
to the program timeline video standard and/or aspect ratio. 
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As shown in the following example, clips are labeled so that you can determine their 
standard. 

To select clips in a bin

➤ Click the clip poster.

To select multiple clips in a bin

➤ Choose one of the following methods:

■ SHIFT-click each poster.

■ In a poster view, drag a selection rectangle around clips to select.

■ In list view, SHIFT-click each poster.
 

Clip type labels

Clip poster
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A colored border around the poster indicates that the clip is selected. In List 
view, the application highlights the entire row.

NOTE SHIFT-clicking multiple clips to select them in any poster view maintains the selection 
order. If you cut and paste clips or drag them to another window, they appear in the new 
window in the selection order. This method does not apply to clips selected in List view.

▼ Adding Clips to a Bin
Add clips to a bin by doing any of the following:

■ Duplicating or copying clips within a bin. 

■ Copying clips from one bin to another, or from another window to a bin.

■ Acquiring new clips. 

■ Importing clips. 

■ Applying time effects. 

■ Creating a new title. 

TIP When you copy, paste, or drag a copy of a clip from one bin to another or from a bin to a 
program, clip marks are copied too. 

Duplicating Clips in a Bin
To change a clip while maintaining the original version, duplicate the clip in the bin.

To duplicate a clip in a bin

1 Select the clip. 

2 Do one of the following to duplicate the clip:

■ Choose Edit>Duplicate Clip.

■ !-click the clip.

■ Copy (!-C) and paste (!-V) the clip.
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A copy of the clip appears in the bin.
 

3 Click the clip name field and type a new name to rename the clip.

NOTE Duplicating a clip in a bin does not duplicate the associated media file.

Copying Clips from Other Windows
You can copy clips from other windows to the active bin and from 

■ Another bin 

■ The Edit Suite

■ A program 

NOTE You cannot undo operations between two windows.

Original clip

Clip name field

Duplicate clip
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Copying from Another Bin
Media 100 provides several methods for copying clips from one bin to another. You 
can copy

■ Clips between bins in the current project

■ Clips between bins in different projects

■ An entire bin in one project to another 

NOTE When you copy clips or a bin from another project, the media folders for clips in that bin are 
added to the current project list of Media Locations. Use caution when using Find Media and 
deleting unused; media unused in the current project may be in use by another.

To copy a clip between bins in the same project

1 Open the two bins.

2 Select the poster of the clip(s) to copy.

3 Drag the clip(s) to the other bin.

The duplicate clip appears in the bin.

NOTE You can also use the Copy and Paste commands in the Edit menu to copy a clip. 



Adding Clips to a Bin

Media 100 User Guide 7-11

To copy a clip between bins in different projects

1 Open the project that contains the clips to copy.

2 Select the clip(s).

3 Press !-C or choose Edit>Copy Clip. 

4 Close the first project and open the second project.

5 Open the bin into which you want to copy the clip(s).

6 Press !-V or choose Edit>Paste.

A duplicate appears in the selected bin of the second project for each copied clip.

To copy an entire bin from one project to another

1 Open the project into which you want to place the new bin.

2 Press !-O or choose File>Open.

3 Locate and select the bin and click Open. 

The bin with all its clips attaches itself to the open project.

NOTE You can also import the bin by using the File>Import command or by double-clicking the bin in 
the Finder. 
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Copying from the Edit Suite
You can modify a clip in the Edit Suite or the Source Monitor window and copy it to 
the bin as a new clip. 

To copy a clip from the Edit Suite or Source Monitor window

1 Double-click the clip in the bin to activate the Edit Suite in Edit Clip mode.

The poster appears in the Source Monitor window.

NOTE Clips with a pixel aspect ratio of 16:9 appear elongated in the Source Monitor window.

Clip name field

4:3 aspect ratio

16:9 aspect ratio
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2 Make the desired changes to the clip. 

3 Change the clip name in the clip name field to distinguish it from the original.

4 Drag the clip from the Source Monitor window or the Edit Suite to the bin.

To drag from the Edit Suite, click an empty area that contains no controls.

The new clip appears in the bin.

Copying from a Program
In addition to copying clips from a program to a bin, you can

■ Modify a clip in a program and copy it to a bin

■ Select multiple clips in a program and add them as separate clips to a bin
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■ Create a synced clip in a program and add it to a bin 

■ Create a compound clip in a program and add it to a bin 

■ Create a composition clip in a program and add it to a bin 

To copy a single clip from a program to a bin

➤ Select and drag the clip from a program to an open bin.

The new or modified clip appears in the bin.

NOTE You can also use the standard copy and paste procedure.

To copy multiple clips from a program to a bin

1 In the program, SHIFT-click each clip or OPTION-drag a selection marquee around 
the clips to copy.

2 OPTION-drag the clips from the program to the open bin.

Each clip appears in the bin.

NOTE If you do not press OPTION as you drag the clips to the bin, the application creates a 
compound clip.

▼ Removing Clips from a Bin
This section describes how to remove clips from a bin and/or delete the media 
associated with clips in a bin. You can do the following:

■ Remove a clip from a bin while retaining the associated media file.

TIP If you remove all the clips for a particular media file, you can create another clip by 
importing the original media file stored in the Project Media folder. This will not retain 
comments, clip name, trim points, and so on. 

■ Delete a clip from a bin together with its associated media. 
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■ Delete media associated with a clip in the bin while retaining the clip as a 
placeholder in your program. Since the clip maintains the trim points, this option 
is useful for freeing disk space before reacquiring source material associated 
with the clip.

To remove a clip from a bin

1 Select the clip(s) to remove. 

2 Use one of the following methods:

■ Press !-X or choose Edit>Cut Clip to keep a copy on the Clipboard for 
pasting.

■ Choose Edit>Clear Clip or press DELETE to remove the clip without keeping a 
copy on the Clipboard.

To remove a clip from a bin and delete the media file

1 Select the clip(s) to remove.

2 Choose Edit>Delete Clip and Media.
An alert message appears and prompts you to confirm the deletion.

3 Click Delete.

CAUTION
Do not remove all the clips that point to a particular media file unless you intend to 
delete the media file as well. If you do remove all the clips, you may have difficulty 
relocating the media file name.

CAUTION
You cannot undo this procedure. When you delete a clip and its associated media, the 
application cannot retrieve it. To restore the clip, you must acquire it again from the 
original reel, unless you have your preferences set to move deleted files to the Trash. 
(Media 100>Preferences>Media).
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To delete media while saving a clip

1 Select the clip(s) in the bin.

2 Press OPTION and choose Edit>Delete Media.
An alert message appears and prompts you to confirm the deletion.

3 Click Delete. 
Media 100 moves all deleted media to the Trash if you selected “Move deleted 
media files to Trash” in Media 100>Preferences>Media. 

NOTE If you have preferences set to move deleted files to the Trash, you can recover the media 
from the Trash using standard Macintosh procedures.

The clip name is italicized in the program and bin to indicate that the associated 
media is not available.

Italicized clip name

Poster for
unavailable
media
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▼ Viewing Bins
Media 100 lets you display and sort clips in a bin in a variety of ways. This section 
explains how to undo changes made to a bin, how to select a new poster for a clip, 
and how to change the bin view.

Using Multiple Undo
You can undo up to 150 commands while in Bin mode (depending on the number of 
undo commands set in the Preferences dialog box). The Undo (!-Z) and Redo 
commands (OPTION-!-Z) appear in the Edit menu. 

The Undo and Redo commands act as follows in the Bin window:

■ You can undo a poster view change.

■ If you enter comments in Medium or Large Poster view, you can undo or redo 
your typing. Only one level of undo and redo is available for comments.

■ If you move a clip in a bin to align or reposition it, you can undo and redo the 
clip dragging.

■ You cannot undo a command that occurs between Bin windows, such as 
dragging a clip from one bin to another.

Changing the Clip Poster
A poster is a frame that represents a clip. When you create a bin, Media 100 selects 
the first frame of a clip as the poster. When you select the In and Out Points view, 
the application selects the first frame as the In point and the last frame of the clip as 
the Out point. You can change the poster to better represent the associated clip. 
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To change the clip poster

1 In the bin, double-click the clip poster to change.

The application displays the clip in the Source Monitor window and changes the 
Edit Suite to Edit Clip mode.

 

2 Drag the Current Time Indicator (CTI) between the In and Out points in the clip 
timeline until the frame you want to use as the poster appears in the Source 
Monitor window.

3 Choose Tools>User Marks>Set Poster Frame.

4 Click Apply.

Or

1 Drag the Poster Indicator between the In and Out points in the clip timeline until 
the frame you want to use as the poster appears in the Source Monitor window.

2 Click Apply.

The new poster replaces the old one in the bin.

CTI

In point

Poster
indicator

Out point



Viewing Bins

Media 100 User Guide 7-19

Setting the Bin View
Change how a bin appears, including the amount and type of information displayed, 
as described next.

To set the bin view

1 Select the bin.

2 Press one of the following shortcuts or choose a command from the View menu:

■ !-COMMA (,) or View>Small Poster

■ !-SEMICOLON (;) or View>Medium Poster

■ OPTION-!-COMMA (,) or View>Large Poster

■ OPTION-!-SEMICOLON (;) or View>In and Out Points

■ !-L or View>List

The bin changes to the selected view.

NOTE You can undo View command operations.

Setting Bin Defaults
Set default preferences for new bins in the Bin Defaults panel of the Preferences 
dialog box. Use the View Settings dialog box to change the current bin.

To set default clip attributes

1 Choose Media 100>Preferences>Bin Defaults.

The Bin Defaults panel of the Preferences dialog box appears.

2 Choose default settings for new bins.

3 Click OK to save the bin defaults to the current preference configuration.

New bins use the default set of attributes. 
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You can change the clip attributes of a current bin to match the default settings 
specified in the Bin Defaults panel.

To apply bin defaults to a selected bin

➤ Choose View>Use Bin Defaults.

The bin displays the default clip attributes.

Change the settings for an individual bin in the View Settings dialog box as 
described in the next section.

Using the View Settings Dialog Box
Set how clip attributes appear in the currently selected bin in the View Settings 
dialog box 

To access View Settings 

1 Use one of the following methods:

■ Press OPTION-!-M 

■ Choose View>View Settings

■ Click Settings in the Bin Toolbar
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The following table describes the elements in the View Settings dialog box.

Each element in the View Settings dialog box is also in the Bin Defaults panel of the 
Preferences dialog box (Media 100>Preferences>Bin Defaults). 

▼ Working in Poster View
You can edit and rearrange the four poster views: Small Poster, Medium Poster, 
Large Poster, and In and Out points. 

View Settings Dialog Box Elements

Name Description

Snap to Grid check box In poster views, maintains alignment to an invisible grid when 
you move or add clips to a bin. 

List View Posters radio 
buttons

In List view, determines the size of the posters that appear in a 
bin, if any. 

List View Columns In List view, determines the clip attributes that appear in a bin. 
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Editing Clip Information
You can edit the basic clip information in the poster views. The following 
illustration shows clip parts.
 

You can change the following information for each clip:

Trimmed In and Out point indicators appear after you trim a clip.

Color selection palette Select one of eight colors to quickly identify types of 
clips (not available in Small Poster view).

Color tag box Click to access the color palette.

Clip name field Change the name assigned to a clip.

Expansion button Click to open the Comments field.

Comments field Add comments about your clip (not available in Small 
Poster view).

Color 

palette

Expansion 

Comments

button

field

selection

Clip name field

Trimmed In point indicator

Trimmed Out point indicator

Color tag box
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To change the tag color

1 Click the Color tag box to display the color palette.

2 Click a color to select it.

To change the name of a clip

➤ Select the name to change and type the new name.

To add comments to a clip

1 Click the Expansion button on the clip.

2 Type your comment in the comments field.

3 Click the Expansion button to close the comments field.

Moving Clips
You can move any or all of your clips in a bin.

To move clips

➤ Select the clips to move and drag them to a new location.

TIP To automatically align clips when you drag them to a new position in the bin, select 
Snap to Grid in the View Preferences dialog box (View>View Settings) or in the Bin 
Defaults panel of the Preferences dialog box (Media 100>Preferences>Bin Defaults).

Aligning Clips
Align clips in a bin to an invisible grid as described next.

To align clips in a bin

➤ Select the bin and choose View>Align.

The clips shift to aligned positions.
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▼ Working in List View
List view presents comprehensive clip information in column format. Like the 
poster views, List view includes the clip name, reel name, assigned audio tracks, in 
and out times, and a comments area. List view also lets you add fields through the 
View Settings dialog box and include more descriptive information for each clip. 

Setting Poster Size
This section details how to set the size of the poster that appears in List view.

To set the poster size for the current bin

1 Press OPTION-!-M or choose View>View Settings or click Settings in the Bin 
Toolbar. 

The View Settings dialog box appears.

2 Click a poster radio button.

If you choose No poster, one of three icons that represent the type of clip appears 
in the bin.

To set the poster size for all new bins, use the Bin Defaults panel in the Preferences 
dialog box. (Media 100>Preferences>Bin Defaults).

Standard clip Compound clip Synced clip
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Setting Clip Attributes
Clip attributes provide useful information and serve as a powerful sorting 
mechanism, letting you sort by any attribute. 

The following clip attributes appear by default until you change the default in the 
Preferences dialog box or change the attributes to appear for the current bin in the 
View Settings dialog box:

■ Clip Name

■ Reel Name

■ Comments

■ In and Out Timecode

■ Tracks

To select clip attributes for the current bin

1 Press OPTION-!-M or choose View>View Settings or click Settings in the Bin 
Toolbar.

The View Settings dialog box appears.

2 Select clip attributes using the following methods:

■ Click the clip attribute check box.

■ Press + on the numeric keypad to toggle a selected attribute on and off.

■ Click All to enable all attributes.

■ Click None to deselect all attributes.

3 Click OK to affect the current bin.

To set the clip attributes for all new bins, use the Bin Defaults panel in the 
Preferences dialog box. (Media 100>Preferences>Bin Defaults)
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Rearranging Attribute Columns
The clip name is always listed in the first column of List view. You can set the order 
that all other attributes appear. The order of the listed attributes in the View Settings 
dialog box determines the order of the columns in the bin. 

To change clip attribute positions for the current bin

1 Press OPTION-!-M or choose View>View Settings or click Settings in the Bin 
Toolbar.

The View Settings dialog box appears.

2 Drag the attribute name from one position to another.

The attribute appears in the appropriate column in List view.

To rearrange the clip attributes for all new bins, use the Bin Defaults panel in the 
Preferences dialog box. (Media 100>Preferences>Bin Defaults).

Navigating in Bins
Media 100 lets you navigate through the columns, rows, and cells in List view. 

To navigate through bin columns while in List view

➤ Use one of the following methods.

Press... To move...

TAB Forward through each cell in a row.

SHIFT-TAB Backward through each cell in a row.

arrow keys From cell to cell in the direction indicated by the arrow.

OPTION-drag The entire list up or down, or the scrollable attributes left and right.
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Use the List view search feature described next to move directly to a cell that 
contains specific information. 

To use the List view search feature

1 Click a cell in the column where you want to locate specific information. For 
example, click a Reel Name column cell to find a cell with a specific reel name. 

The application highlights the cell and activates the entire column for search 
purposes.

2 Type the first letter(s) or number(s) of the item for which you are searching. For 
example, to find clips on a reel named “Fruit Bowl,” type the letter “F” or “Fr.”

The application highlights the first cell in the Reel Name column that begins 
with those letters or numbers.

TIP If the highlighted item is not the item for which you were searching, sort the bin by clicking 
the column heading of the highlighted item, then scroll up or down to find the item.

Editing Clip Information
You can edit information for many clip attributes. However, you cannot change the 
data in the following: Source in Time, Source Out Time, Source Length, Date, 
Tracks, Interlacing, Draft, Aspect Ratio, Data Rate Quality, Standard, TimeFX, 
Audio Frequency, Rendered Media File Name, Source Media File Size, Audio in 
Channel, Media Online, Compressor, Frame Rate, Frame Size, Bit Depth, and 
Alpha.

Using Text Fields
List view provides numerous fields that you can edit, including clip name, reel 
name, comments, keyword, and quality (for logged media). 

NOTE Standard fields accept up to 32 characters. The comments field accepts up to 255 characters. 
Use the arrow keys to display characters that extend beyond the edge of the field.
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To modify clip information in a field

1 Do one of the following:

■ Double-click the cell to change.

■ Select multiple cells in a column and press RETURN. Changes you make will 
be applied to all selected clips. For example, if you select the name cell for 
four clips and change the name to “Polar,” selected clips are renamed “Polar.” 

The text field opens in the cell.

2 Type the appropriate information.

3 Press RETURN or click another cell to apply the change and exit the field.

The change is applied to the selected clip(s).

Using Menus
List view also provides menus that allow you to modify clip information for Clip 
Name, Reel Name, Comments, Keyword, Color Tag, In Time, Out Time, Length, 
ColorFX, Audio EQ and Audio Dynamics. 

Text field



Sorting Clips

Media 100 User Guide 7-29

To modify clip information in a menu

1 Do one of the following:

■ Double-click a single cell to change. 

■ Select multiple cells in a column and press RETURN.

NOTE You cannot change the color for multiple selected clips.

A menu appears in the cell.

2 Select a menu item.

3 Press RETURN to apply the change and exit the menu.

▼ Sorting Clips
The clip attributes selected in the Bin Defaults panel (Media 100>Preferences>Bin 
Defaults) or the View Settings dialog box provide the sort criteria. For example, if 
you select all the clip attributes, Media 100 creates a column for each attribute. You 
can then select any column to use as a sort criteria. 

Select your sort criteria by 

■ Using the View menu

■ Selecting a column in the bin in List view

■ Specifying a selection order manually

NOTE When you select sort criteria, the application applies it to any view. If your bin is in one of the 
poster views, the clips appear in the order created by the sort criteria, even though you 
cannot see the criteria displayed.
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Bin List View Sort Arrow
The sort arrow to sort the column appears in the column heading when you select 
the column. Click the sort arrow to change the sort order.

To sort clips using the View menu

➤ In the View menu, choose a sort option.

A check mark appears next to the chosen criteria in the View menu, and the clips 
are sorted.

Sort arrow
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To sort clips by selecting a column in the bin

1 Choose View>List.

2 Click the column heading sort arrow.

The column name is underlined in the active bin, and the clips are sorted by the 
chosen criteria.

In addition to sorting clips using view preference column names, you can sort them 
by the order in which you select them.

To sort clips by manual selection order

1 Select the clips in the order in which you want them to appear.

2 Choose View>Sort by Selection Order.

The application sorts the clips in the order in which you selected them. It places 
clips you did not select for sorting first, maintaining their current order and 
places clips you selected at the end of the list in the selection order.
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▼ Introduction
This chapter describes how to use the program features to create your video 
presentation. It explains how to create and work with the Program window.

▼ Planning the Program
A project can contain any number of programs, each with a different video standard 
and audio sample rate. Each program, however, must contain clips with a single 
video standard and a single audio sample rate. Before creating a program, determine 
which video standard and audio sample rate to use.

Determining factors include

■ The video standard (NTSC or PAL)

■ The frame size 

■ The aspect ratio of the source media

■ The sample rate of the source audio

■ The format of the final output

Although only one video standard and one audio standard may be used in a single 
timeline, Media 100 offers the flexibility to conform media to meet the program 
standard in which you are working. For example, if you are working in a NTSC, 
1920 x 1080i, 16:9 program and you attempt to place a NTSC, 720 x 486, 4:3 clip, 
Media 100 will display a dialog box giving you the option to conform your media to 
the program standard. At this point you may elect to conform on-the-fly through 
scaling, or conform later through re-acquisition. If you choose the latter, the media 
will be offline until it is reacquired.

NOTE Progressive formats can not be conformed.However, Media 100 HD Suite can cross-convert 
Progressive SD 4 x 3 to Progressive SD 16 x 9. 
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Conform Video

Any time you attempt to place a clip in a program where the program media 
standard or aspect ratio is different from the actual clip, Media 100 will prompt you 
with a Conform dialog box. This is because all clips in a program must use the same 
video standard. You can not mix NTSC and PAL video clips, clips with different 
aspect ratios or clips with different media standards.

If the program has a different aspect ratio than the clip you are trying to place, the 
system will offer to change the aspect ratio to match the timeline. For example, 
placing a 4:3 clip in a 16:9 timeline or vice versa. Keep in mind this may distort 
your media. 

If the program media standard is different than the clip you are trying to place, the 
system will offer you the ability to conform your media. This enables you to 
reacquire or create a new clip conformed to the program standard setting. By 
selecting the checkbox Make re-acquirable media offline (to re-acquire later), the 
content will be offline until it is actually acquired. If you do not select to reacquire 
the media later, the new media will be created immediately by scaling. The Conform 
dialog box also offers access to all of the conversion options available in addition to 
scaling. These include 4:3 to 14:9, 16:9 to 14:9, Crop, Pillarbox and Scale to Fit 
with custom options. These conversion settings are found in the Video Input 
Preferences. 

NOTE Media 100 systems allow for one conversion. Therefore, if you convert the source content to 
a different standard during acquisition or import, that is the standard the content must be 
output to. However, if the source content is acquired in it’s native form it can be converted on 
output. Again, only one conversion is allowed. (Media 100 HDx enables multiple 
conversions.) Also note, the conversion options that are available are dependent upon the 
Media 100 system being used.

NOTE QuickTime imported media and still image media (media that does not have timecode and 
reel name attributes) can not be reacquired later, therefore it will always be converted now.

NOTE Progressive formats can not be conformed. However, Media 100 HD Suite can cross-convert 
Progressive SD 4 x 3 to Progressive SD 16 x 9.

Media may be conformed on a clip-by clip basis or you can conform an entire 
timeline to a new standard.
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To conform clip-by-clip in timeline

1 Drag and drop a clip into the program timeline .

2 The Conform Dialog box appears if the clip is a different standard than the 
program timeline.

To conform clip-by-clip in bin

1 Select clip(s) in bin to be conformed.

2 Choose Media>Conform Selected Clips

3 The Conform Dialog box appears.

To conform an entire timeline

1 Select the program window to make it the active window.

2 Choose Media>Conform Program.

3 The Conform Dialog box appears.
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NOTE There is no conform option for audio sample rates once they’ve been acquired. Audio must 
be acquired at the sample rate that will be used in the program. However, you can convert the 
audio during the import process. Specify the audio sample rate in the Audio Input Preferences 
as well as in the Import Dialog box.

TIP When working in the timeline, you can undo an operation or a number of operations by 
pressing the !-Z or selecting Edit>Undo. Set the number of undo commands for your project 
in Preferences. (Media 100>Preferences>General.)
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▼ About the Program Window
The Program window provides a work area for creating programs. To build your 
program, add and arrange clips in the timeline. Reorganize your program by 
dragging clips from place to place under the timeline ruler, editing, experimenting, 
and re-editing.

You can have many programs open concurrently, and can copy and paste between 
programs that have the same video and audio standard. 

Video 

Current 
timecode

Video 
Composition 

Master Video 

Time scale

Audio 

Bus 

standard

tracks

tracks

track

tracks

CTI
Audio
sample rate Operations bar

Timeline
ruler
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Program Window Elements
The following table describes the Program window elements.

Program Window Elements

Name Description

ProgramToolbar button Toggles the Program Window toolbar display on and off. 
The toolbar displays 

Video standard Shows the standard (NTSC or PAL) and the aspect ratio 
(4:3 or 16:9) selected in the Video Input Preferences 
panel. (Media 100>Preferences>Video Input). 

Audio sample rate Shows the rate set in the Audio Input Preferences panel 
(Media 100>Preferences>Audio Input).

CTI Current Time Indicator. Indicates the current frame that 
appears in the Record Monitor window and on the external 
monitor.

Operations bar Shows tasks, time ranges, and clip messages.

Current timecode Shows the current timecode position of the CTI. This 
editable field lets you specify a timecode.

Timeline ruler Displays division markings specified by the current time 
scale. A program timecode appears above each marking. 
The hour field does not appear if the value is 00.

Master Video (V) track Provides a location for video clips and transitions. 

Video Composition 
tracks(V1-V99) track

Provides a location for video clips, titles, and graphics. 
The timeline supports 99 video composition tracks.

Audio (A) tracks Provides a location for audio clips. The timeline supports 
24 audio tracks.

Bus track Provides a control for making universal changes to all 
audio tracks, including volume and effects like reverb.

Time scale Sets the scale for the timeline ruler. 
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Program Toolbar
The program toolbar displays button controls for moving through the program as 
well as informative content such as the video standard, aspect ratio and audio 
sample rate. The program info dialog button displays a Program Info dialog box to 
specify Program Metadata such as Title, Author, Copyright etc.

NOTE If the Toolbar is not visible in a window, click the Toolbar button to display it

Track Buttons
This section describes track controls and indicators.

The following table describes the track buttons. 

Track Buttons

Name Description

Track View button Shows content on tracks from the selected Track View 
button and below.

Track selection indicator Shows which track is currently active

Previous clip
Next clip

Program Info dialog

Toolbar button

Play buttons

Program Window Toolbar

Track enable button

Track
expansion 
button

indicator
selection 
Track Track View button

Track Solo button
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Expanded Master Video Track
The Master Video track when expanded displays an A track, B track and FX track. 
When a clip in track A overlaps a clip in track B (or the reverse), the overlap creates 
an automatic cut transition between the two clips. The arrow across the FX track 
marks the location and direction of the cut. 

Expanded Video Composition Tracks
The additional video tracks when expanded display an Opacity Control Line. This 
enables manipulation of the opacity levels of a clip. Keyframes may be added to the 
Opacity line to alter the values over time.

Track enable button Activates or deactivates a track

Track expansion button Opens additional video tracks or audio control tracks

Track Solo button Solos the audio track for playback.

Track Buttons

Name Description

Transitions

A Track
FX Track
B Track

Opacity Level line
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Expanded Audio Track
The gain level and pan distribution appear in the expanded audio tracks. These 
tracks let you adjust the audio clip gain level or pan distribution at frame-specific 
points. 

To expand a track

➤ Click the track expansion button.

The track expands. The Video Composition tracks display the Opacity level line. 
The Master Video track displays an a track, b track and fx track. And the Audio 
Track displays the level and pan lines.

The following table describes the elements of expanded tracks..

Expanded Track Elements

Name Description

Opacity line Shown in the expanded Video Composition track. Adjusts the 
opacity level in the selected track.

A track, B track and 
FX track

Shown in the Master Video track. Enables staggered clip 
placement of clips on the A, B tracks with transitions created 
on the FX track.

Level line Shown in the expanded Audio track. Adjusts the volume in the 
selected track

Audio waveform Shown in the expanded Audio track. Represents the 
mathematically derived value for the audio power of each 
frame of an audio clip

Audio waveform

Pan line

Level line

Track
name field
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▼ Using the Program Window
When you launch the application for the first time, you open a new project. Within 
the project you create a new program. You can create or open additional programs 
during the same editing session. Subsequent launches of your project display the last 
program you saved (set in Preferences) and any programs that you left open when 
you last saved the project.

Track name field Shown in the expanded Audio track. Lets you type a name for 
the audio track

Pan line Shown in the expanded Audio track. Indicates the signal 
distribution between the left and right channels

Expanded Track Elements (Continued)

Name Description
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Creating and Opening Programs
This section explains how to create a new program and open an existing program in 
Media 100. When creating a new program you can choose to launch a new program 
window based on the settings of the current Media 100 Preferences. Or, you can 
choose to launch the “Create New Program” dialog box to alter the Program 
Preferences prior to opening a new program window.

To launch the Create New Program dialog box

1 Press SHIFT-!-N or choose File>New>Program
The Create New Program dialog box appears.

2 Type a Program Name and specify the Audio Rate, Video Standard, Start Time, , 
Timecode Mode, and Track Setup information.

3 Click Create.
An untitled program appears.
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To create a new program

1 Set your video standard, aspect ratio, and audio sample rate in the Media 100 
Preferences (Media 100>Preferences.)

2 Press !-N or choose File>New>Program.

An untitled program appears.

The system assigns a default name of “Untitled Program x,” incrementing the 
number for each subsequent program you create.

TIP Although not required, it is a good idea to assign a name to a new program when you first 
create it.

To save new program

1 Press !-S or choose File>Save Program.

A directory dialog box appears.

2 Select a location and name for the program and click Save.

The directory dialog box closes and the program displays the assigned name.
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To open an existing program

➤ Double-click the program icon in the Project window.

Or

1 Press !-O, choose File>Open or double-click in an empty area of the Project 
window.
A directory dialog box appears.

2 Navigate to the drive and folder where the program is located.

3 Select the program and click Open.

Renaming Programs
Change the name of a program as described in this section.

To rename a program

1 Choose one of the following:

■ Select the program to rename in the Project window and OPTION-double-
click.

■ Select the Program window and choose File>Rename Program.

The Rename Program dialog box appears.

2 Type the new program name and click Rename.
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Navigating Through the Timeline
There are many ways to move the CTI or scroll the timeline. The timeline and Edit 
Suite in Program mode operate together. The Record Monitor window and an 
external monitor connected to the video output channel display the video frame at 
the CTI.

Use the program timeline or the mini-timeline in the Edit Suite to move to the area 
of interest.

The following illustration shows the Edit Suite in Program mode.

Current 

CTI

timecode

Mini-timeline

Frame forward and backward

Program 
panel
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To navigate through the timeline

➤ Use any of the following methods:

TIP To keep the CTI in its original position while pasting, overlaying, or adding clips to the 
timeline, press CAPS LOCK. 

To move the CTI through a program

➤ Use the following shortcuts to navigate through a program.

To move the... Do this...

CTI to a specific position Click the Program timeline ruler or Edit Suite mini-
timeline.

CTI by one frame Press the LEFT ARROW or RIGHT ARROW, or click the Edit 
Suite Frame Forward or Frame Backward play control 
buttons.

CTI by 10 frames Press CONTROL-LEFT ARROW or CONTROL-RIGHT ARROW.

CTI to a timecode 
position

Type a specific timecode in the Program current timeline 
field or an Edit Suite timecode field.

Timeline back to the CTI Press ENTER or choose Program>Scroll to Current Time 
while in the Program timeline.

Timeline dynamically Drag the CTI in the Program timeline or Edit Suite 
mini-timeline.

Press... To...

ENTER (on the numeric keypad) Scroll the timeline to the CTI.

LEFT ARROW
RIGHT ARROW

Move the CTI one frame left or right.

CONTROL-LEFT ARROW

CONTROL-RIGHT ARROW

Move the CTI 10 frames left or right.



Using the Program Window

Media 100 User Guide 8-17

!-LEFT ARROW

!-RIGHT ARROW

Move the CTI field by field left or right.

F3
F4

Move the CTI to the In point.
Move the CTI to the Out point.

OPTION-TAB

CONTROL-OPTION-TAB

Move the CTI to the next User mark in the program.
Move the CTI to the previous User mark.

–, value, ENTER
+, value, ENTER

Move the CTI left or right by the timecode in the 
timeline ruler.

PAGE UP
PAGE DOWN 

Move the CTI left or right by a full screen.

HOME Move the CTI to the first frame of the program.

END Move the CTI to the last frame of the program in the 
selected track.

TAB Move the CTI to the first frame of the next adjoining 
clip in the selected track.

CONTROL-TAB Move the CTI to the first frame of the previous 
adjoining clip in the selected track.

CONTROL-L Move the entire timeline to the left by a full screen. The 
CTI remains in its original position.

ENTER Scroll the timeline to the CTI.

Press... To...
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Adjusting the Time Scale
Adjust the time scale using the time-scale control in the lower-left corner of the 
Program window. Move the white time-scale control arrow to set the scale to a 
different time increment.

The following example illustrates the original display of a program.

To zoom in

➤ Drag the time-scale control to the left.

Time-scale control arrow
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Zoom in to fine tune a transition, view individual frame times, or locate a 
particular clip in a long program.

To zoom out

➤ Drag the time-scale control to the right.

Zoom out to reveal more of a program and view the program layout.

Zoom in

Zoom out
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To adjust the time scale using shortcuts

➤ Choose one of the following:

NOTE When you choose Fit Program, the time-scale control turns yellow to indicate that the 
Zoom In and Zoom Out commands are disabled. To return to normal view and enable the 
Zoom commands, choose Program>Time Scale>Normal or click the time-scale control.

To... Do this...

Toggle the timeline between 
seconds and frames

Press F9.

Set the time scale to the 
default

Press !-RIGHT BRACKET (]) or choose Program>Time 
Scale>Normal.

Increase the time scale by 
one mark

Press !-PLUS SIGN (+) on the numeric keyboard or choose 
Program>Time Scale>Zoom In.

Decrease the time scale by 
one mark

Press !-MINUS SIGN (–) on the numeric keyboard or 
choose Program>Time Scale>Zoom Out.

Zoom a selected clip Press !-[ or choose Program>Timescale>Zoom 
Selection.

Zoom in at the CTI 
location

Click the timeline ruler and press !-LEFT BRACKET ([) or 
choose Program>Time Scale>Zoom Current Time.

View a program section Create a time range and press !-LEFT BRACKET ([) or 
choose Program>Time Scale>Zoom Current Time.

View the entire program Press !-EQUAL SIGN (=) or choose Program>Time 
Scale>Fit Program.
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Setting Program Defaults
The Program Defaults panel (Media 100>Preferences>Program Defaults) sets 
timecode mode, starting timecode, and the number of tracks for new programs. 

Setting the Starting Timecode
Set the starting timecode for an individual program as described in this section.

TIP For NTSC programs, choose the timecode mode (drop frame or non-drop frame) before 
setting the starting timecode value.

To set the starting timecode value

1 Select the program.

2 Choose Program>Set Timeline Start.

The Set Timeline Start dialog box appears.

3 Type the new starting timecode value in the field and click Set.

The timeline in the Program window reflects the new starting timecode. All 
subsequent timecode increments are updated as well.

NOTE Use this feature when editing an existing time-coded sound track to accommodate a specific 
leader you intend to use for mastering to tape.
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Setting the Timecode Mode
For NTSC programs, you can use drop frame or non-drop frame timecode. Match 
the timecode for your program to the source tape. 

To set drop-frame timecode mode

➤ Choose Program>Show in Drop Frame. 

The timecode field separators become semicolons for all timecodes shown in the 
Program and Monitor windows. 

To set non-drop frame timecode mode

➤ Choose Program>Show in Non-Drop Frame.

The timecode field separators change to colons. 

Setting Up Tracks
A track is an area within the timeline designated for the placement of video, 
graphics, titles or audio clips. You can place clips on tracks, move them, and 
position transitions and overlays. Tracks are where your programs are built. 

Media 100 programs provide a master video track (expandable to include A, FX, and 
B tracks), with up to 99 additional video composition tracks and twenty- four audio 
tracks (expandable to include gain level and pan distribution tracks).

You control the various tracks in the program timeline. Use the mouse, keyboard 
shortcuts, or menu commands to

Timecode
field separators



Using the Program Window

Media 100 User Guide 8-23

■ Add or remove tracks

■ Select or deselect tracks

■ Disable or enable tracks

■ Lock or unlock tracks

■ Expand or collapse tracks

■ Enlarge tracks

■ Name audio tracks

Adding or Removing Tracks
New programs automatically include a master video track, a video composition 
track, four audio tracks, and a Bus track. All programs must contain a master video 
track; however, you can remove the video composition and audio tracks or add 
additional tracks as needed.

To add or remove audio and video tracks

1 Press OPTION-!-R or choose Track>Track Setup to display the Track Setup 
dialog box.

The Track Setup dialog box lets you specify up to 99 video composition tracks 
and 24 Audio tracks to appear in the timeline. 

The master video track is not included because it always appears in the timeline.
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2 Type the number of tracks to appear in the field and click OK.
The selected tracks appear in the timeline.

Selecting or Deselecting Tracks
Functions such as locking or expanding a track require that a track be selected.

To select a track

➤ Use one of the following methods:

■ Click anywhere within the track or click the track selection indicator.

■ Press OPTION-UP ARROW or OPTION-DOWN ARROW to move the track 
selection indicator to the desired track.

The indicator to the left of the track turns green when the track is selected.

To deselect a track

➤ Click another track. 

The indicator turns gray when the track is no longer selected.

Disabling or Enabling Tracks
All program tracks are enabled by default. You can disable a track to prevent the 
clips in that track from playing when you play the program. 

For example, if you enable the master video track and disable the audio track, you 
can see video in the record Monitor window and on the external monitor, but you 
cannot hear sound. If you disable the master video track and enable the audio track, 
no video appears on the video monitor, but you can hear the audio when the program 
plays. All other operations on the track continue to work normally. 

Track selection
indicator 
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To enable or disable a track

➤ Click the track enable button next to the track.

Or

1 Click the track.

2 Choose Track>Enable Track or Disable Track.

The entire track is light gray when enabled and dark gray when disabled.

Locking or Unlocking Tracks
You can lock a track to prevent any changes to its contents. When a track is locked, 
you cannot add, delete, or move clips in it. Nor can you add, delete, or move clips in 
other tracks that are synchronized with a clip in a locked track. However, you can 
play and hear audio on a locked track. When you lock a number of tracks, you can 
unlock them all at once.

To lock or unlock a track

1 Select the track to lock.

2 Press !-L or choose Track>Lock Track or Unlock Track.

Track
enable
buttons

Disabled 
track
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A red outline around the track indicator section appears when a track is locked.

To unlock all tracks at once

➤ Press OPTION-!-L or press the OPTION key and choose Track>Unlock All 
Tracks.

Expanding or Collapsing Tracks
The V (master video) track, all V1 - V99 (video composition) tracks and all audio 
tracks are expandable. 

■ An expanded V (master video) track includes a, fx, and b tracks to adjust clip 
placement, overlap, and transitions. 

■ An expanded V1 - V99 (video composition) tracks includes an opacity adjustment 
level.

■ An expanded audio track includes a track name field, pan and level tracks to 
adjust volume and balance.

To expand/collapse a track

➤ Click the track expansion button to expand/collapse the track.

Red locked
track indicator

Track
expansion
buttons
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Or

1 Select the track.

2 Choose Track>Expand/Collapse Track.

The track expands or collapses.

Enlarging Tracks
You can also enlarge tracks by selecting one of three track sizes from the 
Track>Track Setup dialog. You can also set the track size by changing the Program 
Defaults panel in the Preferences (Media 100>Preferences>Program Defaults). 

To change the track size for one track

➤ press HELP and click the mouse on the track area of the Program window.

Naming an Audio Track
Naming your audio tracks lets you identify audio that is dedicated to specific 
purpose. 
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To name an audio track

1 Click the track expansion button to expand the audio track.

2 Click the name field and highlight the current track name.

3 Type a new name for the audio track.

Solo Audio Tracks
Use the solo track functionality to hear playback of selected audio tracks. Select the 
audio tracks to hear during playback by soloing the track.

To solo an audio track

➤ Click the solo track button next to the audio track. 

Name field

Track
expansion
button

New name

Solo track button
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Track View button
Use the Track View button to display content in the program from the selected Track 
View and below. All tracks above the selected Track View button are disabled and 
therefore the content is not visible. 

Working with a Time Range
Some functions, such as playing only a section of a program or closing gaps within 
a range, require that you create a time range within the program. There are several 
ways to create a time range.

■ Click and SHIFT-click in the Operations bar.

■ SHIFT-drag the pointer in the Operations bar.

■ Specify the first and last clips in the range.

■ Set In and Out points.

■ Press shortcuts while playing a program.

The time range appears as a bright yellow bar in the Operations bar.

When no longer needed, you can remove a time range.

Track View button
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Creating a Time Range
Use one of the procedures that follow to create a time range.

To create a time range in the Operations bar

1 Click the Operations bar at the spot where you want the range to begin. 

2 SHIFT-click the Operations bar where you want the range to end.

To create a time range by dragging the pointer

➤ SHIFT-drag the pointer through the Operations bar for the location and duration 
of the time range.

To create a time range by specifying the first and last clips

1 Click a clip in the timeline to define the start of the range.

2 SHIFT-click another clip to define the end of the time range.

NOTE Choose the start and end clips in any order. The application creates the range based on 
the two clips selected.

3 Choose Program>Create Range from Selection.

This method creates a time range from the In point of the first selected clip to the 
Out point of the last selected clip.

In and Out points in the program create a defined start and end point. The defined 
time range lets you work with a specific range of clips. You can place only one In 
and Out point at a time in the timeline.

Operations bar

Timeline rulerTime range
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To create a time range using In and Out points 

1 Click the point in the timeline where you want the In point and press F1.

2 Click the point in the timeline where you want the Out point and press F2.

The In and Out points appear in the Operations bar.

TIP You can also create In and Out points with the Edit Suite Mark In and Mark Out buttons in 
Program mode.

The time range appears as a bright yellow bar in the Operations bar and indicates 
the area between the In and Out points. 

Change the location of the time range by pressing F1 and F2 at different points in 
the Operations bar.

NOTE Only one time range appears in the timeline.

To create a time range while playing a program

1 Press F5, !-P, or the SPACEBAR to play the program.

TIP If the program does not start playing, you may have pressed the SPACEBAR while the 
pointer was located in a field. Click outside the field and try again.

2 Press F1 at the start point for the time range. 

An In point appears in the timeline ruler.

Time range

 Out point In point
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3 Press F2 at the end point for the range.

An Out point appears in the timeline ruler and a time range is created between 
the In and Out points.

Press F1 and F2 while the program plays to change the time range.

NOTE You can also set a time range by marking In and Out points without playing the program.

After the In and Out points serve their purpose, you can remove them.

To remove In and Out points from a program

➤ Click the In point or Out point in the timeline and drag it off the timeline.

Removing a Time Range
When a time range is no longer needed, remove it as follows.

To remove a time range

➤ SHIFT-double-click the time range.
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▼ Playing Programs 
When the Edit Suite is in Program mode, you can use its play controls to play a 
program. You can play an entire program or just a selected portion, move forward or 
backward through a program one frame at a time, or loop a section so it plays 
repeatedly. You can also play your program directly from the Program window 
using keyboard shortcuts. 

TIP The SPACEBAR starts and stops playback in all Edit Suite modes. The only exception is in a 
text field, where the SPACEBAR adds spaces.

The following table describes the Program mode Play controls.

Play Controls  

Name Description

Previous Clip Moves the CTI to the beginning of the previous clip in the 
program

Play Plays from the current CTI position

Frame Backward Plays one frame backward

Stop

Jog/ShuttlePlay

Next Clip Play
Selected

Frame
Forward

Frame
Backward

Previous
Clip

Jog

Shuttle

Loop
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The following table describes the shortcuts available for playing programs.

Jog/Shuttle Toggles from Jog to Shuttle
■ Move the Jog control left or right to move the program 

backward or forward by a single frame
■ Move the Shuttle control left or right to move the program 

backward or forward by a variable number of frames

Loop Plays the program or program range repeatedly

Next Clip Moves the CTI to the beginning of the next clip in the program

Stop Stops playing the program

Play Selected Plays a time range

Frame Forward Plays one frame forward

Play Control Keyboard Shortcuts

Key Sequence Function

HOME Go to the beginning of a program

!-APOSTROPHE (‘) Play the program from the beginning

SPACEBAR, !-P, F5 Play the program from the current time

!-BACKSLASH (\) Play a selected time range

RIGHT ARROW Play a single frame forward

LEFT ARROW Play a single frame backward

SPACEBAR, ESC, 
PLUS SIGN (+), !-PERIOD (.)

Stop play

Play Controls (Continued) 

Name Description
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To play at variable speeds using the Jog control

1 Click Jog/Shuttle to select Jog mode. 

2 Drag the control left or right over the desktop to step through the program by 
single frames. 

Move the control slowly to play slowly; move it faster to speed up play. 

To play at variable speeds using the Shuttle control

1 Click Jog/Shuttle to select Shuttle mode. 

2 Drag the control left or right over the desktop to play the program. 

As you drag farther to the left or right, the length of the Shuttle arrow changes to 
indicate that the program is playing faster. 

To play a program or a section of a program repeatedly

1 Click Loop.

2 Play the program using Play or Play Selected.

The selection plays repeatedly until you click Stop. Click Loop again to disable 
this function.

NOTE When you press the SPACEBAR to stop playing a program, there is a 1-second delay before 
pressing the SPACEBAR restarts play.

Selecting Stop Mode
A video image consists of two fields, where each field contains either the odd or the 
even scan lines for the image. When you stop playing moving video, the image that 
appears depends on which field you are viewing.

Use Stop mode to determine how images appear on your external monitor when 
they stop.
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To select Stop mode

1 Choose Tools>Stop mode.

2 Select one of the following options.

▼ Cleaning Programs
Video programs can become quite long and encompass a large number of clips, 
transitions, and effects. The Clean Program command removes extraneous trimmed 
frames from the clip representation in the Program window. This reduces clutter and 
lets you focus on the media that you actually use in your program.

Choose... To...

Display Both Fields Display the first and second fields. Selecting this option may 
cause the video on your external monitor to jitter due to 
differences between the two fields.

Display First Field Double the first field for display.

Display Second Field Double the second field for display.

Extraneous frames
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To clean a program

➤ Choose Tools>Clean Program.

▼ Saving Programs
If you close a program or quit Media 100 without saving the current contents, a 
dialog box asks you to save the program before continuing.

To save a program

1 Select the program and press !-S or choose File>Save Program.

2 Choose a location and name for the program and click Save.

TIP To save a program with a new name, choose Save Program As and type the new name.
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If you change a program and then decide you do not want to save your changes, 
revert to the saved version of the program as follows.To revert to a saved program

1 Choose File>Revert Program to Saved.

A dialog box appears, prompting you for confirmation to erase all changes to the 
program since it was last saved.

2 Click Revert.

Any changes to the program are erased and the program returns to its originally 
saved format. 
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▼ Introduction
A Media 100 program or timeline lets you assemble and integrate video, audio, and 
graphics media from many sources to create a complete presentation. You can 
master a program to videotape, play it through Media 100 as input to a video 
system, prepare for streaming or DVD output, or include it in a variety of 
multimedia presentations. 

This chapter describes how to add and edit clips on the timeline. It explains how to

■ Use the Source Record monitors for editing

■ Add clips and differentiate between clip types

■ Add User, Clip, and Sync marks

■ Work with clips

▼ About the Source Record Monitors
Use the Media 100 monitor as a dual monitor called Source and Record, or as a 
single monitor that displays all the editing functions in one window. Clips appear in 
the Source monitor when the Edit Suite is in Edit Clip mode. Clips from the timeline 
appear in the Record monitor at the CTI. Double-click or drag clips from the bin 
into the Source monitor. You can stack up to 25 clips and select them from the clip 
menu to trim before dropping them onto the timeline.
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The monitors are expandable. The amount of expansion, while keeping the video in 
real time, depends on the capability of the CPU and the throughput of the hardware. 
Once you exceed the throughput capability, the system scales the video. 

The Source/Record monitors are also dockable. Move the left monitor and the right 
monitor moves also. You can also dock the monitors vertically, so if you move the 
top monitor, the bottom monitor moves to reconnect with the top monitor. To move 
the monitors separately, move the right or bottom monitor.

The Source/Record monitors also enable viewing at different frame rates. Right 
mouse click to engage the viewing selections in the context menu . The top half of 
the colon in the timecode field will flash to when viewing different frame rates.

The timecode field in the Source/Record monitors will display a red bar when the 
media is in draft quality. A green bar indicates the content is high quality, in addition 
to being the active window.

Clip menu
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Timecode Burn
The Source/Record monitors also enable the ability to burn-in timecode. The toolbar 
button in the upper right corner of each respective window displays a Burn-in 
checkbox. When selected the timecode will be burned into the video frame. The 
displayed timecode location is specified in Project Settings > Real Time panel.

View Menu

Timecode field
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Safe Area
The Source/Record monitors also enable the ability to display Safe Areas for action 
and titles. The toolbar button in the upper right corner of each respective window 
displays a Show Safe Area checkbox. When selected the action safe and title safe 
areas will be displayed.

Editing with the Source Monitor
The dual monitors provide a new editing workflow. Drag clips from the bin, trim 
them in the Source monitor in Edit Clip mode, then drag them to the Record monitor 
where they are dropped into the timeline at the CTI. !-dragging a clip creates a 
copy of the clip that does not apply back to the bin or timeline.

NOTE Dragging or double-clicking a clip into the Source monitor affects the original clip in the bin or 
timeline. !-dragging or !-double-clicking creates a copy of the clip that does not affect the 
original clip.

Toolbar button Toolbar button
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Add up to 25 clips in the Source monitor clip menu. Choosing a clip from the menu, 
opens a copy of the clip in the Source monitor. To save that clip drag it into the bin 
or timeline.

To edit and add clips to the timeline

1 Position the CTI in the timeline where you intend to drop the clip.

2 Drag or double-click a clip in the bin to access Edit Clip mode.

Or

Drag or double-click a series of clips into the Source monitor clip menu.

Selected clip
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You can add up to 25 clips to the menu.

TIP Press OPTION-!-E to enter Edit Clip mode with the last edited clip selected.

3 Trim the clips in the Edit Suite.

4 Drag the clip in the Source monitor to the Record monitor.

Trimmed clip
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The clip appears in the timeline at the CTI and in the Record monitor.

To drag a clip from the Source monitor to the timeline

1 Double-click a clip in the bin to access Edit Clip mode.

2 Trim the clip.
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3 Drag the clip from the Source monitor to the timeline.

Or

Press F12 to overlay the clip on the Master Video track in the timeline.

The clip remains in the Source monitor and can be dropped into other locations 
in the program.

To insert clips using OPTION-F12 from Source monitor

1 Move the CTI to where you intend to insert the clip.

2 Double-click a clip from the bin into the Source monitor.
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3 Trim the clip if necessary.

4 From the Source monitor, press OPTION-F12 to insert the clip.

NOTE When using the F12 key to add, insert or overlay clips, they are always placed on the Master 
Video track. 

Using the Record Monitor
The timeline plays through the Record monitor. Any clips you add to the timeline 
appear in the Record monitor. When the Edit Suite is in Program mode, the Record 
monitor is active.

TIP Press CONTROL-!-E to enter Edit Clip mode with a copy of the selected clip in the timeline or 
bin. Any changes made to the clip do not apply back to the original clip.



About the Program Mode

Media 100 User Guide 9-11

▼ About the Program Mode
In addition to working in the timeline, you can manipulate programs using the Edit 
Suite Program mode. The Program mode panel lets you play a program and 
provides information on clips, tracks, ranges, gaps, and CTI location. Actions 
performed in the Edit Suite are reflected immediately in the program.

The Edit Suite defaults to the Program panel when you launch the application. 

To access Program mode 

➤ Choose the Program tab.

The Edit Suite displays the Program panel.

Timecode fields

Play controls

Mini-timeline

Program tab

CTI



Chapter 9: Editing in the Timeline

9-12 Media 100 User Guide

The following tables describe the elements in the Edit Suite in Program panel. 

The following table describes the timecode field attributes.

Program Panel Elements 

Name Description

Program tab Displays the Program panel in the Edit Suite window.

CTI Indicates the frame currently appearing in the Record Monitor 
window. The CTI corresponds to the CTI location in the 
program.

Mini-timeline Represents a miniature version of the Program window. The 
white box indicates the portion of the program visible in the 
Program window.

Mark In button Places an In point on the timeline. 

Marks button Opens the EventStream window, where you can assign 
events to a mark. See “Creating Streaming Media” for more 
information.

Mark Out button Places an Out point on the timeline. 

Timecode fields Appear in the Edit Suite in Program mode. The associated 
menus list a variety of timecode information. 

Play control buttons Control navigation through the program timeline. 

Timecode Field Attributes 

Menu Attributes

Program Length Displays the total duration of the program through the end of 
the last clip in any track.

Range Length Displays the duration of a selected range.

Clip Length Displays the duration of a selected clip or clips.
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▼ Adding Clips to a Program
Build a program by adding clips to the video or audio tracks and editing them. 
Media 100 offers many ways to add clips when you are creating your video 
program. You can add clips to a program, overlay existing clips, or insert clips 
between clips already in the timeline. 

This section describes how to add clips from

■ A bin

■ The Source Record monitors and Edit Suite

Gap Length Displays the duration of a gap over which the CTI is located in 
a selected track. If the CTI is not over a gap, the field displays 
00:00:00:00.

Mark In Time Displays the timecode location of the In point.

Mark Out Time Displays the timecode location of the Out point.

V1 to V99 Clip Time Displays the clip timecode at the CTI in the V1-V99 (video 
composition) track. This timecode is embedded into the clip 
while acquiring. This timecode does not apply to PICT clips.

V Clip Time Displays the frame timecode of a clip in the V (video master ) 
track at the CTI. This timecode is embedded into the clip while 
acquiring.

V-a/b Clip Time Displays the frame timecode of a clip in the A or B track at the 
CTI. This timecode is embedded into the clip while acquiring. 

A1-A24 Clip Time Displays the frame timecode of a clip in the specified audio 
track at the CTI. This timecode is embedded into the clip while 
acquiring.

Timecode Field Attributes  (Continued)

Menu Attributes



Chapter 9: Editing in the Timeline

9-14 Media 100 User Guide

■ Another program

Although a bin can contain clips of varying types, all clips in a program must share 
the same audio sample rate, aspect ratio, and NTSC or PAL standard.

If you try to mix audio clips of different sample rates in a program, a warning 
message appears. Audio must be imported at the desired sample rate or converted to 
the desired sample rate during the import process. If you try to mix video clips of 
different video standards in a program, a Conform dialog box appears. You may 
elect to conform the video now or you may elect to re-acquire the video later. In 
addition you may select from an array of conversion options.

NOTE QuickTime imported media and still image media (media that does not have timecode and 
reel name attributes) can not be reacquired later, therefore it will always be converted now.

Adding a Single Clip
You can place and fit clips in a variety of ways to suit your editing needs. As you 
drag a clip into a program, the system creates a copy of the clip that you can edit 
independently of the original clip. 
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To add a single clip

1 Drag a clip from a bin, another program, the Edit Suite, or the Source monitor 
onto a track in the Program window.

As you drag a clip into the timeline, its representation changes to a clip outline 
and the pointer changes to a can-drop pointer.

If you place the clip incorrectly, the can-drop pointer changes to a red cannot-
drop pointer. If the cannot-drop pointer appears, you cannot place the clip at that 
point in the program.

Can-drop pointer Clip outline

Cannot-drop pointer
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2 Release the mouse when the clip is located in the appropriate position.

To set the clip at a particular timecode, place the In point of the clip at that 
location on the timeline ruler and release the mouse.

Adding Multiple Clips
Add multiple clips to a program using the following methods:

■ Press F12.

■ Drag multiple clips from a bin.

■ Drag multiple clips from another program.

NOTE When using the F12 key to add, insert or overlay clips, the clips are always placed on the 
Master Video track. 

To add multiple clips from a bin using F12

1 Place the CTI in the timeline where you want to add the clips.

Timecode Timeline
ruler
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2 SHIFT-click the clips in a bin.

The clips in the bin are outlined.

To add multiple clips from a bin using F12

1 Place the CTI in the timeline where you want to add the clips.

2 SHIFT-click the clips in a bin.

To add clips... Put the bin in...

In the order of selection Poster view.

In the current bin sort order List view.

To add clips... Put the bin in...

In the order of selection Poster view.

In the current bin sort order List view.

First clip selected

Second clip selected
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The clips in the bin are outlined.

3 Press F12.

The clips appear in the timeline in the bin order you selected.

NOTE When using the F12 key to add, insert or overlay clips, the clips are always placed on the 
Master Video track. 

First clip selected

Second clip selected
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To add multiple clips by dragging

➤ SHIFT-click the clips in a bin or in another program.

■ If you drag the clips from a bin in a poster view, they appear in the timeline in 
the order of selection.
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■ If you drag the clips from another program, you preserve the spatial relationship 
between the clips.

Adding Synchronized Clips
When you acquire video and audio simultaneously, Media 100 creates synchronized 
(synced) clips. Synced clips are linked so that any adjustments or movements to one 
of the synced clips affects all of the clips. Add synced clips to a program as you 
would single or multiple clips.

The following list explains synced clip characteristics. Synced clips

■ Play together even when moved

■ Can be any number or combination of video, audio, and graphics clips

■ Occupy different tracks and are synced vertically
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■ Are selected as a group; trimming or dragging one clip affects all linked clips 
equally

Adding Black Clips
Use black clips as placeholders or to add video black to a program (for example, to 
fade in or out to black). Black clips are the same as any other clip, except they do 
not have associated media files. To add a black clip

1 Position the CTI where you want to insert the black clip.

2 Press !-B or choose Edit>Insert New Clip>Black Clip.

A black clip appears in the selected V track at the insertion point. The duration of 
the clip becomes the clip name. If you trim the black clip, the name changes to 
show the new duration.

■ If you place the clip where no gap exists, the black clip defaults to a 2-second 
duration.

■ If you add the clip in a gap between two clips, the black clip fills the gap.
 

Black clip
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Adding Color Clips
Use color clips as placeholders, a compositing element or a background to a 
program. Color clips are the same as any other clip, except they do not have 
associated media files. To add a color clip

1 Position the CTI where you want to insert the color clip.

2 Press OPTION-!-B or choose Edit>Insert New Clip>Color Clip.
The Create New Color Clip dialog box appears.

3 Click the color chip to open the color palette dialog box.

4 Select the desired color.

5 Click OK.

A color clip appears in the selected V track at the insertion point. The duration of 
the clip becomes the clip name. If you trim the color clip, the name changes to 
show the new duration.

■ If you place the clip where no gap exists, the color clip defaults to a 2-second 
duration.

■ If you add the clip in a gap between two clips, the color clip fills the gap.
 

Color clip
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Adding Title Clips
The application lets you add title clips to the any Video Composition (V1-V99) track 
in the timeline. 

To add a title clip

1 Select a Video Composition (V1 - V99) track.

2 Position the CTI where you want to place the title clip.

3 Use one of the following methods to place a 2-second title clip in the track at the 
insertion point:

■ Press SHIFT-!-G or choose Edit>Insert New Clip>New Title.

■ !-click in the Video Composition track.

■ !-drag in the Video Composition track. Drag the clip to the desired length.

NOTE Adding Black clips, Color clips, and Title clips can be done directly in the Program timeline 
from the contexteual menu.
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▼ Differentiating Clip Types
To facilitate program authoring, the system assigns clip colors to distinguish 
between clip types in the video, video composition and audio tracks as follows.

Clip Colors

Color Clip Type

Blue – Dark with yellow bar Real-time transition effects

Blue – Light (in A tracks) Audio, unsynchronized

Blue – Light with pink bar Audio with applied EQ

Gray – Dark Black clip

Gray – Dark - with color 
square

Color clip - the color square represents the color of the clip

Gray – Light Clips on the V track, when expanded

Green – Dark Non-active video, unsynchronized

Green - Dark with red bar Transition effects, unrendered

Green – Light Active video, unsynchronized

Green – Light with green bar Transition effects, rendered

Green with yellow bar Video clip with real-time effects

Green with red bar Video clip with unrendered effects

Green with green bar Video clip with rendered effects

Orange Composition clip

Orange with red bar Composition clip, unrendered

Orange with green bar Composition clip, rendered

Pink Synchronized clip

Pink with yellow bar Synchronized clip with real-time effects
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▼ Using Marks
The application offers a number of ways to mark points of interest or alignment in 
the timeline or in clips.The marks provided include the following:

■ Green User marks let you specify points in the program.

■ Black Clip marks let you specify points within a clip, up to one mark per frame. 

■ A blue Sync mark lets you specify a point in the clip to sync to a point in the 
timeline. 

User marks are placed in the timeline. Clip marks and the Sync mark are placed 
within clips.

With User marks, you can add navigation, ancillary text events, and embed hotspots 
with layers of interactivity while you edit your program. For information about 
adding events to User marks for streaming media formats, see “Creating Streaming 
Media.”

Pink with red bar Synchronized clip with unrendered effects

Pink with green bar Synchronized clip with rendered effects

Pink with pink bar Synchronized audio with applied EQ

Purple – Dark with red bar TimeFX, unrendered

Purple – Light with green bar TimeFX, rendered

Yellow Overlay

Yellow with yellow bar Real-time Titles

Yellow with red bar Unrendered Titles

Yellow with green bar Rendered Titles

Clip Colors (Continued)

Color Clip Type
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Adding and Removing User Marks
Place User marks in the Operations bar to indicate important points in time. User 
marks can be used for marking repetitive events in a program, such as music beats in 
the audio track. You can place an unlimited number of User marks in a program. 
You can move from one User mark to the next or back in the timeline. 

To add User marks

➤ Press F6 when the CTI is at the point of interest. 

The green User mark appears in the Operations bar. Repeat as necessary to add 
additional User marks.

Add User marks while a program is playing or by moving the CTI manually to a 
specific location.

To move the CTI to a User mark

➤ Use one of the following methods:

■ Press OPTION-TAB to move to the next User mark.

■ Press CONTROL-OPTION-TAB to move to the previous User mark.

User marks (green)
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To delete a User mark

➤ Drag the User mark up or down until the mark turns red and release the mouse 
button.

To delete all User marks in a range

1 Create a time range that includes the User marks to delete.

2 Choose Tools>Remove User Marks from Range. 

3 SHIFT-double-click the range to delete it.

Adding Clip Marks
Clip marks let you identify frames that contain points of interest within a clip. Clip 
marks remain associated with the frame even when you move a clip to another 
location on the timeline. If you delete the clip from the timeline, or re-import the 
clip, it does not keep the Clip marks. Save a copy of the clip with Clip marks to a bin 
to preserve the marks.

If you trim a clip containing Clip marks, the Clip marks remain, although they may 
not be visible. You can have only one Clip mark per frame. 

Time range
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To add Clip marks in the Edit Suite

1 Double-click a clip to activate the Edit Suite. 

2 Position the CTI in the Edit Suite timeline at the point where you want to put the 
Clip mark.

3 Press F6.

A black Clip mark appears in the Edit Suite timeline.

TIP You can add Clip marks on-the-fly while playing the clip.

4 Click Apply.

TIP Press OPTION-TAB or CONTROL-OPTION-TAB to move from one Clip mark to another.

To remove a Clip mark in the Edit Suite

1 Click the Clip mark and drag it up or down about an inch.

2 When a red x appears on the clip release the mouse button.

The clip mark disappears.

3 Click Apply.

Clip marks
(black)
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To add Clip marks to a clip in the timeline

1 Select the video track.

2 Position the CTI in the timeline where you want to set the Clip mark.

3 Press OPTION-F6.

NOTE If an Apple dialog box appears offering to let you set special function key features, click 
the check box for Don’t show again. Click Cancel. The OPTION-F6 shortcut should work 
properly after clicking OK.

The black Clip mark appears in the clip in the timeline.

To remove all Clip marks from a clip in the timeline

1 Select the clip containing the Clip marks.

2 Press OPTION and choose Tools>Remove User Marks in Clips.

Clip marks
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Using a Sync Mark
Like Clip marks, a Sync mark is set within a clip. A Sync mark in a clip lets you 
align that point in the clip to a specific point in the program timeline. 

Place a Sync mark in a clip where a specific action occurs. You can then place a 
User mark in the timeline where you want to align the Sync point. For example, 
place a User mark over a musical beat that matches the action to be synched.

Only one Sync mark is allowed per clip. If you try to add another Sync mark, the 
original Sync mark changes to a Clip mark. If you delete a Sync mark, the clip Sync 
point reverts to the clip In point.

To add a Sync mark to a clip in the Edit Suite

1 Double-click a clip to activate the Edit Suite.

2 Position the CTI in the Edit Suite timeline where you want the Sync mark.

3 Press CONTROL-F6 or choose Tools>User Marks>Set Sync Mark.

NOTE In the Mac OS by default CONTROL-F6 is mapped to Focus on Utility window. To disable this 
default setting from the Apple menu choose System Preferences. Open the Keyboard & 
Mouse preferences. Click the Keyboard Shortcuts tab. Scroll the list to find Focus on Utility 
Window (palette) and deselect the checkbox.
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A blue Sync mark appears in the Edit Suite timeline.

4 Click Apply.

To add a Sync mark in the timeline

1 Position the CTI in the timeline where you want the Sync mark.

2 Select the track that contains the clip to mark.

■ If one track of a synchronized clip is selected, the Sync mark appears only in 
the selected track.

■ If no track is selected, the Sync mark appears at the specified point in all 
clips.

3 Press CONTROL-OPTION-F6.

A blue Sync mark appears in the clip.

To align a Sync mark to the CTI in the timeline

1 Select a track and place the CTI at a point in the timeline where you want the 
Sync mark to align.

2 Press CONTROL-F6 to add a Sync mark to a clip in the Edit Suite.

Sync mark (blue)
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3 Press CONTROL-F12. 

The clip appears in the timeline with the Sync mark aligned to the CTI, 
overlaying any existing clips. The CTI jumps to the end of the overlaying clip.

To align a Sync mark with a User mark

1 CONTROL-drag the clip with the Sync mark onto the User mark.

2 When the User mark turns red, release the mouse button.

The Sync mark in the clip aligns with the User mark.

To trim from the Sync mark

1 In the Edit Suite, add a Sync mark.

2 Press F1 to place an In point in the timeline or F2 to place an Out point in the 
timeline.

To trim frames... Do the following...

Before the Sync mark CONTROL-drag the clip over the In point until the In point 
turns red. The Sync mark becomes the first frame of the clip.

After the Sync mark CONTROL-drag the clip over the Out point until the Out point 
turns red. The Sync mark becomes the last frame of the clip.

Sync mark
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To remove a Sync mark from a clip

1 Double-click the clip.

2 In the Edit Suite, drag the Sync mark up or down until a red X appears.

3 Release the mouse button.

The Sync mark disappears.

4 Click Apply.

To remove all marks from a clip

1 Select the clip.

2 Press OPTION and choose Tools>Remove User Marks from Clips.

▼ Selecting and Deselecting Clips 
Most editing operations are performed on one or more selected clips. Some editing 
operations, such as trimming or dragging a single clip, automatically select the clip. 
Other operations, such as multiple clip edits and menu commands, require that you 
select the clips first. An underline appears beneath selected clips in the timeline.

Selecting Clips
This section explains how to select clips.

NOTE If the selected clip is synchronized with another clip, the associated synchronized clips are 
also selected. 

To select a single clip

➤ Click the clip in the timeline.

The selected clip is underlined. 
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To select multiple clips

➤ OPTION-drag a rectangle over the clips to select.

The marquee selects all clips partially or wholly enclosed by the rectangle.

TIP Pressing the SHIFT key while selecting additional clips adds them to an existing selection.

Or

➤ Select a track and OPTION-drag the CTI in the Operations bar. 

All the clips in the active track over which the CTI passes are selected.

Selecting All Clips
This section provides procedures on selecting all clips.

To select all the clips in a program

➤ Press !-A or choose Edit>Select All.

All video, audio, and graphics clips in the program are selected.

Marquee
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To select all the clips after the CTI

➤ Press OPTION-!-H or press OPTION and choose Program>Select from Here.

This selects all clips in all tracks from the current CTI position to the end of the 
program. The original clip over which the CTI is located is not selected.

To select all clips in a time range

1 Create a time range over the clips to select. 

2 Press OPTION and choose Program>Select in Range.

This selects all the clips contained entirely within the time range.
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Selecting Clips in a Track
This section explains how to select clips within a selected track.

To select adjacent clips in a single track

1 Select a track.

2 OPTION-drag the CTI in the Operations bar.

This selects all the clips in the track over which the CTI passes.

To select all the clips in a track

1 Select the track.

2 Press OPTION-!-A or press OPTION and choose Edit>Select All in Track.

This selects all clips in the active track, including synchronized clips. 

To select all the clips in a track before the CTI

1 Select the track.

2 Press CONTROL-OPTION-!-H or press CONTROL and choose Program>Select 
Before Here in Track.

Selected track
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This selects all clips between the current CTI position and the beginning of the 
track. The clip directly under the CTI is not selected.

To select all the clips in a track after the CTI

1 Select the track.

2 Press !-OPTION-H or choose Program>Select from Here in Track.

All clips between the CTI and the end of the track are selected except the clip 
over which the CTI is placed. 

To select all clips in a track within a designated time range

1 Select the track.

2 Create a time range over the clips to select. 

3 Choose Program>Select in Range in Track.

All clips in the track that are entirely contained in the time range are selected. 
Clips outside the range are not selected.

Selected track
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Deselecting Clips
This section provides information on deselecting clips.

To deselect clips

➤ Choose one of the following:

▼ Editing Clips
You can overlay and insert a clip over existing clips in your program at the position 
of the CTI or at an In or Out point.

The application also lets you specify which media attributes, such as Clip marks or 
audio level, to replace or keep when overlaying clips.

NOTE The Edit Clip and Transition modes no longer require that you click Apply after making 
changes. Instead, once you leave a mode, the changes take effect. 

To deselect... Do this...

A single clip or all clips Do one of the following:
■ Click an empty spot in the timeline. 
■ Press SHIFT-!-A. 
■ Press SHIFT and choose Edit>Deselect All. 
This deselects all selected clips.

One of multiple selected
clips

SHIFT-click the clip to deselect. This deselects the clip 
and leaves the others selected.
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Using Multiple Undo
The Undo and Redo commands let you undo changes, additions, and deletions that 
you make in the program timeline. Press !-Z to Undo or OPTION-!-Z to Redo. Each 
action, whether Undo or Redo, is listed next to the task in the Edit menu.

Undo and Redo commands behave as follows when working with more than one 
Program window:

■ If you execute commands in more than one open Program window, Undo/Redo 
logs each command as it is executed. Although all the Program window 
commands are stacked in the same queue, you can only undo/redo those 
commands issued in the active program.

■ If you use all the available levels in the Undo/Redo queue, other Program 
windows have no Undo/Redo capability. If you continue to execute commands, 
the system uses the Undo/Redo levels previously occupied by other open 
Program window commands.

■ The number of Undo levels may be fewer than what is set in the Preferences 
dialog box if the computer system does not have enough memory.

NOTE Set the number of Undo and Redo commands in the Preferences dialog box General panel. 
The default setting is 5.

Copying Clips
Dragging a clip from the Edit Clip panel to the timeline makes a copy of the clip. 
The original clip stays in Edit Clip mode for further editing. Using !-double-click 
in the bin or timeline makes a copy of a clip and loads the copy into the Source 
monitor.

To copy clips in the timeline

1 Select a clip on the timeline.

2 !-drag the clip to a new location.
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The green Copy pointer indicates the copy was successful.

To copy a clip by dragging

1 Double-click a clip into the Edit Suite.

2 Press ! and drag the clip from the Source Monitor into the timeline.

Copy pointer
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Overlaying Clips
When you overlay clips, the underlying video splits at the CTI position and overlays 
the clips to the right of the CTI.

To overlay clips using F12

3 Place the CTI at the overlay position within the timeline.

4 Choose one of the following:

5 Press F12.

NOTE When using the F12 key to add, insert or overlay clips, the clips are always placed on the 
Master Video track. 

To overlay... Do the following...

Clip(s) from a bin or program SHIFT-click to select the clip(s) to insert.

A clip from the Edit Suite Double-click the clip to access the Edit Suite. Edit the 
clip as desired in the Edit Suite.

Overlay position
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The selected clip(s) overlay the existing clips to the right of the CTI. Edits 
applied to a clip in the Edit Suite are applied to the clip in the bin.

To overlay a clip by dragging

1 Drag a clip from the current program, a bin, or another program to the 
Operations bar.

The clip operations message reads “Overlay.”

2 At the desired point in the timeline ruler, release the mouse button.

Any existing clips in the program are overlaid for the duration of the new clip. 

To overlay a clip using paste overlay

1 Select the clip to overlay from a bin or program.

2 Press !-C or choose Edit>Copy.

3 Position the CTI at the frame where you want to paste the copied clip(s).

Press TAB to move the CTI to the juncture of two clips.

4 Press !-V or choose Edit>Paste Overlay.

Overlaid clip
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Inserting Clips
When you insert a clip into a program, all clips on the selected track after the 
insertion point ripple down the timeline to accommodate the new clip(s).

If you insert a clip over a clip in the timeline, the clip in the timeline splits at the 
insertion point. If you delete the inserted clip, the gap remains between the two parts 
of the split clip.

NOTE When you insert a clip into a program to the left of a rendered clip, the shifting of the clips to 
allow room for the new clip unrenders the rendered clip. An alert message appears.

NOTE When using the F12 key to add, insert or overlay clips, the clips are always placed on the 
Master Video track. 

To insert a clip using OPTION-F12 

1 Position the CTI in the timeline where you want to insert the clip(s).

2 SHIFT-click the clip(s) in a bin, program, or Edit Suite, that you want to insert.

3 Press OPTION-F12.

CAUTION
When inserting clips be aware you are only affecting the clip(s) and track on which 
you are working. Therefore, the clip(s) alignment to the other elements in the program 
will be altered.
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All existing clips after the insertion point ripple to the right to accommodate the 
new clip(s).

To insert a clip at the In or Out points

1 Press F1 to create an In point or press F2 to create an Out point.

2 SHIFT-click the clips from a bin or the Edit Suite to insert into the timeline.

The selected clips are inserted at the In or Out point, and the clips to the right of 
the CTI ripple down the timeline.

NOTE When using the F11 key to insert clips, they are always placed on the Master Video track. 

To insert a clip at the... Press...

In point OPTION-F11. 

Out point OPTION-CONTROL-F11.

Inserted clip Rippled clips
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To insert a clip by dragging

1 OPTION-drag a clip from a program, bin, or the Edit Suite to the Operations bar.

The clip operations message in the timeline ruler reads “Insert.”

2 Drop the clip at the desired point in the timeline ruler.

Clip message

Inserted clip
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To insert a clip using Paste-Insert

1 Select the clip(s) to add from a bin or program.

2 Press !-C or choose Edit>Copy.

3 Position the CTI where you want to add the copied clip(s).

TIP Tab through the active track to place the CTI at the junction of two clips.

4 Press OPTION-!-V or press OPTION and choose Edit>Paste-Insert.

Trimming within a Time Range
You can insert a clip to occupy a specific time interval. For example, you may need 
a clip to play for exactly 3 seconds before another clip begins. Do this by creating a 
time range using In and Out points. Trim the tail frames using F11, which drops the 
clip on the In point. Backtime the clip with CONTROL-F11, which drops the clip on 
the Out point.

To trim a clip within a time range

1 Press F1 to create an In point.

2 Press F2 to create an Out point.

A time range appears between the In and Out points.

TIP Reposition the time range by pressing F1 and F2 while the program plays. Only one range 
is created at a time.

In point Out point
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3 Press F3 or F4 to tab to the In or Out point, respectively.

4 SHIFT-click clip(s) in a bin, program, or the Edit Suite to select them.

5 Overlay the selected clip at the In or Out point as follows:

NOTE When using the F11 key to overlay or insert clips, they are always placed on the Master Video 
track. 

To overlay the clip at the... Press...

In point F11. The first frame of the clip overlays at the In point. 
The tail frames are automatically trimmed at the Out 
point.
NOTE F11 is the default Mac OSX setting to display 

the desktop. To override this, turn off Expose 
in the Mac System Preferences.

Out point CONTROL-F11. The last frame of the clip overlays at the 
Out point. The head frames are automatically trimmed 
at the In point, effectively “backtiming” the clips.
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To drag a clip to the In or Out point

1 Press F1 to set an In point and F2 to set an Out point.

2 Drag a clip from a bin, program, or the Edit Suite over the In or Out point until 
the marker turns red.

3 Press OPTION to insert the clip and ripple the other clips to the right. Otherwise, 
the clip overlays the underlying clip.

 In point

Out point
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4 Release the mouse button.

■ If you place the clip over the In point, the clip In point aligns with the In point 
in the program. The end of the clip is trimmed from the end of the time range. 

■ If you place the clip over the Out point, the clip Out point aligns with the Out 
point in the program. The beginning of the clip is trimmed from the start of 
the time range.

Replacing Media
After applying effects to a clip in the timeline, you may want to

■ Replace the clip but keep the effects

■ Keep or replace just the video or just the audio portion of a clip

■ Replace a black clip with video

NOTE Normal restrictions apply when replacing clips. You cannot mix audio sampling rates in a 
program. You can mix video standards or aspect ratios, using the Conform dialog box. You 
must also have sufficient media in the replacement clip to successfully complete the 
operation.

The replace media process functions in the following manner:

■ Replacing rendered clips, non-real-time transitions, titles, audio EQ, or Time FX 
unrenders them.

■ Replacing attributes like audio crossfades, and audio sampling rates is not 
supported, because the attributes apply to the timeline itself. 
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■ Replacing a synced clip with a clip that has more audio tracks than are available 
on the timeline transfers only the audio assigned to the available tracks.

■ Replacing a synced video and audio clip with a video-only clip replaces just the 
video portion of the clip. The original audio remains. The same is true when 
replacing a synced clip with an audio-only clip; only the audio is replaced.

■ Replacing a clip that uses a different audio track than the current one places the 
new audio on the existing assigned track.

To replace clip attributes

1 Choose Media 100>Preferences>Replace Media.

2 Select the attributes to replace and click OK.

A selected check box specifies that the new media will replace the attribute.

3 Do one of the following:

To replace media... Do the following...

Starting at the In point !-drag the clip over the old clip.

Ending at the Out point OPTION-!-drag the clip over the old clip.
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To change attributes while replacing media

1 Press CONTROL while !-dragging or OPTION-!-dragging the clip.

The Replace Media dialog box appears when you release the mouse button.

2 Select the attributes to replace and click OK.

▼ Editing Gaps
As you organize and arrange clips, you may want to delete, create, or fill gaps in the 
program. The following sections describe how to edit gaps using these methods:

■ Remove gaps between clips

■ Create gaps of a specific duration in the timeline

■ Fill gaps between clips

Removing Gaps
When you create a program, spaces often occur between clips that you moved, 
deleted, or trimmed. You can remove spaces by closing

■ A gap between two clips

■ All gaps in a track

■ All gaps from the CTI to the end of the program

■ All gaps within a time range
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This section describes each method.

To close a gap between two clips

1 Select the track.

2 Click the gap.

3 Press !-G or choose Program>Close Gap in Track.

The gap closes, and the two clips adjoin.

To close all gaps in a track

1 Select the track.

2 Press !-K or choose Program>Remove All Gaps.

The gaps close and all clips in the track adjoin one another.

To close all gaps in a track from the CTI to the end of the program

1 Place the CTI at the point where you want to start removing gaps.

2 Select the track.

3 Press !-J or choose Program>Remove Gaps to End.

All gaps in the track close from the specified point to the end of the program.

To close all gaps within a time range

1 Create a time range in the Operations bar.

2 Select the track.

3 Press !-R or choose Program>Remove Gaps In Range.

All gaps close within the time range in the selected track.
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Creating Gaps 
Create gaps between existing clips in your program as described next.

To create a gap

1 Select the track in which to create a gap.

2 Position the CTI where you want to create the gap.

3 Press !-H or choose Program>Select from Here in Track.

All clips in the track between the current CTI position and the end of the 
program are selected. The clip over which the CTI is placed is not selected.

If you have multiple tracks of content you wish to move to create a gap, select 
the first track’s content, click the track selection button for the next track. Press 
SHIFT and choose Program>Select from here in Track. The selected track’s 
content will be added to the already selected content.

SHIFT-click any additional individual clips to select them. 

4 Drag the selected clips to the right to create a gap of the desired size.

Synchronized clips associated with the dragged clips move as well.

Filling Gaps
This section describes how to insert a clip to fill a gap in a program. The inserted 
clip can start from its original In point, or end at its original Out point.

Filling a Gap in a Single Track
You can fill a gap in a single video or audio track with a clip. The clip to be inserted 
must be longer than the gap in the program track. The following instructions explain 
how to in fill or out fill a gap.
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To fill a gap so the clip starts at the clip In point

1 Select a clip from a bin, program, or the Edit Suite.

2 Drag the clip to the gap in the track until the pointer becomes an in-fill pointer, 
and the message in the Operations bar reads “In Fill.”

The arrow on the in-fill pointer points to the right, showing that the gap is filled 
from left to right, starting with the clip In point. Extra frames are trimmed from 
the end of the clip.

3 Release the mouse button to drop the clip in the gap.

In-fill pointer In-fill message
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To fill a gap so the clip ends at the clip Out point

1 Select a clip.

2 OPTION-drag the clip to the gap until the pointer changes to the out-fill pointer.

The arrow on the Out Fill pointer points to the left to indicate that the gap is 
filled from right to left, ending with the Out point of the clip. Extra frames are 
trimmed from the beginning of the clip.

3 Release the mouse button to drop the clip in the gap.

Filling Gaps Between Synced Clips
You can drag synced video and audio clips to fill overlapping gaps in multiple tracks 
in the timeline. Each synced clip must be longer than the gaps in the corresponding 
tracks.

For synced clips to successfully in fill or out fill an overlapped gap in multiple 
tracks, the following conditions must exist:

■ A gap exists in each track that corresponds to the synced clips

For example, if the synced clip includes a video clip and an audio clip on track 
A1, there must be a gap between two video clips and between two audio clips on 
the A1 track.

■ The gaps partially overlap one another

■ Each of the synced clips is longer than the corresponding gap

Out-fill pointer Out-fill message
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To fill a gap with a synced clip

1 Select a clip from a bin, program, or the Edit Suite.

2 Choose a gap that corresponds to the synced clip.

3 Use one of the following methods to fill the gap:

■ Drag the synced clip to the gap until the pointer changes to an in-fill pointer.

■ OPTION-drag the synced clip to the gap until the pointer changes to an out-fill 
pointer.

▼ Arranging Clips 
Arrange and manipulate clips within a program using keyboard shortcuts or drag-
and-drop techniques. Menu commands provide additional operations for you to use.

Arrange clips in a program in any of the following ways: 

■ Cut and paste clips to new locations

■ Drag clips within their tracks

■ Drag clips between video tracks

■ Drag synchronized clips

■ Split clips and rearrange them

Overlapping video and audio gap
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■ Combine clips

■ Share clips with other applications

Moving Clips 
To move clips, you can

■ Cut and paste

■ Drag to a new location

■ Use motion keys

To cut and paste clips to a different location in the timeline

1 Select the clip to move.

Selected clip
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2 Use one of the following operations:

3 Click the Track Selection button to select the track where you want the clip.

4 Click the timeline ruler to move the CTI to the point where you want the clip.

5 Press !-V or choose Edit>Paste-Overlay.

The clip appears at the new location with its In point at the insertion point. If the 
insertion point is over another clip, the pasted clip overlays the underlying clip. 
If the underlying clip is longer than the pasted clip, it creates a cut transition.

To move clips to a different location in the timeline

➤ Drag the clips to the new location and release the mouse button.

The can-drop pointer appears as the clips are dragged. In addition, the message 
“Drag” and the current timecode appear in the Operations bar. If the cannot-drop 
pointer appears, the location is not valid. Select another location. 

Do the following... To cut the clip and...

Press !-X or 
choose Edit>Cut-Remove

Leave a gap.

Press OPTION-!-X or
choose Edit>Cut-Delete

Move all clips after the cut to the left to close the gap.

New location of clip
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As you drag clips near to the left or right edge of the timeline, the Program 
window automatically scrolls.

To move clips using navigation keys

➤ Select a clip, hold down the mouse button, and press the following keys on the 
numeric keypad:

Moving Clips on the Master Video Track
In addition to moving clips through cut/copy/paste and dragging, when working on 
the expanded Master Video track, you can add video clips to the A and B tracks.

Press... To move the clip...

PLUS SIGN (+) One frame to the right.

MINUS SIGN (–) One frame to the left.

ASTERISK (*) Five frames to the right.

SLASH (/) Five frames to the left.
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When a clip in track A overlaps a clip in track B (or the reverse), the overlap creates 
an automatic cut transition between the two clips. The arrow across the FX track 
marks the location and direction of the cut. 

The application provides two commands that allow you to quickly set up video clips 
with transition cut points in the appropriate A or B (video) track.

■ Swap a/b — Moves the selected clip and all clips following it to the opposite A 
or B video track, preserving transition effects. 

■ Stagger a/b Selected — Moves the selected clip to the opposite A or B track or 
staggers a range of clips between the A and B video tracks, removing transition 
effects.

The following procedures explain how to use the Swap and Stagger commands.

To use Swap a/b

1 Place the CTI over the video clip to swap.

2 Choose Track>Swap a/b.

The video clip at the CTI and all clips following it in the program move to the 
opposite video track. 
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Existing transitions are preserved.

To use Stagger a/b Selected

1 Choose one of the following options:

To... Do the following...

Stagger a single video clip Select the clip.

Stagger a range 
of video clips

Shift-click the first and last video clips to create a range of 
clips to stagger.
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2 Choose Track>Stagger a/b Selected, which will remove existing transition 
effects.

■ A single selected clip moves to the opposite track. All other clips remain in 
their respective video tracks.

■ All clips between the first and last selected video clips are staggered between 
the A and B video tracks.

Snap Mode
Snap mode abuts the In and Out points of video clips when the clips are in opposite 
tracks (one clip is in the A track, and the other is in B).

To enable snap mode

➤ Press SHIFT-!-1 or choose Tools>Snap To Other Clips.
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When you drag a clip near an existing clip, the Operations bar reads Snap.

When you release the mouse, the clip abuts the adjoining clip.

Using Synced Clips
Treat synchronized (synced) clips as any other clip. You can

■ Unsync them

■ Resync them to other clips

■ Move them to a different track

■ Delete one of the synced clips

Snap message
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Syncing and Unsyncing Clips
You can manually sync clips. For example, if you position an audio clip in your 
program to play with a video clip, you can sync the two clips to ensure that they 
always play together. 

To sync clips

1 Select clips in different tracks.

2 Press !-Y or choose Program>Sync Clips.

The synced clips turn pink.
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You can also unsync clips so you can edit them individually. For example, you may 
want to trim back the start of one of the clips and replace it with a different clip.

To unsync clips

1 Select a synced clip.

2 Press !-U or choose Program>Unsync Clips.

The clips are unsynced and can be adjusted or moved separately.

NOTE Click the timeline to deselect the clips. Then click the unsynced clip to edit.

To resync the clips

1 SHIFT-click the clips to select them.

2 Press !-Y or choose Program>Sync Clips to resync the clips.

3 Drag the resynced clip to the bin.

The bin will contain both the original and the new clip.

4 Double-click the Clip Name field and type a name for the new clip.

Moving and Removing Audio Clips 
You can move synced audio clips to a different track while maintaining their 
relationship. You can also move stereo audio clips to another track.

To move a synced audio clip to a different audio track

1 Select the synchronized clip.

2 CONTROL-drag the audio clip to another audio track.

The pointer changes from cannot-drop to can-drop when you place the clip over 
a valid audio track.

3 Release the mouse button.
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The audio clip appears in the new track.

Move a stereo audio clip to different audio tracks using the copy and paste functions 
as described next.

To copy unsynced stereo audio clips to different tracks

1 Select the stereo audio clip.

2 Press !-C or choose Edit>Copy to copy the clip.

3 Click the audio track into which you want to paste the clip. 

The track indicator turns green. 

TIP Unless you want to insert or overlay the existing clip, place the CTI at the end of the 
existing clip.

4 Paste the clip using one of the following methods.

■ Press !-OPTION and drag the clip.

■ Press SHIFT and choose Edit>Paste. 

The audio clip appears in the new track.

To remove audio from a synced clip

1 Click the synced clip in the timeline to select it.

2 Press !-U or choose Program>Unsync Clips.

The audio clip(s) turns blue.

3 Click an empty area of the timeline to deselect the clips.

4 Click the audio clip to remove and press !-X, or choose Edit>Cut Remove.

The original synced clip in the bin remains unchanged.
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Unsyncing Video Clips
Acquiring video with audio media creates clips with video and audio synced 
together. Editing in the timeline sometimes requires unsyncing the clips. When you 
use the Unsync Clips command, all the clips linked together are unlinked. Often, 
leaving the audio clips linked together while unsyncing only the video is useful. Use 
the Unsync Video Only command to unsync the video clip.

To access the Unsync Video Only command

➤ Press OPTION-!-U or choose Program>Unsync Video Only.

Splitting Clips
You can split any clip in your program into separate clips that you can then arrange 
independently. You can also split all clips located at the CTI.

TIP Use the split clip feature to quickly trim excess media.

To split a single clip

1 Select a track.

2 Drag the CTI to the frame where you want the split to occur.

Selected
track
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3 Press !-SLASH (/) or choose Program>Split Clip.

The clip in the selected track splits at the CTI. Both clips have the same name.

To split multiple clips

1 Drag the CTI to the frame where you want the split to occur.

2 Press OPTION-!-SLASH (/) or press OPTION and choose Program>Split Clips.
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All clips split at the CTI.

NOTE If the audio clip that you split has audio EQ applied, each audio clip retains the EQ and 
remains rendered.

Creating Compound Clips
A compound clip is a series of clips that were dragged or copied from a program to 
a bin and saved as a single clip. Use compound clips for repetitive introductory or 
closing segments that require the same clip combination. Creating compound clips 
saves you the effort of assembling the clips repeatedly.

NOTE Creating Compound clips does not create any new media files, rather it generates pointers to 
the original media files, thus saving drive space. Therefore, use caution when choosing to 
delete compound clips. If you choose to Delete Clip and Media know that it will be deleting the 
original source media files to which the Compound clip points. In most instances you will only 
want to choose Delete Clip to remove the Compound clip yet retain all of the original media 
files that comprised the Compound clip.
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To create a compound clip

1 Select two or more clips in the timeline.

2 Drag the clips from the timeline to a bin.

Media 100 creates the compound clip and assigns the name “Compound x.” For 
each subsequent compound clip you create, the system increments the number in 
the title. A representation of the clip appears in poster view. Rename the clip as 
you would other clip(s).

TIP To copy multiple clips from a program to a bin as individual clips, OPTION-drag the selected 
clips from the timeline to the bin.

Creating Composition Clips
Media 100 lets you create composition clips. A composition clip lets you share 
acquired media between Media 100 and tools like Title Suite, Effect Suite, or 
Composite Suite.

Working together, Media 100 and Title Suite, Effect Suite, or Composite Suite tools 
let you add a wide range of visual effects to your program. For example, create a 
composition clip in Media 100. Add media, effects, and animation in Title Suite, 
Effect Suite, or Composite Suite. Then add real-time transitions to lead into and out 
of the composition clip in Media 100.

This section provides procedures for creating composition clips and accessing the 
tools directly from Media 100. See the relevant documentation for details about 
features and functions available in the Title Suite, Effect Suite, or Composite Suite 
tools.
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To create a composition clip

➤ Select a Video track and press OPTION-!-drag.

Or

1 Right-mouse click on selected Video track in program timeline and choose New 
Composition from the context menu.

Or

1 Select one of the following options:

2 Press SHIFT-!-C or choose Edit>Insert New Clip>Composition.

To create a composition clip... Do the following...

In a bin Click the bin where you want to create the clip.

In a program Select a video track and position the CTI over an 
empty area of the program.
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The new composition clip appears in the active bin or program.

When you create a composition clip, Media 100 assigns the default name 
“Comp,” and adds an incrementing number to the title for each subsequent clip 
you create. Rename the clip as you would rename other clips. Clip names appear 
in italics until rendered.

NOTE For information about working with composition clips and accessing the tools to add effects 
and media, see “Working with Composition Clips” in the “Creating Video Effects” chapter.
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▼ Rendering Clips
Programs can include a variety of effects, from keys, motion alphas, and titles to 
audio equalization. The Media 100 product determines how and when certain 
effects are played. 

To see the effects when you play a program, some effects require rendering and 
some play back as full frame real-time.

The determing factors for real-time playback are based on 

■ The video standard of the clip

■ The type of clip

■ The effects applied

■ The host computer
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▼ Vertical Render Up
When working in a program timeline, you can preview all the video clips, titles or 
graphics with alpha channel in one of two modes:

■ Press SHIFT and choose Tools>Vertical Render Now or press SHIFT-!-* to view 
one frame at the CTI.

■ Choose Tools>Vertical Render Mode or press !-* to view clips while 
scrubbing, with a one- or two-second delay.

The vertical render capability is a temporary preview and does not create stored 
media. 

The Vertical Render Now command is useful with static titles or to preview one 
frame of the titles. The Vertical Render Mode works well with moving titles or to 
preview the entire effect before rendering.

NOTE You cannot preview objects created using the Motion Path editor. These must be previewed 
within the Motion Path Editor itself.

To use the Vertical Render Now tool

1 Create and edit video clips, titles and graphics on the tracks.

2 Overlap any number of clips as required.
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3 Move the CTI to a location to preview.

4 Press SHIFT and choose Tools>Vertical Render Now.

Almost instantaneously, the elements appear in the Record Monitor.

To use the Vertical Render Mode

1 Create and edit video clips, titles and graphics.

2 Overlap the clips.
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3 Choose Tools> Vertical Render Mode.

4 Scrub the CTI slowly through the clips.

5 The visible clips appear in the Record Monitor.

This command is useful for Title Suite-created animated titles. As you scrub the 
CTI, the titles move. There is a one- or two-second delay as you scrub.

▼ Deleting Clips
This section describes how to remove clips from a program while retaining or 
deleting the associated source media file.

Retaining the Media
You can remove a clip without losing the associated source media while closing or 
leaving a gap. 

To remove a clip

1 Select a clip.

2 Use one of the following methods.

To remove a clip and... Do one the following...

Leave a gap Press DELETE.
Press !-X.
Choose Edit>Cut-Remove.

Close the gap Press OPTION-DELETE.
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Deleting the Media
You can remove clips from a program and delete the associated media. Use the 
Delete Clip and Media command to delete the clip and its media source file. This 
lets you recover disk space by removing the media for clips that you no longer need.

In the Media panel (Media 100>Preferences>Media), specify whether to place 
deleted media in the Trash or remove it from your system. The default setting places 
media in the Trash, allowing you to recover a file.

To delete a clip and its media

1 Select the clip from a bin or program.

2 Choose Edit>Delete Clip and Media.

Media 100 prompts you with an alert.

3 Click Delete to delete the clip and media.

Use the following procedure to delete the media associated with a clip and retain the 
clip as a placeholder in your program. The system preserves the clip trim points in 
the bin and in the program. This frees disk space before reacquiring source material.

CAUTION
If you change the Preferences from the default setting and choose not to place deleted 
media in the Trash, exercise extreme caution when using the Delete Clip and Media 
command. Once you delete the source media file for a clip, you cannot recover it.
Use caution when deleting media that may be shared among projects.

CAUTION
If you choose to Delete Clip and Media on a compound clip it will delete the compound 
clip along with the original source media for all clips that make up the compound clip.
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To delete media while retaining a clip

1 Select the clip(s) from a bin.

2 Press OPTION and choose Edit>Delete Media.

The application alerts you that deleting the media cannot be undone.

3 Click Delete to delete the media.

The clip name becomes italicized in the program and bin to indicate that the 
associated media is not available.

Italicized clip name
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▼ Introduction
Trimming a clip is the process of adjusting clip In and Out points. You can trim clips 
in bins or programs. 

To understand the process of trimming clips in the Media 100 system, it is helpful to 
understand the relationship between clips and media files. A media file consists of 
frame-oriented video and audio material created when you acquire. A clip points to 
its related media file. 

This chapter describes how to trim clips as follows:

■ Using the Edit Clip panel in the Edit Suite

■ Drag-trimming clips in the program

■ Using Slip and Slide modes

■ Using the Trim Mode panel in the Edit Suite

▼ About Trimming Clips
A clip includes pointers that define the beginning frame (In point) and the ending 
frame (Out point). As you trim a clip, you adjust the positions of these pointers. 
When the In point or Out point is positioned at its respective end of the media file, 
you can trim the clip, but you cannot extend the clip beyond the first or last frame.

Media File

Clip

Out pointIn point

Untrimmed Clip



About Trimming Clips

Media 100 User Guide 10-3

By changing In and Out points, you trim the clip. You do not delete source material; 
the associated media is still available in the source file.

The Media 100 system provides four modes for trimming clips:

■ Edit Clip

■ Program

■ Slip and Slide

■ Trim

Each mode is described in the following sections.

Media File

Clip

Out pointIn point

Trimmed Clip

First frame Last frameHead frames Tail frames
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▼ Trimming in Edit Clip Mode
Edit Clip mode provides controls for trimming clips that you select from a bin or a 
program. In Edit Clip mode, you can trim clips manually while viewing or listening 
to them, or trim them by editing timecode fields. 

TIP To hear audio while trimming engage the Scan Audio Tool. (Tools>Scan Audio).

To access Edit Clip mode

➤ Double-click a clip in a bin or program.

The Edit Suite opens with the Edit Clip panel in the forefront.

Play controls

Mark In/Out buttons

Timecode fields

Zoom In and 
Zoom Out buttons

Out trimmer

CTI

In trimmer

Poster Frame
indicator

Clip 
mini-timeline

Edit Suite
mode tabs
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The following table describes Edit Clip panel elements. 

Edit Clip Panel Elements 

Name Description

Edit Suite mode tab Determine the function (mode) of the Edit Suite.

Clip mini-timeline Displays the entire source media clip or that portion of the clip 
selected by positioning the In/Out trimmers. 

CTI Indicates the frame currently displayed in the Source Monitor 
window.

In trimmer Sets the In point for selected clip. 

Poster Frame 
indicator

Points to the frame currently referenced as the Poster that 
appears in the bin. It can be any frame in the source media. 

Effects Clear button Deletes all effects for selected clip

Source button Changes the view of a trimmed clip in the clip mini-timeline to 
show the full length of the clip plus the trim points.

Select button Changes the view of a trimmed clip in the clip mini-timeline to 
show only the trimmed clip. 

Marks button Opens the clip EventStream window. See Appendix B, “Creating 
Streaming Media” for information.

In and Out Mark 
buttons

Move the CTI to the In point (green) or Out point (red) of the clip. 

Timecode fields Let you type specific timecodes to set the In and Out points and 
duration of a clip. The timecode fields are updated as you change 
the position of the In and Out trimmers.

Out trimmer Sets the Out point for selected clip. 

Play controls Let you preview a trimmed clip before applying the changes. 

Zoom In and Out 
buttons

Let you focus in or out on the current position of the CTI. 
Zoom In halves the duration of the timeline; Zoom Out doubles 
the duration.



Chapter 10: Trimming Clips

10-6 Media 100 User Guide

Trimming Clips Manually
This section describes how to trim a clip in Edit Clip mode. As you make changes, 
the In, Out, and Length timecode fields change automatically. The timeline 
representation and associated trim indicators and CTI change as well. 

To trim a clip in Edit Clip mode

1 Double-click a clip in the bin or program.

The Edit Suite opens to the Edit Clip panel. 

2 Drag the In and Out trimmers in the clip mini-timeline to adjust the In and Out 
points as you view the clip.

Mark In and 
Mark Out buttons

Set the In point or Out point of a clip.

Edit button Lets you edit a Boris composition clip. 

Marks button Opens the clip EventStream window. See Appendix B, “Creating 
Streaming Media” for information.

Render button Renders the title clip. The following options are available:
This clip. Enable this check box to render only the current clip.
Below. Enable this check box to render all clips below the current 
clip in the timeline. The current clip and clips that appear above 
the current clip are not rendered.

Revert button Changes the trim settings back to the original points.

Apply button Accepts changes made to the clip and applies them.

Edit Clip Panel Elements  (Continued)

Name Description

In and Out trimmers
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3 Display the clip as follows:

As you click between Source and Select, the clip length changes.

4 Click Play Selected to preview the trim adjustments before applying a change to 
a clip; click Loop then Play Selected to preview the clip repeatedly.

5 Click Apply to trim the clip in the bin or program.

To trim on-the-fly while a clip is playing

1 Double-click a clip in the bin or in the program.

The Edit Suite opens to the Edit Clip panel. 

2 Click Play. 

3 Press F1 when the appropriate In point appears.

4 Press F2 when the appropriate Out point appears.

5 Click Play Selected to preview the trim adjustments before applying a change to 
a clip; click Loop then Play Selected to preview the clip repeatedly.

6 Click Apply to trim the clip in the bin or program.

To trim using the Jog/Shuttle control

1 Double-click a clip in the bin or program.

The Edit Suite opens to the Edit Clip panel. 

Click... To view...

Source The entire trimmed clip with trim points.

Select Only the trimmed portion of the clip.
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2 Drag the Jog/Shuttle control to the desired In point and click Mark In.

3 Drag the Jog/Shuttle to the desired Out point and click Mark Out.

4 Click Play Selected to preview the trim adjustments before applying a change to 
a clip; click Loop then Play Selected to preview the clip repeatedly.

5 Click Apply to trim the clip in the bin or program. 

Creating a Copy of a Trimmed Clip
After trimming a clip, instead of replacing the original clip, you can create a copy of 
the clip with the new In and Out points.

To create a new clip without overwriting the previous clip

➤ Drag the clip from the Source Monitor window to the timeline or bin. Do not 
click Apply.

Undoing a Trim
You can revert the In and Out points of a clip before you apply the trim, or you can 
undo trims that you have applied.

To revert the In and Out points of an unapplied trim

➤ Click Revert in the Edit Suite to return to the original In and Out points. 

To undo/redo an applied trim

➤ Select the trimmed clip in the timeline and do one of the following:

■ Press !-Z or choose Edit>Undo.

■ Press OPTION-!-Z or choose Edit>Redo.

Jog/Shuttle control
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Moving to the Next or Previous Clip
You can move through clips in your bin or through trim points in your program 
without exiting the Edit Clip panel. The Next Clip and Previous Clip buttons move 
the CTI forward or backward to the next appropriate clip.

To move through clips in a program or bin

➤ Move through clips as follows:

The CTI moves to the corresponding trim point in the timeline, and the Record 
Monitor window shows the new clip.

Locating In or Out Points
The Edit Suite provides arrow buttons that let you find In or Out points. 

Click the... To move to the...

Next Clip button Next trim point in a program, or next clip in a bin.

Previous Clip button Previous trim point in a program, or previous clip in a bin.

Next Clip button

Previous Clip button

In point button(green)

Out point button (red)



Chapter 10: Trimming Clips

10-10 Media 100 User Guide

To move to the In or Out points

➤ Move to the In or Out point as follows:

Trimming Clips Using Timecode Editing
Trim clips by editing the In, Out, and Length timecode fields. Each timecode field is 
divided into four time registers: hours, minutes, seconds, and frames. Alter the value 
in any part of a timecode field (for example, the minutes) or change the entire 
timecode field.

TIP If you know the desired clip length, you can edit the In and Length timecodes rather than the 
In and Out timecodes. Changing the length automatically moves the Out point. 

Edit timecode fields by dragging one timecode field over another. Cut, copy, paste, 
or clear timecodes by selecting a timecode field using the Edit commands or 
keyboard shortcuts.

To edit an individual time register

1 Place the cursor in the timecode field and click the time register to select it.

2 Change the value using either of the following methods:

■ Press the UP or DOWN ARROW to increase or decrease the value.

■ Type a replacement value.

Click the... To go to the...

Green arrow (or press F3) In point.

Red arrow (or press F4) Out point.

Hours

Minutes Seconds

Frames
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Typed numbers enter the timecode field in calculator fashion, from right to left. 
If you type an invalid value, it is ignored.

3 Press LEFT or RIGHT ARROW to edit another time register in the same timecode 
field.

NOTE NUM LOCK should be enabled to use the numeric keypad to enter numbers and timecodes. 
NUM LOCK should be disabled to use the keypad for shortcut controls to shuttle the deck. To 
enable or disable NUM LOCK, choose the keypad icon in the Media 100 menu bar.

To edit an entire timecode field

1 Click any time register in the timecode field to select the field.

2 Type one of the following operators:

A timecode edit box extends to the right of the timecode field, displaying the 
operator you entered and the timecode 00;00;00;00.

3 Click the edit box and type a timecode value.

4 Press RETURN, ENTER, or TAB to accept the edit box contents and calculate the 
new value. 

5 To cancel the entry before accepting it, click outside the edit box.

Press... To...

EQUAL SIGN (=)
(or double-click the time register)

Replace the entire timecode.

PLUS SIGN (+) Add a value to the timecode.

MINUS SIGN (–) Subtract a value from the timecode.

Timecode edit box
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▼ Trimming Clips in the Timeline
Drag-trimming in the program timeline is another way to trim a clip. This method 
trims clips in the program to rough cut their In and Out points. If necessary, finely 
trim clips using the Trim Mode panel, Slip and Slide modes, the Edit Clip panel, or 
by using the PLUS SIGN (+) and MINUS SIGN (–) on the numeric keypad with the trim 
pointer.

Drag-Trimming Clips
Drag-trim to trim clips in the timeline. With drag-trim, you can

■ Trim a single clip

■ Trim two adjoining clips

■ Use the numeric keypad to precisely trim a clip

To trim a single clip in the timeline

1 Place the pointer near the beginning or end of the clip to be trimmed.

The arrow pointer changes to the left-trim or right-trim pointer.

2 Drag the pointer to the left or right to trim the clip. 

The clip length changes as you trim. The Record Monitor window and the 
external monitor are updated as you drag. Additionally, the CTI in the clip 
timeline and the appropriate timecode fields are updated.

TIP Use the external monitor to verify the correct video frame for In or Out points. 

Right-trim pointer
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To trim two adjoining clips in the timeline

1 Place the pointer over the juncture of the clips to trim. 

The arrow pointer changes to the dual-trim pointer with two arrows. The 
operations bar reads “Joint” and the timecode of the joint.

 

NOTE To trim two clips simultaneously, the adjoining clips must be on the same video track. If 
the adjoining clips are on separate video tracks, the left-trim or right-trim pointer appears, 
indicating that only one clip is being trimmed.

2 Drag the pointer to the left or right to trim the clips. 

Operations messageDual-trim pointer
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The Out point of the first clip and the In point of the second clip are trimmed 
simultaneously. The clips in the timeline reflect the trimming action.

NOTE You can only trim adjoining clips if there is additional source media available for the clips 
you are lengthening. 

To precisely trim a clip in the timeline

1 Place the pointer near the beginning or end of the clip to be trimmed.

The arrow pointer changes to the trim pointer.

2 Hold down the mouse button and press one of the following keys on the numeric 
keypad to adjust the trim point.

Press... To move the trim point...

PLUS SIGN (+) Forward one frame.

MINUS SIGN (–) Backward one frame.

ASTERISK (*) Forward five frames.

SLASH (/) Backward five frames.
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Removing Frames from a Clip
You can remove frames from the middle of a video clip and either automatically 
close or leave the resulting gap.

To remove frames from a clip

1 Select the clip containing the unwanted frames.

2 Create a time range in the timeline that exactly defines the frames to remove.

See “Creating a Time Range” for the procedure.

3 Choose one of the following options:.

Choose... To delete the frames in the range and...

 Program>Remove Frames Close the gap between the first and last sections of the 
clip. Any clips to the right of the edited clip move left the 
appropriate number of frames.

OPTION-Program>Remove 
Frames Leaving Gap

Leave the gap between the first and last sections of the 
clip. Clips positioned to the right of the edited clip remain 
in their original positions.

CAUTION
When trimming clips and closing gaps be aware you are only affecting the clip(s) and 
track on which you are working. Therefore, the clip(s) alignment to the other elements 
in the program will be altered.

Selected time range
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Trimming Clips with a Transition
You can trim clips in the expanded Master Video track with one video clip in the 
A track and the other clip in the B track. The cut transition between the two clips at 
the point where they overlap trims the overlapping section from one of the clips.

To change the location of the initial cut transition

➤ Use one of the following methods:

■ Trim the first clip

■ Drag one of the clips to a different location

■ Drag the cut arrow to a different location

Creating Split Edits (L-Cuts)
A split edit, also known as an L-cut or lap cut, is a trimming technique where synced 
video and audio have different In points. The audio sequence can lead in the video 
sequence or the reverse. 

Trimmed portion

V1

A2

V2 V1

A2

V2

 CONTROL-drag A2 left to create audio
lead-in to video clip V2.

 CONTROL-drag A2 right to create video
lead-in to audio clip A2.

V2

A2

V2

A2
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The clips you use for a split edit must have adequately trimmed head and tail 
frames. If the clips have timecode, check the accuracy before creating the L-cut to 
prevent loss of sync. 

Verifying Timecode for Synced Clips
The clip you trim to create a split edit requires proper synchronization when you 
acquire or import the media. 

To verify the timecode for the synced clips

1 Drag the synced clip from the bin to the program timeline.

2 Position the CTI over the synced clip.

3 In the Edit Suite Program panel, choose the video Clip Time and the Clip Time 
for each of the synced audio clips from the timecode menus.

4 The timecodes for each track of the synced clip should match. If they do not 
match, unsync the clip, realign the individual clips so that the timecodes match 
and then resync the clips.

TIP Use a Sync mark to line up a point in a clip to the CTI in the timeline. 

Synced timecode

Timecode menus
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Creating a Split Edit
The following procedures describe how to create a split edit for stereo audio synced 
with video and for video synced with multiple audio tracks.

To create a split edit

1 Position the pointer over the clip where you want to trim as follows.

The arrow pointer changes to a trim pointer.

2 Trim the clip(s) as follows:

To trim... Place the pointer...

The In point Near the beginning of the clip.

The Out point Near the end of the clip.

Two adjoining clips simultaneously At the joint of the clips.

To trim... Do this...

One of the synced clips CONTROL-drag the pointer to the left or right.

Multiple audio clips CONTROL-OPTION-drag the pointer to the left or right.
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The following illustrations demonstrate the two types of split edits.

NOTE Do not use the CONTROL and OPTION keys to dual trim adjoining clips. To undo a clip trim, 
press !-Z.

One of the synced clips is trimmed

Multiple audio clips trimmed together
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▼ Trimming Clips in Slip and Slide Modes
Slip and Slide modes provide more precise trimming for the program timeline than 
the rough cut trimming just described. In addition, you can trim multiple 
consecutive clips. Each mode provides a window containing four Monitors. 

NOTE Slip and Slide mode editing requires hidden source material.

About Slip Mode
With Slip mode, you expose media in the direction you are dragging; dragging the 
clip to the left exposes new media at the head frames while removing media from 
the tail frames. Trimming in Slip mode affects only the clip you are dragging; the In 
and Out points of the adjacent clips remain constant.

In the following illustration, the drag-trim pointer is dragged to the left, exposing 
hidden media on the left, and hiding an equal amount of media on the right.

Slip mode “Slips” the selected clip(s) under the adjacent clips to expose new 
material in the clip being moved without changing the In or Out 
points of the adjacent clips.

Slide mode “Slides” the selected clip(s) over the adjacent clips changing the In 
and Out points of the adjacent clips but not the selected clip(s).

Clip 2

Drag-trim pointerMedia that was hidden “under” 

Trimmed Clip

Clip 1 Clip 3

Clip 1 Clip 2 Clip 3

Media that comprised the tail frames
Clip 1 is now exposed in Clip 2 of Clip 2 is now hidden “under” Clip 3
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About Slide Mode
With Slide mode, you adjust the In and Out points of the preceding and following 
clips. As you drag the clip to the left or right, the Out point of the preceding clip and 
the In point of the following clip are changed by the number of frames that you 
move the clip. 

In Slide mode, you do not have to select adjacent clips as long as the selected clips 
are on the same track. However, the unselected clips between the selected clips may 
block the sliding of the selected clips.

NOTE Unselected clips abutting selected clips are trimmed at their In and Out points.

Preceding clip Out point Following clip In point

Preceding clip Out point Drag-trim pointer Following clip In point

Clip 1

Clip 1

Clip 2

Clip 2

Clip 3

Clip 3
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Accessing Slip or Slide Mode
When you access Slip and Slide modes, four expandable video Monitors appear. 
Use the Slip Mode or Slide Mode window to view the adjustments to the clips.

To access Slip mode

1 Select clip(s) in the timeline.

NOTE You can select multiple, consecutive clips per track in Slip mode. You can select synced 
or unsynced audio and video clips on different tracks.

2 To access Slip mode, use one of the following methods:

■ Press !-7.

■ Press SHIFT-F14.

■ Choose Windows>Slip Mode.

Within the timeline, the selected clip displays yellow-dashed bars, and the 
message line in the Operation bar reads “Slip Tool.” 
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The Slip Mode window appears as four video Monitors, with the first frame and 
last frame of the selected clip highlighted by yellow-dashed bars.

Out timecode In timecodeSlip timecode 

Selected clip in Slip mode
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The following table describes the Slip Mode window elements.

To access Slide mode

1 Select a clip or clips in the timeline.

NOTE You can select multiple, non-adjacent clips per track in Slide mode. However, unselected 
clips may block movement.

2 To access Slide mode, use one of the following methods:

■ Press !-8.

■ Press SHIFT-F15.

■ Choose Windows>Slide Mode.

Within the timeline, the selected clip(s) display yellow-dashed bars, and the 
message line in the Operation bar reads “Slide Tool.” 

Slip Mode Window Elements 

Name Description

Monitors Comprise the Slip Mode window. The first and last Monitors display the 
Out and In frames of the preceding and following clips. The center two 
Monitors highlighted with yellow dashed bars display the trimmed In and 
Out frames of the selected clip(s). 

Timecode 
fields

Show the timecodes for the following clips:
Out. Shows the Out point of the preceding clip. This value does not 
change as you trim.
Slip. Shows the amount that the In and Out points of the selected clip 
have changed. 
In. Shows the In point of the following clip. This value does not change 
as you trim.
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The Slide Mode window appears with yellow-dashed bars on the first and last 
Monitors.

 Out timecode In timecodeSlide timecode

Selected clip in Slide Mode
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The following table describes the Slide Mode window elements.

Editing in Slip and Slide Modes
Slip and Slide modes let you use the mouse and keyboard shortcuts to edit clips in 
the timeline. 

You can click the bin, move windows, go to the Finder, and import media without 
leaving Slip and Slide modes. To exit Slip and Slide modes, deselect clips, change 
the Edit Suite mode, move the CTI, or select a menu item that changes the clip 
selection.

Before you begin editing a clip, be sure you have available media. If you do not, red 
bars appear on the Monitors.

Slide Mode Window Elements 

Name Description

Monitors Comprise the Slide Mode window. The first and last Monitors, 
highlighted with yellow dashed bars, display the Out and In frames of 
the preceding and following trimmed clips. The center two Monitors 
display the In and Out frames of the selected clip(s). 

Timecode fields Show the timecodes for the following clips:
Out. Shows the Out point of the preceding clip. Changes as you trim.
Slide. Shows the amount that the Out point of the preceding clip and 
the In point of the following clip have changed.
In. Shows the In point of the following clip. Changes as you trim.
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To edit a clip in Slip or Slide mode

1 Set preferences by choosing Media 100>Preferences>General.

2 Edit using any of the following methods:

■ Enter the timecode amount by pressing PLUS SIGN (+) for right trim or MINUS 
SIGN (–) for left trim.

■ Drag the drag-trim pointer right or left on the clip. The timecodes change to 
show the amount being trimmed.

■ Use the Edit Suite controls. 

■ Use keyboard shortcuts. 

To trim multiple clips in Slide mode

1 Select two or more non-consecutive clips.

Preview Duration Determines the number of frames that play back when 
you click the Play Selected button. The default is 2 
frames. Select from 0 to 999 frames.

Multi-Frame Trim 
Button

Sets the number of frames the trim point moves when 
you click the Multiple-frame forward or backward 
buttons. The default is 5 frames. Select from 0 to 99 
frames.
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2 Trim the clips. 

For example, slide the second clip to the left. All selected clips trim the same 
amount to the left, and unselected clips abutting non-adjacent selected clips in 
Slide mode are trimmed at In and Out points up to available media.

Trimming with Navigation Aids
You can use keyboard shortcuts to trim clips in Slip and Slide modes. 

To trim clips in Slip and Slide modes using keyboard shortcuts

➤ Use the following keyboard shortcuts: 

▼ Trimming in the Trim Mode Panel
Trim mode is designed for trimming a clip in relation to its adjoining clips in the 
timeline. It provides dual Edit Suite Monitors and versatile editing controls for 
precise adjustments of In and Out points. Use Trim mode to trim the In and Out 
points of individual clips or proportionately trim the In and Out points of two 
adjoining clips.

Press... To...

LEFT ARROW Trim one frame left.

RIGHT ARROW Trim one frame right.

OPTION-LEFT ARROW Trim X frames left (set in Media 100>Preferences>General).

OPTION-RIGHT ARROW Trim X frames right (set in Media 100>Preferences>General).

PLUS SIGN (+) Type the number of frames to right-trim in a timecode field.

MINUS SIGN (–) Type the number of frames to left-trim in a timecode field.
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To access the Trim Mode panel

1 Place the CTI over a clip in the timeline.

2 Press F7 or SHIFT-!-T.

The Edit Suite opens to the Trim Mode panel. 

A green indicator light above the Edit Suite Monitors signifies that the 
corresponding clip is active for trimming. You can activate one or both Edit Suite 
Monitors by clicking the appropriate indicator light. The indicator light denotes 
which trim mode is available — dual, left, or right. 

Monitor indicatorMonitor indicator

Track indicators

Multiple-frame 
backward

Dual-trim Multiple-frame 
forward

Single-frame
backward

Single-frame
forward

Trimming
timecode

Trimming
timecode
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The following table describes Trim Mode panel elements. 

Before you use Trim mode, trim the clips so that you have head and tail frames 
available. The following sections explain how Trim mode trims clips and what 
happens if there is not enough available media.

Trim Mode Panel Elements

Name Description

Trimming timecodes Show the timecode for each of the active clips. As you trim, 
the timecode fields indicate the amount trimmed.

Monitor indicators Indicate when each of the Edit Suite Monitors are activated. 
Clicking a Monitor toggles the corresponding indicator light, 
and activates or deactivates the Monitor.

Track indicators Indicate the active tracks. Clicking a track indicator box 
activates or deactivates its respective track.

Multiple-frame backward 
button

Moves the trim point a preset number of frames to the left.

Dual-trim button Moves to the right or left to move the trim point forward or 
backward in the timeline.

Multiple-frame forward 
button

Moves the trim point a preset number of frames to the right.

Single-frame backward 
button

Moves the trim point one frame to the left.

Single-frame forward 
button

Moves the trim point one frame to the right.
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Dual Trimming
As you trim clips, the Out point of the clip to the left of the CTI and the In point of 
the clip to the right of the CTI move together to the left or right. Clips in the active 
track to the left or right of the CTI do not ripple, since any decrease in frames as one 
clip is trimmed back is compensated for by the other clip being extended.

Using any of the trim controls, you can simultaneously trim the Out point of the first 
clip and the In point of the second clip. Using this technique, the trim is proportional 
for both clips; for example, trimming the Out point of the first clip for 5 seconds 
trims the In point of the second clip for 5 seconds.

Transition (cut) moves left without ripple

Dual Trim – Left Clip Trimmed

Clip 2Clip 1

Clip 1 Clip 2

CTI
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Left or Right Trimming
Left trim mode is active if the left indicator light is lit, and right trim mode is active 
if the right indicator light is lit. As you trim the left clip, the Out point trims left or 
right; the In point of the clip to the right of the CTI (if any) remains unchanged. 
Clips to the right of the CTI ripple left to compensate for the decrease in frames as 
the previous clip is trimmed.

As you trim the right clip, the In point trims left or right; the Out point of the clip to 
the left of the CTI (if any) remains unchanged. Clips in the active track to the left of 
the CTI ripple right to compensate for the decrease in frames as the clip is trimmed.

Blocked Trimming Conditions
If there is no available media beyond the In or Out points of a clip, you cannot trim 
the clip beyond that frame. The Media 100 system considers this an “out of media” 
condition and alerts you by displaying a red bar at the appropriate side of the 
corresponding Monitor. Should you attempt to edit past this point, the Media 100 
system also flashes the message “Out of Media” beneath the Monitor.

The “out of media” condition commonly occurs when you drag a sequence of clips 
from a bin directly to the timeline and attempt to edit the transitions (cuts) without 
first trimming the clips to have head and tail frames. To recover, trim back the clips 
using left-clip or right-clip trimming (see the following illustration), and proceed 
with Trim mode.

If clips at the trim point lack head and tail frames, the Media 100 system considers 
this a “blocked” condition and alerts you with a yellow bar at the appropriate side of 
the corresponding Monitor. Should you attempt to edit past this point, the 
Media 100 system also flashes the message “Blocked” beneath the Monitor. 

Media File

In point Out point

Trimmed Clip 

Tail framesHead frames
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If synced clips in disabled tracks are positioned beneath the clip you are trimming, 
and you try to trim clips in the active tracks beyond the boundaries of the synced 
clips, the trimming is “blocked,” and a yellow bar appears at the appropriate side of 
the Monitor. If you attempt to edit past this point, the Media 100 system flashes the 
message “Blocked by synced” in the Monitor.

Trimming in Trim Mode
Trim using the trim controls or the trimming timecode fields. When trimming with 
timecode fields, use the PLUS SIGN (+), MINUS SIGN (–), or EQUAL SIGN(=) to enter a 
timecode designation. Pressing any of the three keys displays the appropriate 
trimming timecode field in Trim mode. 

To trim in Trim mode

1 Set preferences by choosing Media 100>Preferences>General.

2 Place the CTI over the clip to trim in the program.

3 Press F7 or SHIFT-!-T to initiate Trim mode.

Trim mode includes two Edit Suite Monitors to display adjoining clips.

■ The left Monitor initially displays the Out point of the first clip. Trim the Out 
point only for this clip. 

■ The right Monitor initially displays the In point of the second clip. Trim only 
the In point for this clip.

■ Play the Monitors individually or in conjunction with each other.

Preview Duration Determines the number of frames that play back when you 
click the Play Selected button. The default is 2 frames. 
Select from 0 to 999 frames.

Multi-Frame Trim 
Button

Sets the number of frames the trim point moves when you 
click the Multiple-frame forward or backward buttons. The 
default is 5 frames. Select from 0 to 99 frames.
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The timeline displays red and blue drop shadows beneath the two selected clips, 
and the CTI moves to the transition point between the two clips.

4 If you are trimming a single clip, click the indicator light to deactivate the 
Monitor containing the clip you do not want to trim. If you are dual-trimming 
two adjoining clips, activate both Monitors. 

5 To make changes only to certain tracks of the clip(s), click the appropriate active 
track indicators to toggle them on or off. 

Green track indicators show that the track is active for trimming; red track 
indicators show that the track is not active for trimming. Tracks that do not 
contain either of the clips shown in Trim mode are dimmed.

Blue and red drop shadows

Green track 

Dimmed track

indicators

indicators
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6 Use one of the following to trim the clip(s):

■ Trim controls. 

■ Timecode fields. 

■ The following keyboard shortcuts:

The Edit Suite Monitors, timecode fields, and timeline are updated as you trim. 
The Edit Suite Monitors display the new trim point, the timecode fields display 
the In and Out points, and the clip in the timeline lengthens or shortens 
accordingly.

7 Click Play Selected to preview the overall adjustment to the clip.

8 Click Apply to save the changes.

9 To return to the original trim points, click Revert.

To continue trimming with new clips

➤ Click the Next or Previous Trim Point button to move to the next pair of 
adjoining clips.

Press... To move the trim point...

PLUS SIGN (+) Forward in the timeline by a timecode amount.
For example, to move the trim point forward 10 seconds, type 
1000 and press RETURN.

MINUS SIGN (–) Backward in the timeline by a timecode amount.
For example, to move the trim point backward 15 frames, type 15 
and press RETURN.

EQUAL SIGN (=) To a specific timecode position in the timeline.
For example, to move the trim point from 00:00:01:00 to 
00:01:00:30, type 00010030 and press RETURN.
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▼ Introduction
The switch from one clip to another is called a transition. The end of one clip (Out 
point) immediately followed by the beginning of the next clip (In point) is referred 
to as a cuts transition. In addition to cuts, the Media 100 system uses preset, third-
party, and customized transitions.

This chapter describes how to create, edit, play, and render transitions. 

▼ Preparing for Transitions
This section explains how to configure your Project Settings and arrange the clips in 
your program before you create transitions.

Selecting Project Settings
A transition is a unique combination of two video clips and the Media 100 system 
creates a new media file when it renders a transition. Before creating transitions, 
configure the following items in the Project Settings dialog box to determine the 
quality and location of these new media files:

■ The Codecs panel for controlling the quality of the new media files

■ The Media Destinations (Fx)for storing the new media files on your system

NOTE Before rendering, importing, or exporting from the Media 100 system, make sure you have 
adequate disk space to hold the new media files. 

Trimming Clips
Clips require hidden media to create a transition. Trim clips in the Edit Suite Edit 
Clip panel or the program to create the hidden media. 
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Arranging Clips on the Timeline
Conventional transitions can be created on the Master Video track only. With the 
Master Video track expanded an A, B and Fx track are displayed. A transition 
requires that two adjoining clips (with at least one trimmed), in opposite A, B tracks, 
overlap in the timeline with cut arrows between the two clips. You create the 
transition in the overlapping area between the two clips.

To arrange clips to create transitions

1 Place your trimmed clips so they overlap on the A and B tracks.

A cut arrow appears on the Fx track, marking the location and direction of the 
cut.

TIP You can also use the Swap A/B and Stagger A/B Selected commands in the Track menu 
to automatically arrange your video clips. 

The shading of the clip indicates the section that is trimmed by the cut. Light 
green (or light pink, for synced clips) is playable video. Dark green (or dark 
pink) is trimmed, inactive video.

2 To set up additional transitions between the two clips, click and drag between the 
clips in the Fx track.

Overlap of clips Clip 2Cut arrowClip 1
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A pair of transition cut arrows appears, indicating the range where you dragged 
between the clips. 

3 Repeat for each transition you want to create between the clips.

4 Adjust a cut location by dragging the arrow back and forth in the Fx track.

To remove cut arrows

1 Drag the arrow vertically up or down out of the Fx track. To delete a pair of cut 
arrows, drag either arrow in the pair. 

2 When a red X appears over the arrow, release the mouse button.

NOTE You cannot always remove an arrow at a cut transition since the Media 100 system 
automatically creates cut arrows to enforce its rules of play.

Multiple cut arrows
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▼ Creating Transitions 
Once you arrange your video clips in the timeline, you can create transition in the 
timeline or the Edit Suite Transition panel. You can also create batch transitions by 
applying a transition to a program range.

Creating Transitions in the Timeline
By pressing various keys while dragging cut arrows in the Fx track, you can 
determine the position of the transition in relation to the cut arrow. You can create 
transitions that start at the cut, end at the cut, or are centered over the cut.

NOTE The Media 100 system automatically creates transitions using the transition class of the most 
recent transition you composed. If you have not yet created a transition in your program, the 
default setting is Dissolve-FastFX.

To create a transition

➤ Do one of the following:

NOTE If the extra media necessary for transition creation is not visible in the timeline, press the 
CONTROL key in addition to the above modifiers.

To create this transition... Do this...

Start-at-cut SHIFT-drag the cut arrow in the Fx track to the right.

End-at-cut SHIFT-!-drag the cut arrow in the Fx track to the left.

Center-over-cut OPTION-drag the cut arrow in the Fx track to the right.
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The transition clip appears in the Fx track with the cut arrow in the appropriate 
position. The following illustrates each position.

Once you create a transition in the timeline, you can edit the transition.

Creating Transitions from the Transition Panel
The Media 100 system provides a Transition panel in the Edit Suite that allows you 
to create new transitions, edit the duration and type of existing transitions, play 
transitions, and render your final selections.

To select the Transition panel

➤ Use one of the following methods:

■ Double-click a cut arrow in the Fx track.

■ Press !-T or choose Tools>Edit Suite Tool>Transition. This method moves 
the CTI to the next cut arrow in the program.

Start-at-cut

End-at-cut

Center-over-cut
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The Edit Suite Transition panel appears.

The following table describes the Edit Suite Transition panel elements. 

Transition Panel Elements 

Name Description

Mini-timeline Indicates the scaled, relative duration of the In clip and the Out 
clip, using minimized A and B track bars. The light green 
shaded portions of the bars indicate program-playable frames.
The transition duration bar indicates the length of the transition.

Duration trimmers Alter the start or end of the transition clip. Dragging a respective 
trimmer left or right extends or shortens the transition duration 
and alters the setting of the Length timecode field.

Transition Class buttons
Transition Class menu

Duration trimmers

Mini-timeline

Previous/Next 

Panel expansion 

Transition buttons

buttons

Transition tab
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Transition Class 
buttons

Let you choose from four classes of transitions. 
Dissolves. The frames of one clip fade out, while the frames of 
another clip fade in.
Wipes. The frames of one clip replace the frames of another 
clip in a selected pattern such as a checkerboard.
DVEs. The frames of one clip replace the frames of another in a 
specialized effect such as a funnel or spin.
Boris. The frames of one clip replace the frames of another in a 
specialized effect such as filter mixes, cubes, or spheres and 
cylinders
Clicking an Transition Class button displays the respective list 
of transitions in the Transition Class menu. 

Transition Class menu Displays the transitions specific to the chosen class.

Crossfade Synced 
Audio check box

Applies audio crossfades automatically when creating 
transitions between clips that have synced audio on the same 
audio track. 

Total Length timecode 
field

Displays the duration of the transition. Enter new timecode 
values to redefine the length of the transition.

Position buttons Allow you to choose the location of the cut arrow within a 
transition.
Start-at-cut. Begins the transition at the cut arrow.
End-at-cut. Ends the transition at the cut arrow.
Center-over-cut. Centers the transition over the cut arrow.
Custom. Allows you to specify a timecode value in the Before 
Cut timecode field.

Before Cut timecode 
field

Displays the number of frames before the location of the cut 
arrow. You can only edit this field with the Custom position 
button selected. 

Revert button Restores the last applied transition. Any changes you made are 
lost.

Transition Panel Elements  (Continued)

Name Description
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To create a transition in the Transition panel

1 Click a Transition Class button.

Render button Combines the two video clips to create a new video media 
source file for the transition. 

Apply button Saves the current settings for the transition and applies them to 
the transition in the program.

Panel expansion 
buttons

Expand the window to display the Transition Settings panel.

Previous/Next 
Transition buttons

Move among transitions while remaining in Transition mode.

Border controls Allow you to set borders for some transitions. 

Range controls Allow you to specify which portions of the defining video clips 
appear at the beginning and end of the transition. .

Reverse Effect check 
box

Reverses the direction in which some transitions occur. 

Custom Settings button Opens a dialog box where you can specify various transition 
characteristics. 

Crop controls Crops the specified portion of the image during effect 
processing. 

Transition Panel Elements  (Continued)

Name Description

Dissolves Wipes DVEs Custom
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2 Select a transition from the Transition Class menu.

TIP Click the Custom button from the Transition Class menu and select an effect from the pull-
down menu. Click Edit in the Edit Suite to further manipulate by accessing Composite 
Suite or Effect Suite to customize the transition. See “Working with Effects” for more 
information.

TIP Choose QuickTime Effects (DVE) from the Transition Class menu and click Custom 
Settings in the Transition Settings panel to access additional effects. 

3 Click a Position button to configure the transition to start at, end, or center over 
the cut arrow. Click Custom to designate custom start and end points.

The default selection is start-at-cut. As you select different Position buttons, the 
location of the transition duration bar shifts in the Edit Suite. 

NOTE Click Play in the Edit Suite to preview the effect at any time. 

4 Click Apply to add the transition to the program, or Revert to clear the settings.

Creating Batch Transitions
Use the Apply Transition to Range command to apply specific settings to all 
transitions in a selected range of your program. You can also copy an individual 
effect clip to another location.

To create batch transitions

1 Create a time range over the clips to which you plan to apply particular settings.

2 Press !-T to switch to the Transition panel.

3 Choose the transition settings in the Edit Suite.

Start-at-Cut End-at-Cut Center-over-Cut Custom
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4 Choose Tools>Apply Transition to Range to apply the settings to all the 
transitions in the selected range in your program.

NOTE If any video clips have insufficient media to create the entire transition, the transition is 
truncated to the length of the available media for those clips.

You can edit the effect settings in the Transition panel and reapply the new 
settings to the selected clips.

To copy a transition in a program

➤ !-drag a transition to another clip or position in the program timeline.

▼ Editing Transitions
Once you create transitions in the program timeline or in the Transition panel, you 
can move to each one in the timeline or Transition panel to edit them. You can 
change the following:

■ Type and position

■ Duration

■ Direction

■ Location

■ Synced audio crossfades

■ Customized settings with the Transition Settings panel

As you change transitions in the Transition panel, preview the changes before you 
apply them to the program, and revert to the previous settings, if necessary.
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To preview a transition

➤ Use the play controls in the Edit Suite to preview a transition.

NOTE The Play control plays the effect over stationary frames of the In and Out clips. To preview 
real-time transitions over moving video clips, play the effects from the program.

If you do not want to apply the changes, you can revert to the previous settings.

To revert to the previous settings

➤ Press ESC or click Revert in the Edit Suite.

The changes are lost, and the most recently applied settings are restored.

Click... To...

Frame Forward Step the selected transition forward by one frame.

Frame Backward Step the selected transition backward by one frame.

Play Play the entire transition from start to finish.

Loop-Play Play the transition repeatedly. You can select different effect 
types while the Monitor window continues to play.
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Moving through Transitions
You can move through transitions in your program while remaining in Transition 
mode in the Edit Suite. You can also move through transitions directly in the 
program.

To move from transition to transition in the Edit Suite

➤ Do one of the following:

To move from transition to transition in the program

➤ Click the video track to select it and do one of the following:

To move to the... Do this...

Next transition Click Next or press OPTION-RIGHT ARROW.

Previous transition Click Previous or press OPTION-LEFT ARROW.

To move to the... Press...

Next transition TAB.

Previous transition CONTROL-TAB.
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Changing Type and Position
Change the transition type and position in Transition mode in the Edit Suite.

To change the transition type and position

1 Double-click the transition clip in the Fx track of the program.

2 To change the type, click a Transition Class button and choose a transition from 
the Transition Class menu.

3 To change the position, click a Position button.

4 Click Apply in the Edit Suite to apply the changes.

Adjusting Duration
Change the duration of a transition in the Transition panel or in the program.

NOTE You cannot extend a transition beyond the limits of the available source media for the 
adjoining video clips.

To adjust the length of a transition in the Transition panel

1 Use one of the following methods:

■ Type the desired transition length in the Total Length timecode field.

■ Drag the In and Out duration trimmers to the desired locations.

■ Click the Custom Position button and type the desired transition length in the 
Before Cut timecode field.

2 Click Apply.

The length of the transition changes according to the cut arrow position. 

■ The length of an end-at-cut transition is adjusted at the start of the transition. 

■ The length of a start-at-cut transition is adjusted at the end of the transition. 



Editing Transitions

Media 100 User Guide 11-15

■ The length of a center-over-cut transition is adjusted equally at both ends. 

TIP To include the hidden source media beyond the trimmed in and out points of the clips 
when trimming in the Edit Suite in Transition mode, CONTROL-double-click the transition in 
the timeline to switch the Edit Suite to Transition mode. The video track bars and 
transition duration are now set to allow the inclusion of hidden source media.

To adjust the length of a transition in a program

1 Move the arrow pointer over either end of the transition clip in the Fx track until 
the trim pointer appears.

2 Drag the trim pointer to lengthen or shorten the transition.

The duration of the transition changes, but the location of the original cut arrow 
is preserved. If you trim either end of an existing transition clip in the Fx track, 
you create a custom transition that leaves the cut arrow at its current location and 
extends the transition to one side. 

NOTE The Media 100 system preserves the location of the original cut point. You cannot move a 
cut arrow within a transition clip in the program. To change the cut location, move the 
entire transition clip within the Fx track.

3 To extend a transition to use available source media in the adjoining video clips 
beyond the trimmed In and Out points of a clip, do one of the following:

Do this... To create a...

SHIFT-CONTROL-drag Start-at-cut transition that uses all available media.

OPTION-CONTROL-drag Center-over-cut transition that uses all available media.

Trim pointer

Trim pointer
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For example, the “Water” clip in the following illustration appears to have no 
available media beyond the cut arrow.

SHIFT-CONTROL-dragging extends the transition to use hidden source media at 
the tail of the clip. The extended portion of the video clip appears with a diagonal 
line pattern over it.

NOTE You cannot create or extend a transition beyond the source media. If you try to create a 
transition where there is no additional source media for the clip, nothing happens.

Changing Direction
Some transitions allow you to choose the edge or corner from which the transition 
originates. The available origination points are shown in the border surrounding the 
Record Monitor as a series of small boxes or directional pins. Clicking any of the 
pins alters the direction of the transition.

Some transitions (for example, Iris Heart) originate from within the Record Monitor 
and allow you to choose the starting point. Move the indicator pin in the Record 
monitor to alter the starting point.

Extended clip
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To change the direction of a transition

1 Click the appropriate directional pin for the desired effect.

The selected pin turns green to indicate that it is active. The transition originates 
at this point and proceeds in the opposite direction.

2 Click Apply in the Edit Suite to apply the change.

To adjust the origination point of a transition

1 Drag the indicator pin to a location within the Record Monitor window.

The transition originates at this point within the Record Monitor window.

2 Click Apply in the Edit Suite to apply the change.

Wipe direction

Selected pin

Indicator pin
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Changing Location
You can move transitions along the Fx track beneath their defining video clips. 

To move transitions in a program

1 Select the transition clip in the Fx track.

2 Drag the clip to a new location and release the mouse button.

The transition clip moves to the new location in the program. The cut location 
changes in relation to the video clips above and below the transition.

NOTE You cannot move a transition clip beyond the end of the available source media for its 
defining video clips in the A and B tracks.

Adding Audio Crossfades
You can apply audio crossfades to transitions between video clips that have synced 
audio on the same audio track. 

NOTE You cannot create an audio crossfade with no additional source media beyond the junction of 
the audio clips. The junction of the audio clips must fall beneath the duration of the transition 
to create an audio crossfade.
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To add an audio crossfade to a transition

1 Create a transition between two clips with synced audio.

The clips must have overlapping video and adjacent hidden audio.

2 Choose Program>Crossfade Type and select a crossfade.

3 Double-click the transition to switch to Transition mode in the Edit Suite.

4 Press !-A or click the Crossfade Synced Audio check box.

When the Crossfade Synced Audio check box is selected, it remains enabled for 
subsequent transition until you deselect it.

5 Click Apply.

The audio crossfade appears in the audio track beneath the transition.

Using the Transition Settings Panel
The Transition Settings panel allows you to customize a transition. Add borders, 
adjust the range, reverse the direction of the effect, apply custom settings, and crop a 
transition in the Transition Settings panel.

Crossfade
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Adding Borders
You can set borders for transitions that support borders. The border controls specify 
the softness, width, and color of the border edges. 

Real-time playback with edge softness and border width settings is limited by the 
capability of the hardware to handle the settings. If you specify a value greater than 
your hardware capability, a “Not R/T” (Not Real-Time) message appears in the 
Transition Settings panel. To view transitions with these settings, you may need to 
render them. 

NOTE The Media 100 software renders the transition. For FastFX transitions, high softness values 
require longer render times. For other transitions, the rendering time increases exponentially 
depending on the softness value. 

To add a transition border

1 Type a number from 0 to 255 in the Softness field or use the slider to adjust how 
soft or hard the leading edge of the transition appears.

■ Low numbers create sharp border lines. 

■ High numbers create soft border lines. 

■ A value of 0 specifies no edge softness.

NOTE Values from 0 to 15 are real-time softness settings that do not need rendering.
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2 Type a number from 0 to 255 in the Width field or use the slider to adjust the line 
thickness at the leading edge of the transition.

■ Low numbers create thin border lines. 

■ High numbers create wide border lines. 

■ A value of 0 specifies no border.

NOTE Values from 0 to 31 are real-time width settings that do not need rendering.

3 The color of the border is indicated in the Color Preview box to the right of the 
Color button. To change the color of the border, click the Color button.

4 From the list of color pickers, select one that is appropriate for your final output.

5 Select a new color and click OK.

6 Click Apply in the Edit Suite to apply the changes.

Adjusting the Range
Use the Range settings to force a transition to begin farther into its normal sequence 
or to finish sooner.

To adjust the transition range

1 To adjust how much of the second video clip appears at the beginning of the 
transition, type a number from 1 to 100 in the From (%) field or use the slider.



Chapter 11: Creating Transitions

11-22 Media 100 User Guide

2 To adjust how much of the first video clip appears at the end of the transition, 
type a number from 1 to 100 in the To (%) field or use the slider.

TIP Typing 50% in both the From (%) and To (%) fields freezes the transition at its middle 
frame for the duration of the transition.

3 Click Apply in the Edit Suite to apply the change. 

Reversing the Direction
Click the Reverse Effect check box to reverse the direction in which an transition 
occurs. For example, the horizontal wipe transition is set by default to wipe from 
left to right, but wipes from right to left when reversed.

To reverse the direction of a transition

1 Click the Reverse Effect check box.

Any actions associated with the transition are reversed. 

2 Click Apply in the Edit Suite to apply the change. 

Applying Custom Settings
You can customize transitions. Clicking Custom Settings in the Transition Settings 
panel opens a dialog box where you can specify transition characteristics. The 
Custom Settings button is not available if the selected transition does not support 
custom settings.

To apply custom settings to a transition

1 Click Custom Settings.

A customize dialog box appears. The dialog box settings depend upon the 
transition, but generally apply to the number of vertical or horizontal slices 
associated with a blind, wipe, or box-type transition.
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2 Choose the custom settings and click OK.

The settings apply to the transition clip. 

3 Click Apply in the Edit Suite to apply the settings. 

Adding QuickTime Effects

Choose QuickTime Effects from the Edit Suite Transition Class menu to access 
additional, customized effects that you can save.

To use QuickTime effects

1 Click the DVE button and choose QuickTime Effects from the Transition Class 
menu.

2 Click Custom Settings in the Transition Settings panel.

The QuickTime Effects dialog box appears.

3 Select an effect from the QuickTime Effects list and customize the settings. 

4 To save your customized settings, click Save and choose a name and location. 
Click Load to retrieve a saved setting.

5 Click OK.

QuickTime 
Effects list
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6 Click Apply in the Edit Suite to apply your changes.

Adding a ColorPass Filter

The ColorPass filter changes the video to black and white except for a key color that 
you select. Choose the ColorPass Filter from the DVE Transition Class menu.

To add a ColorPass filter

1 Click the DVE button and choose ColorPass Filter from the Transition Class 
menu.

2 Click Custom Settings in the Transition Settings panel.

The ColorPass Filter dialog box appears.

3 Click the Set button to select a Key color from the Color Picker.

4 Click OK to close the Color Picker.

5 Adjust the Hue Tolerance and Adjust Saturation ranges to the best effect.

6 Click OK.

7 Click Apply in the Edit Suite.
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Adding Page Turn Effect

The Page Turn effect creates a transition where the outgoing clip peels off to reveal 
the incoming clip. Choose the Page Turn Effect from the DVE Transition Class 
menu.

To add a Page Turn effect

1 Click the DVE button and choose Page Turn from the Transition Class menu.

2 Click Custom Settings in the Transition Settings panel.

The Page Turn dialog box appears.

3 Select settings.

4 Click OK to close the Page Turn Settings dialog box.

5 Click Apply in the Edit Suite.
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The following table explains the Page Turn Settings dialog box elements.

Page Turn Settings Dialog Box Elements

Name Description

Style buttons The three radio buttons at the upper-left of the dialog box 
determine the style of the page turn.
Peels back the In clip as a single page turn. This is the 
default setting.
Peels back the four quadrants of the In clip simultaneously 
from the center.
Peels back the four quadrants of the In clip sequentially, 
starting with the upper-left quadrant.

Direction Sets the angle for the page turn. The value set in the text 
field directs the In clip from where to peel back. The default 
value is 144 (upper-left corner); the range is 0 to 359. 

Curvature Sets the size of the curled edge as the page is peeled. Low 
values create large curled edges; high values create small 
curled edges. The default value is 32; the range is 0 to 100.

Highlight Sets the intensity of the lighting applied to the curled edge. 
Low values apply less lighting; high values apply more 
lighting. The default value is 25; the range is 0 to 100.

Shadow Sets the intensity of the shadow beneath the curled edge. 
Low values apply a lighter shadow; high values apply a 
darker shadow. The default value is 25; the range is 0 to 
100.

Transparency Sets the transparency of the In clip (the foreground image). 
Low values are more opaque; high values are more 
transparent. The default value is 0 (completely opaque); the 
range is 0 to 100.

Page Flap 
Transparency

Sets the transparency of the curled edge. Low values apply 
less transparency; high values apply more transparency. 
The default value is 0 (completely opaque); the range is 0 
to 100.



Editing Transitions

Media 100 User Guide 11-27

Page Flap Image menu Determines the image that appears on the curled edge. 
Foreground. Shows the In clip video on the curled edge 
(default).
Background. Shows the Out clip video on the curled edge.
Color. Shows any selected color on the curled edge.

Page Flap Color Determines the color of the curled edge. Click the color box 
to select a color from the Apple color picker.
The Page Flap Color button is available only when you 
choose Color from the Page Flap Image menu.

Preview Offset Displays the effect in the preview window. You can adjust 
the slider to see the effect at various points.

Show Actual Sources 
check box

Displays the effect in the preview window using the actual 
In and Out clips. When unchecked, previews the effect 
using an animated representation of the clips.

Default button Returns to the default settings.

Cancel button Exits the dialog box without saving the changes.

OK button Accepts the settings and returns to the Edit Suite window.

Page Turn Settings Dialog Box Elements (Continued)

Name Description
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The following illustration shows how various angle values set the starting 
location of the page turn.

NOTE The Direction control is available only when the single page turn style is selected.

Cropping an Image
Acquired media sometimes has black lines at the edges and on the top and bottom of 
each frame. The black bands become visible during creation of any effect that 
reveals an edge of a frame (for example push, slide, page turn, or any DVE effect). 
With the exception of the page turn, you can crop these black bands or lines from the 
image during effect processing.

To crop an image

1 Specify a crop value for the Top, Left, Bottom, and/or Right edges of the image. 

The default for each crop setting is 0 pixels (no cropping). Each value can range 
from 0 to almost the full width or height of the frame, depending on whether you 
are cropping horizontally or vertically. Combined crop values cannot exceed the 
width or height of the frame.

NOTE Click Uncrop to reset crop values to zero.

2 Click Apply in the Edit Suite to apply the crop settings.

135

225 315

4590

0180

270
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Transition Effects
Transition Effects offers a selection of Preset Effects as well as user created effects. 

To apply a Preset Transition Effect

1 Click the Boris button.

2 Choose an Effect from the Transition Effect Class pull-down menu

3 Click the Play button to preview the effect.

To modify a Transition Effect

1 Click the Boris button.

2 Choose an Effect from the Transition Effect Class pull-down menu

3 Click Edit.

4 The Composite Suite or Effect Suite will interface will display.

5 Adjust the transition as desired.

See Working with Effects for more information.
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▼ About Real-Time Transitions
Real-time transitions are determined by two factors: first, the type of media that is 
being manipulated; second the type of transition being applied. Any HD media used 
in a transition will need to be rendered regardless of the type of transition being 
applied. For SD media, most of the FastFX transitions are real-time. You do not 
need to render real-time effects to see them as you play the program. 

Real-Time Transitions
The Media 100 system provides over 20 real-time transitions in the wipes class that 
do not need rendering until you export them. Most of the FastFX and any grandient 
wipe incorporated through the QuickTime Wipe Designer are available as real-time, 
dual-stream finished quality effects. These clips are always dark blue in the Program 
window because they do not have to be rendered to achieve online, finished quality. 
This lets you continue to layer other video and graphic elements over the transitions. 

Third-Party Product Effects
In addition to the Media 100 system transitions, the following are available for use 
with your system:

■ QuickTime transitions can be accessed through the Media 100 Edit Suite in 
Transition mode. This feature gives you access to a wide range of effects, many 
of which you can customize. 

■ QuickTime graphic import is available and supports the WipeDesigner plug in, 
and file formats including TIFF, GIF, and JPEG. It also supports the import of 
third-party graphics files, such as those created in Pixelan Software Video 
SpiceRack™.

■ You can also add many effects from third-party products that adhere to the 
Adobe Premiere® or QuickTime plug-in standard. Install the effects as directed 
in the product installation guide.
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▼ Playing Transitions
Your ability to play transitions in real time depends on the type of media being 
manipulated and the nature of the effect. All transitions created using HD media 
must be rendered.

When working with SD media, if the transition is not one of the FastFX or Wipe 
Designer transitions that offers real-time playback, it must be rendered before you 
can play it back. All unrendered transitions appear in the Fx track in dark green with 
italicized text and red bar, indicating that they are not candidates for real-time 
playback. 

If titles or transitions are placed too close together in your program, you may need to 
render them before you can play them. The Real-Time Titles and Effects to Render 
dialog box appears, indicating which clips need to be rendered. You can select and 
individually render any clip listed, select all the clips to render, or cancel rendering. 

TIP To save rendering time and disk space, selectively render clips rather than rendering them all.

To verify whether your effects need rendering

1 Move the CTI to the portion of the program to play.

2 Press F5 or the SPACEBAR to play the program.

If your transitions or title clips are too close together, the system may not play 
them.
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If you selected the Show Need to Render during Playback check box in the 
Preferences Titles and Effects panel (Media 100>Preferences>Titles and 
Effects), a Real-Time Titles and Effects to Render dialog box appears, listing the 
titles and effects that must be rendered before you can play them.

TIP If you render a clip, consider rendering clips immediately adjacent to it to ensure 
consistency of playback quality.

3 Select the titles and effects to render using any of the following methods:

4 Click Render.

TIP Rendering alternate clips in the list may be sufficient.

To select... Do this...

One clip Click anywhere in the clip line.

Multiple clips !-click each clip line.

A range of clips SHIFT-click the first and last clip lines in the range.

All listed clips Click Select All.
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▼ Rendering Transitions
Rendering reduces source images into a single new image by intermingling the 
images on a pixel-by-pixel basis. Media 100 creates new media when you render a 
transition. Before rendering or exporting, make sure you have adequate disk space 
to hold the new media files. .

NOTE To cancel rendering, click Cancel in the progress dialog box or press !- . (PERIOD).

Rendering Individual Transitions
When you create transitions, you can render them individually.

To render an individual transition

1 Double-click the transition to access Transition mode.

2 Click Render.

When you render a transition, it is light green with a green bar and non-italicized 
text in the program. If you later modify a rendered transition, the Media 100 
system unrenders the clip and changes the clip to dark green with a red bar and 
italicized text. Real-time transitions are dark blue with a yellow bar, and do not 
require rendering.

Rendering All Effects
Use Media>Render All to sequentially render all the time effects, transitions, and 
titles in your program.

NOTE The Render All command does not render static titles. To render static titles, thus ensuring 
the highest playback quality, use Force Render.

CAUTION
Media 100 must remain the active application while rendering. Switching to another 
application or the Finder may cause visual errors in the transitions and cause a 
timeout error, forcing you to restart your computer.
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To render an entire program

➤ Select the Program window and choose Media>Render All.

Using the Render Options Dialog Box
Use the Render Options dialog box to render or force render a program, range, or 
selection, and to choose the type of clip to render. 

To render using the Render Options dialog box

1 Select the program, range, or clip(s) to render.

2 Choose Media>Render.

The Render Options dialog box appears.

3 From the Method section, choose one of the following radio buttons:

Choose... To render...

Render Items specified in the Clips and Media sections that require rendering. 
If this option is unavailable, the items specified in the Clips and Media 
sections do not require rendering.

 Force Render Items specified in the Clips and Media sections, whether or not they 
require rendering, for example, real-time titles and effects.
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4 From the Clips section, click one of the following radio buttons to choose which 
clips to render:

5 From the Media section, select the appropriate check box(es) to choose which 
type of media to render: 

6 Click Render.

Choose... To render or force render...

All All items specified in the Media section for the entire program.

Range All items specified in the Media section within a defined program range. 
This option is unavailable if no program range is defined.

Selected All items specified in the Media section that are selected in the program. 
This option is unavailable if no clips are selected in the program or if the 
Render radio button is selected.

Choose... To render or force render...

Video and QuickTime Imported QuickTime movies.

Video and Effects Transitions and motion effects.

Video and Titles Titles and graphic images.

Audio Audio EQ.
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▼ Deleting Transitions
Delete old transitions with their media to free up disk space. You can delete existing 
transitions from your program. You can also delete both transitions and their 
corresponding media.

To delete existing transitions

1 In the Fx track of the program, click the transition clip to select it.

2 Press DELETE or choose Edit>Clear-Remove. 

The transition clip is deleted and disappears from the program. The location of 
the original cut point is preserved.

NOTE To delete a cut arrow, drag it above or below the video track until a red X appears over the 
arrow and release the mouse button.

Deleting a transition clip does not delete the source material produced when the 
transition was rendered. This material remains on disk until you delete it.

To delete all transitions within a selected range

➤ Choose Tools>Remove Transitions From Range.

The transition clips are removed from the selected range in the program. The 
locations of the original cut points are preserved. This does not delete the 
associated media.

To delete the transition clip and its associated media

1 In the Fx track of the program, click the desired transition clip to select it.

2 Choose Edit>Delete Clip and Media.

The transition clip and its media file are deleted.
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To make a video clip from a deleted transition clip

1 Choose Media 100>Preferences>Media and select Move Deleted Media Files to 
Trash.

2 Delete the transition clip.

3 Open the Trash and drag the deleted clip over the Media 100 icon or use the Put 
away command to return the file to the media folder.

The clip appears in the open bin as a video clip that you can use in your program 
as long as the file is still located in the Trash. Once you empty the Trash, the clip 
is no longer available.
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▼ Introduction
This chapter describes how to apply Opacity adjustments, ClipFX, TimeFX and 
ColorFX feature sets to create a variety of effects. Add special video effects, color 
adjustments, composites, time effects, composition clips, and chroma or luma 
keying to your programs. Use the Levels and Curves color correction tools to 
provide precise control over brightness, contrast, color saturation, and color 
variations in your image. 

▼ Opacity Controls
Any clip that resides on a Video Composition track has direct program timeline 
manipulation of Opacity levels. Opacity levels control the degree of transparency of 
a clip. The Opacity line in the program window can be adjusted using nodes to alter 
the opacity levels of a clip over the clip’s duration.

NOTE Opacity levels are only available for clips residing on a Video Composition track.

To adjust the opacity level of a clip

1 Select and expand the appropriate Video Composition track.

2 Click the Opacity level line.
The pointer changes to a node-adjust pointer, and a node appears on the line.

3 Move the node to the desired position. The Opacity level value is displayed in 
the upper right corner of the Program window.

NOTE You can readjust existing nodes at any time.

Node
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4 Click the Opacity level line to add as many nodes as you need and adjust them to 
achieve the opacity levels you want. 

■ Drag a node up and down or to the left and right. The line adjusts to 
accommodate the new position set by the node.

■ !-drag a node to constrain it to a straight vertical or horizontal path

■ OPTION-drag the line itself to move the entire opacity level uniformly.

■ SHIFT-drag a line segment to uniformly move it between two nodes.

NOTE Delete a node by dragging it off the timeline. To delete all the level nodes in the clip, select 
the clip and choose Edit>Clear Video Opacity Nodes.

Adjusting Opacity
Create a time range over a clip to change the opacity levels for all nodes in the range 
at one time.

To increase or decrease opacity over a section of a clip

1 Create a time range over the video clip to adjust.

2 Select and expand the Video Composition track.

Opacity Level
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3 To change the opacity level, do the following:

4 Press !-\ to play the range over the adjusted nodes to verify the changes.

To remove a range of nodes on a single clip

1 Create a time range.

2 Select and expand the Video Composition track.

3 OPTION-dragging a node out of the Video Compositoin track until a red pointer 
appears, removes all nodes within the time range.

NOTE If you drag a node more than 14 pixels past its nearest node neighbor, the cursor will 
change indicating you’ll be replacing the adagcent node. If there is only node, when you 
drag past 14 pixels, it replaces the implied node.

Press... To...

OPTION Move all the nodes in the range up or down by dragging 
one node with the mouse.

SHIFT-ARROW UP

SHIFT-ARROW DOWN

Move all the nodes in the range up or down in 
incremental steps by the keyboard.

Opacity level

Node-adjust pointer



Chapter 12: Creating Video Effects

12-6 Media 100 User Guide

▼ Accessing the FX Panels
Access ClipFX, TimeFX and ColorFX panels from the Edit Suite. 

To open the effects panels

1 Double-click a clip in a bin or program.

The Edit Suite becomes active.

2 Click the panel expansion button.

The ClipFX, TimeFX and ColorFX panels appear. If necessary, click the 
additional panel expansion buttons to display them.

Panel expansion
buttons

ClipFX panel

TimeFX panel

ColorFX panel
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▼ Using Clip FX
ClipFX alter the appearance of a video clip by flipping, compositing, applying fade-
in and fade-out as well as motion paths. Compositing is the process of combining 
two or more image layers together by keying or using the alpha channel. You can 
alter the clip by 

■ Applying a fade-in and fade-out

■ Flipping horizontally

■ Flipping vertically

■ Applying a motion path

■ Compositing using alpha

■ Compositing using keyer

▼ About the ClipFX Panel
The ClipFX panel provides controls for fade-in and fade-out, flipping the image, 
applying motion paths and compositing.
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The following table describes the ClipFX panel elements.

Opacity Fade-In and Fade-Out
To set the fade-in and fade-out on any clip on a Video Composition track, select the 
Opacity checkbox and specify the number of frames or the timecode duration for the 
respective fade-in and fade-out.

Flipping Images
To flip the appearance of an image along its X axis, select the Flip Image 
Horizontally checkbox. This reverses the left and right sides of the image. To flip 
the appearance of an image along it’s Y axis, select the Flip Image Vertically check 
box. This reverses the top and bottom of the image. These controls may be used 
simultaneously.

ClipFX Panel Elements 

Name Description

Opacity Fade-in. Specify in frames or timecode the duration of the 
fade-in.
Fade-out. Specify in frames or timecode the duration of the 
fade-out.

Flip Image Horizontally Reverses the left and right sides of the image

Flip Image Vertically Reverses the top and bottom of the image

Motion Path Opens the Motion Path editor.

Composite Using Specify how to composite the image either using the alpha or 
keyer. The menu options are:
Alpha. Composites the clip using the embedded alpha 
information. 
Keyer. Keys using RGB, YUV, HSL or Luma/Component 
options.
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Motion Paths
Using the Motion Path editor you can create automatic or custom keyframable 
motion paths ajdusting position, size, opacity and cropping controls to manipulate 
the clip. Automatic rolls, crawls and static paths can also quickly be created. Motion 
paths can be applied to any video clip or graphic on a Video Composition track. In 
addition, motion paths can be applied to Picture-in-Picture transitions which also 
provides access to borders and shadows.

For more information on working with motion paths, see the “Creating Motion 
Path” chapter.

Compositing Images
Images may be composited (combined with another image) by using the embedded 
alpha of a clip or by keying. Compositing an image enables the intermingling of two 
images in vertical alignment on different tracks. Therefore compositing of an image 
occurs on a Video Composition track where another image can be placed beneath it 
on a separate track. 

NOTE Keying may be performed in the Master Video track by using the Chroma Key or Luma Key 
DVE transition or the Effect Suite or Composite Suite. See “Keying in the Master Video track.”

The clips to be composited must be in vertical alignment (one on top of the other) 
but they do not have to reside on contiguous tracks. For example you can composite 
a clip on track V8 that is in vertical alignment with a clip on track V3 providing 
there are no clips in the same vertical alignment on tracks V4 through V7. 

The following illustrates a composite of a clip on track V8 with another clip on track 
V3. Notice, there is no content in vertical alignment on the tracks in between the 
clips being composited.
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Composite Using Alpha

Two images can be composited using the embedded alpha channel of a clip. The 
alpha channel is a fourth channel of information.. The first three channels carry the 
color information red, green, and blue. The alpha channel carries grayscale and user-
defined selections of an image. These selections based on their monochrome values 
determine whether that portion of the image will be opaque, transparent or 
somewhere in between. Typically white represents opaque, black represents 
transparent and gray values fall in between. The darker the gray, the more 
transparent. The lighter the gray, the less transparent or more opaque. Alpha 
channels may be inverted where white is transparent and black is opaque but this is 
not the norm. Therefore, when compositing using alpha, the white areas of alpha 
will retain the clip information and the black areas of alpha will be transparent to 
expose the underlying clip. 
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Video Composition tracks automatically support media with alpha channels. If a 
static clip with an alpha channel, such as a PICT or TIFF image is placed on a Video 
Composition track the alpha channel is automatically used. Therefore, the opaque 
areas of alpha will display the image and the transparent areas of alpha will display 
through to the underlying image. Motion alphas generated on video clips using a 
supported codec (Media 100 HD or Animation) are also automatically detected. 
When a video clip with a supported motion alpha is placed on a Video Composition 
track the “Composite Using Alpha” checkbox in the ClipFX panel is automatically 
engaged. 

Upon selecting the “Composite Using” checkbox and choosing “Alpha” from the 
menu options, the embedded alpha channel information will be used to display 
opaque and transparent areas of the image. 

To Composite Using Alpha

1 Double-click a clip on a Video Composition track.
The Edit Suite becomes active.

2 Open the ClipFX panel.

3 Click the Composite Using check box.

4 From the Composite menu select Alpha.

NOTE If a clip has a supported motion alpha channel and is placed on a Video Composition track, 
the Composite Using Alpha in the ClipFX panel is automatically engaged.

Composite Using Keyer

Two images can be composited by keying. Keying enables the masking out of 
specific areas of a clip based on attributes like dark and light (Luma Key) or color 
(Chroma Key). This is also known as “pulling a key.” The key determines where 
and how much background video will appear through the foreground clip.
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Upon selecting the “Composite Using” checkbox and choosing “Keyer” from the 
menu options, the Settings button becomes active. Click on the Settings button to 
activate the Keyer dialog box.

NOTE Keying may be performed in the Master Video track by using the Chroma Key or Luma Key 
DVE or the Effect Suite or Composite Suite. See Keying in the Master Video track.

To Composite Using Keyer

1 Double-click a clip on a Video Composition track.
The Edit Suite becomes active.

2 Open the ClipFX panel.

3 Click the Composite Using check box.

4 From the Composite menu select Keyer and click the Settings button.
The Keyer dialog box appears.
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The following table explains elements of the Keyer dialog box. 

Keyer Dialog Box Elements 

Name Description

Timecode Timecode of the clip

Play button Plays the clip from In to Out

Loop play button Loop plays the clip from In to Out

Keyer Type Sets the working color space to pull the key. The menu 
options are:
RGB. Activates keyer controls of the red, green and blue 
color channels 
YUV. Activates keyer controls of the luminance (Y) and color 
difference signals (Cb and Cr)
HSL. Activates keyer controls of Hue, Saturation and 
Lightness
Luma/Component. Activates keyer controls of Luminance 
or individual color channels

View menu Choose to display the view in the Source Monitor:
Foreground. Displays the untouched source image
Background. Displays the background image
Composite. Displays the composite of the foreground and 
background image
Matte. Displays the matte

Color The color chip displays the selected color to be keyed. Click 
on the color chip to display the Color dialog box. In the color 
dialog box select the desired color palette and choose the 
color.
Displays for all keyer types except Luma/Component.

Eyedropper Click the eyedropper and scrub in the Source window to 
specify the desired color to be keyed.
Displays for all keyer types except Luma/Component.
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Channel Sets the channel in which to pull the key for a Luma/
Component key. The menu options are:
Luma. Displays the luma range to key dark or light areas
Red. Displays the red color range to key values within the 
red color channel only
Green. Displays the green color range to key values within 
the green color channel only
Blue. Displays the blue color range to key values within the 
blue color channel only
Displays only for the Luma/Component keyer type.

Color Input Fields Dependent upon the Keyer type selected, the input key color 
values (chosen via the color palette or eyedropper) are 
displayed in the respective fields. The options are:
Red, Green, Blue if the RGB Keyer Type is selected.
Y, B-Y, R-Y if the YUV Keyer Type is selected.
Hue, Saturation, Lightness if the HSL Keyer Type is 
selected.
Luma or the respective RGB channel if the Luma/
Component Keyer Type is selected.

Keyer Dialog Box Elements  (Continued)

Name Description
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Range Settings Dependent upon the Keyer type selected, specified ranges 
are engaged to indicate the range values to be keyed. The 
RGB range options are Red, Green, Blue. The YUV range 
options are Y, B-Y, R-Y. The HSL range options are Hue, 
Saturation and Lightness.
The Luma/Component Keyer offers an individual range 
setting based on the channel selection of Luma, Red, Green, 
or Blue.
All ranges offer value settings for In, Width and Out..
In. Specifies the minimum color value to be keyed. Minimum 
value is 0. 
Width. The tolerance angle which specifies the amount of 
expansion or contraction allowed within the color value. The 
higher the number, the more of that color value is keyed. The 
lower the number, the less of that color value is keyed. Width 
values can be between 0 and 2046. 
Out. Specifies the maximum color value to be keyed. 
Maximum value is 1023.

NOTE The Keyer always works in 10-bit color space 
regardless of the Keyer type selected or the source 
content. 

Key Out Set to key out Around or Away From the specified values.
Around. Keys out the specified values.
Away from. Keys out the inverse of the specified values.

Offset Width Globally controls the Width (tolerance angle) value for all 
ranges by click/dragging the button to the right or left.

Softness Globally controls the In and Out values adjusting the 
saturation of the key to provide edge softness by click/
dragging the button to the right or left.

Keyer Dialog Box Elements  (Continued)

Name Description
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▼ Using TimeFX
TimeFXalter the normal play characteristics of a video clip. You can alter the clip by 
adding and adjusting 

■ Speed

■ Length

■ Direction — forward or backward

■ Real-time Strobe effect

Altered clips are purple in the timeline, indicating that they contain TimeFX. The 
real-time Strobe effect uses the existing media file of a clip without rendering. Other 
time effects require rendering to provide smooth motion. Rendering produces a new 
clip that is placed in the active bin, and a new media file, stored in the Project Media 
folder. 

▼ About the TimeFX Panel
The TimeFX panel provides the controls for creating specialized time effects for 
your video.
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The following table describes the TimeFX panel elements.

TimeFX Panel Elements 

Name Description

Speed % field Adjusts the time the clip takes to play. 

Forward/Reverse radio 
buttons

Sets the direction in which the video plays.

Freeze radio button Displays a full frame or field of a frame for the entire time a 
clip plays.

Freeze menu Sets the display options for the frame. The menu options 
are:
Full frame. Provides the best quality image. For frames with 
motion, appearance may be jittery.
First field. Displays an interpolated field. 
Second field. Displays an interpolated field.

Length field Sets the duration of the clip.

Smooth Motion check box Ensures that motion from frame to frame appears smooth 
but less sharp.

Use Preview Online check 
box

Previews a clip or delays rendering a motion effect.

Render button Starts the render process and on completion puts the new 
time effected media clip in the active bin.

Create button Puts the time effected media clip in the active bin.

Strobe check box Activates Strobe effect controls. Requires Forward or 
Reverse radio buttons selected.

Play field Determines the number of frames that play before an action 
occurs.
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Changing Clip Speed, Length, and Direction
The speed and length of a video clip are inversely proportional to each other. 
Changing one setting automatically affects the other. 

■ Increasing the speed at which a clip plays shortens the length. 

■ Increasing the length of a clip decreases the speed.

Using the TimeFX panel, you can specify speeds from –1200% (reverse) to 1200% 
(forward). When you enter a speed, the system updates the duration of the new clip 
by dividing the original duration by the new speed setting. 

To alter the speed of your clip

1 Type a value from –1200 to 1200 in the Speed % field.

2 Click Play in the Edit Suite to preview the result in the Video window. 

Strobe menu Selects the effect.
Freeze. Freezes the frame for a staccato effect.
Black. Plays black for the duration for a flicker effect.

Frames field Determines the duration the effect lasts.

A value of... Plays as...

0 A freeze frame.

Less than 100 Slow motion (50 plays at half speed).

100 (default setting) Normal speed.

Greater than 100 Fast motion (200 plays at double speed).

TimeFX Panel Elements  (Continued)

Name Description
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3 Click Apply to create the new time clip.

The clip is placed in the bin, named to match the time applied.

4 Click Render.

5 Use the Replace Media feature to replace the original clip in the timeline with the 
new time effect clip.

To adjust the length of a clip

1 Type a new timecode in the Length field.

2 Click Apply.

To alter the direction of a clip

1 Click Reverse.

Clicking Reverse automatically changes the Speed field to a negative value. 

2 Click Apply to create the reverse time clip.

3 Click Render.

Smoothing TimeFX
The Smooth Motion function ensures that motion from frame to frame appears 
smooth, but less sharp. When Smooth Motion is not selected, frames are sharper, but 
appear jumpy or jerky at slower speeds. 

To smooth a motion effect

➤ Click the Smooth Motion check box.

TIP Although you can use the Smooth Motion function for any speed setting, it is most 
effective for settings of 50% or less.
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Freeze-Framing a Clip
The Freeze radio button allows you to display a single frame or field of a frame for 
the entire duration of the clip.

To add a freeze-frame effect

1 Select a frame by scrubbing the CTI to the left or right.

2 Click Freeze.

The clip speed changes to 0%.

3 Select first field, second field, or full frame from the menu.

4 Preview the result.

5 Set the duration of the clip.

6 Click Render to produce the freeze-frame clip.

Adding Strobe Effects
The Strobe function is accomplished in real time, providing the speed is retained at 
100%. Strobe applies a “flicker” or “staccato” effect to the selected clip, depending 
upon the parameters set. You can

■ Specify the number of frames that play

■ Determine the action that occurs next (freeze or play black)

■ Select the number of frames the action affects

Once set, these parameters continue in a loop through the entire length of the clip. 
Varying these three factors can greatly change the appearance and effect of the clip.
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To add a strobe effect

1 Click the Strobe check box.

2 Type in the Play field the number of frames you want the clip to play before an 
action occurs.

3 From the Strobe menu, select the action.

4 Type in the Frames field the number of frames for which you want the action to 
occur.

5 Preview the result. 

Previewing TimeFX
Preview a time effect in real time before you apply or render it. Try different effects 
and see them as they actually appear when rendered. By selecting the Use Preview 
Online check box on the TimeFX panel, you can delay final rendering of clips with 
time effects. 

To preview a clip or delay rendering of TimeFX

➤ Click the Use Preview Online check box in the TimeFX panel.

Selecting this check box instructs the system not to render clips with time effects 
when mastering or when the Render All command is used. 

TIP The Use Preview Online check box provides time effects that are acceptable for most final 
output. However, if you desire the highest quality time effects, render them. 
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Applying and Rendering TimeFX
Applying a TimeFX (except for the Strobe effect) creates a new video clip in the 
active bin. The new clip uses the same keyframe as the original, but the title is 
appended in one of the following ways: 

■ If you alter the speed setting of the new clip, the title includes the original name 
and the new speed setting (for example, “title 200%”). 

■ If you add the freeze-frame function, the title includes the original name plus the 
FF designation (for example, “title FF”). 

■ If you are applying time effects to a clip with synchronized audio, the audio is 
not attached to the rendered time effect clip. Reattach the audio to the video clip 
by syncing the clips together in the program. 

Rendering time is affected by the use of the Smooth Motion function and depends 
on the percent of speed. Non-smoothed time effects require approximately 5 times 
the duration of the clip to render, while smoothed time effects take approximately 11 
times the duration of the clip.

NOTE All rendered TimeFX, regardless of smoothing, are field interpolated.

To batch render all time effects in the program

1 Apply the time effects to selected clips.

2 Choose Media>Render.

The Render Options dialog box appears.
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3 Click the Force Render and Selected radio buttons.

4 From the Media check boxes, deselect any that do not apply.

5 Click Render.

▼ Using ColorFX
The Media 100 system provides real-time ColorFX that allow you to adjust color 
parameters for each clip. When you apply ColorFXto a clip in the bin, the clip’s 
keyframe color changes to reflect the applied ColorFX. 

ColorFX may be applied through the use of Preset effects, Classic controls or 
Curves and Levels with the ability to choose between working in YUV or RGB 
color space. 

The Preset effects include Black and White, Cobalt, Inverse Black and White, 
Inverse Color, Saturation +25%, Sepia and Standard Color. 

The Classic controls consist of Luminance adjustments using Brightness and 
Contrast controls; Chrominance adjustments using Tint, Saturation and Colorize 
manipulations; and Style adjustments with the ability to Posterize or Solarize the 
image.

The Curves control adjustments can be performed in either YUV color space or 
RGB color space by selecting the Curves or RGB Curves radio buttons respectively. 
The Curves controls deliver precise, robust color and tonal correction by adjusting 
points along a scale. 

The Levels control adjustments can also be performed in either YUV color space or 
RGB color space by selecting the Levels or RGB Levels radio buttons respectively. 
The Levels controls enable color and tone adjustments by remapping the minimum, 
maximum and mid-range values while using a histogram.

When working with Curve and Level control adjustments you can choose to work in 
YUV or RGB colorspace. The determining factor of which color space to correct in 
depends upon what needs to be corrected in the image. For example, if a luminance 
adjustment is required, it is best to accomplish the task in YUV colorspace where 
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there is absolute control over the luminance in the image without affecting the 
chrominance. If there is an issue with the green channel and an adjustment is needed 
it is best to accomplish the task in RGB colorspace where there is absolute control 
over the green channel.

NOTE The color space for an 8-bit image is 0-255 with the legal range being 16-235. The color 
space for a 10-bit image is 0-1023 with the legal range being 64-940. Media 100 will always 
work with 8-bit values even when handling a 10-bit image as the color space adjustments are 
automatically calculated internally by the system.

NOTE Any ColorFX applied to HD media requires rendering.

▼ About the ColorFX Panel
The ColorFX panel provides the controls for creating custom ColorFX and to 
correct problems with color saturation, brightness or contrast. 

ColorFX 
Presets list
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The following table describes the ColorFX panel elements.

ColorFX Panel Elements

Name Description

ColorFX presets list Shows custom color effects provided as well as any 
created color effects that have been saved in the active 
project. The presets include:
Black and White
Cobalt
Inverse Black and White
Inverse Color
Saturation +25%
Sepia
Standard Color

Type section Provides access to the ColorFX dialog boxes. Click one of 
the following radio buttons:
Classic. Lets you set the Luminance, Chrominance, and 
Style color effects. 
Curves. Lets you adjust in YUV color space, specific 
areas of an image and fine tune color or lighting in any 
area of the video. 
Levels. Lets you adjust in YUV color space, the basic 
quality of the overall image and modify the mid-level gray 
tones. 
RGB Curves. Lets you adjust in RGB color space, specific 
areas of an image and fine tune color or lighting in any 
area of the video. 
RGB Levels. Lets you adjust in RGB color space, the 
basic quality of the overall image and modify the mid-level 
gray tones. 
Customize button. Displays the dialog box associated 
with the selected radio button.
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Setting Classic ColorFX
Apply up to 1,000 different ColorFXin a single program using effects created in the 
Classic dialog box. From the ColorFX Classic dialog box, you can adjust and save 
settings for

■ Brightness or contrast

■ Tint and saturation

■ Color effects

Current Usage section Shows the current number of different color effects or color 
corrections in use by the application. 
Classic. Maximum of 1000 color effects per program.
Curves/Levels. Maximum of 50 color corrections per 
program.

Save Saves a custom color effect.

Delete Deletes a selected color effect. You cannot delete any 
preset effects.

Revert Restores previous ColorFX settings.

ColorFX Panel Elements (Continued)

Name Description
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To access the Classic dialog box

➤ Click the Classic radio button and click Customize.

The Classic dialog box appears. 

The following table explains elements of the Classic dialog box.

Classic Dialog Box Elements

Name Description

Timecode Timecode of the clip

Play button Plays the clip from In to Out

Loop play button Loop plays the clip from In to Out

Luminance section Adjusts the brightness and contrast of the video image. 

Previewer button Shows color effects on the video monitor and Video 
window in real time. Click to see previous video image for 
comparison.

Chrominance section Adjusts the hue and saturation of the video image.

Previewer button
Luminance
section

Chrominance
section

Style
section
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The following sections explain the Classic dialog box elements:

■ Luminance

■ Chrominance

■ Style

About Luminance
Use Luminance to change the brightness and contrast of a video clip. The following 
table describes the Luminance elements.

Style section Changes the video image by applying posterizing effect or 
solarizing effect. 

Reset button Changes the clip back to original settings.

Cancel button Closes the dialog box without applying any changes.

OK button Sets the color effect and closes the dialog box.

Luminance Section Elements

Name Description

Brightness controls Adjust the brightness by the amount entered or by dragging 
the slider.

Contrast controls Adjust light and dark shades by the amount entered or by 
dragging the slider.

Invert check box Reverses the setting values so light shades become dark and 
dark shades become light.

Classic Dialog Box Elements (Continued)

Name Description
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About Chrominance
Use Chrominance to change the actual color of a clip. You can adjust both the tint 
and saturation of a color. The following table describes the Chrominance elements.

About Style
Style applies posterization and solarization to a video clip. The following table 
describes the Style elements.

Chrominance Section Elements

Name Description

Tint controls Adjust the chroma (color) shift or hue of a clip by the amount 
entered or by dragging the slider.

Saturation controls Adjust the color intensity of a clip by the amount entered or by 
dragging the slider.

Invert check box Changes the color of the clip to its opposite color.
For example, red pixels change to cyan, blue pixels change to 
yellow, and green pixels change to magenta.

Colorize check box Applies a selected color to all pixels in a clip while maintaining 
luminance.

Color button Opens the Color dialog box. Click Colorize check box to 
activate Color button.

Color chip Shows the selected color effect.

Style Section Elements

Name Description

Posterize controls Adjust the tonal values for a clip by the amount entered or by 
dragging the slider.

Solarize controls Blend a negative and positive image of each frame in a clip by 
the amount entered or by dragging the slider.
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Using Color Correction Tools
Often video footage contains lighting or color problems that affect the quality of the 
video image. Since it is not always possible to reshoot the scene, the ability to 
correct imperfections while you are editing saves time and effort.

The Levels and Curves tools correct video imperfections in real time. You can also 
use these tools to create video effects.

The Levels/Curves tools add controls to

■ Increase or decrease the dynamic range of a frame

■ Change from one color range to another

■ Substitute a color for creative effect

■ Adjust color hue and saturation levels

The Curves and Levels tools work independently of each other. If you adjust an 
image using the Curves tool and then open the Levels tool, the changes are lost.

If you require additional adjustments to a clip that already has color correction 
applied, export the clip and reimport it. The application creates new media upon 
export. Import the new clip; you can then apply final color corrections.

The Media 100 color correction tools work in either YUV or RGB color space. 

When working in RGB color space, the image is adjusted by modifying the overall 
luminance, red, green and blue color channels.

■ Adjusting the RGB value changes the overall luminance

■ Adjusting the R value modifies the red color channel

■ Adjusting the G value modifies the green color channel

■ Adjusting the B value modifies the blue color channel
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When working in YUV color space the image is adjusted by modifying the 
luminance, blue and red signals.

■ Adjusting the Y value primarily changes the luminance

■ Adjusting the U value modifies the blue signal

■ Adjusting the V value modifies the red signal

The YUV channels are actually mathematical mixes of the RGB channels. The Y 
channel is luminance only and what you would see if you completely desaturated an 
RGB image. The U and V channels are where the color information or chrominance 
is stored. One channel carries the hue and saturation of the orange-cyan colors and 
the other channel carries the hue and saturation of the yellow-green-purple colors. 

Correcting color involves changing the mixture of light used in the image. Mixing 
the right proportions of red, green, and blue light produces white light, as shown in 
the following figure.

Red Blue
Magenta

White

CyanYellow

Green
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The following video color wheel shows the primary colors opposite their 
complements. 

NOTE The video color wheel differs from that used in traditional art.

Adjusting the color or hue in an image often involves removing the color 
complement. For example:

■ Removing blue from an image results in a yellow tint; blue is the complement of 
yellow.

■ Removing red from an image results in a cyan tint; red is the complement of 
cyan.

In YUV color space, Y primarily adjusts luminance, adjusting green and magenta 
requires that you add light to achieve the desired effect. Changing the Y value 
makes the image darker or lighter, not more or less green.

To create magenta tints

➤ Add red and blue at the same time to give the image a magenta tint.

To create green tints

➤ Remove red and blue to give the image a green tint.

Magenta

BlueRed

Cyan

Green

Yellow
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In RGB color space, RGB adjusts the overall luminance, while R adjusts the red 
channel, G adjusts the green channel and B adjusts the blue channel.

To create magenta tints

➤ Decrease the green channel as magenta is the complement color of green.

To create green tints

➤ Increase the green channel.

The following sections describe the Levels and Curves tools in more detail. 

About Curves
The Curves tool allows you to correct problems with color shift or gamma for each 
clip. You can make color adjustments anywhere along the tonal range of an image 
by setting points and dragging the points to create a curve. Adjusting the curve can 
change an overexposed video with very little detail in the highlights to an image 
with a wider range of tones to the highlights, such as shadows and improved 
contrast. 

To access the Curves dialog box

1 Double-click a clip in the timeline or bin.

The Edit Suite becomes active.

2 Open the ColorFX panel.

3 Click the Curves radio button to work in YUV color space
or 
Click the RGB Curves radio button to work in RGB color space

4 Click the Customize button.
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The Curves dialog box appears. If working in YUV color space, the respective Y, 
U and V buttons will display in the upper left corner of the dialog box. If 
working in RGB color space, the respective RGB, R, G and B buttons will 
display in the upper left corner of the dialog box.

The following table describes the Curves dialog box elements.

Curves Dialog Box Elements

Name Description

Timecode Timecode of the clip

Play button Plays the clip from In to Out

Loop play button Loop plays the clip from In to Out

Previewer button

Blue (chroma) Red (chroma)

Eyedropper

Color button 1

Color button 2

Tool bar

Graph

channel channelY (luma)
channel

display when working
in RGB color space.
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Y channel button Adjusts brightness and contrast values in the image. 
Provides a curve that changes tonal values of an image.

NOTE Available when working in YUV color space.
SHIFT-clicking a channel button copies curve points already 
set to the newly selected channel.
SHIFT-click to select more than one channel to control 
simultaneously

U channel button Adjusts the blue values of the video signal.

NOTE Available when working in YUV color space.
SHIFT-clicking a channel button copies curve points already 
set to the newly selected channel.

V channel button Adjusts the red values of the video signal.

NOTE Available when working in YUV color space.
SHIFT-clicking a channel button copies curve points already 
set to the newly selected channel.

RGB channel button Adjusts the overall luminance of the image.

NOTE Available when working in RGB color space.
SHIFT-clicking a channel button copies curve points already 
set to the newly selected channel.

R channel button Adjusts the red color channel of the image.

NOTE Available when working in RGB color space.

G channel button Adjusts the green color channel of the image.

NOTE Available when working in RGB color space.

B channel button Adjusts the blue color channel of the image.

NOTE Available when working in RGB color space.

Toolbar Provides the tools to add, delete, split, and join points on the 
line to affect the line for image correction. 

Curves Dialog Box Elements (Continued)

Name Description



Chapter 12: Creating Video Effects

12-36 Media 100 User Guide

Previewer button Displays the image on the monitor and previews changes 
made in the dialog box in real time. Click to temporarily 
show the original uncorrected image.

Eyedropper Allows you to select a color while watching the monitor.

Color button 1 Shows the color and color value for the area of the video 
image selected with the eyedropper. Click the button to 
activate.

Color button 2 Shows the color and color value for the area of the video 
image selected with the eyedropper. Click the button to 
activate.

Input field Shows the color pixel value of the selected channel of the 
input video. (read-only).

Output field Shows the color pixel value of the selected channel after 
correcting for the output video. (read-only).

Graph Displays the elements used for correcting color. The 
diagonal control line is the video image at its present 
setting. 

Reset button Changes one channel back to the original. 
Press SHIFT-Reset to compress the colorspace range to 
legal 16 and 235 
Press CONTROL-Reset to expand the channel to the full-color 
range.

Reset All button Changes all channels back to the original.
Press SHIFT-Reset All to compress the colorspace range to 
legal 16 and 235 
Press CONTROL-Reset All to expand the channels to full-
color range. 

Cancel button Closes the dialog box without applying any changes.

OK button Accepts the changes and closes the dialog box.

Curves Dialog Box Elements (Continued)

Name Description
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Curves Toolbar

The following illustration shows the Curves toolbar.

Move PointAdd Point

Delete Point

Split Point

Join Point
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The following table describes the Curves toolbar elements.

Curves Toolbar Elements

Name Description

Add Point button Adds a point to the selected channel . 
To change the image in YUV color space:
■ Drag the point to move the line to the left of the control line 

to brighten the image using the Y channel or saturate the 
image using the U or V channels.

■ Drag the point to move the line to the right of the control line 
to darken the image using the Y channel or change to the 
opposite color using the U or V channels. 

To change the image in RGB color space:
■ Drag the point to move the line to the left of the control line 

to increase the overall luminance of the image using the 
RGB channel or increase the red, green and blue color 
channels using the R, G or B channel buttons.

■ Drag the point to move the line to the right of the control line 
to decrease the overall luminance of the image using the 
RGB channel or decrease the red, green and blue color 
channels using the R, B or B channel buttons. Decreasing a 
color channel, increases it’s complement color.

CONTROL-click the button to lock it for adding multiple points. 
Click the button again to unlock it.

Split Point button Splits a point into right and left bezier control handles. The right 
control handle moves the upper segment of the line. The left 
control handle moves the lower segment of the line. Each 
segment of the line is independent of the other segment.
CONTROL-click the button to lock it for splitting multiple points. 
Click the button again to unlock it.

Move Point button Drags the point to affect the video image.



About the ColorFX Panel

Media 100 User Guide 12-39

Curves Graph

The following illustration shows the graph that is part of the Curves dialog box.

Delete Point button Deletes a point from the selected channel. 
CONTROL-click the button to lock it for deleting multiple points. 
Click the button again to unlock it.

Join Point button Joins the control handles. The right handle controls the left and 
right side of the point. Moving the handle moves the entire 
curve.
CONTROL-click the button to lock it for joining multiple points. 
Click the button again to unlock it.

Curves Toolbar Elements

Name Description

Highest pixel value (255)

Lowest pixel 
value (0)

Y axis 
(output)

Control line

X axis
(Input)

Lowest legal video value (16)

Highest legal video value (235)
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The following table describes the graph elements.

About Levels
The Levels dialog box lets you adjust the image quality (highlights, shadows, and 
gamma) of the video. Gamma measures the contrast that affects the midlevel grays 
(midtones) of an image. Adjust the gamma level without altering the highlights and 
shadows. As you make the changes in the image, the program modifies the color 
look up table (LUT) for the monitor in real time.

Curves Graph Elements

Name Description

Highest pixel value Changes the saturation level of the video image.
Y settings. 255 = white 
U settings. 255 =100% blue
V settings. 255 = 100% red

RGB settings. 255 = white
R settings. 255 = 100% red
G settings. 255 = 100% green
B settings. 255 = 100% blue

Highest legal video 
value

Shows the safe video high pixel value of 235. 

Control line Shows the norm. Adjustments are made to the left or right of 
the control line.

Lowest legal video 
value

Shows the safe video low pixel value of 16. 

Y axis Controls the image output.

Lowest pixel value Adds shadows to the video image. Zero (0) = black.

X axis Controls the image input.
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To access the Levels dialog box

1 Double-click a clip in the timeline or bin.

The Edit Suite becomes active.

2 Open the ColorFX panel.

3 Click the Levels radio button to work in YUV color space
or 
Click the RGB Levels radio button to work in RGB color space.

The Levels dialog box appears. If working in YUV color space, the respective Y, U 
and V buttons will display in the upper left corner of the dialog box. If working in 
RGB color space, the respective RGB, R, G and B buttons will display in the upper 
left corner of the dialog box.
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The following table describes the Levels dialog box elements.

Levels Dialog Box Elements

Name Description

Timecode Timecode of the clip

Play button Plays the clip from In to Out

Loop play button Loop plays the clip from In to Out

Blue (chroma) Red (chroma) 

Previewer button

Eyedropper

Histogram

Input slider
Output slider

In fields

Out fields

Color button 1

Color button 2
Y axis

X axis

channel channel 

Y (luma)
channel

display when working
in RGB color space
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Y channel button Adjusts brightness and contrast values in the image. Provides a 
histogram of the brightness and contrast of an image. Zero (0) = 
black; 255 = white. 

NOTE Available when working in YUV color space.

U channel button Adjusts the blue color difference of the video signal. Provides a 
histogram of the blue color values of the image. For U settings, 
255 = 100% blue.

NOTE Available when working in YUV color space.

V channel button Adjusts the red color difference of the video signal. Provides a 
histogram of the red color values of the image. For V settings, 
255 =100% red.

NOTE Available when working in YUV color space.

RGB channel button Adjusts the overall luminance in an image. Zero (0) = black; 255 
= white.
NOTE Available when working in RGB color space.

R channel button Adjusts the red color channel in an image. For R settings, 255 = 
100% red.

NOTE Available when working in RGB color space.

G channel button Adjusts the green color channel in an image. For G settings, 
255 = 100% green.

NOTE Available when working in RGB color space.

B channel button Adjusts the blue color channel in an image. For B settings, 255 
= 100% blue.

NOTE Available when working in RGB color space.

Input button Sets the color value of the selected channel of the input video. 

Output button Sets the color value of the selected channel after correcting for 
the output video. 

Timecode field Matches the timecode of the frame displayed on the monitor.

Levels Dialog Box Elements (Continued)

Name Description
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Previewer button Displays the image on the monitor and previews changes made 
in the dialog box in real time. Click to temporarily show the 
original uncorrected image.

Eyedropper Allows you to select a color while watching the monitor.

Color button 1 Shows the color and color value for the area of the video image 
selected with the eyedropper. Click the button to activate.

Color button 2 Shows the color and color value for the area of the video image 
selected with the eyedropper. Click the button to activate.

Histogram Shows a graphic representation of pixel distribution in an image 
based on brightness. 

X axis Represents the luminance of the pixels with the darkest pixels to 
the left and the brightest pixels to the right.

Y axis Represents the number of pixels at each luminance level.

Input slider Remaps the pixels in the image to fit the range specified by the 
output values. Adjust the sliders as follows:
■ Move the right-most slider to the left to remap the lower input 

values to higher values and brighten the image. Highlights 
become brighter.

■ Move the middle (gamma) slider to the right to darken the 
image midtones; or, to the left to brighten the image 
midtones.

■ Move the left-most slider to the right to remap the input to a 
lower value giving the image more contrast. Shadows 
become darker.

Output slider Sets the minimum (darkest) and maximum (lightest) pixel values 
for the image. Adjust the sliders as follows:
■ Move the left slider to the right to remap the input levels to a 

higher value and decrease the contrast in the image. 
Shadows become lighter.

■ Move the right slider to the left to remap the input to a lower 
value and darken the highlights, thereby increasing contrast 
to bring out the details of the highlighted or bright areas.

Levels Dialog Box Elements (Continued)

Name Description
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In fields Adjusts the image by the values entered. Type values to 
decrease the contrast of the image.

Out fields Adjusts the image by the values entered. Type values to 
increase the contrast of the image. 

Reset button Changes one channel back to the original settings. 

Reset All button Changes all channels back to the original settings.

Cancel button Closes the dialog box without saving the changes.

OK button Accepts the changes and closes the dialog box.

Levels Dialog Box Elements (Continued)

Name Description
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In Fields

The following table describes the Levels In fields.

Levels In Fields Elements

Name Description

Minimum value field Adjusts the shadows by the value entered.
Type the minimum value or CONTROL-click Reset or Reset 
All to set to the minimum video values for darkness.

Mid check box Click to activate 5-point correction. Adds G1 and G2 Input 
sliders. Also activates midlevel field G1 and G2 
adjustments. Provides greater control over the midtones in 
the lower and upper ranges.

G2: (lighter gamma value) Adjusts the lighter gray tones by the value entered. Only 
activated when Midlevel is checked.

G1: (darker gamma value) Adjusts the darker gray tones by the value entered. Only 
activated when Midlevel is checked.

Mid field Adjusts the gamma levels by the value entered.

Maximum value field Adjusts the highlights by the value entered.
Type the maximum value or CONTROL-click Reset or Reset 
All to set to the maximum video values for brightness.

Minimum 
field

Maximum 
field

Darker Gamma 
field

Mid
check box

Lighter Gamma 
field

Mid
field

value value

value value
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Out Fields

The following table describes the Levels Out fields.

▼ Applying ColorFX and Correction
Use the ColorFX panel to apply various color effects to your video or to correct 
image quality or saturation. You can

■ Add preset color effects

■ Create your own color effect

■ Invert a color effect to its color complement

■ Apply posterizing or solarizing styles

Levels Out Fields Elements

Name Description

Minimum value field Adjusts the shadows by the value entered.
Type the minimum legal value of 16 to set to the minimum 
video values for darkness.

Mid field Type the midlevel value for gray tones.

Maximum value field Adjusts the highlights by the value entered.
Type the maximum legal value of 235 to set the maximum 
video values for brightness.

Minimum
value field

Maximum
value fieldMid field
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■ Adjust for shadows and glare using the Curves tool

■ Adjust color saturation using the Levels tool

Adding Preset ColorFX
Adding a color setting to a clip adjusts all applicable settings. In addition to 
selecting color effects that you created, you can also apply several preset effects. 

To apply a color effect to a single clip

1 Double-click a clip in the bin or program timeline.

The Edit Suite becomes active.

2 If the ColorFX panel is not open, click the panel expansion button.

The ColorFX panel appears.

3 Select a color effect from the ColorFX list.

The clip changes to the new color settings and appears in the Source Monitor 
window.

TIP To play the new color effect, click in the Edit Suite to deselect the preset before pressing 
Play or the Spacebar.

4 Click Apply in the Edit Suite to permanently apply the effect to the clip.

To apply a ColorFX to multiple clips

1 In the timeline, SHIFT-click the clips to which you are applying a color effect.

2 Double-click one of the selected clips to activate the Edit Suite. 

3 Select a color effect from the ColorFX presets list.
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4 Choose Tools>Apply ColorFX to Selected Clips. 

All the clips you selected now have the new color effect applied.

NOTE The maximum number of different color effects per timeline is 1,000. However, an effect 
that you apply to multiple clips counts as a single effect. 

Creating a ColorFX
ColorFX are useful for adding interest to a video image. Use the Classic dialog box 
to create a ColorFX. Add up to 1000 different colorFX to your program.

To add a ColorFX

1 Double-click a clip in the bin or timeline.

2 Open the Classic dialog box.

3 Click the Colorize check box in the Chrominance section.

4 Click the Color button.

The Apple Color Picker appears. Use any of the tools shown in the dialog box to 
make adjustments.
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5 Click OK when done.

The new color appears in the Color chip in the ColorFX panel. The Video 
window also reflects the selected color.

6 Change the tint and saturation levels of the colorized clip.

7 Change the brightness setting in the clip.

To... Move the slider...

Increase the tint To the right or type a value up to 128 into the Tint field.

Decrease the tint To the left or type a value to –128 into the Tint field.

Increase the saturation To the right or type a value up to 128 in the Saturation 
field. A positive value increases the intensity of the color.

Decrease the saturation To the left or type a value to –128 into the Saturation 
field. A negative value decreases the intensity of the 
color.

To... Move the slider...

Increase the brightness To the right or type a value up to 128 into the Brightness 
field.

Decrease the brightness To the left or type a value to –128 into the Brightness 
field.

Increase the contrast To the right or type a value up to 128 in the Contrast 
field.

Decrease the contrast To the left or type a value to –128 into the Contrast field. 
A negative value creates a flat look.
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8 Click OK to close the Classic dialog box.

9 To add the color effect to the video image, click Apply in the Edit Suite.

Adding Invert Effects
Use the Invert check box to change the chrominance or luminance setting to its 
opposite color. 

To invert settings

1 Double-click a clip in the bin or timeline.

2 Open the Classic dialog box.

3 Click the Invert check box.

The effect changes in the Source Monitor window.

4 Click OK to close the Classic dialog box.

5 To add the effect to the video image, click Apply in the Edit Suite.

Adding Posterize or Solarize Effects
Use Posterize to adjust the number of tonal values for a clip. Increasing or 
decreasing the number of available tones can create different effects, depending 
upon the other color effects used. 

Use Solarize to blend a negative and positive image of each frame in a clip. This 
feature can create a variety of effects, depending upon the other color effects used. 

To posterize a clip

1 Double-click a clip in the bin or timeline.

2 Open the Classic dialog box.
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3 Adjust the number of tonal values in the clip from the Style section using any of 
the following methods:

■ Type a value from 1 to 32 in the Posterize field.

■ Move the slider to the right.

■ Click the Posterize field and use the UP and DOWN ARROWS to adjust the 
effect in single steps.

TIP A smaller slider value has a greater posterizing effect.

4 Click OK to close the Classic dialog box.

5 To add the effect to the video image, click Apply in the Edit Suite.

To solarize a clip

1 Double-click a clip in the bin or timeline.

2 Open the Classic dialog box.

3 Adjust the number of tonal values in the clip from the Style section using any of 
the following methods:

■ Type a value from 1 to 100 in the Solarize field.

A value of 100 creates a negative of the video image.

■ Move the slider to the right.

■ Click in the Solarize field and use the UP and DOWN ARROWS to adjust the 
effect in single steps.

4 Click OK to close the Classic dialog box.

5 To add the effect to the video image, click Apply in the Edit Suite.
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Brightening Shadows or Softening Glare
The Curves tool allows you to make very fine color or lighting adjustments in any 
area of the video image. Add points to the graph, split the points to have finer 
adjustment control, or copy points from one channel to another to adjust the image 
values. As you make each adjustment on the graph, see the effect on the video 
monitor in real time.

To fix shadows or glare

1 Double-click the clip to adjust.

The Edit Suite becomes active.

2 Click the expansion button to display the ColorFX panel.

3 Click the Curves radio button and click Customize to work in YUV color space.
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4 Select a tonal range for your video image. Select the lightest color as follows:

a Click Color button 1.

b Click the eyedropper and move it around the graph.

As you watch the video monitor, notice that cross-hairs move around the 
monitor as you move the eyedropper on the graph. Color button 1 
dynamically updates as you move the eyedropper on the graph.

c Click the lightest shade in the video image.

5 Select the darkest tone using Color button 2.

6 SHIFT-click Reset to switch the curve from the default minimum/maximum color 
values of 0 and 255 to the legal video color values of 16 and 235.

Color button 1

Color button 2

Previewer button
Eyedropper
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7 Press A or click Add Point to add a point to the green (Y) diagonal line.

TIP CONTROL-click Add Point to add multiple points. Click again to deselect the button.

To... Click...

Darken the image Y and drag a point on the line to the right.

Lighten the image Y and drag a point on the line to the left.

Increase blue saturation U and drag a point on the line to the left.

Decrease blue and create a 
yellow tint

U and drag a point on the line to the right.

Increase red saturation V and drag a point on the line to the left.

Decrease red and create a 
cyan tint

V and drag a point on the line to the right.

Add a magenta tint U and SHIFT-click V. Drag a point on the line to the left.

Add a green tint U and SHIFT-click V. Drag a point on the line to the right.

Change from a color image to 
black and white

U and SHIFT-click V. Drag a point at 0 straight up to 128 
(midpoint of the y axis). Drag a point at 255 straight 
down to 128 (midpoint of the y axis). Adjust the control 
handle until the line is completely straight along the x 
axis.
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8 Click Split Point and click the point on the line to display control handles for 
creating the curve.

Moving the right control handle, adjusts the top segment of the curve. Moving 
the left control handle adjusts the bottom segment of the curve.

To... Move...

Increase the brightness of the 
upper section video image

The right control handle to the left side of the control 
line.

Increase the contrast of the 
upper section of the video 
image

The right control handle to the right side of the control 
line.

Control
handles

Add Point

Split Point

Previewer button
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For adjustment to a scene that requires not only sharper contrast but a balancing 
of color tones, SHIFT-click the U or V channel to make changes using the color 
channels.

TIP Click the Previewer button to check the source image. Click again to return to the adjusted 
image.

9 When you are satisfied with the image as it appears on your video monitor, click 
OK to save the curve and close the dialog box.

10 Click Apply in the Edit Suite window to apply the correction to the clip.

11 To save the settings, click Save. 

Adjusting Color Saturation
Use the Levels dialog box to alter color and contrast within the overall image. The 
Levels dialog box provides a visual image, the histogram, to convey the levels of 
brightness and saturation. Selecting the Mid check box provides 5-point correction 
of the midlevel gamma values. You can adjust the light and dark gray tones without 
affecting the highlights and shadows. 

Brighten the shadows of the 
lower section of the video 
image

The left control handle to the left side of the control line.

Deepen the shadows of the 
lower section of the video 
image

Move the left control handle to the right side of the 
control line.

To... Move...
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To adjust the image saturation

1 Click the Levels radio button and click Customize to work in YUV color space.

The Levels dialog box appears.

The dialog box displays a histogram of the video image. The x-axis of the Levels 
histogram plots the pixel values. The y-axis represents the total number of pixels 
with that value. 

2 Select a tonal range for your video image. Select the lightest color as follows:

a Click Color button 1.

b Click the eyedropper and move it around the graph.

As you watch the video monitor, notice that cross-hairs move around the 
monitor as you move the eyedropper on the graph. Color button 1 
dynamically updates as you move the eyedropper on the graph.

Histogram

Previewer button

Color button 1

Color button 2
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c Click the lightest shade in the video image.

3 Select the darkest tone using Color button 2.

4 Click U, or V to select the blue or red signal values.

5 To adjust the Input tint and saturation level of the image, do the following:

To... Move...

Add tint to the image The left Input slider to the right.

Increase the contrast The right Input slider to the left.

Increase the color saturation The middle input slider to the left.

Increase the tint The middle input slider to the right.

Blue signal values
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6 Adjust the gamma values in the video image by clicking the Mid check box to 
add two Input sliders.

To adjust the output saturation

1 Click the Output button.

2 To adjust the Output tint and saturation level of the image, do the following:

To... Adjust gamma slider...

Adjust the midlevel grays In the middle to the left to increase grays and to the right 
to decrease grays.

Adjust the color saturation 2 to the left to increase the saturation and to the right to 
decrease the saturation.

Adjust the tint 1 to the right to increase the tint and to the left to 
decrease the tint.

To... Move...

Increase the color saturation The left Output slider to the right.

Increase the tint The right Output slider to the left.

Gamma slider 1 Gamma slider 2Middle gamma slider
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3 To adjust the contrast of the image, click the Y channel.

To... Move...

Increase the contrast The left Input slider to the right to a Min value such as 
23. All pixels with the value of 23 are remapped to 0.

Decrease the contrast The right Input slider to the left to a Max value such as 
231. All pixel values of 255 are mapped to 231 and any 
values less than 231 are lowered accordingly.

Increase highlights

Decrease highlights

Increase shadows

Decrease shadows
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4 Click Output at the top of the dialog box. The Output shows a histogram with 
increased contrast and darker highlights.

TIP Click the Previewer button to see the video image as it was before color correction was 
applied. Click again to return to the color-corrected image.

5 When you are satisfied with the changes, click OK to close the dialog box.

6 Click Apply in the Edit Suite to apply the effect. 

7 To save the settings, click Save. 

Saving or Deleting ColorFX
You can create and save different ColorFX for each project, as well as use them in 
other projects. You can also adjust and re-save previously saved settings. 

You cannot change the preset ColorFX(bold text in the list) and then save them. If 
you change one of the preset ColorFX, save the newly created effect with a different 
name.

Delete ColorFX through the ColorFX panel. Deleting a color effect removes it from 
the ColorFX list and from the Preferences file located in the Media 100 Preferences 
folder. 
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To save ColorFX

1 Change one or more ColorFXsettings in the ColorFX panel.

2 Click Save.

The Save Color Effect dialog box appears.

3 Enter a name for the effect in the Name field.

4 Click Save.

If the color effect was previously saved, you are prompted for confirmation.

5 Click OK to confirm or click Cancel to revert to the original settings.

NOTE Changing a previously created color effect changes all the clips to which the color effect 
was applied.

A new color effect is saved to the current program, and its name appears in the 
ColorFX preset scroll list. ColorFX that you create appear in regular text, while 
the preset color effects appear in bold text. 

If you import clips from other programs or bins, any applied custom color effects 
are added to the current program and appear in the scroll list.

To delete a ColorFX

1 Select the effect from the ColorFX list.

2 Click Delete in the ColorFX panel.

The ColorFX is deleted from the current program.

NOTE Although the effect is deleted from the ColorFX list and program, the effect settings 
remain with the clips.
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▼ Replacing Effect Attributes
Color and time effects are two media attributes that you can retain or replace. Use 
the Replace Media function to add previously created motion or color effects to new 
clips.

How to replace media attributes

1 Choose Media 100>Preferences>Replace Media. 

The Replace Media panel appears.

2 To replace clip attributes with the ColorFXof another clip, click the Color FX 
check box.

3 To replace clip attributes with the motion effects of another clip, click the 
TimeFX check box. 

4 Click OK.

5 !-drag the new clip over the old clip.

The new clip must be the same size or larger than the old clip. If the clip has 
sufficient media, the pointer shows a blue arrow.



Working with Composition Clips

Media 100 User Guide 12-65

6 Release the mouse and drop the new clip onto the old one. The old clip now 
contains the media attributes of the new clip. 

7 To verify the new attributes, double-click the updated clip and check the 
attributes in the Edit Suite.

NOTE You can Undo and Redo the steps in this operation.

▼ Working with Composition Clips
Creating a composition clip allows you to directly share media between Media 100 
and Composite Suite or Effect Suite. You have direct access to timeline clips in 
Composite Suite and Effect Suite; your project bins are accessible; you can select 
clips from your project bins and place them on the Composite Suite or Effect Suite 
timeline. Add more tracks and additional clips to create composited effects.

Once you apply the composition clip in Composite Suite or Effect Suite and render 
it in Media 100, you can add transitions or other effects to the clip as you would any 
other clip in Media 100.

TIP Consider creating a separate bin for your composition clips and use final-quality, trimmed 
media.
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To create a composition clip in a bin

➤ Click the bin and press SHIFT-!-C or choose Edit>Insert New 
Clip>Composition.

The new composition clip appears in the active bin.

To create a composition clip in the timeline

1 Select a video track.

2 Position the CTI over an empty area of the program.

3 Do one of the following:

■ Press SHIFT-!-C

■ OPTION-!-drag in the timeline

■ Choose Edit>Insert New Clip>Composition.

■ Right-click selected track in timeline and choose New Composition clip from 
the context menu.

The new composition clip appears in the active program on the selected track. 

Editing the Composition Clip
After creating your composition clip, you need to add media to it. Depending on the 
Media 100 system, you have either Composite Suite or Effect Suite to create special 
video effects. See “Working with Effects” for more information.

CAUTION
Create your composition clips with final quality media. If you reacquire composition clips, 
you lose the media files associated with the clips. 
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To edit the composition clip

1 Select the composition clip in the timeline or bin.

2 Press !-SHIFT-E or choose Edit>Edit Clip.

Or

Double-click the composition clip and click Edit in the Edit Suite.

The Effect Suite or Composite Suite interface appears.

Change Track
Media icon



Chapter 12: Creating Video Effects

12-68 Media 100 User Guide

3 Click the Change Track Media icon V1 to open a source menu and select Media 
100™ 
Bin Browser.

Your active project bin opens in the Bin Browser.

Bin list
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All your open bins are listed on the left side of the Bin Browser. You can click a 
different bin name to change bins.

NOTE To open closed bins in a project, deselect the Open Bins Only check box.

4 Select a clip from the bin.

5 Click OK to place the clip on the timeline.

The V1 icon changes to a movie file icon, and the clip appears in the Composite 
window.

6 Add more tracks.
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7 For each track you can change the media icon to a gradient, import a PICT, or a 
color background.

For further information, refer to the Composite Suite or Effect Suite manual that 
shipped with your Media 100 system.

8 Preview your effect by choosing Preview>Preview to RAM.

9 When you have completed your effect, click Apply in the timeline to close the 
Composite Suite or Effect Suite and return to Media 100.

10 Click Render in the Edit Suite.

Adding Audio to the Composition Clip
Create a composition clip using a synced audio and video clip. The audio portion 
can have EQ applied before using Effect Suite or Composite Suite to edit the clip. 

To add audio

1 Place a synced or audio-only clip in the timeline.

2 Create a composition clip.
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3 Drag the composition clip onto a Video track directly over the synced audio clip.

4 Double-click the composition clip and click Edit in the Edit Suite.

The Composite Suite or Effect Suite interface opens.

5 Choose Track>New Audio Track.

6 From the Audio dialog box, click M100 Audio.

A separate audio track appears.

7 Click the Audio Track expansion button to reveal Sound Parameters and Audio 
Waveform controls.



Chapter 12: Creating Video Effects

12-72 Media 100 User Guide

The Sound Parameters control audio volume and pan. The Audio Waveform 
control opens to reveal the audio waveform. Changes you make in Composite 
Suite or Effect Suite to preview the audio are not applied when you return to 
Media 100.

8 Choose Preview>Preview with Audio.

9 Choose Preview>Preview to RAM to see media and hear audio play.

Editing the Audio
You can adjust the volume and pan of the audio clip in Composite Suite or Effect 
Suite. Expand the Audio track in the timeline to access the Sound Parameters and 
Audio Waveform. Add User marks on the timeline or clip in Media 100 to mark 
areas of interest when editing the audio.

Adjustments you make to audio in Composite Suite or Effect Suite are not applied to 
the clip when you return to Media 100. The adjustments are only available for 
previewing audio.

To play back the audio with video

1 From the Composite Suite or Effect Suite interface, choose Preview>Preview 
with Audio.

2 Choose Preview>Preview to RAM.

Audio track
expansion 

Audio track

button
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Once the media loads into RAM, the video begins playing automatically in the 
Composite window. Audio plays back through the computer, not through the 
junction box.

To edit audio

1 Expand the Audio Track.

2 Expand the Sound Parameters.

3 Expand the Volume.

4 Enter a value in the Volume field.

A control handle appears on the volume control line.

5 Move the control handle to adjust the volume level above or below the level set 
in the Volume field.

6 Expand the Balance.

Control handle

Volume field
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7 Enter a value in the Balance field.

8 Adjust the control handle.

9 Preview the audio and make any further changes required.

To add User marks

1 Place the CTI where you require a User mark.

2 Choose Track>User Marks>Add New Mark or press OPTION-K.

3 Repeat steps 1 and 2 to add as many marks as you need.
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4 To move between User marks, choose Track>User Marks>Goto Next Mark 
(press OPTION-L) or Goto Previous Mark (press OPTION-J).

5 When you have completed your effect, click Apply in the timeline to return to 
Media 100.

6 Click Render in the Edit Suite.

User marks Apply Button
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▼ Working with Effects
Media 100 delivers deep composting and effects integration with the ability to apply 
filters and effects directly to clips or transitions within the Media 100 timeline. In 
addition to Preset Effects, that are accessible from the Effects menu, you can also 
modify these or create your own effects using Composite Suite or Effect Suite. 
These effects can be saved and will then be accessible from the Effects menu as 
well.

Filters and effects may be applied to video clips, QuickTime clips, titles, 
composition clips and transitions.

■  Clip Filters and Effects can consist of one or more filters or effects that are 
applied to a bin clip or timeline clip. These may consist of one single filter or 
effect or multiple filters or effects applied to a single clip.

■ Composition Clip Filter and Effects are filters or effects that are applied to a 
timeline composition clip. These may consist of one single filter or effect or 
multiple filters or effects applied to a composition clip. They may also 
incorporate up to six layers residing beneath the effected clip for a total of six 
directly accesible layers to be effected.

■ Title Clip Filters and Effects are filters or effects that are applied to a Title 
clip in either the bin or timeline. These may consist of one single filter or 
effect or multiple filters or effects.

■ Transition Filters and Effects are filters and effects that are applied to 
transitions residing in the FX track of the Master Video track in the timeline.

NOTE When filters and effects are applied, the last used will be listed at the top of the Effects menu 
list for easy accessibility.
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Clip Effects
Clip Filters and Effects are effects that are applied to a single clip in a bin or 
timeline. They can consist of a single effect or multiple effects. 

Using Clip Filters and Effects you can

■ Apply a filter or effect to a bin clip

■ Apply multiple filters or effects to a bin clip

■ Apply a filter or effect to a timeline clip

■ Apply multiple filters or effects to a timeline clip

To apply a filter or effect to a clip in a bin

1 Double-click to select clip in bin.

2 From the Effects menu select a filter or effect. 

3 In the Edit Suite click Edit.
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4 Composite Suite or Effect Suite will open.

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

5 Adjust the filter or effect as desired.

6 Add additional filters or effects as desired.

7 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

8 In the Edit Suite click Render to render the effected clip.

To apply a filter or effect to a clip in the timeline

1 Double-click to select clip in timeline.

2 From the Effects menu select a filter or effect. 
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3 In the Edit Suite click Edit.

4 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

5 Adjust the filter or effect as desired

6 Add additional filters or effects as desired.

7 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

8 In the Edit Suite click Render to render the effected clip.

NOTE If you apply a filter or effect on a clip or transition and then apply another from the Effects 
menu, the first one will be replaced by the second.

NOTE If clips in the timeline have effects on them and the clip is repositioned in the timeline, Media 
100 will attempt to apply the effect to any video clips in the tracks originally used to build the 
effect. Therefore, if you build the effect using tracks V1, V2, and V3 with the effects applied to 
the V3 clip and you move the V3 clip down in the timeline to a location that does not contain 
media on V2, any part of the effect that utilizes V2 will now be black.

NOTE When applying effects to clips on the V track that expose underlying source media, this 
content will display as black because there can not be video clips beneath this foundation 
layer.

NOTE Clips that contain Colorfx, Motionfx or a transition must be rendered before Composite Suite 
or Effect Suite effects can be applied.

NOTE Clips in the timeline that have effects applied must be rrendered in order to playback. If not 
rendered they will playback as their original source file.
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To apply multiple stacked effects to a video clip

1 Double-click to select video clip.

2 From the Effects menu select an effect. (The name of the effect appears on the 
selected clip in the Edit Suite)

3 Holding the Shift key select another effect from the Effects menu. This effect is 
now stacked on top of the previous effect. (The name of the effect will now 
display as “Multiple” on the selected clip in the Edit Suite)

NOTE If additional effects are applied without the Shift key modifier the newly selected effect will 
overwrite the previous.

Effect 

Effect
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4 In the Edit Suite click Edit.

5 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

6 Adjust the effects as desired.

7 Add additional filters or effects as desired.

8 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

9 In the Edit Suite click Render to render the effected clip

Composition Clip Effects
Composition Clip Filters and Effects are filters and effects that are applied to a 
composition clip in the timeline. They can consist of a single filter or effect or 
multiple filters or effects. Composition clips can also be utilized to effect a range of 
clips in the timeline.

Using Composition Clip Effects you can

■ Apply a filter or effect to a composition clip

■ Apply multiple filters or effects to a composition clip

■ Use a composition clip to apply effects to a range in the timeline

■ Composite underlying layers as the background or specify up to six underlying 
layers for effects manipulation
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Compositing Layers as Background

When choosing to apply effects to a composition clip, the timeline layers residing 
beneath the composition clip may be composited to display as a background by 
selecting the “Composite Program Layers as Background” in the Edit Suite window. 
Or if this option is not selected, the layer directly beneath the Composition clip in 
the timeline will be the default media layer displayed in Composite Suite or Effect 
Suite for effects manipulation. Then, using the Change Track Media selection in 
Composite Suite or Effect Suite it will enable direct access of up to six additional 
layers of media from the Media 100 timeline.

To apply a filter or effect to a composition clip

1 Double-click to select a composition clip.

2 From the Effects menu select a filter or effect. 

3 In the Edit Suite select the Composite Layers as Background check box to 
display all layers beneath the composition clip as a background. 

Or

4 In the Edit Suite deselect the Composite Layers as Background check box to 
have direct access to assign the six video layers beneath the composition clip to 
the tracks as desired.

NOTE With the Composite Layers as Background check box deselected, the two video layers 
directly beneath the composition clip are the default video layers brought into Composite 
Suite or Effect Suite.
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5 In the Edit Suite click Edit.

6 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

7 Adjust the effect as desired.

8 Add additional filters or effects as desired.

9 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

10 In the Edit Suite click Render to render the effected clip.

To apply multiple effects to a composition clip

1 Double-click to select compositon clip.

2 From the Effects menu select an effect. 

3 In the Edit Suite select the Composite Layers as Background check box to 
display all layers beneath the composition clip as a background. 
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Or

4 In the Edit Suite deselect the Composite Layers as Background check box to 
have direct access to assign the six video layers beneath the composition clip to 
the tracks as desired.

NOTE With the Composite Layers as Background check box deselected, the two video layers 
directly beneath the composition clip are the default video layers brought into Composite 
Suite or Effect Suite.

5 In the Edit Suite click Edit.

6 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

7 Adjust the effect as desired.

8 Add additional filters or effects as desired.
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9 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

10 In the Edit Suite click Render to render the effected clip.

To apply multiple stacked filters to a composition clip

1 Double-click to select a composition clip.

2 From the Effects menu select a filter.

3 From the Effects menu select another filter. The second filter will be applied on 
top of the first filter.

To modify multiple stacked filters on a composition clip

1 Double-click to select a composition clip.

2 From the Effects menu select a filter.

3 In the Edit Suite select the Composite Layers as Background check box to 
display all layers beneath the composition clip as a background. 
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Or

4 In the Edit Suite deselect the Composite Layers as Background check box to 
have direct access to assign the six video layers beneath the composition clip to 
the tracks as desired.

NOTE With the Composite Layers as Background check box deselected, the two video layers 
directly beneath the composition clip are the default video layers brought into Composite 
Suite or Effect Suite.

5 In the Edit Suite click Edit.

6 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

7 Adjust the filters as desired.

8 Add additional filters or effects as desired.

9 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

10 In the Edit Suite click Render to render the effected clip.
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To apply effects to a range of clips in the timeline using a composition clip

1 Create a composition on the top most layer of the timeline over the range you 
wish to effect.

2 Double-click composition clip to select it.

3 In the Edit Suite, select Composite Program Layers as Background.
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4 From the Effects menu select an effect.

5 In the Edit Suite click Edit.

6 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

7 Adjust the effect as desired

8 Add additional filters or effects as desired.

9 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

10 In the Edit Suite click Render to render the effected clip.
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Create a Cube Effect
Use a composition clip to directly access up to six underlying layers of video in the 
timeline and create a cube effect. Manipulate the effects and and video displayed on 
the cube faces in Composite Suite or Effect Suite.

To create a cube effect

1 Choose Program>Track Setup to add seven Video Composition tracks to the 
timeline.

2 Create a composition clip on Video Composition track V7. 

3 Add video clips on Video Composition tracks V1 - V6 under the composition 
clip on track V7.

4 Double-click the composition clip to select it.

5 Choose Effects>Shapes>Cubes>Cube Tour
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6 In the Edit Suite deselect Composite Program Layers as Background

7 In the Edit Suite click Edit.

8 Composite Suite or Effect Suite will display.

9 The Composition window displays the Cube effect. 

10 On the Cube layer, toggle the Single/Multi Input mode to M for multiple inputs.

11 Expand the Cube Layer to display all cube faces.

12 Click the Change Track Media button to display the context menu.
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13 Choose the desired video layer to apply it to the respective face selection.

14 ChangeTrack Media as desired on all cube faces.

15 Click Apply.
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16 In the Edit Suite click Render to render the cube effect.

NOTE The Media 100 timeline tracks reverse order in Composite Suite or Effect Suite. Whereas in 
the Media 100 timeline with video on tracks V1 - V6, when launching Composite Suite or 
Effect Suite the Media 100 V6 track becomes V1 in Composite Suite or Effect Suite, Media 
100 timeline track V5 becomes V2 in Composite Suite or Effect Suite, Media 100 timeline 
track V4 becomes V3 in Composite Suite or Effect Suite and so on.

NOTE Video that does not reside in the Media 100 timeline may also be assigned to any of the 
tracks in Composite or Effect Suite.

Apply Red Channel Film Blur to Timeline Range
Use a composition clip as an adjustment layer to apply an effect over a range of clips 
in the timeline. 

To apply an effect to a timeline range

1 Create a composition on the topmost layer of the Media 100 timeline over the 
entire range of clips to be effected.

2 Double-click the composition clip to select it. 

3 Choose Effects>Filters>Blurs>Red Channel Film Blur
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4 In the Edit Suite select Composite Layers as Background.

5 Click Edit to launch Composite Suite or Effect Suite to further manipulate the 
effect.

Or

6 Click Render

Title Clip Effects
Title Clip Filters and Effects are filters and effects that are applied to a title clip. 
They can consist of a single filter or effect or multiple filters or effects. 

Using Title Clip Effects you can

■ Apply a filter or effect to a title clip

■ Apply multiple filters or effects to a title clip

■ Create a title clip directly launching Title Suite

■ Create a title clip applying a Preset Title Effect
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To apply a filter or effect to a title clip

1 Double-click to select a title clip.

2 From the Effects menu select a filter or effect. 

3 In the Edit Suite click Edit.

4 Composite Suite or Effect Suite will open.

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

5 Adjust the filter or effect as desired.

6 Add additional filters or effects as desired.

7 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

8 In the Edit Suite click Render to render the effected clip.
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To apply multiple effects to a title clip

1 Double-click to select title clip.

2 From the Effects menu select an effect. 

3 In the Edit Suite click Edit.

4 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

5 Adjust the effect as desired.

6 Add additional filters or effects as desired.

7 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

8 In the Edit Suite click Render to render the effected clip.

NOTE If you apply a filter to a composition clip or title clip and then apply another from the Effects 
menu, the second will be added “stacked” on top of the first one. To manipulate these filters, 
click Edit in the Edit Suite to access Composite Suite, Effect Suite or Title Suite

To apply multiple stacked filters to a title clip

1 Double-click to select a title clip.

2 From the Effects menu select a filter.

3 From the Effects menu select another filter. The second filter will be applied on 
top of the first filter.

To modify multiple stacked filters on a title clip

1 Double-click to select a composition clip.

2 From the Effects menu select a filter.
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3 In the Edit Suite click Edit.

4 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

5 Adjust the filters as desired.

6 Add additional filters or effects as desired.

7 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

8 In the Edit Suite click Render to render the effected clip.

To create a title clip directly launching Title Suite

1 Create a title clip in either a bin or timeline choosing Edit>Insert New 
Clip>Title...

2 The Title Suite interface will display.
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To create a title clip using a Preset Title effect

1 Create a title clip in either a bin or timeline choosing Edit>Insert New Clip>Title 
from.

2 The title clip is created with the Preset Title applied.

Transition Clip Effects
Transition Clip Filter and Effects arefilters and effects that are applied to a transition 
clip. They can consist of a single filter or effect or multiple filters or effects.

Using Transition Clip Effects you can

■ Apply an effect to a transition clip

■ Apply multiple filters or effects to a transition clip
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To apply a filter or effect to a transition

1 Create a transition in the FX track on the Master Video Track in the timeline.

2 Double-click the transition to select it.

3 In the Edit Suite select the Loop button.

4 In the Edit Suite select the Boris button.

5 In the Edit Suite, from the transition menu select an effect.

6 Click the play button.

7 The transition is previewed in the monitor window.

TIP Use the up/down toggle selection button to scroll through the transition effects while 
continuing to playback. Page Up/ Page Down will also scroll through the transition list.

NOTE If you apply a filter or effect on a clip or transition and then apply another from the Effects 
menu, the first one will be replaced by the second. To apply multiple filters or effects, apply 
the first one and then click Edit in the Edit Suite to access Composite Suite or Effect Suite 
where filters and effects can be layered.

Transition Menu
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To apply additional filters or effects to the transition clip

1 Double-click the transition to select it.

2 In the Edit Suite select the Boris button.

3 In the Edit Suite, from the transition pull-down menu select an effect.

4 In the Edit Suite click Edit.

5 Composite Suite or Effect Suite will open. 

NOTE The Composite Suite or Effect Suite will open displaying the last window configuration in 
which it was used.

6 Adjust the filter or effect as desired.

7 Add additional filters or effects as desired.

8 Click Apply in Composite Suite or Effect Suite to apply the effect and close 
Composite Suite or Effect Suite.

9 In the Edit Suite click Render to render the effected clip.

Previewing Effects

To preview filters or effects on clips

Filters and effects can be previewed on all the video clips, titles or graphics with 
alpha channel in one of two modes:

■ Press SHIFT and choose Tools>Vertical Render Now or press SHIFT-!-* to view 
one frame at the CTI.
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■ Choose Tools>Vertical Render Mode or press !-* to view clips while 
scrubbing, with a one- or two-second delay.

The vertical render capability is a temporary preview and does not create stored 
media. 

The Vertical Render Now command is useful with static titles or to preview one 
frame of the titles. The Vertical Render Mode works well with moving titles or to 
preview the entire effect before rendering.

To preview effects on clips in Composite Suite or Effects Suite

When working in Composite Suite or Effects Suite, you can preview effects by 
choosing Preview>Preview to RAM. Then click the play button in the Composite 
window.
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Deleting Effects

To delete effects on a clip

1 Double-click clip to load into Edit Suite.

2 In the Edit Suite click the Clear button to remove all effects.

TIP If the clip has multiple effects and you do not want all of them deleted, go into Composite 
Suite or Effect Suite and delete only the unwanted effects.

Saving User Created Effects
Preset Effects can be manipulated and saved. In addition, users can create their own 
effects and save them for future use. These saved effects are then directly accessible 
from the Effects menu.



Chapter 12: Creating Video Effects

12-102 Media 100 User Guide

To save an effect

1 In Composite Suite or Effect Suite manipulate clip as desired.

2 Choose File>Save Project As...

3 The Save Effect Settings dialog box displays.

4 Name the effect.

5 The Where directory will default to the proper folder location to save the effect 
so it will display in the Effects menu.

6 Click Save.

Folder Locations of Saved Effects
Effects created in Composite Suite or Effect Suite will automatically be saved in the 
proper folder location to display in the Effects menu. 

Effects created on video clips, color clips,and QuickTime clips that are saved to 
display in the effects menu will be saved to the following directory respective of the 
Media 100 system being used:
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■ /Library/Application Support/Media 100/Effects/Composite Suite/

■ /Library/Application Support/Media 100/Effects/Effect Suite/

Effects created on title clips saved to display in the Edit>Insert New Clip> Title 
from menu will be saved to the following directory respective of the Media 100 
system being used:

■ /Library/Application Support/Media 100/Titles/Composite Suite/

■ /Library/Application Support/Media 100/Titles/Title Suite/

Effects created on transition clips saved to display in the Boris transition menu in 
the Edit Suite will be saved to the following directory respective of the Media 100 
system being used:

■ /Library/Application Support/Media 100/Transitions/Composite Suite/

■ /Library/Application Support/Media 100/Transitions/Title Suite/

Users may also create and save effects outside of the Media 100 interface in Boris 
RED, Boris FX. These effects can be saved and then copied to the respective Media 
100 Effects folders, as listed above, and will be available within the Media 100 
interface.

For further information, refer to the Composite Suite or Effect Suite manual that 
shipped with your Media 100 system.
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▼ Keying in the Master Video Track 
With the Media 100 system, there are ChromaKey and LumaKey effects that are 
unique types of transitions. Ordinarily, transitions overlap from one clip to another 
— one clip fades or wipes out as the next clip fades or wipes in. The ChromaKey 
and LumaKey effects are not intended for linear transition from one clip to another. 
Instead, the two clips overlap one another in their entirety and are composited 
together. The In clip is the foreground clip to which the key effect is applied. The 
Out clip is the background clip that is keyed into the foreground clip.

NOTE You can set up a composition clip by choosing Edit>Insert New Clip>Composition and using 
the Effect Suite or Composite Suite to create your chroma or luma key in the Master Video 
track. 

Setting Up for Keying in the Master Video Track
First arrange your foreground and background source clips.

To set up source clips for keying

1 Drag the foreground source clip to the A track and trim the clip, if necessary. 

2 Drag the background source clip to the B track directly under the clip on the A 
track.

3 Trim the clip, if necessary.

Include extra frames at the beginning and end of both the foreground and 
background clips to allow for later trimming or applying other transition effects.
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Make sure that the beginning of the clip in the A track is at least one frame before 
the clip in the B track. This ensures that the In cut arrow points away from the In 
clip.

4 Drag the cut arrows to where you want the composite clip to begin and end. 

The distance between the In and Out cut arrows determines the length of the 
keyed clip.

NOTE Position the cut arrows to provide enough length for final trimming in the program or to 
apply transitions before and after the keyed clip.

5 SHIFT-click the In cut arrow in the Fx track and drag to the right.

The transition effect appears in the Fx track, displaying the transition type last 
selected in the Edit Suite.

6 SHIFT-drag the transition effect to the Out cut arrow. 

First frame of foreground clip

In cut arrow
Background clip

Out cut arrow
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Applying a Keyed Effect in the Master Video Track
You can apply a Media 100 ChromaKey or LumaKey transition effect. If you 
purchase a third-party chroma key effect such as Ultimatte®, you can apply that 
effect instead. 

To apply a keyed effect

1 Double-click the cut arrow.

The Edit Suite becomes active in Transition mode.

2 Click the DVE button.

3 Choose ChromaKey or LumaKey from the Effect Class menu.

4 Click the expansion button to open the Transition Settings panel.

5 Click Custom Settings in the Transition Settings panel.

6 Make the appropriate adjustments to the settings in the dialog box. 

DVE button
Effect Class
menu

Expansion buttons
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7 Click OK when you are satisfied with the keyed effect. 

After the keyed effect appears, the dialog box closes and returns you to the Edit 
Suite.

8 Click Render to apply and render the effect.

Completed keyed effect
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About the ChromaKey Filter Dialog Box
The ChromaKey Filter dialog box provides all the tools you need to create a matte 
that cleanly keys in background video based on most colors.

NOTE Extremely dark colors do not fall within the acceptable chrominance range, and you cannot 
use them to create a ChromaKey effect.

The following illustration shows the Foreground controls.

Play controls

Eyedropper

View area

Background and
Foreground
information panel

Color Tolerance
and Color 
Threshold controls
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The following table describes the ChromaKey Filter dialog box elements.

ChromaKey Filter Dialog Box Elements 

Name Description

View menu Provides four views of ChromaKey elements:
Foreground. The video frames of the In clip.
Background. The video frames of the Out clip.
Matte. The black and white mask designating the key 
area. The white area is where the background video 
shows through. The black area keys in the foreground 
image.
Composite. The completed keyed effect.

Eyedropper Selects the color on which to base the ChromaKey matte.

Info menu Selects the Background or Foreground Information panel.

Background Information 
panel

Settings for adjusting background information. Available 
when the Info menu is set to Background.
Key Color. Select a color using the eyedropper or color 
picker.
Luminance Suppression. Determines the amount of light 
for the background video. 
■ A lower setting produces a brighter background. 
■ A higher setting produces a darker background.
Matte Gain. Determines the density separating the 
foreground and background. 
■ A lower setting is less dense. 
■ A higher setting is denser.
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Foreground Information 
panel

Settings for adjusting foreground information. Available 
when the Info menu is set to Foreground.
Luminance Suppression. Determines the amount of light 
in the foreground video. 
■ A lower setting produces a lighter foreground. 
■ A higher setting produces a darker foreground.
Chrominance Suppression. Determines the amount of 
color in the foreground video. 
■ A lower setting produces a brighter foreground. 
■ A higher setting produces a duller foreground.

Use Foreground 
Suppression check box

Helps eliminate reflective color spill on the foreground.

Color Tolerance control Determines the range of color set by the key color. 
Foreground values below the setting are keyed out to 
allow the background video to show through. Foreground 
values above the setting are keyed in to retain the 
foreground image. 
■ The lowest value shows the narrowest range of 

allowable color.
■ The highest value shows the widest range of allowable 

color.

Color Threshold control Determines the level of color saturation.
Foreground values below the setting are keyed in to retain 
the foreground image. Foreground values above the 
setting are keyed out to allow the background to show 
through.

Preview to Monitor check 
box

Displays the video frame shown in the view area on your 
external video monitor. The image on the external monitor 
shows the effect in YUV color space. 

Soften Edges check box Smooths the matte edges between the foreground and 
background.

ChromaKey Filter Dialog Box Elements  (Continued)

Name Description
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Creating Blue Screen Footage
To achieve the best chroma key effect, shoot your blue screen footage with adequate 
lighting. While you can compensate for some blue screen flaws by adjusting the 
settings in the ChromaKey Filter dialog box, the adjustments are limited. Lighting 
and subject position are important in good blue screen footage. 

The following tips may help in creating good blue screen source footage:

■ Have a smooth and large screen surface. 

■ Try to have consistent screen lighting. Fluctuations in lighting intensity make the 
chroma key uneven, letting the background show through in some areas but not 
in others.

■ Ensure that the subject avoids wearing colors in the same family as the 
background screen.

■ Position the subject far enough away from the screen to prevent color spill. Color 
spill can cause portions of the subject to key out with the background screen.

Matte Noise Reduction 
check box

Adjusts color deviations in the matte for a cleaner look. 
This setting becomes more effective as the range of 
allowable key color is decreased with the Color Tolerance 
control.

Play controls Play and stop the video frames.

View Area Shows the current frame of the effect in the view selected 
in the View menu. 

Cancel button Closes the dialog box without applying any changes. 

OK button Applies the changes and closes the dialog box. 

ChromaKey Filter Dialog Box Elements  (Continued)

Name Description
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Adjusting ChromaKey Settings
Selecting the key color automatically defines the optimal values for the Background 
and Foreground settings in the Information panel. The ChromaKey filter applies a 
default value to the Color Tolerance and Color Threshold settings. As you view the 
composited image and the matte, you can make additional adjustments.

■ The Color Tolerance and Threshold settings control the allowable range of color 
and the degree of color saturation. 

■ All the controls are interdependent. Creating the best ChromaKey composite is a 
process of trial and error.

■ Look at the effect for all the frames of the clip. You may find that the background 
bleeds through some frames but not others.

■ Take special care when changing the controls for the Foreground Information 
panel. While changes to foreground suppression can remedy bleed-through 
caused by color spill, they can also change the foreground colors.

■ If you are dissatisfied with the results of your changes, click Cancel and try 
again.

To change settings in the ChromaKey Filter dialog box

1 Adjust the settings using any of the following methods:

■ Drag the slider 

■ Type a value in the control field 

■ Select the value field and press !-UP ARROW or !-DOWN ARROW to increase 
or decrease the value by one-tenth.

2 Click OK to save the changes and close the ChromaKey Filter dialog box.

Using ChromaKey Filter Views
The four views in the View pop-up menu give you important visual tools to help you 
adjust the ChromaKey effect. 

■ Foreground view
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■ Background view

■ Matte view

■ Composite view

Switch between the views as you adjust the setting controls to see each change.

ChromaKey Filter Foreground View

Use the Foreground view as the starting point to select the key color. 

To select the key color

➤ Drag the pointer over blue or green screen to select the key color. 

The pointer becomes an eyedropper and the Key Color picks up the screen color. 

ChromaKey Filter Background View

Select the Background view to show the underlying video.
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ChromaKey Filter Matte View

Use the Matte view to see the black and white outline of the matte. It shows where 
you may need to make adjustments to the edges or to other views.

■ The white area is the keyhole through which the background video shows. Gray 
shades that show up in the background require adjustment. Use the Matte Gain 
slider to eliminate most or all of the gray.

■ The black area is the foreground image. Gray shades in the foreground area 
indicate that it contains color values similar to the color key that cause the 
background to bleed through. Use the Color Threshold slider to eliminate the 
bleed through in the foreground.

■ Gray areas control the appearance of halo effects or jagged edges where the 
foreground image and background meet.
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ChromaKey Filter Composite View

Use the Composite view to see how the composited images will look in the rendered 
clip. Previewing the image on your external monitor while in Composite view 
enables you to see the effect in detail.

About the LumaKey Filter Dialog Box
The LumaKey Filter dialog box provides all the tools you need to designate a level 
of brightness to be keyed out, allowing background video to show through.

Play controls

View area
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The following table describes the LumaKey Filter dialog box elements.

LumaKey Filter Dialog Box Elements 

Name Description

View menu Provides four views of LumaKey elements:
Foreground. The video frames of the In clip.
Background. The video frames of the Out clip.
Composite. The completed keyed effect.
Matte. The black and white mask designating the key area. 
The white area is where the background video shows 
through. The black area keys in the foreground image.

Clip Low control Sets the luminance level at which the foreground image is 
keyed in or out. Accepts values from 0 to 225.

Clip Range control Applies a gradual transition to the Clip Low setting. The 
maximum duration of the transition range depends on the 
Clip Low setting. The Clip Low and Clip Range settings 
cannot exceed a luminance value of 255.

Opacity control Sets the level of opacity of the foreground. The range 
extends from 0% to 100%, with 100% being completely 
opaque.

Invert Matte check box Reverses the keyed in and out areas.

View area Shows the current frame of the effect in the view selected 
from the View menu. 

Play controls Play and stop the video frames.

Preview to Monitor check 
box

Displays the video frame in the view area on your external 
video monitor. The image on the external monitor shows the 
effect in YUV color space.

Cancel button Closes the dialog box without applying any changes. 

OK button Applies the changes and closes the dialog box. 
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Adjusting LumaKey Settings
The LumaKey filter provides standard default settings for the luminance values. As 
you view the composited image and the matte, you can adjust the settings.

■ For best results, set the foreground opacity to 100 percent. To create a 
transparent effect, set the foreground opacity to a lower value.

■ Look at the effect for all the frames of the clip. You may find some frames where 
the background is not clearly displayed with the current luminance settings. 

■ If you are dissatisfied with the results, click Cancel and try again.
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To change settings in the LumaKey dialog box

1 Adjust the settings using any of the following methods:

■ Drag the slider.

■ Type a value in the value field.

■ Select the value field and press !-UP ARROW or !-DOWN ARROW to 
increment or decrement the value by one-tenth.

2 Click OK to save the changes and close the LumaKey Filter dialog box.

To set the luminance values

1 Set the Clip Range control to 0. 

2 Set the Clip Low control at or just below the luminance value that you wish to 
retain as the foreground image.

3 Adjust the Clip Range control to fine-tune the luminance setting.

For example, if you set the Clip Low slider to 132 and the Clip Range slider to 0, 
the LumaKey filter keys out all luminance values below a value of 132 to allow 
the background video to show through at these values. Conversely, it keys in all 
luminance values above a value of 132 and retains that information as the 
foreground image.

4 Click OK.

Using LumaKey Filter Views
The four views available from the View menu give you important visual tools as you 
adjust the LumaKey effect. The Matte and Composite views are particularly useful 
in fine-tuning the LumaKey effect. Switching between views as you adjust the 
setting controls lets you see the effect of each change and achieve the optimal 
LumaKey effect.
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LumaKey Filter Background View

Select the Background view to show the underlying video.

LumaKey Filter Foreground View

Use the Foreground view to adjust the luminance value. 

LumaKey Filter Matte View

Use the Matte view to see the black and white outline of the matte. Looking at the 
matte lets you see easily where to adjust the luminance.
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Using the default, the matte keys out all foreground information, wherever the matte 
is black (low luminance), and allows the background video to show through. Where 
the matte is white (high luminance), the foreground information is keyed in and 
retained as the foreground image.

The Invert Matte check box reverses the areas that are keyed in and out.

■ The white matte applies to the areas of low luminance. It keys in that information 
and retains it as the foreground image.

■ The black matte applies to the areas of high luminance. It keys out that 
information and allows the background video to show through.

The result is that video shows through the title rather than the title being played on 
the background video.

Inverted matte Foreground image
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LumaKey Composite View

Use the Composite view to see how the composited image looks in the rendered 
clip. Previewing the image on your external monitor while in Composite view lets 
you see the effect in detail.

Keyed Effects in Composite Suite or Effect Suite
You can also create keyed effects using the Composite Suite or Effect Suite. Many 
of the adjustments are applied automatically using filters.

To create a Chroma Key effect

1 Create a composition clip in the Media 100 timeline. (Edit>Insert New Clip> 
Composition)

2 Double-click the composition clip and click Edit in the Edit Suite to launch 
Composite Suite or Effect Suite.

3 Choose Edit>Duplicate to add a second track.

4 Click the media icon in Track 1 and select Media 100™ Bin Browser.

5 From the Media 100 Bin Browser, select a blue or green screen clip and click 
OK.
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6 Click the media icon in Track 2 and select Media 100™ Bin Browser.

7 From the Media 100 Bin Browser, select the background clip and click OK.

8 Follow the procedures to create a chroma key in the Composite Suite or Effect 
Suite manual.

The result appears in the Composite window.

9 Click Apply to return to Media 100.

10 Click Render in the Edit Suite.
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▼ Introduction
Titles, credits, and graphic images enhance the presentation of video programs. The 
Media 100 system lets you create graphic overlays, titles, and credits, and add them 
to your video productions. You can create anti-aliased overlays with alpha-channel 
masks using Title Suite, Effect Suite or Composite Suite. Also, you can import 
supported still image files such as PICT and TIFF files as well as QuickTime 
movies, with or without an alpha channel. 

This chapter explains how to do the following:

■ Work with titles and graphics in bins and the timeline

■ Create new title clips

■ Trim title clips and adjust the fade-in and fade-out durations

■ Play and render titles in your program

■ Export titles with alpha channels

▼ About Graphic Overlays
The Media 100 system creates titles and graphic overlays by blending them with a 
video background. Titles and graphics that you create or import require a mask that 
shows or blocks the underlying video. This mask dictates the areas of transparency 
or opacity applied to the related graphic image when the image is composited or 
rendered with the underlying video. 

You can use alpha-channels to determine the transparency of titles and graphic 
overlays. Title clips and graphic overlays you create with Title Suite contain an 
alpha channel. You can also import supported still image files such as PICT and 
TIFF files as well as QuickTime movies, with or without alpha channels, created 
with third-party applications such as Adobe Photoshop. 

Graphic overlays and titles can be placed on any Video Composition track in the 
program to create layered effects. Combine alpha keys, still frames, motion path, 
and titles by staggering the clips over a number of tracks.
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If you have overlapping clips on multiple tracks, you must render all lower clips. 
Depending on the type of clip, the top clip can play in real time without rendering.

NOTE The performance of real-time playback is determined by the host computer being used. 

Alpha Channel Masks
Graphic images contain RGB (red, green, and blue) channels representing 
information about their color elements.

NOTE Make sure that the third-party titles, graphic overlays, and QuickTime movies that you import 
are defined in RGB color space or are legal NTSC colors. 

To key a graphic image over video frames, add a fourth channel to the graphic 
image. This alpha channel sets the transparency of the graphic image and allows it 
to blend with the underlying video. It defines a range of transparency values for an 
8-bit image from 0 (transparent) to 255 (opaque) (a 10-bit image is 0 to 1023). Refer 
to your application user manual for information on creating alpha channels.

Color Key Masks
If your third-party application does not have alpha-channel capability, you can 
instead assign a pure white color key to the background of the title or graphic.

Pure white has a 10-bit RGB value of 1023, 1023, 1023 . This level of white color is 
considered “illegal” by NTSC and PAL standards and is not used for anything other 
than a color-key mask. By creating a title or graphic on a pure white background and 
choosing to composite using the keyer, the white areas can easily be keyed out for 
transparency to the underlying image. 

To composite a title or graphic created on a pure white background

1 Import the created graphic or title.

2 Drag the clip to a Video Composition track.

3 Double-click the clip in the timeline.
The Edit Suite becomes active.
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4 Open the ClipFX panel.

5 Choose Composite Using Keyer and click Settings.

6 In the Keyer dialog box choose RGB as the Keyer type.

7 Set the respective Red, Green and Blue values to 1023 to specify the key color as 
pure white.

NOTE The Media 100 keyer always works in 10-bit color space regardless of the bit-depth of the 
original media.

▼ Creating Title Clips
Title Suite allows you to create and edit titles. You can do the following:

■ Open a bin dedicated to titles and create a succession of title clips directly in the 
bin. You can then drag copies of those clips to the desired positions in a timeline. 

■ Create title clips directly in a timeline. 

■ Create title clips directly launching Title Suite.

■ Create title clips directly accessing title presets and saved titles.

To create a title clip in a bin

1 Click the bin to make it active.

2 Press !-SHIFT-G or choose Edit>Insert New Clip>Title.
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A 2-second title clip appears in the bin. Each new title is named “Title.” The 
application adds an incrementing numeric suffix to additional titles created in a 
Media 100 session.

TIP To change the default length of the title clip, choose Media 100>Preferences>Titles and 
Effects. Type the new size in the Length field.

To create a title clip in the timeline

1 Click a Video Composition track in the timeline to make it active.

2 Position the CTI where you want to place a title.

3 Create a new title clip using one of the following methods:

■ Press !-SHIFT-G or !-click a Video Composition track to create a default-
length title clip.

■ !-drag in a Video Composition track to create a clip of the desired length.

■ Right-mouse click on selected Video Compostion track in program timeline.

NOTE !-drag in the Master Video track creates a Composition clip in preparation to access the 
Composite Suite or Effect Suite. 

First new title clip

Second new
title clip
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The title clip appears in the active track. The clip is named “Title” with an 
incrementing numeric suffix.

To create a title clip directly launching Title Suite

1 Create a title clip in either a bin or timeline choosing Edit>Insert New 
Clip>Title...

2 The Title Suite interface will display.

New title clip
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To create a title clip using a Preset Title

1 Create a title clip in either a bin or timeline choosing Edit>Insert New Clip>Title 
from.

2 The title clip is created with the Preset Title applied.
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▼ Importing Graphics
You can add titles and graphics by importing supported still images such as PICTS 
and TIFFS as well as QuickTime files with an alpha channel and placing them in a 
Video Composition track. During rendering, Media 100 combines the imported file 
with the underlying video, producing a static title or animated graphic. 

To import a PICT or QuickTime file for a title

1 In a third-party application, create a PICT image or QuickTime movie with an 
alpha channel.

NOTE PICT images and QuickTime clips without an alpha channel do not allow the underlying 
video to show through.

2 Press !-I or choose File>Import to import the file into the selected bin.

3 Drag the clip to a Video Composition track.

▼ Edit Graphics
You can edit title clips and launch Effect Suite or Composite Suite from the Edit 
Suite. 

To edit Graphics

➤ Create a new title clip or double-click an existing title clip.
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The Edit Suite becomes active.

The following table describes the Edit Suite Edit Clip mode elements.

Edit Suite Edit Clip Mode Elements

Name Description

Mode button Provides access to the various Edit Suite modes.

Current timecode field Indicates the current position of the CTI.

Clip Name field Shows the name of the title clip.

Mark In field Indicates the In timecode for the title. 

Mark Out field Indicates the Out timecode for the title. 

Length field Indicates the length of the title clip. Choose between 
specifying timecode or the number of frames. You can 
change the default title length in the Media 100 
>Preferences>Titles and Effects panel. 

Source button Changes the view of a trimmed clip in the clip mini-timeline 
to show the full length of the clip plus the trim points.

Select button Changes the view of a trimmed clip in the clip mini-timeline 
to show only the trimmed clip.

Edit button Launches the Title Suite or Composite Suite plug-in.

Current 

Mode buttons

timecode field

 

Clip Name field

Play controls
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Marks button Opens the clip EventStream window. See Appendix B, 
“Creating Streaming Media” for information.

Render button Renders the title clip. The following options are available:
This clip. Enable this check box to render only the current 
clip.
Below. Enable this check box to render all clips below the 
current clip in the timeline. The current clip and clips that 
appear above the current clip are not rendered.

Revert button Changes any modified settings back to their original 
settings.

Apply button Applies the most recent changes to the clip in the program 
or bin.

Play controls Allow you to play the title clip. 

Edit Suite Edit Clip Mode Elements (Continued)

Name Description
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▼ Working with Title Clips
Once you create or import your title clips, you can

■ Rename title clips

■ Edit title clips

■ Trim title clips

■ Add fade in or out 

■ Add effects

■ Apply a motion path

Renaming Title Clips
As you create or import clips, apply relevant names to them. 

To rename a title clip

1 Double-click the title clip to open the Edit Suite.

2 Type the new name for the title in the clip name field.

3 Click Apply. 

The new name is applied to the title clip in the window where it originated.
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Editing Title Clips
Once you create your title clips, add effects and motion to your title using Title Suite 
or Composite Suite.

To add elements to a new title clip

1 Double-click the title clip to open the Edit Suite.

2 Click Edit.

A message indicates that Media 100 is busy while editing the clip. 

The Title Suite interface opens.

3 Create the title in the Text Window using style elements available in this 
window.

The background video and text appear in the Composite window. 
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4 Click Update or Auto Update in the Text Window to view changes in the 
Composite window.

Refer to the Title Suite manual for specific information on using the tool.

5 Click Apply in the timeline to return to the Edit Suite.

The title clip appears in the Record Monitor and the external monitor with the 
underlying video frame. If you created the clip in the bin, the title appears over a 
black background and the poster displays the new title.

6 Render any motion or special effect titles by clicking Render in the Edit Suite.

Apply button
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Changing Existing Titles
When you change a title in the Title Suite Text Window and click Apply, Media 100 
does not overwrite the existing version. Instead, it creates an additional new file for 
that title and stores it at the destination you designated in the Media 100 >Project 
Settings> Media Destinations panel. 

To conserve disk space when you complete your project, delete the extra unused 
versions of the titles. 

Trimming Title Clips
Trim title clips in the Edit Suite or in the program timeline. 

NOTE You can extend a single frame PICT file to any length. You can shorten a QuickTime clip, but 
you cannot extend it beyond its source length.

To trim a title in the Edit Suite

1 Double-click the title clip to open the Edit Suite.

2 Type the desired timecode in the Length field.

3 Click Apply.

The clip changes to the new length.

To trim a title in the program timeline

1 Place the pointer in the track near either end of the clip to be trimmed.

2 Drag the pointer to extend or shorten the clip to the desired length.
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Previewing Clips
Media 100 features a Preview Frame that lets you generate a single-frame preview 
without rendering. This feature works with video clips, graphics as well as titles that 
you generate in Title Suite or Composite Suite. Use this feature to help place the title 
or related media at a specific location. 

To generate a preview frame

1 Place the CTI over the title clip.

2 Press OPTION-!-T or choose Tools>Make Preview Frame.

The system generates the clip preview and places a hash mark on the clip over 
the previewed frame. The preview frame indicator remains on the clip until you 
close the program or bin.

The preview only appears when the CTI is over the frame.

To change the frame being previewed, move the CTI and repeat step 2.

Adjusting Fade-in and Fade-out Durations
You can adjust the time it takes a title to fade at the beginning and end of the clip. 

Title preview frame indicator
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To adjust Fade In and Fade Out duration

1 Double-click the title clip to open the Edit Suite.

2 Click the Panel Expansion button to display the ClipFX panel.

3 Select the Opacity checkbox.

4 Choose either TC (timecode) or Frames from the pull-down menu.

5 Type in the respective timecode or number of frames for the fade-in and fade-
out.

6 Click Apply.

The new fade duration is applied to the title clip.

NOTE Preset the fade duration in the Media 100>Preferences>Titles and Effects panel.
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Adding Effects to Title Clips
Effects can be added to title clips and manipulated in Composite Suite or Effect 
Suite. See “Working with Effects” for more information.

To add effects to a title clip

1 Select the title clip. 

2 From the Effects menu choose the desired effect.

To edit the effected title clip

1 Double-click the title clip to engage the Edit Suite in Edit Clip mode. 

2 In the Edit Suite click Edit

3 The Composite Suite or Effect Suite will display.

Creating Motion Paths
You can create and apply a motion path to an imported graphic such as a PICT file 
or a QuickTime movie on a Video Composition track using the Motion Path editor. 
Or, you can create rolls, crawls, or text animation in Title Suite. See the Title Suite 
manual for information on using the application.

NOTE Motion paths for titles generated in Media 100 must be created using Title Suite.

To apply a custom motion path to a graphic

1 Place a graphic clip on a Video Composition track.

2 Double-click the graphic clip to open the Edit Suite.

3 Click the Panel Expansion button to display the ClipFX panel.

4 Select the Motion Path checkbox and click the Custom button.
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The Motion Path editor appears.

5 Adjust the settings for the desired motion path effect. 
See “Creating Motion Paths” for more information.

6 Click OK to close the Motion Path editor.

The Edit Suite reappears. 

7 Click Apply.

8 Click Render.

To detach a motion path from a graphic clip

1 Double-click the graphic clip to open the Edit Suite.

2 Click Static.

TIP You can restore the motion path by clicking the Custom button.
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▼ Playing and Rendering Titles
Media 100 requires rendering for all non-real-time titles and effects. However, 
during playback if some real-time static titles cannot play, the Real-Time Titles and 
Effects to Render dialog box appears. The dialog box lists any clips, titles, effects, 
and audio EQ clips that require rendering before you can play them. Select the clips 
to render and click Render. 

If you have overlapping clips on multiple tracks, you must render all lower clips. 
The top clip can play in real time without rendering.

Playing Titles
Your ability to play titles in real time depends on the nature of the title. You can play 
all SD media static titles (titles without a motion path) in real time. It is not 
necessary to first render them. All SD media static titles are displayed in the track as 
yellow, indicating that they are candidates for real-time playback. All HD media 
titles require rendering.

To play a title clip

1 Position the CTI in the timeline in front of the title to play.

2 Press F5 or the SPACEBAR to play the title.

NOTE The performance of real-time playback is determined by the host computer being used. 

Rendering Titles
Rendering composites title clips with the underlying video. Media 100 renders clips 
starting with the lowest track in the timeline. For example, if you have a title on V1 
and a graphic on V2, the application renders the title on V1 and then the graphic on 
V2.

Because of the rendering order, if you edit or move a clip on a lower track and cause 
it to unrender, you also cause all the clips on tracks directly above the changed clip 
to unrender. 
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To prevent unnecessary re-rendering, build your program from the lower tracks up. 
Then as you edit and change clips in the timeline, those items rendered below the 
current clip remain rendered. Use the Render Below option to render clips below the 
current clip. 

Titles that require rendering appear in the track with a red color band and italicized 
type. After rendering, the color band is green and the type is regular, indicating that 
they are ready to play. Render all titles with motion and all titles using HD media to 
play them back. 

Before rendering, verify that you have adequate disk space to hold the new media 
files. You can save rendering time and disk space by selectively rendering clips 
rather than rendering all of them.

You can render a title created in the timeline or you can render all titles at once.

To render a title created in the timeline

1 Double-click the title clip in the program to open the Edit Suite.

2 Click Render in the Edit Suite.

TIP After rendering your title clip, sync the title clip and underlying video clip. Later, you can 
move the synced video and title clip in the timeline without unrendering the title clip.

To render all titles at once

1 Complete your program.

2 Choose Media>Render. 
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The Render Options dialog box appears.

3 Select the Force Render radio button.

4 Select the remaining options in the dialog box and click Render.

NOTE You can render all titles automatically when you master your program to tape. 

Required Rendering
As a result of your system performance, the complexity of your program, or the 
settings you selected, failures may occur while you are playing back real-time 
applied titles. The Real-Time Titles and Effects to Render dialog box appears at the 
end of playback, reporting the clips that should be rendered.
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Clips that require rendering may include real-time FX, titles, or unrendered effects. 
Rendering the effects may resolve the problem. If it does not, rendering any
real-time transitions or titles may also help.
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▼ Introduction
The Motion Path editor enables you to apply automatic or custom motion path 
effects to video and graphic clips played over background video and to Picture-in-
Picture transitions.

Use the Motion Path editor to create motion path effects by adding and defining 
keyframe markers for the duration of a video clip, graphic or picture-in-picture 
transition. Set the attribute values for each keyframe marker to fix the overlay size 
and position at specific points in time and space. 

This chapter describes how to

■ Prepare to create a motion path

■ Create an automatic or customized motion path

■ Work with keyframe markers

■ Work with motion path effects

▼ Preparing to Create a Motion Path
Use the Motion Path editor to add animation to video and graphics or to create 
Picture-in-Picture transition effects. Before you add motion to a Picture-in-Picture 
effect, create the transition. 

NOTE Animate titles directly in Title Suite. See the Title Suite manual for details.

After you create your video clip, graphic or transition, access the Motion Path editor 
through the Edit Suite in Edit Clip mode or Transition mode, respectively.

Accessing the Motion Path Editor
Use one of the following procedures to access the Motion Path editor.
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To open the Motion Path editor for a clip or graphic

1 Double-click the clip in the Video Composition track to initiate Edit Clip mode 
in the Edit Suite.

2 Click the Panel Expansion button to display the ClipFX panel.

3 Select the Motion Path checkbox and click the Custom button.

The Motion Path editor appears.

To open the Motion Path editor for a Picture-in-Picture transition

1 Double-click the transition to switch to Transition mode in the Edit Suite.

2 Click the DVE Effect Class button.

DVE Effect Class
button

Effect Class menu

Expansion button
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3 Choose Picture-in-Picture from the Effect Class menu.

4 Click the expansion button to open the Transition Settings panel if it is not 
already open, and click Custom Settings.

The Motion Path editor appears.

About the Motion Path Editor
This section describes the elements of the Motion Path editor.

Motion path
control buttons

Preview areaKeyframe
attribute area

Timeline
control area
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Keyframe Attribute Area
Specify values for keyframe markers in the keyframe attribute area. The values you 
specify apply to the markers on the timeline and in the preview area. 

The check box for each attribute indicates whether a value is fixed or interpolated.

■ An unchecked attribute check box indicates that the value in that field is 
interpolated. The interpolated value is computed based on the fixed values of 
other keyframe markers in the timeline. 

For example, if the size of the first keyframe marker is fixed at 0%, and the size 
of the last keyframe marker is fixed at 100%, a keyframe marker positioned in 
the center, if interpolated, has a size value of 50%.

■ A checked attribute check box indicates that the value in that field is fixed for the 
selected keyframe marker and is a fixed point along the motion path.

A keyframe marker can have both interpolated and fixed attributes, but must have at 
least one fixed attribute. The values for first and last keyframe markers are fixed.
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The following table describes the keyframe attribute area elements. 

Keyframe Attribute Area Elements 

Name Description

Keyframe field Indicates the current timecode of the object overlay.

Position fields Set the location of the object overlay over the underlying video. 
Keyframe markers position the center of the object at the location 
specified by the Horizontal (X axis) and Vertical (Y axis) Position.

Object panel Sets the following properties: 
Size fields. Set the size of a video object overlay in pixels. The 
percentage (%) field sizes the object proportionally.
Opacity field and slider. Set the opacity of a video overlay object. 
100% is completely opaque; 0% is completely transparent.
Crop fields. Control how object edges are cropped. By default, set 
to 0 pixels (no cropping). Each value can range from 0 to the full 
width or height of the object. Cropping is enabled for still image 
imports only when you select Retain Size upon import.

Border panel Sets the following properties for Picture-in-Picture effects:
Width field and slider. Set the width of the border from 1 to 100 
pixels. A value of 0 eliminates the border.
Softness field and slider. Set the softness of the border from 0 to 
100. Higher values create softer border edges.
Color button. Displays the color of the border. Click to select a 
new border color.

Shadow panel Sets the following properties for Picture-in-Picture effects:
Offset fields. Set the pixel depth and angle of the shadow cast by 
the video overlay object.
Softness field and slider. Set the softness of the shadow from 0 
to 100. Higher values create softer shadows.
Color button. Displays the color of the shadow. Click to select a 
new shadow color.
Opacity field and slider. Set the opacity of the shadow. 100% is 
completely opaque; 0% is completely transparent.
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NOTE Borders and Shadows are not available to clips on Video Composition tracks. Borders and 
Shadows are available only to Picture-in-Picture transitions on the Master Video track.

Preview Area
The upper-right section of the Motion Path editor displays a full image of the 
background object and the overlay object. Position keyframe markers in the preview 
area to fix the points of the motion path. Click the corresponding motion path 
control buttons to set the preview to display the Safe Action and Safe Title Areas to 
help you position the overlay object. See the next section for details.

Motion Path Control Buttons
Motion path control buttons allow you to

■ Play a motion path

■ Display the Safe Action and Safe Title Areas

Safe Action Area The portion of the television display screen where the 
video picture is visible. Video action displayed within this 
area appears on standard television screens.

Safe Title Area The portion of the television display screen where the 
video picture is not cropped by the bezel of the television 
monitor. Objects placed within the Safe Title Area will 
appear properly on standard television screens.

Safe Title Area

Safe Action Area
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■ Create automatic motion paths

■ Save and reuse custom motion paths

The following table describes the motion path control buttons.

Motion Path Control Buttons

Name Description

Play/Stop Plays the motion path from the CTI to the last keyframe marker. 
Toggles to a Stop button that stops playing the motion path. 

Loop Loops through the motion path repeatedly when playing.

External Monitor Displays a still image of the preview area at the CTI on the external 
video monitor. The monitor displays the field(s) you choose from 
Tools>Stop Mode.

Safe Action Area Displays an outer boundary in the preview area, designating the 
Safe Action Area.

Safe Title Area Displays an inner boundary in the preview area, designating the 
Safe Title Area.

Crawl Sets an automatic right-to-left crawling path. 

Scroll Sets an automatic bottom-to-top scrolling path. 

Static Resets the automatic default static path. The first and last frames are 
positioned at their original positions in the preview area. 

Load File Loads the keyframe markers from a stored motion path. 

Save File Saves the keyframe markers for the current motion path to use with 
other clips.

External Monitor Safe Title Area Scroll Load File

Save File

Loop

Play/Stop

Safe Action Area Crawl Static
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Timeline Control Area
The timeline at the bottom of the Motion Path editor represents the full duration of 
the motion path. When used in conjunction with the preview area, it enables you to 
design a motion path effect.

The following table describes the timeline elements.

Motion Path Editor Timeline Elements 

Name Description

Add Keyframe Marker 
button

Adds a new keyframe marker at the CTI. 

Delete Keyframe Marker 
button

Deletes the currently selected keyframe marker.

Timecode menu Displays the CTI timecode setting in the Timecode field for 
one of the following:
Current. Displays the CTI position within the current clip. 
Program. Displays the CTI position within the program.

Timecode field Indicates the current position of the CTI within the current 
clip or program, depending on the Timecode menu 
selection. Type a value in the timecode field to move the 
CTI to that position in the timeline.

Add Keyframe
Marker button

Previous 

Current Time 

Keyframe Last keyframe

Timecode menu Timecode field Length field
Indicator (CTI)

First keyframe 
marker markers marker

Keyframe

Next Keyframe
Marker button

Marker button

Delete Keyframe
Marker button
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▼ Creating Motion Path Effects
You can use automatic motion paths or create custom motion paths for overlays or 
Picture-in-Picture transition effects. This section explains how to

■ Create Automatic Motion Path Effects

■ Create Custom Motion Paths

■ Play Motion Path Effects

Length field Indicates the total duration of the motion path. This field is 
read-only; set the motion path length in the Edit Suite.

Previous Keyframe Marker 
button

Moves the CTI to the previous keyframe marker in the 
timeline.

Next Keyframe Marker 
button

Moves the CTI to the next keyframe marker in the timeline.

Timeline Contains the complete motion path clip. Click anywhere in 
the timeline to reposition the CTI.

First keyframe marker Contains default values for all attributes when the Motion 
Path editor first opens. This green keyframe marker is 
positioned at the far left of the timeline. 

Keyframe markers Contain attribute values that determine the design of the 
motion path. These are diamond-shaped marks.

Current Time Indicator (CTI) Indicates the current frame displayed in the preview area. 

Last keyframe marker Contains default values for all attributes when the Motion 
Path editor first opens. This red keyframe marker is 
positioned at the far right of the timeline. 

Motion Path Editor Timeline Elements  (Continued)

Name Description
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Creating Automatic Motion Path Effects
Use the automatic path control buttons to create automatic motion paths.

To create an automatic motion path

1 Create the clip, graphic or Picture-in-Picture transition and access the Motion 
Path editor.

2 Click one of the following buttons:

3 Press RETURN or click OK to close the Motion Path editor.

4 Click Apply in the Edit Suite.

Motion paths created with these buttons use the attribute values set for the First and 
Last keyframe markers and the fade in and fade out durations set in the Edit Suite.

NOTE If you added additional keyframe markers to the timeline, clicking an automatic motion path 
button deletes them. To restore original keyframe markers, press !-Z or choose Edit>Undo.

Click... To...

Crawl Set an automatic right-to-left crawling path. The first frame of the 
image moves onto the preview area from the right side. 

Scroll Set an automatic bottom-to-top scrolling path. The first frame of the 
image moves onto the preview area from the bottom edge.

Static Reset the automatic default static path. The first and last frames of 
the image return to their original positions in the preview area. 

Crawl Static

Scroll
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Creating Custom Motion Paths
You can customize motion paths for video clips, graphics, imported PICT files, 
QuickTime movies, and Picture-in-Picture transition effects. The next procedure 
provides a general overview of how to create a custom motion path. This section 
also provides specific examples of different types of motion paths you can create.

To create a custom motion path

1 Create the clip, graphic or Picture-in-Picture transition and access the Motion 
Path editor.

The Motion Path editor appears with a default motion path; the image overlay is 
at the center of the underlying video frames for the duration of the path.

2 Add and adjust keyframe markers, setting the attributes for each keyframe to 
create the desired motion path effect.

3 Play the motion path to see the resulting effect in the preview area.

TIP CONTROL-click the preview area to preview the effect without the keyframe markers.

4 When you are satisfied with the motion path effect, press RETURN or click OK to 
close the Motion Path editor.

5 Click Apply in the Edit Suite.
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Custom Motion Path Examples

The following procedures provide examples of custom motion paths you can create.

To create a growing graphic

1 Add a keyframe marker

2 Drag the marker in the preview area to the upper left corner so the image is out of 
view.

3 In the size % field, type 0.

4 Add a second keyframe maker.

5 Drag the second keyframe marker to the midway point tin the timeline.

6 In the Opacity field, type 100.

7 In the size % field, type 100.

8 Add a third keyframe marker.

9 Drag the third keyframe marker to a position 10 frames from the end of the 
timeline.

10 In the Opacity field, type 100.

11 In the size % field, type 100.

This holds the image size and opacity for the specified duration.

12 Add a final keyframe marker.

13 In the Opacity field, type 0.

This fades out the image.
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To create a left-to-right graphic wipe

1 Drag a graphic to a Video Composition track.

2 In the Edit Suite click the Panel Expansion button to display the ClipFX panel. 

3 Select the Motion Path checkbox and click Custom.

The Motion Path editor opens. The timeline displays the First and Last keyframe 
markers, as well as the two keyframe markers that set the default 10-second 
fade-in and fade-out.

NOTE The two keyframe markers representing the fade-in and fade-out are only displayed if the 
preference in the Title & Effects panel is set with a fade-in and fade-out. (Media 100 
>Preferences>Titles & Effects).

4 Move the CTI to the beginning of the timeline. 

5 Set Opacity to 100.

6 Set Right Crop to one of the following values:

This moves the initial cropping boundary to the right and changes the opacity to 
100.

NOTE Crop values cannot exceed the frame size. You can wipe graphics in any direction.

7 Move the CTI to the end of the timeline and set Opacity to 100. 

The Crop fields are at 0 at this location; that is, no cropping is applied and the 
full image area appears at this point.

8 Move the CTI to the beginning of the timeline and click Play.

If your video standard is... Set the Right Crop to...

NTSC 720 x 486 720

PAL 768 x 576 768

HD 1920 x 1080 1920
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As the clip plays, the graphic is revealed from left to right.

To create a stationary or moving Picture-in-Picture effect

➤ Do one of the following to create a stationary or a moving effect:

To create a... Set the coordinates of the first and last keyframe markers at...

Stationary effect The same location in the preview area to force the motion path to 
run its course in the same location.
For example, create a Picture-in-Picture effect that fades in and 
grows to full size at the center of the preview area.
■ Set the following attributes for the first keyframe marker:

Position: 0, 0
Size: 0
Opacity: 0

■ Set the following attributes for the last keyframe marker:
Position: 0, 0
Size: 100
Opacity: 100

 Moving effect Opposite sides of the preview area. Move them far enough out so 
that the overlay image is not visible in the preview area.
For example, create a Picture-in-Picture effect that moves in from 
the left, moves diagonally across the screen, and then zooms out.
■ Drag the first keyframe marker to the far left of the preview area.
■ Drag the last keyframe marker to the far right of the preview area.
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Playing Motion Path Effects
As you add and adjust keyframe markers, review the results in the Motion Path 
editor preview area and on the external monitor.

The external video monitor does not display images while they play from the 
Motion Path editor. Render the effect before playing it on the monitor. However, 
you can preview individual motion path frames on the monitor.

To play a motion path effect in the preview area

1 Move the CTI to the beginning of the timeline.

2 Press F5 or click Play. 

The Current Location Indicator (CLI) at the center of the overlay object moves 
along the length of the motion path. The Play button toggles to the Stop button.

TIP Click Loop to play the effect continuously.

3 Click and hold Stop, press the SPACEBAR, or hold down the mouse button 
anywhere until the CTI in the preview area stops moving to stop the effect. 

You can hide the keyframe markers and motion paths in the preview area to make it 
easier to see the overlay object as you play the effect.

Background video

Play/Stop

Loop External Monitor

Current location
Indicator (CLI)

Object overlay
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To hide/show the motion path

➤ CONTROL-click the preview area.

To preview individual frames of an effect on an external monitor

1 Click External Monitor.

2 Move the CTI in the timeline to the frame to view on the external video monitor.

TIP If the external monitor display flickers, choose Tools>Stop Mode and select either Display 
First Field (OPTION-!-1) or Display Second Field (OPTION-!-2) to display a single field of 
the stopped video image.

3 After previewing the frame on the external monitor, click External Monitor 
again; images in the Motion Path editor preview area take longer to display on 
the external monitor.

▼ Working with Keyframe Markers
Keyframe markers define the attributes of the motion path at specific points in time 
and space. Each keyframe marker appears in 

■ The timeline, which represents time

■ The preview area, which represents space

Each keyframe marker sets attribute values including time, space, and size onto the 
motion path. Media 100 creates a motion path effect by calculating and interpolating 
the attribute values for each frame of the overlay. Interpolated values are based on 
settings specified for the keyframe markers. As you play the motion path, each 
frame along the path reflects the fixed or interpolated values at that point. 
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For example, to create a motion path where the overlay image grows from nothing 
to full size, set the first keyframe marker size to 0 and the last keyframe marker size 
to 100. The values between the first and last keyframe markers are interpolated. This 
section explains how to

■ Add keyframe markers

■ Select keyframe markers

■ Cut, copy, and paste keyframe markers

■ Move keyframe markers

■ Adjust keyframe marker attributes

Adding Keyframe Markers
Add new keyframe markers in the preview area or the timeline. The new keyframe 
inherits the interpolated values at that point in time. Adding a keyframe marker 
displays its two representations: one in the preview area, and one in the timeline. 

To add a keyframe marker

1 Move the CTI to an unmarked position in the timeline.

2 Add a keyframe marker using one of the following methods:

To add a marker in the... Do this...

Timeline !-click an empty area in the timeline or click the Add 
Keyframe button.

Preview area !-click an empty space in the preview area.
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A new keyframe marker appears in the preview area and at the CTI.

Selecting Keyframe Markers
Select a keyframe marker in the timeline or in the preview area before moving or 
applying attribute values to it. Selected keyframe markers are bright. Selecting a 
keyframe marker in one view automatically highlights it in the other view.

■ When you select a single keyframe marker and position the CTI over it, the 
keyframe attribute area displays the attributes of that marker.

■ When you select multiple keyframe markers and position the CTI over one of 
them, the keyframe attribute area displays the attributes of that keyframe marker 
and italicizes any values that are not the same for all the selected markers.

New keyframe
marker
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To select keyframe markers in the timeline

➤ Use one of the following methods:

To select keyframe markers in the preview area

➤ Click or SHIFT-click a single keyframe marker; drag or SHIFT-drag a selection 
rectangle around a group of keyframe markers inside the preview area. 

Keyframe markers selected in the preview area are white and display the outline 
of the overlay object at that keyframe.

Cutting, Copying, and Pasting Keyframe Markers
You can cut, copy, and paste keyframe markers from one place to another. You can 
use this method to

■ Create new keyframe markers

■ Replace existing keyframe markers

The new keyframe markers contain the fixed attributes of the markers from which 
they were copied or cut. The values that are not fixed are interpolated based on the 
values of the preceding and following keyframe markers.

To select... Do this...

A single marker Click the marker.

Multiple markers SHIFT-click the markers.

All markers Press !-A or choose Edit>Select All.

The previous marker Press !-SHIFT-LEFT ARROW.

The next marker Press !-SHIFT-RIGHT ARROW.

A group of markers Drag or SHIFT-drag a selection rectangle around a group of 
keyframe markers inside the green area of the timeline. 
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To create new keyframe markers using cut, copy, and paste

1 Select a keyframe marker(s).

2 OPTION-drag the marker(s) to a new position in the timeline.

Or

a Cut or copy the keyframe marker using standard cut and copy commands. 

b Move the CTI to a new position in the timeline.

c Use standard paste commands to create the new marker.

New keyframe marker(s) containing the copied fixed attributes appear in the 
timeline. When you paste multiple keyframe markers, they may intersperse with 
or overwrite existing keyframe markers as necessary. Markers that extend 
beyond the end of the timeline are not included in the operation.

To replace existing keyframe markers using cut, copy, and paste

1 Select the keyframe(s) whose attributes you plan to use to replace an existing 
marker.

2 Copy or cut the keyframe marker(s) using standard cut and copy commands.

3 Select the keyframe marker(s) to replace.

NOTE The number of keyframe markers you select to replace must be equal to or greater than 
the number of markers you are copying. If the number of markers selected is greater than 
the number being copied, pasting picks up again with the first item copied.

4 Use standard paste commands to replace the marker.

New keyframe markers containing the copied fixed attributes replace the 
selected keyframe markers in the timeline.
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Moving Keyframe Markers
You can arrange the keyframe markers in the timeline and in the preview area. 
Moving the keyframe markers in the timeline changes their position in time; moving 
them in the preview area changes their position in space.

You can move single keyframe markers or groups of selected keyframe markers in 
the timeline. You cannot position a marker directly over another keyframe marker in 
the timeline, but can drag a marker directly over another in the preview area. 

If you drag one of several selected keyframe markers, all the other keyframe 
markers move with it in their relative positions. The keyframe attribute area displays 
the new interpolated values and italicized fixed values for the marker under the CTI. 

To move keyframe markers in the timeline

➤ Drag a keyframe marker to a new position in the timeline.

The keyframe attribute area displays the fixed values, the timecode, and other 
interpolated values for the marker at its new position.

Or

1 Select a keyframe marker.

2 Enter a new value in the Timecode field in the keyframe attribute area.

The selected keyframe marker moves to the new position in the timeline. The 
keyframe attribute area displays the fixed values and the new interpolated values.
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To move keyframe markers in the preview area

1 Select a keyframe marker or its object overlay outline in the preview area.

2 Do one of the following:

■ !-click a new position in the preview area. Use this method for moving a 
single marker only.

■ Drag a keyframe marker or its object overlay outline to a new position in the 
preview area.

TIP SHIFT-drag to constrain the drag horizontally or vertically. Drag the marker outside the 
bounds of the preview area to make the overlay object not visible on the screen.

■ Type a new coordinate in the Horizontal and/or Vertical Position field(s) and 
press RETURN.

The selected keyframe marker(s) move to the new location in the preview area, 
and the Position fields in the keyframe attribute area display the coordinates of 
the new keyframe marker location.

Adjusting Keyframe Marker Attributes
Keyframe markers contain the information that controls the motion path effect. By 
adjusting the attribute values in the keyframe attribute area, you determine the 
characteristics of the path that the overlay object takes over the underlying video. 
You can select and copy any number of fixed attribute values from the Keyframe 
attribute area and apply them to any number of selected keyframe markers. You can 
also change a fixed attribute to an interpolated value, or the reverse.

Specialized attribute settings are grouped together in the Object, Border, and 
Shadow panels. For details about the panels, see “Keyframe Attribute Area”.
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To set an attribute value

1 Select the keyframe marker.

2 Type a value into the appropriate field or adjust the slider.

3 Press TAB or ESC or click outside the field to set the value.

The field check box displays a checkmark, indicating that the field value is fixed.

To cut, copy, and paste keyframe attributes

1 Select the keyframe marker whose attributes you want to use.

2 In the Keyframe attribute area, SHIFT-click the attribute title for each attribute to 
use. SHIFT-click the Object, Border, and Shadow panels to select attributes from 
other panels.

3 Do one of the following:

4 Select the keyframe marker(s) to which to apply the attributes.

5 Press !-V or choose Edit>Paste Attributes.

The fixed attributes become part of the selected keyframe markers.

Press... To...

!-X or choose Edit>Cut 
Attributes

Cut the selected keyframe attributes, making them 
interpolated rather than fixed.

!-C or choose Edit>Copy 
Attributes

Copy the selected keyframe attributes.
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To change an interpolated attribute value to a fixed value

1 Select the keyframe marker.

Its attributes appear in the keyframe attribute panels. A field whose check box is 
not selected contains interpolated values.

2 Click the check box to the left of the field that is to be a fixed value.

The formerly interpolated value becomes a fixed value.

To change a fixed attribute value to an interpolated value

1 Select a keyframe marker.

Its attributes appear in the keyframe attribute panels. A field whose check box is 
selected contains fixed values.

2 Clear the check box of the desired attribute field to deselect it as a fixed value. 

The interpolated values for the keyframe at this point in time and space are 
restored.

▼ Working with Motion Path Effects
As you create your motion path, you can

■ Store the effect for later use with other programs and projects

■ Render the effects to play them in the program

Saving and Loading Motion Path Effects
This section describes how to save your custom motion path effects to use with 
other programs and projects. By saving and later loading motion paths, you can use 
complex motion path effects without having to recreate them.
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To save your motion path settings

1 Create the motion path effect.

2 Click Save File.

3 Name and save the motion path.

To load stored motion path settings

1 Click Load File.

2 Select the motion path effect to load.

The Media 100 system immediately applies all the keyframe marker settings in 
the selected motion path effect to the current motion path. Media 100 applies the 
keyframe markers proportionally in their relative positions along the timeline, 
regardless of the length of the original motion path.

NOTE If you set keyframe markers for the current effect, loading a stored motion path effect 
deletes those markers. To restore the original keyframe markers, press !-Z or choose 
Edit>Undo.

Rendering Motion Path Effects
Render your motion path effects to play them back in the program. You can render 
individual effects as you create them or batch render effects.

■ Rendering a motion path composites the video clip or graphic with the 
underlying video. 

■ Rendering Picture-in-Picture transition effects composites the video clips in the 
A and B video tracks. After rendering, the transition effect clip appears as light 
green in the FX track, indicating that it is rendered and that you can play it.

NOTE If you create a motion path over an existing transition effect, render the transition as well.
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To render individual motion path effects

1 Complete your motion path effect.

2 Click OK in the Motion Path editor. 

The Motion Path editor closes and returns you to the Edit Suite.

3 In the Edit Suite, click Render to render the motion path effect.

NOTE Before rendering select the desired Render options. This Clip renders only the current 
clip. Below renders all clips below the current clip in the timeline. Select both options to 
render the selected clip and all clips below it in the timeline.

To batch render motion path effects

1 Select the program, range, or clip(s) to render.

2 Choose Media>Render.

The Render Options dialog box appears.

3 Choose the Render radio button.

4 Choose one of the Clips radio buttons.
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5 Choose the Video check box, and the Effects and/or Title check boxes, 
depending on whether you are rendering Picture-in-Picture transition effects, 
video clips and/or graphics.

NOTE Opacity level adjustments on clips with Motion Paths must be generated in the Motion Path 
Editor opacity controls rather than the Opacity level line on the video composition track as the 
opacity levels on the video composition track clip are removed upon rendering the motion 
path. 
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▼ Introduction
Media 100 provides up to 24 real-time tracks of audio to use as you build your 
program. It also includes level and pan controls, crossfades, audio equalization, true 
stereo reverb, and sweetened dynamics. For more information on Audio EQ, 
Dynamics, and reverb see “Creating Audio Effects.”

This chapter provides information about audio input and output. It describes the 
Audio window, the audio Bus track, expanded real-time audio tracks, and other 
audio editing tools. The chapter tells you how to

■ Work with synced clips

■ Create audio crossfades

■ Adjust audio levels

■ Adjust pan levels

■ Mix down audio for export

■ Use the Bus track
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▼ Monitoring Audio Output
The Media 100 audio output is not connected to the computer speaker system, 
therefore, listening to or editing audio material requires an audio monitor 
connection. The Media 100 junction box provides digital AES/EBU, balanced XLR 
and unbalanced RCA audio output. In addition, audio may be output via FireWire.

Signal Distribution
Twenty-four real-time audio tracks, A1–A24, distribute level output to the audio 
channel connections at the junction box. This is based on the individual pan settings 
previously established for each audio clip.

▼ Media 100 Audio Components
The Media 100 interface provides the following components for setting up, 
acquiring, monitoring, and manipulating audio during the creation of your program:

■ The Program window, where you place and edit audio clips

■ The Track Setup dialog box, where you select the number of audio tracks

■ The Pan Track dialog box, where you adjust the pan signal distribution

■ The Scan Audio tool, which lets you hear off-speed sound while scrubbing audio

■ The Audio window, where you monitor and adjust the audio signal

■ The audio Bus track to adjust levels and add effects universally to a program, a 
segment of a program or per frame

The following sections describe each of these audio tools and their features.
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Program Window 
Use the Program window to place audio clips onto audio tracks. 

The following table describes the Program window elements that are pertinent to 
working with audio clips. 

Program Window Audio Elements 

Name Description

Audio sample rate Set the audio sample rate for your program in the Audio Input 
panel of the Preferences dialog box. (Media 100 
>Preferences>Audio Input)

NOTE The audio sample rate for the program timeline is 
based on the “Convert to Sample Rate” selection in 
the Audio Input Preference Panel.

Audio waveform A visual representation of the audio power of each frame of the 
clip. Select an audio track and then choose Track>Show Audio 
Waveform to view the waveform.

Audio sample rate

Level
control line

Pan
control line

Audio
waveform

Audio node
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Level line Indicates the gain level for the respective audio clip. The white 
line in the center of the track is the unity gain, where there is no 
adjustment to the signal. 

Pan line Indicates the pan signal distribution to the left and right 
channels. The white line in the center of the track is the point of 
equal signal distribution. 

Audio node Lets you change gain levels and pan distribution at a specific 
point in time. Place an audio node on a level or pan line and 
manipulate it.

Track Name field A text field where you type an audio track name (up to ten 
characters).

Audio Bus Sets overall audio levels for all audio clips in all tracks. Applies 
all audio effects (EQ, Dynamics, Reverb) globally.

Program Window Audio Elements  (Continued)

Name Description
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Track Setup Dialog Box
Through the Track>Track Setup dialog you can adjust the size of all the expanded 
audio tracks in the currently selected program. The three sizes are: small, medium, 
and large. Use the Track Setup dialog box to select which audio tracks appear and 
play in the Program window.

To add additional audio tracks to the Program window

1 Choose Track>Track Setup.

2 To change the number of audio tracks, click in the Audio tracks field and type the 
number of desired tracks.

To enlarge the size of the audio track

1 Choose Track>Track Setup.

2 To change the size of audio tracks, enable a check box next to the size you 
require.
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You can also adjust the default track size for all new programs using Media 100 
>Preferences>Program.

Pan Track Dialog Box
Use the Pan Track dialog box to reset the audio signal distribution for selected 
tracks. Change the pan signal distribution you set when you acquired the clips or 
change the default pan signal distribution settings of imported audio files.

Small expanded track (default)

Medium expanded track

Large expanded track
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The pan track menu lets you choose one of four pan distribution settings for the 
audio signal for each track. These settings are the same as those found in the Pan 
menus in Acquire mode in the Edit Suite. 

To reset the audio signal distribution

1 Choose Track>Pan Track.

2 Choose one of the following options:

Scan Audio Tool
The Scan Audio tool lets you hear the sound associated with specific frames as you 
move the CTI over them. Monitor the playback of audio tracks to find edit decision 
points in an audio clip and fine-tune the signal. 

To enable Scan Audio

➤ Press SHIFT-!-2 or choose Tools>Scan Audio.

Choose... To distribute the signal...

Mono Equally between the left and right channels and adjust the gain level 
by +3 dB to compensate for the diminished single-channel level 
output. Use this setting to master your program with only a single 
track of audio. 

Left Entirely to the left channel.

Center Equally between the left and right channels.

Right Entirely to the right channel.
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Audio Window
The Audio window monitors your acquired audio media in real time. Watch the 
master gain levels to ensure the signal is being acquired at the proper volume level.

The Audio window supports real-time playback, preview, and adjustment while 
playing clips in Program mode. Use the Audio window to

■ Set Pan and level settings for individual audio clips

■ Adjust global settings for each track

■ Adjust Bus settings for the combined audio track output

■ Alter Bus settings for the program or for a clip per frame

■ Automatically fade in and fade out tracks of audio

■ Mute or solo tracks

■ Change the peak hold preference for all tracks

■ Change nominal reference for all tracks

To display the Audio window

➤ Press !-2 or choose Windows>Audio.

The Audio Window appears.
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Toolbar Tools
The Toolbar button in the Audio windows reveals access to nominal reference and 
audio peak hold settings. 

NOTE If the Toolbar is not visible in a window, click the Toolbar button to display it

Bus gain readout

Channel clipping
indicators

Bus gain fader

Bus level controls Digital level meter

Nominal reference
indicator

Gain fader

Gain readout

Pan fader
Pan readout

Auto Fade button

Toolbar Settings
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The following table describes the Audio window elements.

Audio Window Elements 

Name Description

Audio Bus Lets you adjust the master fader control on a per frame basis 
or across the entire program. You can use a Master Audio 
filter clip on the Bus track of the program to apply Bus 
settings and effects for a segment of your program. 
Program. Applies all audio level settings to all the audio clips 
on every track in the entire program. Use a Master Audio clip 
to apply effects to a segment of or to the entire program. 
Per Frame. Applies the audio level settings and effects to a 
particular frame on your audio clip.

Clip button Lets you adjust the pan signal distribution and gain level of 
individual audio clips.

Track button Lets you adjust the gain level for the entire track. Gain 
adjustments you make at the track level are added to 
adjustments you made to individual clips.To change the pan 
for a track, use the Pan Track dialog box. 
Auto Fade. Fades in and fades out the audio clips on the 
track. This automatically sets the fade in and fade out to less 
than a frame. Minimizes audio popping.

Audio Peak Hold Allows you to set the peak hold values for the Audio window. 

NOTE The Audio Peak Hold is displayed in the Toolbar of 
the Audio Window. 

Nominal Referencei Allows you to set the nominal reference values for the Audio 
window.

NOTE The Nominal Reference is displayed in the Toolbar 
of the Audio Window. 

Enable System Sound 
Device

When selected this enables audio out from the Mac 
computer system.

Bus Level controls Represents the mix of stereo and dual-mono input or output 
from active audio tracks to the left and right channels.
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Bus gain readout Displays the volume level of the signal passed to the audio 
output channels.

Bus gain fader Boosts or cuts the gain factor applied to the audio output 
signal. As you move the fader, the master gain readout 
above the fader displays the level of the gain adjustment. 

Channel clipping indicator Illuminates if, by boosting the gain fader, you increase the 
overall audio level to the point where clipping distortion 
occurs.
Click to reset.

Digital Level Meter Registers the fluctuating levels of the audio signal you are 
currently adjusting. 

Gain Fader Boosts or cuts the gain factor applied to the audio output of 
the clip. 

Nominal Reference 
indicator

Indicates the point on the meter where the display changes 
from green to yellow.

Peak Hold indicator Appears as the signal on an audio track peaks. The indicator 
clears the most recent peak at the end of each duration. 

EQ Clipping indicator Illuminates if, by boosting the EQ, you increase the overall 
audio volume level to the point where clipping distortion 
occurs. 

Gain Readout Displays the gain or volume level adjustment you made for 
the respective clip or track.

Solo button Plays the designated track, muting all others. Click multiple 
Solo buttons to play multiple tracks. OPTION-click a disabled 
Solo button to select it and deselect all other currently 
enabled Solo buttons. 
OPTION-click one enabled Solo button to deselect them all. 

Audio Window Elements  (Continued)

Name Description



Media 100 Audio Components

Media 100 User Guide 15-13

Digital Level Meter
The level meters register the gain adjustments you make at the clip and track levels, 
but not any gain adjustment you make with the EQ filters.

The dynamic range for the full scale digital level meter is represented by a 
logarithmic scale from –90 dBFS to 0 dBFS, the maximum amplitude gain. The 
yellow and orange segments represent the available headroom.

Mute button Silences the designated track so that only the unmuted 
tracks play. Click multiple Mute buttons to mute multiple 
tracks. OPTION-click a disabled Mute button to enable all 
Mute buttons. OPTION-click an enabled Mute button to disable 
all Mute buttons.

Pan Fader Slides to adjust the panning mix for the clip signal. When 
centered, the signal is equally distributed to the left and right 
channels. 

Pan Readout Displays a numeric percentage from –100% to +100% 
indicating signal distribution. 

Audio Window Elements  (Continued)

Name Description

Digital decibel scale — dB in Full Scale

Clipping (orange)
Max peak level (yellow)

Nominal reference level (green)
Digital level meter



Chapter 15: Working with Audio

15-14 Media 100 User Guide

The headroom is the difference between the nominal reference and the maximum 
peak level allowed for the recording medium being used. The available headroom 
determines the maximum amplitude gain you can apply to the audio signal to attain 
an optimal signal-to-noise ratio without clipping.

To equate the digital levels to the levels of an analog VU meter, subtract the nominal 
reference setting value from the level reading. For example, if the digital level meter 
with a –18 dBFS nominal reference shows the clip level at –14, the corresponding 
level would be 4 VU on an analog meter. 

The selected nominal reference setting determines the point at which the meter 
changes from green to yellow. 

NOTE For the most dynamic signal and best signal-to-noise ratio, adjust the gain so the highest 
audio peaks appear at the top of the yellow segment of the level meter.

The following table shows the nominal reference setting when converting from 
analog to digital audio.

Analog–Digital Nominal Reference Conversion Table

Analog Metering
Volume Unit

Digital Metering
Decibel-Full Scale

–9 dBFS = 0 VU –14 dBFS = 0 VU –18 dBFS = 0 VU –20 dBFS = 0 VU

20 0

18 0 –2

14 0 –4 –6

9 0 –5 –9 –11

8 –1 –6 –10 –12

4 –5 –10 –14 –16

0 –9 –14 –18 –20

–6 –15 –20 –24 –26

–16 –25 –30 –34 –36
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Audio Window Settings
The Audio Window settings appear in the toolbar of the Audio window. Choose 
audio peak hold and nominal reference settings from the settings menus.

–26 –35 –40 –44 –46

–51 –60 –65 –69 –71

–70 –79 –84 –88 –90

–72 –81 –86 –90

–76 –85 –90

Analog–Digital Nominal Reference Conversion Table (Continued)

Analog Metering
Volume Unit

Digital Metering
Decibel-Full Scale

–9 dBFS = 0 VU –14 dBFS = 0 VU –18 dBFS = 0 VU –20 dBFS = 0 VU
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▼ Preparing to Acquire Audio
Before you can incorporate audio into your program, you need to record and prepare 
your source audio for acquisition. This section explains how to

■ Record audio

■ Use the Test Sequence programs

■ Set nominal reference

■ Monitor source audio

Recording Audio
When recording source tape, set the recording device meters at nominal reference 
(average amplitude). The nominal reference can change depending on the type of 
recording you make. To get an accurate nominal reference, record a 1 kHz nominal 
reference tone through all associated mixers and record it on the master tape. 

This process ensures that the playback system that handles the tape later has a 
nominal reference as a baseline. Nominal reference settings do not affect the actual 
audio. When deciding how to set the nominal reference level for digital recorders 
that allow for setting changes, refer to “Setting Nominal Reference.”

If you are recording on a Multitrack Digital Machine (MDM), maintain maximum 
headroom by recording with peak levels that are set to less than the 0 decibels Full 
Scale (dbFS) meter calibration. If the audio clips, the sound becomes distorted. 

If you are recording on an Analog Recording Device do not allow peaks to go 
higher than +3 VU into the red. In addition, with analog deck recordings, tape 
formulation (bias) can affect the headroom. Maintaining peaks at +3 is usually good 
for Type 4 Metal tapes and Type 2 Chrome tapes. Type 1 Normal tapes are usually 
not used for high-quality recording. If you use them, do not allow peaks higher than 
+1 VU.
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Setting Nominal Reference
The nominal reference setting determines the available headroom, where the meter 
changes from green to yellow. The nominal reference setting in the Audio window 
does not affect the audio signal. Use the setting to match the scale of the reference 
levels on the external equipment you are using for input or output.

The nominal reference setting in the Media 100 system is used primarily to match 
digital-to-analog signals. The nominal reference is roughly equivalent to 0 volume 
units (VU) on an analog meter. Using nominal reference to match digital-to-digital 
signals is less critical. 

As you create your program, you set the nominal reference in two instances:

■ Acquisition 

■ Mastering to tape

Set the nominal reference of the Media 100 system to match

■ The setting of the equipment you used to record your audio

Refer to the documentation for the mixer, deck, and other equipment to 
determine the default nominal reference.

■ The baseline reference on the source audio to ensure that when you adjust audio 
levels within the Media 100 system there is no distortion and you have the best 
signal-to-noise ratio

To set the nominal reference

1 Press !-2 or choose Windows>Audio.

The Audio window appears.

2 Click the Audio Toolbar button to display the Audio Window Toolbar.

3 Choose a setting from the Nominal Reference menu or type a custom nominal 
reference in the Nominal Reference field.
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The Media 100 system provides the following nominal reference settings:

4 Play the 1 kHz tone you recorded on your master tape. 

The Master level control meter reading should show the tone registering at the 
nominal reference. 

–09 dBFS Default format for some analog devices. Appropriate for very 
low dynamic devices such as microphones or low-end decks.

–14 dBFS Default format for most analog devices. Appropriate for less 
dynamic material such as voice or ambient recording. 

–18 dBFS Default format for many digital devices. Appropriate for high 
yet constant dynamic recording such as pop music. 

–20 dBFS Another default format for digital devices. Appropriate for the 
most dynamic recordings such as symphonic orchestration. 

Other In addition to the settings listed, you can type a custom value 
in the nominal reference text field between -96 and 0.
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Monitoring Source Audio
After setting the nominal reference, play back your source audio and watch the 
Master level controls for the left and right channels on the Audio window. 

As you play your source audio, the green, yellow, or orange bars illuminate when 
the audio is in that range. Ideal peak audio levels reach the top of the yellow portion 
of the meter. If the red audio clipping indicators illuminate, your audio level is too 
high and needs to be reduced. 

TIP Try to locate and audition the loudest audio passages as you are setting input levels.

To monitor source audio

1 Press !-2 or choose Windows>Audio.

The Audio window appears.

2 Click the Audio Toolbar button to display the Audio Window Toolbar.

3 Choose a peak hold preference from the Audio Peak Hold menu.



Chapter 15: Working with Audio

15-20 Media 100 User Guide

Use the Audio Peak Hold setting to select the duration of peak hold and the 
corresponding time that the peak hold indicator appears in the digital level 
meters before resetting. If a higher peak occurs during the peak hold duration, 
the new peak level registers and holds for the time remaining.

TIP Use the Infinite hold setting to initially set up your acquisition levels. You can search your 
source material for the loudest sections of material you are acquiring. Then adjust the 
level so the loudest section is in the upper range of the yellow section, just below the 
orange section of the Master controls.

4 Click Play in the Edit Suite to play your audio source media.

5 Click OK to continue.

6 As the audio plays, the highest peaks of your audio register in the upper yellow 
range of the digital meter. Adjust the audio levels using your deck controls.

When you are satisfied that your audio is playing at peak levels without clipping, 
you are ready to acquire your source media. 

NOTE The acquired audio signal can only go out the channel from which it was acquired. For 
example an acquired audio signal from channel 3/4 can only go out channel 3/4. An acquired 
audio signal from channel 1/2 can only go out channel 1/2.

Choose... To set the peak hold indicator to...

None Off. The audio peak will not hold, but will continually change.

0.5 Sec Automatically reset every half second. 

1.5 Sec Automatically reset every one and one-half seconds

Infinite Register the first peak and hold it indefinitely until a higher peak 
occurs. Choose infinite again or choose another setting from the 
menu to clear the indicator. Use this setting to find the highest overall 
level of the audio you acquire without monitoring the Audio window.
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Reset Audio Clip Indicators
Reset the audio clip indicators in the Audio window during playback or acquisition. 

To reset clip indicators

1 Set Audio Peak Hold to Infinite.

2 Play the audio.

When audio clips, the clip indicators light.

3 To reset all the indicators, OPTION-click one indicator.

Or

To reset one indicator, click the indicator.

▼ Replacing Media
You can use the Replace Media command with audio clips. When you replace 
media, you retain the clip attributes of a clip in the timeline while replacing the 
media. You can replace 

■ Audio media — replaces the audio as well as the video media in a synced clip

■ Audio EQ — retains the audio effects applied to the clip

Clip indicators

Settings tool bar
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■ Audio level — retains the audio gain level of the clip

■ Audio pan — retains the audio pan level of the clip

▼ Working with Synced Clips
You can sync audio clips to specific video clips or leave them unsynced. Audio that 
was acquired from a videotape is automatically synchronized to the associated video 
clip. The following procedures explain how to

■ Sync and unsync clips

■ Reassign audio tracks

■ Remove synced audio clips

Syncing and Unsyncing Clips
You can manually sync audio clips to video clips or to other audio clips. The clips 
you sync must be on separate tracks.

Once you sync clips, adjustment to the gain level of one of the synced audio clips in 
the program or the Audio window applies to the other synced audio clips. The pan 
settings remain independent of one another.

Unsync clips to break their relationship with other clips and to move them to other 
tracks. 

Unsyncing Video Clips
Acquiring video with audio media creates clips with video and audio synced 
together. Editing in the timeline sometimes requires unsyncing the clips. When you 
use the Unsync Clips command, all the clips linked together are unlinked. Often, 
leaving the audio clips linked together while unsyncing only the video is useful. 



Working with Synced Clips

Media 100 User Guide 15-23

To access the Unsync Video Only command

➤ Press OPTION-!-U or Press OPTION and choose Program>Unsync Video Only.

Removing Synced Audio Clips
You can remove synced audio clips in a program.

To remove a synced clip from a program

1 Select the synced clip.

2 Press !-U or choose Program>Unsync Clips.

3 Select the clip to remove and press DELETE.

Reassigning Audio Tracks
Once audio clips are assigned to specific audio tracks, they retain that track 
relationship until you alter it. The following procedures explain how to reassign 
audio tracks of clips in a bin or program.
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To reassign audio tracks for a clip in a bin

1 Double-click the clip in the bin.

The Edit Suite switches to Edit Clip mode.

2 Click Track Mapping.

The Track Mapping dialog box displays.

3 Select the new track from the track assignment menu.

4 Close Track Mapping dialog box.

The audio clips are reassigned to the new tracks.

To reassign clips to different audio tracks in a program

➤ Drag an audio clip in a program to a new track.

Track Assignment menu

Track Assignment Menu
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The clip in the program is now assigned to the new audio track. The original clip 
in the bin is still assigned to the original track.

▼ Creating Audio Crossfades 
Crossfades combine the sound of two trimmed audio clips that abut one another on 
the same audio track. Whenever you place two clips together in an audio track, add 
a crossfade to ensure a clean audio transition. You can create a crossfade on a single 
audio track or between synced clips on multiple tracks.

Crossfades combine the sound of the two clips at the crossfade mid-point, fading 
down the trimmed tail frames of the first clip while simultaneously fading up the 
trimmed head frames of the second clip.

You can create crossfades at the following positions in relation to the cut point:

■ Starting at the cut point. The first clip must have trimmed tail frames.

■ Ending at the cut point. The second clip must have trimmed head frames.

■ Centered over the cut point. The first clip must have trimmed tail frames, and the 
second clip must have trimmed head frames.

 

Cut point

Tail frames
of first clip

Head frames
of second clip
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The following procedures describe how to create a crossfade directly in the program 
timeline and in conjunction with transitions in the Edit Suite.

To create an audio crossfade in the program

1 Position two audio clips next to one another in the same audio track.

2 Make sure that each of the clips has sufficient trimmed head and tail frames to 
create a crossfade for the duration you want. 

NOTE Enable Scan Audio to help you choose the trim points.

3 Choose the crossfade type from the Program>Crossfade Type menu. 

Equal Power

Fades the first clip out as the second clip fades in 
with no change in the volume level throughout the 
crossfade.

Linear

Fades the first clip out at a constant rate as the 
second clip fades in at the same constant rate. 
There is a dip in the volume at the halfway point 
of the crossfade.

Exponential

Fades the first clip out gradually as the second clip 
fades in gradually. There is almost silence at the 
halfway point of the crossfade as both clips have 
low volume.

Classic Equal Power

Fades the first clip out slowly as the second clip 
fades in quickly with no change in the volume 
level throughout the crossfade.
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4 Position the arrow pointer over the junction of both audio clips until the Trim 
pointer appears.

You can position a crossfade at different positions relative to the cut so that it 
starts, ends, or is centered at the cut point between the audio clips.

5 Press OPTION.

The trim pointer turns blue, indicating that you can create a crossfade.

Classic Linear

Fades the first clip out at a constant rate as the 
second clip fades in quickly. There is a noticeable 
dip in volume at the halfway point of the 
crossfade.

Classic Exponential

Fades the first clip out gradually as the second clip 
fades in quickly. There is almost silence at the 
halfway point of the crossfade as both clips have 
low volume.
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6 OPTION-drag the trim pointer to create the crossfade you want relative to the cut 
between the adjacent audio clips.

NOTE When you create a center-at-cut crossfade, always OPTION-drag the dual-trim pointer to 
the right.

OPTION-drag... To create a... That mixes...

Right-Trim pointer Start-at-cut crossfade Hidden tail frames of the first clip with 
the displayed frames of the second 
clip.

Dual-Trim pointer Center-at-cut crossfade The displayed and hidden head and tail 
frames of the adjacent clips equally 
across the cut point. 

Left-Trim pointer End-at-cut crossfade The displayed frames of the first clip 
with the hidden head frames of the 
second clip.

Cut point

Cut point

Cut point
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As you drag the trim pointer, the blue crossfade appears in the audio track and in 
the level control line in the expanded audio track.

Customizing Crossfades
You can customize and change crossfades that you created in a variety of ways. The 
following procedures explain how to customize crossfades by

■ Adjusting the audio levels

■ Moving the crossfades

■ Trimming the abutting audio clips

■ Trimming the crossfades 

■ Converting from a center-at-cut to either a start-at-cut or end-at-cut 

■ Changing crossfade type

To adjust the audio levels 

1 Expand the audio track to display the level line.

2 Use the node-adjust pointer to drag the level line preceding or following the 
crossfade.

First clip Second clip

Crossfade mix point
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Audio nodes indicate the change in audio levels. The levels within the crossfade 
change accordingly.

To move a crossfade

1 Position the pointer over the crossfade that you want to move.

The move-crossfade pointer appears.

NOTE You can move, trim, or change crossfade types without expanding the audio track.

Level Line

Node adjust pointer

Audio nodes

Move-crossfade pointer
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2 Drag the move-crossfade pointer to move the crossfade to the position you want 
within the bounds of the available head and tail frames.

TIP You can create a center-at-cut crossfade where there is leftover available media and then 
move it so it is off-center. If you have available trimmed media, you can create an 
end-at-cut or start-at-cut crossfade and move the crossfade so the mix point is at a 
different location, even creating a center-at-cut crossfade.

To trim a crossfade by trimming the cut point

1 Position the pointer over the cut point between the two audio clips so that the 
dual-trim pointer appears.

2 Drag the dual-trim pointer to adjust the cut point between the two audio clips.

As you move the cut point between the two clips in the timeline, the crossfade 
follows accordingly as long as the available head and trail frames allow. 

NOTE If you edit either of the two clips sufficiently to cause a clip to become shorter than the 
portion of the crossfade contained in it, the crossfade shortens correspondingly.

Dual-trim pointer
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To trim a crossfade

1 Position the blue trim pointer at either edge of the crossfade in the expanded 
audio track.

2 Drag the trim pointer to trim or expand the crossfade.

The number of available head and tail frames determines how far you can trim 
the crossfade.

To convert a center-at-cut crossfade to a start-at-cut crossfade

1 Select the first half of a center-at-cut crossfade.

2 Press DELETE.

To convert a center-at-cut crossfade to an end-at-cut crossfade

1 Select the second half of a center-at-cut crossfade.

2 Press DELETE.

Trim pointer



Creating Audio Crossfades

Media 100 User Guide 15-33

To change an existing crossfade to a new crossfade type

1 Click the existing crossfade in the program timeline.

2 Choose a new crossfade type from the Program>Crossfade Type submenu.

The existing crossfade changes to the new type.

Removing Audio Crossfades
You can remove audio crossfades in one of two ways.

To remove an audio crossfade

➤ Drag one clip away from the other until the crossfade disappears.

Or

1 Select the crossfade clip.

2 Press DELETE.

NOTE Click and delete both sides of a center-at-cut crossfade.
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▼ Using the Audio Bus
You can use the audio Bus to set the overall audio levels for all clips in all tracks per 
frame or for the entire program. You can also apply audio filters via a Master Audio 
clip to all tracks in a segment of a program, useful when trying to apply audio 
effects to the final audio output. See “Using Effects on the Audio Bus.”

You can alter the Master Audio levels in the Program window.

To adjust overall level in the Program window

1 Select the Bus track and click on the Bus Level control line.

2 Drag the node up or down to adjust the level.

Node
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To adjust the overall level across the program in the Audio window

1 In the Bus section of the Audio Window, activate the Program button.

2 Click and drag the Bus gain fader to adjust the level.

To adjust the level per frame at the CTI

1 In the Program Window, place the CTI on the frame you want to adjust.

2 In the Bus section of the Audio Window, activate the Per Frame button.

3 Click and drag the Bus gain fader to adjust the level.

As you perform this action, a node appears on the Bus audio level control line.

You can reset any universal changes made via the Bus back to the default settings.

To reset levels to the default settings

1 Select the Bus audio track.

2 Choose Edit>Clear Master Audio Level Nodes.

▼ Adjusting Audio Gain Levels
The clip gain level line in the Program window represents the relative gain boost or 
cut applied to the clip itself. It does not reflect applied EQ adjustments or the overall 
combined gain adjustments you apply to the entire track or to the Master left and 
right output channels through the Audio window.

The final level (volume) of the signal passed to the output channels is the sum of 
four level adjustments:

■ Any level adjustment made through the application of EQ

■ The independent level control setting established for each clip
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■ The respective track gain fader setting in the Audio window

■ The master gain fader setting in the Audio window

The overall master volume level in the Audio window is determined from the sum 
of the EQ level, the audio clip level, and the track level. By adjusting the gain at 
these different levels, you adjust the total gain to create a relative balance of levels 
in your audio mix.

You can adjust the audio gain level at frame-specific points in a clip. For example, 
you can fade music, yet keep it in the background while actors speak. You can also 
adjust the audio gain level for an entire track. 

Adding Nodes to the Gain Line

You can adjust audio levels in the program or the Audio window. The following 
procedures explain how to adjust the levels of individual clips and of entire tracks.

To adjust the level of an audio clip in a program

1 Click the audio track buttons to enable or disable the appropriate tracks in the 
program.

2 Select and expand the audio track for the clip you want to adjust.

NOTE If the clips are synced, level changes you make to one clip apply to all others. To change 
the levels of only one clip, unsync the clips.

3 Press SHIFT-!-2 or choose Tools>Scan Audio to enable Scan Audio.

4 Click the clip level line in the program.

The pointer changes to a node-adjust pointer, and a node appears on the line.

Node
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5 Move the node to the desired position.

NOTE You can readjust existing level nodes at any time. 

6 Click the level line to add as many nodes as you need and adjust them to achieve 
the level you want. You can

■ Drag a node up and down and to the left and right. The line adjusts to 
accommodate the new position set by the node.

■ !-drag a node to constrain it to a straight vertical or horizontal path.

■ OPTION-drag the line itself to move the entire gain level uniformly.

■ SHIFT-drag a line segment to uniformly move it between two nodes.

With Scan Audio enabled, you can listen to the gain level adjustment as you drag 
the node.

NOTE Delete a node by dragging it off the timeline. To delete all the level nodes in the clip, select 
the clip and choose Edit>Clear Level Nodes.

As you adjust the gain level, you hear the gain adjustment. At the same time, the 
Audio window gain fader, gain readout, and digital level meter reflect the 
changes you make to the clip in real time. 

NOTE If you drag a node more than 14 pixels past its nearest node neighbor, the cursor will 
change indicating you’ll be replacing the adagcent node. If there is only node, when you 
drag past 14 pixels, it replaces the implied node.

Adjusting Gain over a Range of Clips
Create a time range over a group of clips to change the gain for all clips at one time.
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To increase or decrease gain

1 Create a time range over the audio clips to adjust.

2 Select and expand the audio track.

Time range

Level line
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3 To change the volume level, do the following:

4 Press !-\ to play the range over the adjusted audio nodes to verify the changes.

To remove a range of nodes

1 Create a time range.

2 Select and expand audio track.

Press... To...

OPTION Move all the nodes in the range up or down by dragging 
one node with the mouse.

SHIFT-ARROW UP

SHIFT-ARROW DOWN

Move all the nodes in the range up or down in 
incremental steps by the keyboard.

Node-adjust pointer

Audio level
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3 OPTION-dragging a node out of the audio track until a red pointer appears, 
removes all audio nodes within the time range.

Adjusting Gain for Single Clips
You can adjust gain for single clips by timecode, while playing, or moving all nodes 
up or down.

Level line with audio nodes

Nodes being dragged off audio track

Node removal
pointer

Audio nodes cleared from level line
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To adjust the level at a specific timecode for an audio clip

1 Press SHIFT-!-2 or choose Tools>Scan Audio to enable Scan Audio.

2 In the program, move the CTI to where you want to adjust the audio level.

3 Click the Clip button in the Audio window to apply the adjustments to the 
individual audio clip.

4 Click Mute for tracks you do not want to hear, or click Solo to hear one track.

5 Create and adjust a gain level node in one of two ways:

■ Type a value between –100 and +10 in the gain readout field. 

■ Slide the gain fader up or down to set the value.

The node appears in the audio clip gain level line in the program.

To adjust gain levels on-the-fly for an audio clip in the Audio window

1 Click the Clip button in the Audio window to apply the adjustments to the 
individual audio clip.

2 Click Mute for tracks you do not want to hear, or click Solo to hear one track.

3 In the program, move the CTI to the beginning of the clip you want to modify.

4 Press F5 or the SPACEBAR to play the clip.

5 As the clip plays, drag the gain fader up or down to increase or decrease volume. 

NOTE If clips are synced, the gain faders for all the clips synced to the one you are adjusting 
also move up and down in unison. To apply the adjustment to only one of the synced clips, 
CONTROL-drag the appropriate gain fader up or down.
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A series of corresponding nodes appear in the level control line for the selected 
clip in the Program window.

To adjust audio for one clip

1 Place the CTI over the desired audio clip.

2 Select the audio track.

3 Expand the track.

4 To change the volume level, do the following:

5 Play the clip to verify the adjustment.

Press... To...

OPTION Move all the nodes in a clip up or down by dragging one 
node with the mouse.

SHIFT-ARROW UP

SHIFT-ARROW DOWN

Move all the nodes in a clip up or down in incremental 
steps by the keyboard.

CONTROL-OPTION Move all the nodes for a single audio clip within a synced 
clip pair.
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To adjust gain levels for a single audio track in the Audio window

1 In the Program window, position the CTI at the beginning of the track that you 
want to modify.

2 Click the Track button in the Audio window.

3 Press F5 or the SPACEBAR to play the track.

4 Move the gain fader up or down to adjust the track to the desired level. 

As you move the gain fader, the level you set is reflected in the gain readout and 
in the digital level meter. You hear the changes in the level as you make them.

NOTE Changes you make to one track of a synced clip apply to all tracks.

Setting the track level boosts or cuts the base level upon which all clip levels 
depend. Adjustments to the track level are not reflected in the program timeline.

To adjust final level output for all audio tracks in the Audio window

1 In the Program window, position the CTI at the start of the program.

2 Press !, then 2 or choose Windows>Audio.

3 Click the Track button in the Audio window.
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4 Resize the Audio window to show only the Bus and A1 to focus on the Bus level 
controls.

5 Press F5 or the SPACEBAR to play the program.

6 Move the master gain fader up or down to adjust the volume levels for all the 
audio tracks. 

As you move the master gain fader, the level is reflected in the master gain 
readout and in all the digital level meters. You hear changes in the level as you 
make them.

Setting the master level boosts or cuts the base level upon which all clip and 
track levels depend. Adjustments to the master level do not change the program.
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▼ Adjusting Audio Pan Distribution
You can adjust audio pan distribution at frame-specific points in a clip, for example, 
to have an audio sound effect pass from the left channel to the right channel. You 
can also adjust the audio pan distribution for an entire audio track. 

■ Moving the pan line up alters the panning mix so that the left channel receives 
more signal and the right channel receives less. 

■ Moving the pan line down reverses the mix, making the right channel dominant. 

Changes you make in the pan control line update the Audio window. This section 
explains how to change the pan distribution in a program or the Audio window.

To adjust pan signal distribution for a clip in the program

1 Enable and disable the appropriate tracks in the program.

2 Expand the audio track for the clip you want to adjust.

NOTE Pan adjustments you make affect only the clip on the selected track. It does not affect the 
pan distribution of other audio clips to which it is synced.

3 Press SHIFT-!- 2 or choose Tools>Scan Audio to enable Scan Audio.

4 Click the clip pan control line in the program.

The pointer changes to the node-adjust pointer, and a node appears on the line.

5 Move the node to the desired position.
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6 Click the pan control line to add as many nodes as you need and adjust them to 
achieve the pan distribution you want. Use any of the following methods:

■ Drag a node up and down and to the left and right. The line adjusts to 
accommodate the new position set by the node.

■ !-drag a node to constrain it to a straight vertical or horizontal path.

■ OPTION-drag the line itself to move the entire gain level uniformly.

■ SHIFT-drag a line segment to uniformly move it between two nodes.

NOTE You can readjust any existing pan nodes at any time. You can delete a node by dragging it 
off the timeline. To delete all the pan nodes in the clip, select the clip, press OPTION and 
choose Edit>Clear Pan Nodes.

As you adjust the pan distribution, you hear the adjustment. At the same time, 
the Audio window pan fader and readout reflect the changes you make in real 
time.

To adjust pan signal distribution for a track in a program

1 Select the track that you want to pan in the program.

2 Choose Track>Pan Track.

The Pan Track dialog box appears.

3 Choose Mono, Left, Center, or Right from the Pan Track to menu. 

The pan line for the entire track in the program adjusts to the new position. 

To adjust pan distribution at a specific timecode for an audio clip

1 Press SHIFT-!- 2 or choose Tools>Scan Audio to enable Scan Audio.

2 In the program, move the CTI to the specific timecode where you want to adjust 
the pan signal distribution. 

3 Click the Clip button in the Audio window to adjust the individual clip. 

NOTE You cannot adjust the pan distribution for an entire track from the Audio window.
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4 Click Mute for tracks you do not want to hear or click Solo to hear one track.

5 Create and adjust pan signal distribution in one of two ways:

■ Type a value between –100% (panned to far left) and +100% (panned to far 
right) in the pan readout field.

■ Slide the pan fader left or right to set the value.

The corresponding node appears in the audio clip pan line in the program.

To adjust pan distribution on-the-fly for an audio clip in the Audio window

1 Click the Clip button in the Audio window.

2 Click Mute for tracks you do not want to hear or click Solo to hear one track.

3 In the program, move the CTI to the beginning of the clip that you want to adjust.

4 Press F5 or the SPACEBAR to play the clip.

5 As the clip plays, drag the pan fader in the Audio window to gradually pan the 
signal for that track to the left or right channels.

A series of nodes appear in the pan line for the selected clip in the program.

NOTE The panning adjustment applies only to the specific track that you are adjusting, whether 
or not it is synced to another clip.
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▼ Creating an Audio Mixdown
If you need more tracks than are provided with the Media 100 system, you can mix 
down the existing tracks to free up tracks for additional audio material. 

TIP Make a duplicate of the existing program with its current audio levels and EQ before you mix 
down in case you want to restore your original program.

To mix down audio tracks

1 Disable audio tracks that you do not want to include in the audio export.

2 Press !-2 or choose Windows>Audio.

3 Click the Track button.

4 Set the gain adjustments for each track you are mixing down.

5 Set the master gain adjustments for the total output.

NOTE After the tracks are mixed down you cannot change the individual track settings.

6 Choose Program mode in the Edit Suite.

7 Choose File>Export from Edit Suite.

The Export dialog box appears. 

8 After you mix down the audio tracks, import the new audio file and replace the 
original tracks of audio in your program with the new single track.
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▼ Introduction
With Media 100, you can apply three types of audio effects (EQ, Dynamics, and 
Reverb) to a clip, a segment of a program, or an entire program. These effects let 
you enhance your audio productions and solve audio issues.

This chapter provides information about Media 100 audio effects features and 
describes how to

■ Use the Audio Effects window

■ Use effects filters

■ Apply and render audio effects

■ Use the Audio Bus to apply effects

■ Solve audio effects issues

▼ About Audio Effects
This section provides information about audio sample rates supported by audio 
effects and explains the features of the Audio Effects window.

Media 100 effects filtering is designed for use with audio media acquired at 32000, 
44100, or 48000 samples per second. These sample rates are the most widely used 
professional digital audio sample rate standards. The filtering for these sample rates 
covers a frequency range from 20 Hz to 20 kHz.

NOTE Using this feature with 22050 and 11025 sample rates may produce undesirable results.

About the Audio Effects Window
The Media 100 Audio Effects window contains three buttons: EQ, Dynamics, and 
Reverb. Each button offers a preset effects list with filter parameters that you can 
adjust to create custom effects. Once you apply an effect, a dot next to the effect title 
appears.
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▼ About Audio EQ
Audio EQ filters change the tonal characteristics of audio by boosting (amplifying) 
or cutting (attenuating) a frequency or a range of frequencies across three bands in a 
selected audio clip.

Clip Name field
Clip Bypass check boxAudio Track menu

Preset EQ
Effects list

EQ bands and
Filter Type menus

EQ filter
parameters

Effect application 
dot
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The following table describes the Audio EQ button elements.

Audio EQ Button Elements 

Name Description

Audio Track menu Lets you choose the track of a synced clip to which you want to 
apply EQ. Choose one track or apply EQ to all synced clips.

Clip Name field Displays the name of the selected clip.

Clip Bypass check box Switches EQ off and on for all bands while preserving filter 
settings, letting you compare the original and equalized sound.

Preset Audio Effects list Displays preset Media 100 audio effects and custom audio 
effects you create. 

Delete button Deletes the selected customized audio effect from the audio 
effect list. 

Rename button Lets you rename a previously created audio effect. 

Save button Lets you save a new audio effect that contains the currently 
defined attributes. 

EQ Bands and Filter 
Type menus

Lets you select filters for three EQ bands: Hi, Mid, and Lo. 
Filters available depend upon the EQ band. 

Band Active checkbox Enables EQ for each individual band (Hi, Mid, or Lo) while 
preserving the EQ filter settings. 

Band Bypass check box Disables EQ for each individual band (Hi, Mid, or Lo) while 
preserving the EQ filter settings. 

EQ Filter Parameters Determine how the audio signal is equalized. 

Panel expansion button Lets you display or hide the full panels for each EQ band and 
the Audio EQ Graph. 

Audio EQ Graph Represents the frequency response of the selected EQ filters. 
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About Audio Dynamics
The Dynamics processor performs both track processing (pre-mixed) and master 
processing (post-mixer).

■ At the track level, the Dynamics processor provides noise gating, de-essing, and 
the compressing of dialog, sound effects, and music. The effect is mono-in, 
mono-out when used at the track level.

■ At the Bus level with a Master Audio clip, the Dynamics processor lets you 
master compression, limiting, and loudness maximization. The effect is stereo-
in, stereo-out, and affects both channels equally while maintaining stereo 
panning information.

NOTE You cannot apply Dynamics to synced audio clips.

Audio Track menu

Preset Effects list

Filter menus

Filter parameters

Level meters
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The following table describes the Audio Dynamics button elements.

Audio Dynamics Button Elements

Name Description

Noise Gate Attenuates noise during quiet portions of recordings. 
Signals above the noise floor are unaffected by the Noise 
Gate. Signals below the noise floor threshold are 
attenuated.
Threshold. Gates input signals that fall below this level. 
Ranges from -96 dB to 0 dB.
Ratio. Applies gating based on the setting. Ranges from 
1:1 to 1:10.
Attack. Sets the time it takes the gate to shut off once the 
input signal rises above the threshold. Ranges from 1 ms 
to 1000 ms.
Release. Sets the time it takes the gate to activate once 
the input signal falls below the threshold. Ranges from
1 ms to 2000 ms.

De-esser Decreases sibilant (ess or shh) sounds in speech signals. 
Uses a bandpass filter to detect sibilant sounds in the 3 to 
6 kHZ band. When sibilant sounds are detected, the 
output is attenuated by 6 to 9 dB to decrease the sibilant 
sound.
Threshold. Attenuates input signals, near the specified 
frequency, that fall below this level. Ranges from -96 dB to 
0 dB.
Frequency. Targets the de-essing frequency. Ranges 
from 20 Hz to 20 kHz.
Filter. Attenuates the de-essing frequencies. Options 
include:
■ Bandpass. Use to attenuate a narrow band of 

frequencies.
■ Highpass. Use to attenuate a wide band of 

frequencies.
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Compressor Controls the aperture and drive. Aperture controls the 
compression threshold while drive specifies how much 
compression is applied.
Threshold. Compresses input signals that rise above this 
level. Ranges from -96 dB to 0 dB.
Ratio. Determines how much compression is applied. 
Ranges from 1:10 to 10:1.
Attack. Sets the time is takes the compressor to shut off 
once the input signal rises above the threshold. Ranges 
from 1 ms to 1000 ms.
Release. Sets the time it takes the compressor to shut off 
the input signal falls below the threshold. Ranges from
1 ms to 5000 ms.
Output Level. Sets the target level for the compressor 
output. Ranges from -96 dB to 0 dB.

Limiter Controls the peak amplitudes in the signal to the output 
gain level.
Threshold. Limits input signals that rise above this level. 
Ranges from -24 dB to 0 dB.
Release. Sets the time it takes the limiter to shut off once 
the input signal falls below the threshold. Ranges from
1 ms to 1000 ms.
Output Level. Sets the maximum level allowed by the 
limiter. Ranges from -24 dB to 0 dB.

Meter Shows the levels for the tracks or tracks to which you 
apply Dynamics. Allows you to select for which level the 
filters appears.
Filter. Lists the Dynamics filters: Noise-Gate, De-esser, 
Compressor, and Limiter. The one you select shows the 
In, Out, and Gain levels.
In. Shows the level of the filter input.
Gain. Reveals the gain level of the filter.
Out. Shows the level of the filter output.

Audio Dynamics Button Elements (Continued)

Name Description
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About Audio Reverb
Media 100 provides a professional quality stereo reverb that can simulate a variety 
of spaces from small booths to expansive concert halls. Independently adjusting the 
room size and decay time produces the basic room character.

Media 100 audio reverb is a true stereo reverb that retains stereo imaging while 
processing mono inputs.

NOTE Audio reverb effects contain additional sound or a tail at the end of the clip unless it is a 
Master Audio clip on the Audio Bus. For more information on the Audio Bus, see “Using 
Effects on the Audio Bus.”

Preset Effects list

Filter parameters

Audio Track menu
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The following table describes the Audio Reverb button elements.

Audio Reverb Button Elements

Name Description

Mix Sets the amount of wet (processed) sound and dry 
(unprocessed) sound that is mixed together to create the 
output. Sets the perceived distance of the input sound.
■ 100% of the Dry/Wet mix sounds distant and means the 

output is completely processed.
■ 0% of the Dry/Wet mix sounds close.

Gain Sets the overall gain applied to the Dry/Wet mix in 
decibels. Gain does not affect the relative levels of dry and 
wet sound.

Decay Sets the decay time of the reverberation in seconds: 0.5 to 
20.
Decay Time. The time it takes for frequencies to near 500 
Hz to decay by 60 dB. Specifies the effective length of the 
reverberation tail in seconds.

Room Size Scales the size of the simulated room with a range from 
0% to 100%.
■ A Room Size of 0% sounds like a bathroom or closet.
■ A Room Size of 100% sounds like an aircraft hangar or 

stadium.
NOTE Small rooms sound best with short decay times, 

and large rooms sound best with longer decay 
times.

Pre-Delay Sets the delay of the wet output relative to dry output. 
Used to achieve an additional echo effect in the 
reverberation. Pre-Delays larger than 100 ms simulate 
large spaces like stadiums or canyons.
Ranges from 0 to 330 ms, depending on sampling rate 
(lower sampling rates can have longer pre-delays). 
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Early Damping (Early 
Damp)

Adjusts the cutoff frequency of a lowpass filter at the input 
of the reverb to set the upper limit of frequencies admitted 
into the reverb.
■ Low Early Damping settings result in a dull, muffled 

reverberation.
■ High Early Damping settings result in a bright, crisp 

reverberation.
Range is 20 Hz to half the sampling rate, for example, 
22.05 kHz at 44.1 kHz sampling rate.

Late Damping (Late 
Damp)

Sets the cutoff frequency of the damping filter in the 
reverb.
■ A lower frequency causes the high frequencies to 

decay faster, which results in a duller sounding late 
reverberation. 

■ A higher frequency results in a brighter sounding late 
reverberation.

Ranges from 20 Hz to half the sampling rate, for example, 
22.05 kHz at 44.1 kHz sampling rate.

Low Frequency Scaling 
(L.F. Scaling)

Sets the decay time of frequencies below 250 Hz relative 
to the decay time at 500 Hz, which is set using the Decay 
parameter.
For example, if L.F. Scaling is set to 200%, the decay time 
of low frequencies is twice as long as the decay time at 
500 Hz.
This parameter is useful to reduce the rumble that can 
occur with long reverberation times, or to increase the 
bass content in a short reverberation.

Audio Reverb Button Elements (Continued)

Name Description
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▼ About EQ Filters
Audio equalization (EQ) is the process of applying filters to an audio signal to cut 
and boost selective audio frequencies. Audio EQ lets you enhance your audio 
productions and solve audio problems. Use EQ to

■ Enhance existing audio

■ Re-create a sound to simulate a particular effect or setting

■ Attenuate audio imperfections 

■ Deliberately create audio imperfections 

Use EQ filters to boost or cut selective audio frequencies. This section describes

■ Filter types

■ Filter parameters

■ Using EQ filters

About Filter Types
Media 100 provides two fundamental types of equalization filters:

■ Center Frequency filters center the equalization around a specified frequency. 

Parametric, Notch, and Hum Cut filters are examples of this type.

0
+3 dB

–20

+10

+20

+5

+15

–5
–10
–15

Cutoff

600 Hz 2 kHz

Cutoff

1 kHz
Center frequency
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■ Corner Frequency filters apply the equalization before or after a specified corner 
frequency. 

Hi Shelf, Lo Shelf, Lo Pass, Hi Pass, and Noise Cut filters are examples of this 
type of filter.

The cutoff point determines the point where you first hear the equalization. The 
cutoff, or level of perceptibility, is generally +3 dB or –3 dB. However, it can be as 
low as 1 dB.

About Filter Parameters
The parameters specific to each filter determine how the equalization responds. 
There are three controlling parameters: frequency, width, and level. A combination 
of these parameters applies to each of the filters. Set each parameter by dragging the 
slider or typing a value within the defined range in the field.

20 Hz 6 kHz600 Hz60 Hz
0

+3 dB

–20

+10

+20

+5

+15

–5
–10
–15

200 Hz 2 kHz 20 kHz

Cutoff

1 kHz
Corner frequency
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The following table describes each parameter.

Filter Parameters

Parameter Description

Frequency Determines which frequencies the equalization affects.
Center Frequency filters. Set the frequency around which the 
equalization boost or cut is centered.
Corner Frequency filters. Select the corner at –3 dB or +3 dB where 
the cut or boost begins.

Width Sets the range of frequencies, in octaves, that are affected around the 
defined center frequency. The width parameter applies to Center 
Frequency filters. The number of octaves relative to the specified center 
frequency defines the bandwidth of affected frequencies. 
Higher octave settings affect a greater number of frequencies. Lower 
octave settings affect a lesser number of frequencies.

Level Sets the amount to boost or cut the designated frequencies. Depending 
on the filter you choose, the EQ level selected is
■ The dB level at the midpoint of a Center Frequency filter
■ The dB level at the peak shelf of a Hi or Lo Shelf filter
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About Using EQ Filters
As you select filters for the EQ bands and adjust their settings, the Audio EQ Graph 
updates the equalization response in real time.

The vertical scale represents the decibel level from –20 dB to +20 dB, and the 
horizontal scale represents the range of audible frequencies on the logarithmic axis 
from 20 Hz to 20 kHz.

You can apply different filters to different bands. The following table shows which 
bands can use which filters.

NOTE When you apply EQ filters across multiple EQ bands, the dB level changes are cumulative for 
each band. 

EQ Filter Availability

Filter Hi Band Mid Band Lo Band

Parametric ✔ ✔ ✔

Hi Shelf ✔

Lo Pass ✔

Noise Cut ✔

Lo Shelf ✔

Hi Pass ✔

Notch ✔ ✔ ✔

Hum Cut ✔

dB

Frequency
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Parametric Filter
The Parametric filter provides multiple parameter controls to boost or cut the audio 
signal across an adjustable width for a precisely selected center frequency. It results 
in the gradual boost and cut of the audio levels around the specified center 
frequency. The greater the width of the parametric curve, the more gradual the 
effect, and the more frequencies affected. The Media 100 Audio EQ section lets you 
set a parametric EQ in the Hi, Mid, and Lo bands simultaneously.

■ Boosting the mid-low frequencies adds richness to the sound.

■ Boosting the mid-high frequencies adds clarity to the sound.

Richer sound Clearer sound
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The Parametric filter has the following adjustable parameters.

The upper and lower limits of the bandwidth at half the specified decibel level are 
called the bandedges of the equalization. The following illustration shows the 
Parametric EQ width and the bandedges that result if you set the center frequency to 
1 kHz, the decibel level to +12, and the width to 1 octave.

Parameter Range Default

Frequency 20 Hz to 20 kHz Hi band = 6000 Hz
Mid band= 2000 Hz
Lo band = 600 Hz

Width .5 octave to 4 octaves 1 octave

Level –20 dB to 12 dB 0 dB

0
+3 dB

–20

+10

+20

+5

+15

–5
–10
–15

+6 dBCutoff

600 Hz 2 kHz

Cutoff

1 kHz

—1 Octave —
Bandedge
707 Hz

Bandedge
1414 Hz

+12 dB
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Hi Shelf Filter
The Hi Shelf filter is analogous to the treble control on a stereo system. It gradually 
boosts or cuts the treble above the designated frequency. Apply a Hi Shelf filter in 
the Hi band of the EQ section in the Audio Effects window. 

■ Boosting the frequency brightens the sound.

■ Cutting the frequency dulls the sound.

The Hi Shelf filter has the following adjustable parameters.

When you boost frequencies with the Hi Shelf filter, the equalization becomes 
noticeable at the +3 dB corner frequency. The following illustration shows the 
response when you set the corner frequency to 2 kHz and the level to +12 dB.

Parameter Range Default

Frequency 20 Hz to 20 kHz 6000 Hz

Level –20 dB to 12 dB 0 dB

20 Hz 6 kHz600 Hz60 Hz
0

+3 dB

–20

+10

+20

+5

+15

–5
–10
–15

200 Hz 2 kHz 20 kHz

Cutoff

Corner frequency
2 kHz
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Lo Pass Filter 
The Lo Pass filter eliminates high frequencies, leaving the low frequencies and 
making the sound more dull. Apply a Lo Pass filter in the Hi band in the EQ section 
of the Audio Effects window to eliminate hisses, crackles, and scratchiness.

The Lo Pass filter has the following adjustable parameter.

When you cut frequencies using the Lo Pass filter, the equalization becomes 
noticeable at the –3 dB corner frequency. The following illustration shows the 
response for the Lo Pass filter when the corner frequency is at its default of 16 kHz.

Parameter Range Default

Frequency 20 Hz to 20 kHz 16 kHz

20 kHz20 Hz 6 kHz600 Hz60 Hz
0

–3 dB

–20

+10

+20

+5

+15

–5
–10
–15

200 Hz 2 kHz

Cutoff

Corner frequency
16 kHz
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Noise Cut Filter
The Noise Cut filter is a specialized Lo Pass filter that rolls off and eliminates 
frequencies above 8 kHz. Apply the Noise Cut filter in the Hi band in the EQ 
section of the Audio Effects window to eliminate high-frequency noise. It has no 
adjustable parameters. 

The following illustration shows the frequency response for the Noise Cut filter.

20 Hz 6 kHz600 Hz60 Hz 200 Hz 2 kHz 20 kHz
0

–3 dB

–20

+10

+20

+5

+15

–5
–10
–15

Cutoff

Corner frequency
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Lo Shelf Filter
The Lo Shelf filter is analogous to the bass control on a stereo system. It gradually 
boosts or cuts the bass below the designated frequency. Apply the Lo Shelf filter in 
the Lo band in the EQ section of the Audio Effects window. 

■ Boosting the bass frequencies adds warmth and boominess to the sound. 

■ Cutting the bass frequencies excessively leaves a tinny sound.

The Lo Shelf filter has the following adjustable parameters.

The following illustration shows the response for a Lo Shelf filter with a designated 
corner frequency of 200 Hz and a level of +10 dB.

Parameter Range Default

Frequency 20 Hz to 20 kHz 200 Hz

Level –20 dB to 12 dB 0 dB

20 Hz 6 kHz600 Hz60 Hz
0

+3 dB

–20

+10

+20

+5

+15

–5
–10
–15

200 Hz 2 kHz 20 kHz

Cutoff

Corner frequency
200 Hz
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Hi Pass Filter
The Hi Pass filter eliminates rumble and boominess. Apply the Hi Pass filter in the 
Lo band in the EQ section of the Audio Effects window to eliminate the wind 
rumble of an outdoor microphone.

NOTE Setting the corner frequency too high creates a tinny sound.

The Hi Pass filter has the following adjustable parameter.

The following illustration shows the equalization response for a Hi Pass filter with a 
designated corner frequency of 80 Hz.

Parameter Range Default

Frequency 20 Hz to 20 kHz 80 Hz

20 Hz 60 kHz600 Hz60 Hz
0

–3 dB

–20

+10

+20

+5

+15

–5
–10
–15

200 Hz 2 kHz 20 kHz

80 Hz

Cutoff

Corner frequency
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Notch Filter
The Notch filter eliminates a narrow range of frequencies, such as a pure tone. 
Apply the Notch filter in the Hi, Mid, and Lo bands in the EQ section of the Audio 
Effects window.

The Notch filter has the following adjustable parameters.

The depth of the Notch filter is –× dB, and its width is gauged at the –3 dB level 
relative to the selected center frequency.

The following illustration shows the Notch EQ bandedges that result if you set the 
center frequency to 1 kHz and the width to 1 octave.

Parameter Range Default

Frequency 20 Hz to 20 kHz Hi band= 6000 Hz
Mid band= 2000 Hz
Lo band= 600 Hz

Width .05 octave to 1 octave .25 octave

20 Hz 60 kHz600 Hz60 Hz
0

–3 dB

–20

+10

+20

+5

+15

–5
–10
–15

200 Hz 2 kHz 20 kHz

707 Hz 1414 Hz
Bandedge Bandedge

—1 octave —
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Hum Cut Filter
The Hum Cut filter is a customized Notch filter. It helps eliminate the hum that may 
be caused by poor grounding when the audio was recorded. Grounding hum where 
A/C is used is approximately 60 Hz. Grounding hum where D/C is used is 
approximately 50 Hz.

The video standard selected in the Video Input panel of the Preferences dialog box 
determines the default frequency used.

The width of the Hum Cut filter is .05 octave. The following illustration shows the 
bandedges for a Hum Cut filter with a center frequency of 60 Hz.

NOTE The Hum Cut filter cuts only the primary hum frequency. It does not eliminate any associated 
harmonics. You can apply additional Notch filters to cut out any harmonic frequencies. For 
example, a secondary harmonic for 60 Hz is 120 Hz and a secondary harmonic for 50 Hz is 
100 Hz. The 50 Hz and 60 Hz Partials Cut preset effects may help to eliminate associated 
harmonics. 

Parameter NTSC PAL

Frequency 60 Hz 50 Hz

20 Hz 60 kHz600 Hz60 Hz
0

–3 dB

–20

+10

+20
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+15

–5
–10
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58.96 Hz 61.049 Hz
Bandedge Bandedge
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▼ Using Audio Effects
There are several ways to apply audio effects to a clip. You can do the following:

■ Apply filters to one or more audio effects bands.

■ Use the Media 100 audio effects presets.

■ Create your own customized effects.

NOTE To use audio effects clips from other projects in a new project, import the rendered media file.

Working with Preset Audio Effects
The Media 100 preset audio effects are filter settings frequently used to eliminate 
common audio imperfections or to enhance specific types of audio. You can use the 
preset audio effects without changing them or you can modify the preset effects to 
create a custom effect.

The Preset Audio Effects list displays a list of the preprogrammed Media 100 audio 
effects as well as any custom effects you create. 

Media 100 presets are in bold text, while custom presets are in plain text. You can 
delete or rename any presets that you create; however, you cannot delete or rename 
preprogrammed Media 100 audio effects.

The following tables list the preset Media 100 audio effects and how they operate on 
the audio signal.

Audio EQ Presets

Name Description

50Hz Partials Cut Removes 50 Hz (PAL) groundloop hum and its first (100 Hz) 
and second (150 Hz) associated harmonic frequencies.

50Hz Partials Cut 2 Removes 50 Hz (PAL) groundloop hum and its second 
(150 Hz) and third (200 Hz) associated harmonic frequencies.
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60Hz Partials Cut Removes 60 Hz (NTSC) groundloop hum and its first (120 Hz) 
and second (180 Hz) associated harmonic frequencies.

60Hz Partials Cut 2 Removes 60 Hz (NTSC) groundloop hum and its second 
(180 Hz) and third (240 Hz) associated harmonic frequencies.

75 Hz Roll-off Removes low-end hum and rumble and microphone popping.

75 Hz Roll-off Steep Removes low-end hum and rumble and microphone popping, 
but with a steeper slope.

Animate Male Voice Adds low-end and high-end boost to an animated voice, giving 
it more impact and character.

Big Bottom Boosts lower frequencies primarily used for sound effects

Bigger Bottom Boosts lower frequencies (higher than Big Bottom) primarily 
used for sound effects.

Biggest Bottom Boosts lower frequencies (higher than Bigger Bottom) primarily 
used for sound effects.

Brt Female VoiceOver Adds brightness to a female spoken voice.

Brt Male VoiceOver Adds brightness to a male spoken voice.

Commercial Speak Adds clarity and presence to voiceovers and spoken text.

Crowd Quieting Cuts back the presence of crowd noise. It is useful under voice-
over or when the crowd noise needs to be softer.

Dance Beat Music EQ An equalization for dance music.

Distant Sounds Forward Brings distant sounds into the foreground.

Divine Voice Adds a strong boost to very low frequencies for a deep 
sounding male voice.

FletcherMunson Curve Simulates the FletcherMunson curve to present a balanced 
sound at low volume levels.

Hi-Freq Softening Cuts high frequencies resulting in a softer sound. Use for bright 
background.

Audio EQ Presets (Continued)

Name Description
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Hi-8 Camera Noise Removes noise introduced with the Hi-8 camera microphone.

Hi-8 Camera Noise2 Removes noise introduced with the Hi-8 camera microphone, 
but with a steeper high-frequency cut.

Hi-8 Camera Whine Removes toned frequencies introduced with the Hi-8 camera 
microphone.

Hi-8 Mic Wind Cut Removes outdoor wind noise recorded with Hi-8 microphone 
input.

Instrumental Music Provides equalization for instrumental music.

Midrange Resonance Boosts a narrow band around 1 KHz. Use for sound effects.

Nearfield Softening Softens or distances nearfield (close) sounds. 

Orchestral Music EQ Provides equalization for orchestral music.

Rock Music EQ Provides equalization for rock music.

Sibilance Cut Reduces sibilance in speaking voices.

Telephone Vox 1 Simulates the sound of a telephone.

Telephone Vox 2 Simulates the sound of an older telephone or an old radio. 
Often used as an effect.

Vocal Presence Provides generalized shelving equalization for adding presence 
or sharpness to any audio material.

Audio Dynamics Presets

Name Description

Anti-clip Mastering Uses a limiter to prevent digital clipping, ensuring the 
audio output does not exceed 0dB.

Female Ess Attenuates “ess” sounds from a female voice.

Female Shh Attenuates “shh” sounds from a female voice.

Audio EQ Presets (Continued)

Name Description
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Hard Compress Tightens the dynamic range of an audio track, making it 
louder and bolder.

Hard Gate Makes quiet sounds completely inaudible. Use to 
eliminate low-volume background noise.

Hard Squasher Flattens the dynamic range of an audio track, creating a 
loud, dense, and fat sound.

Heavy Mastering Uses a limiter to significantly boost the audio while 
ensuring it does not clip.

Male Ess Attenuates “ess” sounds from a male voice.

Male Shh Attenuates “shh” sounds from a male voice.

Moderate Mastering Uses a limiter to boost the audio while ensuring it does not 
clip.

Soft Compress Tightens the dynamic range of an audio track. Use to even 
out dialog.

Soft Gate Makes quiet sounds quieter. Use to attenuate low-volume 
background noise.

Voiceover/Broadcast Uses a limiter to make dialog sound stronger and louder.

Wideband Attenuates “ess” and “shh” sounds from both female and 
male voices.

Audio Reverb Presets

Name Description

Cathedral Creates the sound of a very large, spacious room with a 
long reverberant tail.

Cathedral, bright Creates the sound of a very large, spacious room with a 
brighter reverberant decay, typically found in rooms with 
walls constructed of hard materials such as stone or glass.

Audio Dynamics Presets (Continued)

Name Description
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Concert hall Gives the sound of a large, spacious room with 
moderately long reverberant trail.

Concert hall, bright Gives the sound of a large, spacious room with a brighter 
reverberant decay.

Concert hall, warm Gives the sound of a large, spacious room with less 
brightness and boosted low-frequency reverberation, 
typical of rooms with plush furnishings.

Nightclub Provides the sound of a medium-sized room, typical of a 
nightclub, large classroom, or small lecture hall.

Nightclub, bright Provides the sound of medium-sized room with a brighter 
reverberant decay.

Nightclub, warm Provides the sound of medium-sized room with less 
brightness and boosted low-frequency reverberation.

Outdoor ambience Offers the sound of an extremely large space with short 
reverberant decay, simulating urban areas with some 
reflective surfaces such as buildings or trees.

PA system Creates reverberation typical of bad public address 
systems in large venues with a distinct delayed echo. 
Simulates a train station, stadium, or sports arena.

Small resonant space Provides the sound of a small confined space with hard 
reflective surfaces, such as a tunnel or air shaft.

Studio Creates typical small-room reverberation found in a room 
of a house.

Studio, bright Creates typical small-room reverberation with a brighter 
reverberant decay.

Studio, warm Creates a small-room reverberation with less brightness 
and boosted low-frequency reverberation.

Audio Reverb Presets (Continued)

Name Description
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To apply a preset audio effect

1 Select an audio clip.

2 Press !-5 or choose Windows>Audio Effects.

The Audio Effects window opens.

NOTE If the audio clip is synced to another audio clip, and you want the effect to apply to all 
synced clips, choose All Synced from the Audio Track menu.

3 Click the effect button (EQ, Dynamics or Reverb) to apply.

4 Select an audio effect from the preset audio effect list.

The EQ bands display the parameters for the selected audio effect, and the 
Dynamics display shows the In/Out and Gain of the effect.

Tiny room, bright Provides the sound of a very small room with bright, lively 
reverberation, such as a bathroom.

Tiny room, muffled Provides the sound of a very small room with muffled 
reverberation, such as a closet containing clothes.

Audio Reverb Presets (Continued)

Name Description
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Creating Customized Audio Effects
You can create customized audio effects. The following instructions explain how to 
create, rename, and delete customized audio effects.

To create a customized audio effect

1 Do one of the following to create a customized effect:

■ Choose and adjust the effects filters in any or all of the effects bands.

■ Adjust the parameters of the filter defaults. 

■ Choose a Media 100 preset from the list and adjust the settings.

2 Click Save.

The Save Preset dialog box appears.

3 Type a name for the preset in the Name field and click Save.

The Media 100 system saves the attributes currently defined in one of the three 
sections (EQ, Dynamics, or Reverb) of the Audio Effects window to the 
Media 100 Audio Effects Presets file in the Media 100 Preferences folder.

To rename a customized audio effect

1 Select the effect name in the Preset Audio Effects list.

NOTE You cannot rename a Media 100 preset audio effect.

2 Click Rename.
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The Rename Preset dialog box appears.

3 Type a new name for the effect in the Name field and click Rename.

The new effect name appears in the Preset Audio Effects list. All clips in the 
current project with the original effect name change to the new name.

NOTE If you later open an offline project, bin, or program that uses the original name, the 
Media 100 system adds that effect name to the Preset Audio Effects list. If you see a 
duplicate name in the list, verify its filter parameters and rename it.

To delete a customized audio effect

1 Select the effect name in the Preset Audio Effects list.

NOTE You cannot delete a Media 100 preset audio effect.

2 Click Delete.

A message appears, asking you to confirm the deletion.

3 Click OK.

The effect is removed from the Preset Audio Effects list.
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When you delete an effect, the filter type for all clips in the current project with 
the deleted effect name retains the original filter parameters but changes the type 
name to “Untitled.” If you later open an offline project, bin, or program that uses 
the deleted effect, the Media 100 system adds that effect to the Preset Audio 
Effects list.

TIP Although you cannot undo the delete operation, you can resave the settings while they 
are still displayed.

Applying Effects
You can apply preset and customized effects to a clip, multiple clips, synced clips, 
and clips on a track in a bin. Through the Audio Bus, you can apply effects using a 
Master Audio clip for a segment of the program or for the entire program. In the 
Audio Window, the Bus lets you apply effects for the program or per frame. 

This section explains how to apply

■ Effects to a clip in the timeline

■ Previously created effects to multiple clips in the timeline or on a track

■ Effects to a clip in a bin

■ Effects presets to clips in a bin

NOTE Audio effects are applied in real time.

Deleted
effect
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To apply effects to a single clip in the timeline

1 Press !-2 or choose Windows>Audio.

The Audio window appears. 

2 Click Solo to hear only the clip to which you are applying the effect.

3 Select an audio clip in the timeline.
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4 SHIFT-drag the pointer in the operations bar to create a time range over the clip 
you selected.

5 Click the Loop button in the Edit Suite Program mode to enable loop playback of 
the audio effect for the selected clip.

6 Press !-5 or choose Windows>Audio Effects.

The Audio Effects window appears.

NOTE If the audio clip is synced to other audio clips, apply effects separately to each synced clip 
by choosing the appropriate track from the Audio Track menu. You can also apply effects 
to all the synced clips simultaneously by choosing All Synced from the Audio Track menu.

7 Position the Audio and Audio Effects windows so you can monitor them both 
while editing the effects settings.

Time range

Selected clip
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8 Select an effect by doing one of the following:

■ Choose a filter type or one of the preset audio effects.

■ Create a custom effect by selecting a filter type in one or more of the audio 
effects tab bands and adjusting its parameter settings. 

■ Choose an effect from the Preset Audio Effects list and adjust the parameter 
settings.

The settings are applied. A bright pink indicator bar appears along the top of the 
affected clip in the program timeline, indicating that the audio clip has EQ, 
Dynamics, and/or Reverb.

9 Press !-BACKSLASH (\) to loop the clip and listen to the effect. 

TIP Focus on one band at a time to best assess the effect of the settings you made. Listen to 
the clip with the applied effect and then click the band Bypass check box to hear the clip 
without the effect. Comparing the two can help you to hear the changes being applied and 
to fine tune the settings.

10 Adjust the other bands in the same way until you achieve the desired effect.

Pink EQ indicator bar

Pink EQ indicator bar
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After applying the effect, listen to the effect files in context with the other audio 
tracks to be sure the effect works. Sound from other audio clips can mask the 
tonality of audio clips that have effects.

TIP For the best effects results, use cutting rather than boosting. Then adjust the gain fader in the 
Audio window to compensate for the decreased volume. For example, to have a voiceover 
stand out against a music background, try cutting the mid-frequencies of the music 
background before boosting the mid-frequencies of the voice. 

To apply previously created effects to multiple clips

1 Determine which clip has the previously applied effects to replicate in other clips 
and select it.

2 SHIFT-click the clips to which you want to copy the applied effects. 

You can select clips from any unlocked track.

3 Double-click the clip that has the desired applied effects.

This enables the track on which it is located.

4 The Edit Suite switches to Edit Clip mode.

 Clip with effect to be replicated Clips with no EQ
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5 Choose one of the following:

■ To apply effect to multiple tracks, choose Tools>Apply Audio Effects to 
Selected Clips.

■ To apply effect to a single track of multiple synced clips, press OPTION and 
choose Tools>Apply Audio Effects to Selected Clips in Track.

The selected clips display a pink indicator bar, indicating that the effect is 
applied.

To apply effects presets to clips in a bin

1 Click the bin.

If the bin is not in List view, press !-L or choose View>List view.

2 Choose View>View Settings.

The View Settings dialog box appears.

3 Select the effects (Audio EQ, Dynamics, and Reverb) check box and click OK.

Bin Audio cells
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The audio effects cells appear in the Bin window.

4 Double-click the audio effects cells of the clip to edit.

The Audio Effect menu displays the available audio effects.

Audio Effects cells

Audio EQ menu Dynamics menu Reverb menu
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5 Choose the audio effect to apply.

6 Click outside the audio effects cell.

The system applies the setting to the affected clip.

The newly selected audio effect replaces the previous effect settings for a clip. 
The audio effect applies to all tracks of synced audio clips.

To apply effects to a single track of a synced clip in a bin

1 Double-click the audio clip in the bin.

The Edit Suite switches to Edit Clip mode.

2 Press !-5 or choose Windows>Audio Effects.

The Audio Effects window appears and displays the name of the selected clip.

3 Choose the track(s) to which to apply the effects from the Audio Track menu.

4 Choose a preset audio effect or create a custom effect.

Audio Effects
settings
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The effect is applied in the bin.

5 Click the Loop button in the Edit Suite.

6 Click Play, press F5, or the SPACEBAR to play the clip and listen to the effect. 

TIP Focus on one band at a time to best assess the effect of the settings you made. Listen to 
the clip with the applied effects and then click the clip Bypass check box to hear the clip 
without the effects. Comparing the two can help you to hear the changes being applied 
and fine tune the settings.

Removing Effects
You can remove effects from an applied or rendered audio clip in a program or a bin. 

To remove effects in a program

1 Select the audio clip that has the effect to remove. 

2 Press !-5 to open the Audio Effects window.

3 Choose the tracks to affect from the Audio Track menu.

4 Select None from the Preset Audio Effects list.
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The effect is removed from the selected clips. 

NOTE When you remove effects from a rendered clip, the media file for that clip remains in your 
Project Media folder. You can delete the unused audio media to free up disk space.

To remove effects in a bin

1 If the bin is not in List view, press !-L, or choose View>List View.

2 Select the clip from which to remove the effect.

3 Double-click the effect cell.

The Audio Effect menu appears.

4 Choose None from the menu.

5 Click outside the effect cell in the bin.

The effect is removed from the track(s).

Effect removed
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▼ Using Effects on the Audio Bus
Use a Master Audio filter clip on the Audio Bus to universally apply any effects 
(EQ, Dynamics, or Reverb) to a segment of your program or to the entire program.

To create a Master Audio clip

1 Select the Audio Bus track.

2 Choose one of the following:

a Press !-drag.

b Press SHIFT-!-M.

c Choose Edit>Insert New Clip>Master Audio.

d Right-mouse click and choose New Master Audio from the context menu.

The clip appears on the Bus track.
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You can trim, split, delete, and drag existing Master Audio clips on the Bus track. 
You cannot drag Master Audio clips to any other track, but you can save them to a 
bin for use in other programs.

NOTE Because effects applied to the Audio Bus are real time, the pink effect indicator does not 
change color after you render your effects.

About Audio Processing
In Media 100, each mono input channel is sent through audio EQ then Dynamics 
(Noise Gate, De-esser, and Compressor). After Dynamics, the mono signal pans to a 
stereo signal and passes through Dynamics (Limiter). The signal then goes through 
an optional channel stereo reverb. The result sums to the stereo master Bus.

Mono in put EQ Dynamics

(Noise Gate,
De-esser, and
Compressor)

Stereo pan Dynamics

(Limiter)

Stereo
reverb

Bus
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After all input channels are summed to the Bus, you can add optional Master Audio 
clips containing effects. The effects on the Bus process in the following order: EQ, 
Dynamics (Noise Gate, De-esser, and Compressor), stereo reverb, and Dynamics 
(Limiter).

NOTE Too many real-time reverbs can create a system processing issue. During playback, the 
Audio Window displays yellow lights on the tracks that cannot be processed. The Bus also 
displays the yellow light, so you can see this issue if you do not have your Audio Window 
expanded.

Effects Processing During Playback
Monitor the Audio window while playing back and adjusting the effects filters in the 
Audio Effects window. If your system cannot process all the effects on all audio 
tracks, a yellow indicator light illuminates on the affected tracks and on the Bus.

Reduce the effects boost to eliminate the clipping. Adjusting the track gain fader 
levels does not correct the problem.

NOTE While audio effects may be clipping, the digital level meters in the Audio window do not 
register the gain adjustments you apply with effects. The digital level meters show only the 
gain adjustments you make in the Audio window and in the timeline.

Bus Additional input
channels EQ Dynamics

(Noise Gate,
De-esser, and
Compressor)

Stereo
reverb Dynamics

(Limiter)
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▼ Introduction
The Media 100 system allows you to export media files to external QuickTime, 
graphics, encoding, and audio applications to further manipulate and enhance the 
files. Choose a variety of formats in which to export your media. Export an entire 
program or selected portions. Export Media 100 QuickTime media files and open 
them in third-party QuickTime applications.

Media 100 also offers an integrated export option to a third-party application such as 
Adobe After Effects.

This chapter explains how to select and export files. It describes the Export dialog 
box and tells you how to

■ Export a still frame or movie

■ Export a program or program range

■ Adjust compression settings for video files

■ Adjust settings for audio files

■ Open Media 100 files in QuickTime applications

■ Export a Media 100 program as a PowerLog file

■ Export a Media 100 program as an After Effects project
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▼ About the Export Dialog Box
Use the Export dialog box to specify output settings, including the selection to 
export and export method.

To display the Export dialog box

➤ Choose File>Export from Edit Suite.

The Save Exported File as (Export) dialog box appears. 

The following table describes the Export dialog box elements.

Export Dialog Box Elements 

Name Description

Save As field Type the name to use for the exported file.

Where field and menu Use standard Macintosh operating system navigation 
elements to specify where to save the exported file. For 
details, see your Macintosh documentation.

Export Formats menu
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Selection menu Select what to export as follows:
■ When the Edit Suite is in Program mode, the options 

are:
Program. Exports the entire program (default).
Range. Exports the range specified in the Operations 
bar.
Frame. Exports the frame under the CTI as either a 
movie or as a still frame, depending on which exporter 
you select in the Export Formats menu. With this option 
selected, you cannot export audio.

■ When the Edit Suite is in Edit Clip mode and a clip is 
selected, the options are:
Source. Exports the entire clip (default).
Select. Exports the trimmed clip.
Frame. Exports the clip as a series of still frames.
The clip portion exported corresponds to what appears 
in the Video window when you click the Source or 
Select button. 

Export Video check box Active when the selection to export contains video.

NOTE When you select this check box, only the 
exporters in the Export Formats menu that 
support video are active. Audio-only formats are 
dimmed.

Export Audio check box Active when the selection to export contains audio. The 
Export Audio check box is disabled when the Selection 
menu is set to Frame.

NOTE When you select this check box, only the 
exporters in the Export Formats menu that 
support audio are active. Video-only formats are 
dimmed.

Export EventStream 
check box

Select to export metadata and EventStream events. The 
data is exported as a separate file that you can then import 
into Cleaner for encoding to a streaming format. See 
Appendix B, “Creating Streaming Media” for details.

Export Dialog Box Elements  (Continued)

Name Description
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Export Chapter Marks 
check box

Select to export EventStream Chapter Marks. Chapter 
marks with their own labels export on their own chapter 
track. See Appendix B, “Creating Streaming Media” for 
details.

Existing Compression Marks 
check box

Select to export compression marks within the timeline. 
Compression marks create I-frames in the generated file.

Generated Compression 
Marks check box

Select to add a Compression Mark at the In point of every 
clip in the exported movie.

Export to section Enable the radio button to select an export method. 
Options include:
Self-Contained Movie. Exports the complete file.
By-Reference Movie. Creates a small file that points to 
the essential elements of the original video clips in the 
program or range. You must retain the original media. 
This function is useful when exporting a clip that you 
intend to reimport into Media 100 or other QuickTime 
applications. It eliminates the lengthy and space-
consuming process of creating a copy of the original clip.

NOTE You cannot export still frames by reference.

NOTE Self-contained and By-Reference exports may 
create a multiple CODEC media file if the timeline 
being exported contains media from multiple 
CODECs. For example, if you export a timeline 
containing an 844/X clip and a Media 100 clip, 
the exported file will contain some media 
samples in the 844/X format and some in the 
Media 100 format.

Other. Exports the file using an exporter you choose from 
the Export Formats menu. 

NOTE When exporting to Other and choosing 
QuickTime all Media 100 CODEC options appear 
in the Export Format list.

Options button When available, displays the settings for the exporter 
selected in the Export Formats menu.

Export Dialog Box Elements  (Continued)

Name Description
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About Export Formats
The Export Formats menu in the Export dialog box offers a selection of QuickTime 
exporters. 

The following table describes each of the available QuickTime exporters and the 
formats each supports.

Cancel button Closes the dialog box without exporting.

Export button Exports the selection and closes the dialog box.

Field Dominance Specify Upper or Lower Field Dominance.

Color Range Specify Color Range as Video (16-235) or Computer 
(0-255)

Supported Export Formats

Name Description
Supports 
Audio

Supports 
Video

3G Exports to the 3G format ✔ ✔

AIFF Exports to the AIFF audio format. ✔

FLC Exports to the .FLC animation format. ✔

QuickTime 
Movie

Exports to a QuickTime movie, with any 
video or audio CODEC. Also hints the 
movie for streaming. (Hint: Hidden code 
that travels with the video to tell the player 
how to display the video.)

✔ ✔

µlaw Exports to the .AU audio format. ✔

AVI Exports to the .AVI format, with any video or 
audio CODEC.

✔ ✔

Export Dialog Box Elements  (Continued)

Name Description
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Selecting an Exporter
The Export Formats menu lists the QuickTime exporters that are available. The 
exporters displayed depend on what you choose to export. Each exporter provides 
its own option settings. 

To select an exporter and specify export options

➤ Choose an exporter from the Export Formats menu and click Options.

Wave Exports to the .WAV sound format. ✔

DV Stream Exports to the DV (.DVC) format. ✔ ✔

MPEG-4 Exports to the MPEG-4 format ✔ ✔

Image 
Sequence

Exports to any QuickTime supported still 
image format: BMP, JPG, MacPaint, 
Photoshop, PICT, PNG, SGI, TGA, and 
TIFF. Some formats have additional option 
settings.
Exports a series of numbered stills when 
program or range is selected.

✔

Supported Export Formats (Continued)

Name Description
Supports 
Audio

Supports 
Video
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The associated settings dialog box for the selected exporter appears.

▼ Render for Export
Real-time overlays, titles, transitions, ClipFX, TimeFX and ColorFX must be 
rendered to be included in your exported file. In addition Black clips and Color clips 
must be rendered prior to export.

NOTE Black frames, black clips, color clips and strobe black export a single pixel per frame to the 
None CODEC which is used to fill the frame with the respective color. This means it will cause 
the export file to contain multiple CODECs, if exported as self-contained or by-reference. 
When reimporting an exported media file, it will only fast import if it contains a single fast-
importable CODEC. Therefore, any exported content containing a black or color clip will slow 
import if re-imported back into the system.
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Force Render using Render Options Dialog Box
Use the Render Options dialog box to force render your content prior to exporting.

To render using the Render Options dialog box

1 Select the program to render.

2 Choose Media>Render.

The Render Options dialog box appears.

3 From the Method section, choose Force Render.

4 From the Clips section choose All. 

5 From the Media section, select all of the check boxes. 

6 Click Render.
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▼ Exporting a Frame
You can export a still frame from a video clip in a program or bin. Media 100  lets 
you export the frame to a still image format or to a QuickTime movie format, 
depending on the exporter you select in the Export Formats menu. 

To export a still frame

1 Select a frame to export as follows.

2 Choose File>Export from Edit Suite.

The Export dialog box appears. 

3 Choose the folder in which to save the file and name the file.

4 Enable the Selection>Frame option.

Since the file you are exporting contains video, the Export Video check box is 
available. You cannot export audio as a still frame.

NOTE Selecting Frame enables the Other radio button.

To export from... Do this...

A program Move the CTI in the timeline until the video frame 
appears in the Record Monitor window.

A clip in the active bin or 
program

Double-click the clip. When the Edit Suite becomes 
active in Edit Clip mode, move the CTI in the mini-
timeline until the Source Monitor window displays the 
video frame to export.
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5 To choose an option from the Export to section of the dialog box, enable the 
Export Video check box.

NOTE You cannot export a frame by reference.

6 If you choose Self-Contained Movie to export, go to step 9; otherwise, continue 
with the next step.

Choose... To export...

Self-Contained Movie 
radio button

The frame using the Media 100 HD CODEC or the 
CODEC of the clip if originally acquired via fast import. 
For example, if the clip is an original 844/X media file 
imported into Media 100, the system will use the 844/X 
CODEC on export when self-contained is selected.

Other radio button and select 
Image Sequence

To any QuickTime supported still image format by 
clicking Options and selecting a format. Some formats 
have additional option settings. 

Other radio button and select
an available movie format.

The frame using the movie format selected.

Export Formats menu
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7 If you choose an exporter from the Export Formats menu, click Options to 
display additional settings.

8 Select settings from the Options dialog box and click OK.

9 Click Export.

Media 100 exports the still frame. 

The system adds a graphic file extension to the file name.

Exporting a Frame to a PICT Format
Export a still frame using an exporter from the Export Formats menu. The following 
procedure explains how to export a frame to the PICT still image format.

To export to a PICT file format

1 Select the frame to export from the bin or timeline.

2 Choose File>Export from Edit Suite.

The Export dialog box opens.

3 Type a name in the Name field and specify the folder in which to save the file.

4 Choose Selection>Frame.

5 Enable the Export to>Other radio button.

6 Choose Image Sequence from the Export Formats menu.

7 Click Options.

The Export Image Sequence Settings dialog box appears.
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8 Choose Format>PICT.

TIP When exporting a frame to import into Photoshop, consider choosing the Photoshop 
format instead of PICT.

9 Click Options.

The PICT Options dialog box appears.

10 Click Options.

The Compression Settings dialog box opens.

11 Choose compressor and quality settings.

12 Click OK until you return to the Export dialog box.

13 Click Export.
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The system adds a .PCT extension to the file name on export.

Exporting Media as Numbered Stills
Using the Export Formats selection, you can export a range as a series of numbered 
still images.

To export media as series of stills

1 Select a range in the timeline.

2 Choose File>Export from Edit Suite.

3 From the Export dialog box, choose Selection>Range.

4 Enter a file name in the Name field.

Media 100 adds incremental numbers to the selected name for each still image.

5 Click the Other radio button.

6 Choose Export Formats>Image Sequence.

7 Click Options.

The Export Image Sequence Settings dialog box appears.

8 Choose the format in which you want to export the still images from the Format 
menu.

9 Select additional settings if required.

10 Click OK until you return to the Export dialog box.

11 Click Export to export the range as numbered stills.
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▼ Exporting Media as a Movie
Export a clip, a program, or a program range as a QuickTime movie. Media 100 
supports various QuickTime export formats, including DV (.DVC), AVI (.AVI), and 
QuickTime (.MOV). Most of these formats allow you to specify custom quality 
settings, including the CODEC to use.

For the list of supported export formats, see “About Export Formats.”

To export media as a movie

1 Select the program or clip to export as follows.

2 Choose File>Export from Edit Suite. 

The Export dialog box appears.

3 Choose the folder in which to save the file and name the file.

To export... Do this...

An entire clip Double-click the clip in a bin or in the timeline.
The Edit Suite switches to Edit Clip mode.

A selected portion of a clip Double-click the clip in a bin or in the timeline and trim it.
To view the trimmed clip, click Select in the Edit Suite. To 
view the entire clip, click Source. 

A program Click anywhere in the timeline.
The Edit Suite switches to Program mode.
Use this feature to create a compound clip; that is, export 
the program as a single file, then import that file into a bin 
for use within another program.

A program range Create a range containing the clips to export. 
The clips to export must be fully contained in the range.
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4 Choose the element to export from the Selection menu. 

If the clip or program contains audio and/or video, the Export Video and/or 
Export Audio check boxes are enabled.

If you are exporting media for streaming that contains EventStream events or 
metadata, select Export EventStream check box. For more information on 
creating EventStream events,”Creating Streaming Media.”

NOTE If you are working with a synced audio/video clip, you can choose to export only the audio 
or video portion by deselecting the corresponding check box. If you export only one or the 
other, you can restore the synchronization in the destination QuickTime application.

Choose... To export...

Program The entire timeline. Available only when exporting a program and 
the Edit Suite is in Program mode.

Range The selected program range. Available when exporting a 
program range and the Edit Suite is in Program mode.

Frame A still image. The Image Sequence exporter is selected from the 
Export Formats menu.

Source The entire clip. Available only when a clip is selected for export 
and the Edit Suite is in Edit Clip mode.

Select The trimmed clip. Available only when a clip is selected for export 
and the Edit Suite is in Edit Clip mode.
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5 Select one of the following to export:

6 If you select the Other radio button, choose QuickTime movie or AVI and 
continue with the next step.

Or

If you select Self-Contained or By- Reference, go to step 11.

Enable the... To...

Self-Contained Movie 
radio button

Export the clip or program using the Media 100 HD 
CODEC or multiple CODECs will be used if any clips 
were originally acquired via fast import. For example, if a 
timeline contains some clips that are original 844/X 
media files and others that originated using the 
Animation CODEC brought into Media 100 via fast 
import, those clips will use the respective CODECs on 
export. The native Media 100 files will use the Media 100 
HD CODEC when self-contained is selected. Thus 
multiple CODECs will be used.

By-Reference Movie
radio button

Export the clip or program by reference using the 
Media 100 CODEC or multiple CODECs will be used if 
any clips were originally acquired via fast import.

Other radio button Export the file to the selected movie export formats 
QuickTime movie, DV Stream, or AVI.

Export Formats menu
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7 Click Options.

The Movie Settings dialog box appears. This dialog box varies depending on the 
movie exporter you choose.

NOTE The Allow Transcoding check box becomes active if you choose MJPEG-A or MJPEG-B 
from the Settings menu. It does not refer to a Media 100 Transcoder.

8 Click Settings.

The Compression Settings dialog box appears.

9 Click the Video menu to show the list of export CODEC’s. 

10 Click OK until you return to the Export dialog box.
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11 Click Export.

If the selection to export contains unrendered clips, the Render Confirmation 
dialog box prompts you to render the clips. Any real-time overlays, transitions, 
ClipFX, TimeFX or ColorFX are not included in your exported files unless you 
render them. 

■ Click Render All to render quality changes to clips and non-real-time titles 
and transitions. This option does not render real-time titles.

■ Click Force Render All to render all real-time and non-real-time titles, 
transitions and effects. You will generally select this option.

The Media 100 system renders the designated media and exports the file.

▼ Export EventStream Markers
Chapter and Compression markers export to third-party applications and appear in 
the QuickTime player. You can add the markers directly in the timeline or in the 
EventStream window. For information on adding the Chapter or Compression 
markers, see “Creating Streaming Media.”

Chapter marks with their labels are exported to their own chapter track. 
Compression marks that you add to the timeline are exported using the Existing 
Compression Marks check box. Choosing the Generated Compression Marks check 
box automatically adds a compression mark at the in point of every clip in the 
exported movie. Compression marks create I-frames in the generated file.

To add Chapter and Compression markers

1 Open a completed program or create a new program.

2 To add markers, do the following:

Press... To...

SHIFT-F6 Add a Chapter mark.

CONTROL-SHIFT-F6 Add a Compression mark.



Chapter 17: Exporting Media

17-20 Media 100 User Guide

3 Choose File>Export from Edit Suite.

The Save Exported File as dialog appears.

4 Select the export options as required.

5 The program is exported as a self-contained movie.

6 Open the program in the QuickTime Player to see the Chapter markers.

▼ Exporting Audio-Only Clips
You can export audio clips to achieve special effects. For example, you might want 
to apply audio sweetening or manipulate synced video and audio clips in a 
third-party application. 

When exporting audio, the following apply.

■ You can export audio in various supported formats. 

■ Audio is not compressed in the Media 100 system. 

■ You can export to only two audio tracks at a time. Media 100 mixes the active 
audio tracks into a single stereo pair. 
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To export multiple pairs of stereo tracks, disable all the audio tracks in your 
program except the pair to export. 

■ To export audio EQ settings from a program, mix down your audio before 
beginning the export.

To export audio clips

1 Select the audio to export as follows.

2 Choose File>Export from Edit Suite.

3 From the Export dialog box, choose a name and location the file.

4 Choose the element to export from the Selection menu.

5 Click the Export Audio check box.

To export a... Do this...

Clip Double-click the clip in a bin or timeline. The Edit Suite switches 
to Edit Clip mode.

Program Click in the timeline. The Edit Suite switches to Program mode.

Program range Create a range containing the clips to export.

Choose... To export...

Program The entire timeline. Available only when exporting a program 
and the Edit Suite is in Program mode.

Range The selected program range. Available only when the Edit Suite 
is in Program mode.

Source The entire clip. Available only when a clip is selected for export 
and the Edit Suite is in Edit Clip mode.

Select The trimmed clip. Available only when a clip is selected for 
export and the Edit Suite is in Edit Clip mode.
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6 Enable the Other radio button to select an exporter from the Export Formats 
menu.

7 Click Options.

The Sound Settings dialog box appears.

8 Choose your settings as follows.

To set... Click...

Compressor The Compressor menu and choose an audio CODEC from the 
list that fits your requirements. If the menu does not appear, 
there are no additional compressor options.

Rate The kHz menu and select one of the sample rate choices.

Compressor menu

kHz menu
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9 Click OK to close the Sound Settings dialog box.

10 Click Export to export your audio from Media 100.

Size 8 bit or 16 bit radio button. To reimport audio back into 
Media 100 at the best quality, choose 16 bit.

Use Mono or Stereo radio button. To reimport audio back into 
Media 100 at the best quality, choose Stereo.

To set... Click...
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▼ Opening Media Files with QuickTime
Because all Media 100 media files are QuickTime movies, you do not need to 
export these files to applications that read QuickTime movies. You can open the 
media files in an external QuickTime application or drag the media files over the 
QuickTime application icon.

The QuickTime manager resets the initial frame timecode to zero, flags the file as 
NTSC or PAL, and passes it to the QuickTime application. The Media 100 file 
opens as a QuickTime movie. If multiple CODECs are included in the file, 
QuickTime will only indicate the first CODEC type it finds. 

NOTE External applications cannot access the Media 100 movie if Media 100 is active. Move Media 
100 to the background to use an external QuickTime application. 

You can make changes to the movie within the external QuickTime application and 
then reimport it to a Media 100 bin as a new media file. 

To open a Media 100 file in another QuickTime application

➤ Use one of the following methods:

■ Drag a file from the Media 100 media folder onto the QuickTime Player.

Verify that the QuickTime Player icon is highlighted when you drag the 
selected file over it. 

■ Launch QuickTime and open the clip from within the application.
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▼ Exporting as PowerLog File
You can export Media 100 bins as a PowerLog file to other nonlinear editing 
systems such as 844/X.

To export a bin as a PowerLog file

1 Open a bin.

2 Choose File>Export to>PowerLog.

The Save Exported File as dialog appears.

3 Select a directory to send the file from the Where menu.

The file exports to the selected directory.

To import the PowerLog file

1 Choose File>Import.

The Import dialog appears.
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2 From the Type menu, choose PowerLog.

3 Select the exported file.

The PowerLog file displays in the directory.
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▼ Exporting Files to After Effects
Media 100 can convert the Media 100 timeline directly into an After Effects project 
(Macintosh version). Using the After Effects plug-in, “AE XML Project Importer”, 
you import the resulting file into After Effects, and it is ready to manipulate. The 
After Effects project puts each clip in a separate layer and maintains the layer 
ordering and information present in the Media 100 timeline. 

NOTE The Media 100 “AE XMLProject Importer” plug-in is compatible with After Effects version 4 
and later; it cannot be used with earlier versions of After Effects.

This section describes how to

■ Export programs as After Effects projects

■ Import the newly exported file into After Effects

Exporting Programs to After Effects
The Export to After Effects command is available when the Media 100 Program 
window is active. 

Media 100 exports the program by reference by creating a small file that points to 
the essential elements of the original video clips in the program. If you move or 
rename the media files after exporting the program, they are unavailable in After 
Effects and appear as placeholders. The file contains the audio data.

NOTE Real-time overlays, titles, transitions, ClipFX, TimeFX, ColorFX, black and color clips must be 
rendered to generate a media file that can be pointed to prior to exporting the program to 
After Effects. Choose Media>Render to open the Render Options dialog box. Force render 
everything so all effects are included in your exported file. 

Media 100 exports the timeline to a file with the .XML extension (for example, 
Creatures of the Wild.XML). The .XML file format is specific to use Media 100 
with After Effects. The exported file contains the entire timeline. You cannot export 
a program range.
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To export a Media 100 program as an After Effects project

1 Select the program or clip to export.

2 Choose File>Export to>After Effects.

The Save Exported File as dialog box appears. 

3 Name the file and specify the folder where to save the file. 

4 Choose the Clip Types to export and click Export.

Media 100 does not export programs that contain unrendered clips. To export a 
program that has unrendered effects, non-real-time titles, ClipFX, ColorFX, 
black clips, color clips and transitions, render those clips prior to exporting.

NOTE All motion paths on exported titles are lost.

If you do not need the rendered media in the After Effects project, click Stop to cancel the 
render process. After Effects uses placeholders for unrendered effects, as well as for 
media it cannot find. You can then replace clips in the After Effects timeline directly.

After rendering, Media 100 continues the export process and saves the file in the 
specified location.

Importing the Program into After Effects
After Effects imports the exported Media 100 program as a single composition.
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To import the file into After Effects

1 In After Effects, choose File>Import>File.

The Import dialog box appears.

2 Choose the file to Import.

3 From the Import As list, choose Composition.

4 Click Import.

CAUTION
Prior to importing the .XML file specify the Tiimecode Base in After Effects. In After 
Effects, choose File>Project Settings. From the Timecode Base menu select either 30 
fps for NTSC or 25 fps for PAL. 
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If the Media 100 program contains titles, the Interpret Footage Alpha dialog box 
appears. Choose the desired option and click OK.

The Media 100 program appears as a single composition in the Project window. 
The Project window displays a folder containing each clip in the program. 

NOTE Some versions of After Effects require the de-interlacing of imported video footage.

5 To view the timeline, double-click the imported composition. 

The timeline appears in the Time Layout window as follows:

■ The Layer Outline displays each clip in its own layer, and includes a label, 
a number assigned by After Effects, and the source name for the layer. Each 
layer is fully manipulable with After Effects tools and effects.

The source name is the media file name assigned in Media 100. Click the 
Source Name column heading to see the layer name, which is the clip name 
assigned in Media 100.

■ The Time graph visually represents the position and duration of each layer.

■ Placeholders are labeled “Untitled.”
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The following illustration shows the timeline in Media 100 before export, and the 
After Effects Project and Time Layout windows after importing the Media 100 
program file.

Media 100
timeline

After Effects
project

After Effects
timeline
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To de-interlace imported video footage

1 Open the clip folder in the Project window.

2 Select the first video clip.

3 Press !-F or choose File>Interpret Footage>Main.

The Interpret Footage dialog box appears.

4 Specify the following settings, and click OK:

■ Under Frame Rate, enable the Use frame rate from file radio button.

■ From the Separate Fields list, choose the field order. 

For details about choosing and interpreting field order, see the After Effects 
online documentation.

TIP The Media 100 NTSC 720 x 486 video standard uses second-field dominance. Media 100 
PAL 720 x 576 video standard uses first-field dominance. Media 100 1920 x 1080 uses 
first-field dominance.
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■ Choose the desired pixel aspect ratio.

5 Select the clip folder and press !-OPTION-V or choose File>Interpret 
Footage>Apply Interpretation to apply the same Interpret Footage settings to the 
rest of the clips.

6 To view the timeline, double-click the imported composition. 

The timeline appears in the Time Layout window.

▼ Export to 844/X
Media 100 programs may be exported using the XML markup language and 
imported into an 844/X system for further manipulation. 

To export a Media 100 timeline to 844/X

1 Choose File>Export To>844/X

2 Specify a file name and location to save the exported .XML file to.

▼ Export to XML
Media 100 bins and programs may be exported using the XML markup language 
and imported into a compatible XML application for further manipulation. 

To export a Media 100 bin or timeline to XML

1 Select the bin or timeline window to activate.

2 Choose File>Export To>XML

3 Specify a file name and location to save the exported .XML file to.
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▼ Supported CODECs for Export
Each CODEC is designed to work with different types of images. 

To access the video CODECs

1 From the Export dialog box, enable the Export to>Other radio button.

2 From the Export Formats menu, choose a movie format.

3 Click Options.

The Movie Settings dialog box appears. This dialog box varies depending on the 
movie exporter you choose.

4 Click Settings and the Compression Settings dialog box appears.
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5 Click the Video menu to show the list of export CODECs. 
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The following table lists the CODECs available for export from the Media 100 
system and provides a brief description of when their use is appropriate.

Supported CODECs for Export 

Name Function

844X 
Uncompressed

Designed for content being used in the Media 100 844/X system.

Animation Supports animation, computer-generated, and resident content. 
Use this CODEC with the Media 100 Transcoder.

Apple Intermediate 
Codec

*Developed to handle HDV in a non-b/p frame codec (all I frames). 
Improves compatibility and reliability as well as improved export 
and playback performance.

Apple VC H.263 A modified version of Apple H.263 used for iChat AV. Also referred 
to as I263. Designed for video conferencing. Uses very high 
compression ratios. 
Only works at window sizes of 352x288, 176x144, or 128x96. 
Movie windows are resized to one of these options.

Apple Pixlet Video Pixlet is the first studio-grade CODEC available exclusively in Mac 
OS X v10.3 Panther. It’s tuned for use with high-definition source.

Avid Meridien 
Compressed

*Allows applications to understand 8-bit Meridien JFIF media.

Avid Meridien 
Uncompressed

*Allows applications to understand 8-bit Meridien uncompressed 
media.

BMP Supports still images when exporting in the BMP format. Performs 
minimal compression. 
Not suitable for video-based movie playback.

Cinepak Supports high-quality mastering to CD-ROM and fast playback 
speed. Performs slowly while compressing.
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Component Video Also referred to as YUV.
The compression ratio is 2:1. Use when image quality is more 
important than compression ratio or real-time playback. 
Best suited for archival or interim storage of digitized video. For 
example, acquire video using this CODEC, then do your editing, 
and compress the final result with another CODEC for delivery.

DV - NTSC
DVCPRO - NTSC
DVCPRO50 - NTSC

Supports NTSC digital video cameras.

DV - PAL
DVCPRO - PAL
DVCPRO50- PAL

Supports PAL digital video cameras.

DVCPRO HD 
1080i50

*A high-definition codec suitable for broadcast finishing 
applications that allows online quality at significantly smaller file 
sizes. It’s an 8-bit fixed bit rate codec that uses DCT compression. 
Data rates range from 5.8 MB/sec to 14 MB/sec.

DVCPRO HD 
1080i60

*A high-definition codec suitable for broadcast finishing 
applications that allows online quality at significantly smaller file 
sizes. It’s an 8-bit fixed bit rate codec that uses DCT compression. 
Data rates range from 5.8 MB/sec to 14 MB/sec.

DVCPRO HD 
720p60

*A high-definition codec suitable for broadcast finishing 
applications that allows online quality at significantly smaller file 
sizes. It’s an 8-bit fixed bit rate codec that uses DCT compression. 
Data rates range from 5.8 MB/sec to 14 MB/sec.

Graphics Provides compression for 8-bit still frame images and sequences 
of images where compression is more important than the rate of 
decompression.

H.261 Designed for video conferencing. Optimized for low data rates. Not 
as good quality as H.263. Works best for low-motion video.

H.263 Designed for low latency video conferencing.

H.264 * Is a scalable codec delivering excellent quality and based on 
open standards.

Supported CODECs for Export  (Continued)

Name Function
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HDV 1080i50 *HDV is an MPEG-2 format for digital video which has a resolution 
of 1440x1080 pixels interlaced (field based) and is always 
displayed at 16x9. Data rate 11 MB/sec. (38GB/hr) 

HDV 1080i60 *HDV is an MPEG-2 format for digital video which has a resolution 
of 1440x1080 pixels interlaced (field based) and is always 
displayed at 16x9. Data rate 14 MB/sec (46 GB/hr)

HDV 720p30 *HDV is an MPEG-2 format for digital video which has a resolution 
of 1280x720 pixels progressive (frame based) and is always 
displayed at 16x9. Data rate 4 MB/sec. 

JPEG 2000 Provides better rate distortion performance than the original JPEG 
standard with the largest improvements at the very high and very 
low bit-rates.

Media 100 HD Native Media 100 HD CODEC

Media 100 NTSC Media 100 i square pixel 640 x 480 NTSC CODEC

Media 100 NTSC-
720

Media 100 i non-square pixel 720 x 486 NTSC CODEC

Media 100 PAL Media 100 i square pixel 768 x 576 PAL CODEC

Media 100 PAL- 720 Media 100 i non-square pixel 720 x 576 PAL CODEC

Motion JPEG A
Motion JPEG B

Allows you to decompress files made with specific Motion-JPEG 
cards when the card is not available, or to compress in a format 
that can be played by specific Motion-JPEG cards.

MPEG IMX 525/60 
(30 Mb/s)

*MPEG IMX is a form of the MPEG codec which produces higher 
quality footage than conventional MPEG-2. It provides for 4:2:2 
component digital at 30 MB/sec.

MPEG IMX 525/60 
(40 Mb/s)

*MPEG IMX is a form of the MPEG codec which produces higher 
quality footage than conventional MPEG-2. It provides for 4:2:2 
component digital at 40 MB/sec.

MPEG IMX 525/60 
(50 Mb/s)

*MPEG IMX is a form of the MPEG codec which produces higher 
quality footage than conventional MPEG-2. It provides for 4:2:2 
component digital at up to 50 MB/sec.

Supported CODECs for Export  (Continued)

Name Function



Supported CODECs for Export

Media 100 User Guide 17-39

MPEG IMX 625/50 
(30 Mb/s)

*MPEG IMX is a form of the MPEG codec which produces higher 
quality footage than conventional MPEG-2. It provides for 4:2:2 
component digital at 30 MB/sec.

MPEG IMX 625/50 
(40 Mb/s)

**MPEG IMX is a form of the MPEG codec which produces higher 
quality footage than conventional MPEG-2. It provides for 4:2:2 
component digital at 40 MB/sec.

MPEG IMX 625/50 
(50 Mb/s)

**MPEG IMX is a form of the MPEG codec which produces higher 
quality footage than conventional MPEG-2. It provides for 4:2:2 
component digital at 50 MB/sec.

MPEG-4 Video Designed for interactive multimedia across networks.

None Allows you to capture or store brief video sequences and maintain 
their quality without compression. 

Photo – JPEG Supports high picture quality for images that lack sharp detail, 
have few edges, and have smooth transitions.

Planar RGB Supports photographic graphics with an alpha channel (for use 
when you have an image that you want to composite with video). 

PNG Supports still images when exporting in the PNG format. Performs 
minimal compression. 
Not suitable for video-based movie playback.

Sorenson Video
Sorenson Video 3

Provides very high compression ratios and maintains high quality. 
Useful for Web and CD-ROM. Compresses very slowly.

TGA Supports still images when exporting in the TGA format. Performs 
minimal compression. 
Not suitable for video-based movie playback.

TIFF Supports still images when exporting in the TIFF format. Performs 
minimal compression. 
Not suitable for video-based movie playback.

Uncompressed 10-
bit 4:2:2

*Supports uncompressed 10-bit 4:2:2.

Supported CODECs for Export  (Continued)

Name Function
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NOTE * These codecs are not available with QuickTime or QuickTime Pro but can be acquired by 
other means.

Uncompressed 8-bit 
4:2:2

*Supports uncompressed 8-bit 4:2:2.

Video Allows fast decompression of good picture quality video images.

Supported CODECs for Export  (Continued)

Name Function
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▼ Introduction
With Media 100, you can master your completed video program to tape. This 
chapter tells you how to master an entire program or a selected range from a 
program

NOTE Prepare your videotape and set up your VTR before mastering your final video program. 

▼ Mastering Modes
The system offers three mastering modes: Record, Assemble Edit, and Insert Edit. 

Record Mode
Record mode records both video and audio onto your tape while automatically 
generating new control track and timecode information. Any previously existing 
control track or timecode is erased. Therefore, you do not need to black-stripe the 
videotape with this information. 

Record mode records directly to the beginning of the tape or to the current tape 
location; the tape does not preroll to reach optimum speed before recording begins. 
Because there is no preroll period, the starting point will not be frame accurate. To 
produce frame-accurate edits on your videotape, use Assemble Edit or Insert Edit 
mode.

Assemble Edit Mode
Assemble Edit mode records both video and audio to tape, while automatically 
generating new control track and timecode information. Previously existing control 
track or timecode is erased. 

A 5-second preroll guarantees that the In point is frame accurate in Assemble Edit 
mode. Prerolling the videotape for approximately 5 seconds before recording lets 
the VTR reach stable speed before beginning to lay down control track and 
timecode at the specified location.
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Assemble Edit mode requires timecode and control track on the blank videotape for 
the length of the preroll period (5 seconds). To prepare the videotape for the preroll 
period, black-stripe the first 30 seconds of the tape. 

Insert Edit Mode
Insert Edit mode allows you to record video, audio, or synced video and audio, 
without erasing the videotape control track. To use Insert Edit mode, black-stripe the 
entire videotape on which you plan to record with control track and timecode. This 
procedure ensures a continuous control track without any relation to additional 
inserted footage.

A 5-second default preroll guarantees that the In and Out point of the Insert Edit is 
frame accurate. The tape prerolls to reach optimum speed so that recording can 
begin exactly at the specified location.

TIP If you have analog machine control enabled, master in Insert Edit mode for best results. 
Although Insert Edit mode requires you to pre-stripe your entire videotape with control track 
and timecode, it offers a non-linear, non-destructive approach to mastering. Assemble Edit 
and Record modes are linear and overwrite timecode and control track.

▼ Setting Up for Mastering
Before mastering, verify the following settings:

■ Audio Output panel

■ Device Control

■ Video Output Panel

■ Genlock output signal

■ Nominal reference 

■ Timecode mode (NTSC only)

■ Stable genlock reference in
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To configure the Audio Output panel

1 Choose Media 100>Preferences>Audio Output.

The Audio Output panel appears.

NOTE All audio is output AES/EBU at a sample rate of 48 kHz.

2 Choose to sync audio to the SDI 1, Ref Out or analog video signal output of the 
junction box.

To configure the Device Control panel

1 Choose Media 100>Preferences>Device Control.

The Device Control panel appears.
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2 Choose a machine control device from the Machine Control menu.

To configure the Video Output panel

1 Choose Media 100>Preferences>Video Output.

The Video Output panel appears.

2 Choose the desired video output for each output signal. The options are

Output Format

SDI 1 HD 1080p/psf
HD 1080i
HD 720p
SD

SDI 2 not currently active (reserved for future use)
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3 Specify the desired conversion settings for “HD to SD .” The options are

Analog SD Composite
SD Component
HD Component
HD VGA

Component SMPTE/EBU N10
Beta
RGB
RGB-HV

Analog HD Std HD 1080i
HD720p
HD 1080p/psf

Convert To Description

4:3 to 14:9 Conversion to BBC recommended standard. Crops the top 
and bottom, and pillarboxes the result (black on left and 
right)

16:9 to 14:9 Conversion to BBC recommended standard. Crops the left 
and right, and letterboxes the result (black on top and 
bottom)

Crop to 4:3 Crops the left and right.

Letterbox to 4:3 Adds black on top and bottom.

Scale to Fit 16:9 Stretches the image to fit the new aspect ratio.
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4 Specify the desired conversion settings for “SD 4:3 to HD.” The options are

5 Specify the desired conversion settings for “SD 4:3 to SD.” The options are

Convert To Description

4:3 to 14:9 Conversion to BBC recommended standard. Crops the top 
and bottom, and pillarboxes the result (black on left and 
right)

16:9 to 14:9 Conversion to BBC recommended standard. Crops the left 
and right, and letterboxes the result (black on top and 
bottom)

Crop Crops the top and bottom.

Pillarbox Adds black on left and right.

Scale to Fit Stretches the image to fit the new aspect ratio.

Convert To Description

4:3 to 14:9 Conversion to BBC recommended standard. Crops the top 
and bottom, and pillarboxes the result (black on left and 
right)

16:9 to 14:9 Conversion to BBC recommended standard. Crops the left 
and right, and letterboxes the result (black on top and 
bottom)

Crop to 16:9 Crops the top and bottom.

Pillarbox to 16:9 Adds black on left and right.

Play 4:3 Plays 4:3.
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6 Specify the desired conversion settings for “ SD 16:9 to SD.” The options are

To use Genlock Setup

1 If you are using a black burst generator, press !-4 or choose Windows>Genlock 
Setup.

The Genlock Setup window appears.

2 If you are syncing to Standard Definition equipment choose SD Genlock from 
the Timing menu. If you are syncing to High Definition equipment choose HD 
Genlock from the Timing menu.

3 Adjust output signals. 

Convert To Description

4:3 to 14:9 Conversion to BBC recommended standard. Crops the top 
and bottom, and pillarboxes the result (black on left and 
right)

16:9 to 14:9 Conversion to BBC recommended standard. Crops the left 
and right, and letterboxes the result (black on top and 
bottom)

Crop to 4:3 Crops the left and right.

Letterbox to 4:3 Adds black on top and bottom.

Play 16:9 Play 16:9.
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To set the nominal reference

➤ Set the nominal reference in the Audio window to match the nominal reference 
of the equipment to which you are mastering. 

To set the timecode mode (NTSC only)

➤ Set the timecode of the program to match the timecode mode (drop frame or non-
drop frame) of the destination tape. 

a Choose Program>Show in Drop Frame 

Or

b Choose Program>Show in Non-Drop Frame

▼ About the Master to Tape Dialog Box
Use the Master to Tape dialog box to select the material to master and make final 
additions to your videotape, such as black leaders and trailers. This section explains 
the elements of the Master to Tape dialog box.

When you select the Master to Tape option, any titles or effects that need rendering 
are rendered prior to the appearance of the Master to Tape dialog box.

To open the Master to Tape dialog box

1 Activate the Program window to master. 

2 Choose File>Master to Tape. 
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The Master to Tape dialog box appears.

NOTE Media 100 renders any media that needs rendering before opening the dialog box.

The following table describes the Master to Tape dialog box elements.

Master to Tape Dialog Box Elements

Name Description

Master button Starts the mastering process.

Preview button Available in Insert mode only, it plays the VTR to the point 
of insertion.

Eject Tape button Ejects the tape from the VTR.

Done button Closes the dialog box.

Destination

Source

Device settings

Total Duration
timecode field

settings

settings

Mode 

 

settings
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Mode settings Select the recording mode. The options are Record, 
Assemble Edit or Insert Edit.
V - Select to master video
CH-1/L - Select to master audio channel 1, Left 
CH-2R - Select to master audio channel 2, Right
Sync. audio to: Select the video output to sync the audio 
to - SDI 1, Ref. Out, Analog.

Source settings Select the portion of the program to master and specify 
whether to add leaders and trailers. 

Destination settings Select the videotape timecode value where you want to 
start recording. 

Total Duration timecode 
field

Indicates the length of the material to be mastered.

Device settings Lists the currently selected device settings.
Source - Specifies the program video standard, aspect 
ratio and audio sample rate.
Machine Control - Specifies the selected machine control.
SDI 1 - Specifies the output from the SDI 1 connector on 
the junction box.
SDI 2 - not currently active (reserved for future use)
Ref. Out - Specifies the selection of the Ref. Out connector 
on the junction box.
Analog - Specifies the output from the Analog connector 
on the junction box.

NOTE Machine Control is modified in the Media 100 
Preferences. Media 100>Preferences>Device 
Control.
The SDI 1, Ref. Out and Analog settings are 
modified in the Media 100 Preferences. Media 
100>Preferences>Video Output.

Master to Tape Dialog Box Elements (Continued)

Name Description
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▼ Leaders & Trailers
The default leader and trailer available in the Master to Tape dialog box is black. 
You can create your own custom leaders and trailers and make them available in the 
leader and trailer pull-down menus in the Master to Tape dialog box. To do so, 
create a folder within the Media 100 application folder labeled “Leaders and 
Trailers.” Within that folder create a subfolder labeled “Programs.” Place your 
custom leader and trailer programs within this folder. When you launch the Master 
to Tape dialog box they will be available in the leader and trailer pull-down menus.

Refreshing Leaders & Trailers

When adding or removing leaders and trailers the Master to Tape dialog box will 
need to be refreshed to display the changes. 

To refresh the Master to Tape dialog box

1 Close the Master to Tape dialog box if it’s already open

2 Press OPTION and choose File>Master to Tape to relaunch the Master to Tape 
dialog box.
The updated Leaders and Trailers will be displayed in their respective lists.
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▼ Mastering
Use the Master to Tape dialog box to select the recording mode and the material 
to master.

To select mode settings

1 Select a recording mode from the Mode menu. 

Choose Record, Insert Edit, or Assemble Edit. 

2 If you select Insert Edit in step 1, choose the tracks to record: V, CH-1/L, 
CH-2/R, or any combination.

To select source settings

1 Click the Leader and/or Trailer check boxes to include a black leader and/or 
trailer with black striping.

2 Type the length for your leader or trailer in the Leader or Trailer Duration 
timecode field.

Mode menu

Leader Duration
timecode field

Trailer Duration
timecode field

Source Duration
timecode field

In and Out Source
timecode fields
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3 Choose the portion of the program to master from the Range menu. 

The program length appears in the Source Duration timecode field. The total 
recording length (including any black leader and/or trailer) appears in the Total 
Duration timecode field at the bottom of the Master to Tape dialog box.

4 To modify the length of the program to be mastered, type new timecode values in 
the In and Out Source timecode fields.

Choose... To master...

Program The entire program.

Selection A range within the program. This option is only available if a 
range is selected within the program.
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To select destination settings

➤ From the Destination menu, choose the videotape timecode location where you 
want to start recording.

Choose... To record the program...

Beginning of Tape Starting at the beginning of the destination tape. This option 
is available in Record mode and Assemble Edit mode. 
The tape rewinds to the beginning before the system starts 
recording.
In Record mode, there is no VTR preroll at the beginning of 
the tape, so the starting point of your program will not be 
frame accurate.
The starting timecode (00:00:00:00) appears in the Program 
In timecode field. The values in the Edit In and Edit Out 
timecode fields are adjusted according to the length of the 
material being mastered. If you record a leader before your 
program, the Edit In timecode field value subtracts the length 
of the leader from the Program In value in Assemble Edit 
mode. In Record mode, the system adds the length of the 
leader to the program value.

Current Position Starting at the current location of the destination tape. This 
option is available in all mastering modes. 
In Record mode, the tape does not preroll; it begins recording 
at the current tape location. Specify a starting timecode value 
in the Program In destination timecode field. When using 
Record mode with analog, you cannot control the starting 
timecode value.
In Assemble Edit and Insert Edit, a 5-second preroll lets the 
tape reach a stable speed before starting to record. The 
Program In timecode field displays the current timecode 
value that it reads from the tape. You cannot edit the field.

Destination menu
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To preview an insert or assemble edit before performing the edit

1 Press OPTION and click Master.

Hold down the OPTION key until a dialog box asks if you want to preview 
the edit.

2 Click OK.

Your VTR plays a preview edit.

NOTE If you set the preview In timecode to Current Position, the timecode changes after the 
preview is completed because the tape plays during preview without rewinding. To 
perform a preview prior to mastering, set a specific value for the In timecode.

To master the selected material

➤ Click Master.

A progress bar appears as the system masters the program.

NOTE If you select the Show Need to Render during Mastering check box in the Titles & Effects 
panel (Media 100>Preferences>Titles & Effects), the system warns you if real-time titles 
or effects need to be rendered. You can have the system alert you after mastering is 
completed or stop mastering as soon as it encounters a clip that needs rendering.

The VTR stops recording when it reaches the end of the program or selected 
program range. Click Stop to halt the recording process.

After mastering is completed, Media 100 positions the CTI at the end of the 
program timeline in the Program window.

Timecode Starting at the specified videotape timecode value. This 
option is available in Insert Edit or Assemble Edit mode.
Type a value in the Program In timecode field to specify the 
timecode. The values in the Edit In and Edit Out timecode 
fields are adjusted according to the length of the material 
being mastered. If you record a leader before your program, 
the Edit In timecode field value subtracts the length of the 
leader from the Program In value. Specify a large enough 
Program In value for the leader time to be subtracted from it.

Choose... To record the program...
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Calibrating the VTR
When you calibrate a program to the VTR, you establish a baseline between the 
audio levels in the program and the VTR. The audio tone becomes a reference level 
to match the output level of Media 100 to the audio input settings of the VTR. 
Calibration sets the nominal, or average, levels for both and ensures that the 
program audio levels are mastered to tape correctly.

NOTE VTR and recording media limitations can affect the range and quality of a recording. For in-
depth information about audio engineering, see the appropriate third-party reference material.

▼ About Genlock
When video signals are output to various types of video equipment (multiple tape 
decks, media computers, switchers, and so forth), it is important that all the pieces 
of equipment are synchronized to each other. If equipment is not in sync, some 
sources may have problems displaying stable pictures.

Genlocking is the process of synchronizing video equipment by using the sync 
signals from one piece of equipment to drive the others and ensure synchronzied 
timing to all units. A master sync generator provides horizontal sync, vertical sync, 
and subcarrier reference burst signals that flow to every piece of source equipment 
in your Media 100 system. This configuration maintains a common signal timing 
reference throughout the system. Each source (including Media 100) is perfectly 
synchronzied in terms of horizontal, vertical, and subcarrier phase signals.

The following describes how to use the Genlock Setup window controls to select the 
reference source signal for video signal timing.

Connecting Equipment
To fully use the Media 100 genlocking capability, connect the following equipment 
to your system:

■ An external timing device that functions as the master sync generator.
This device can be a black burst generator, a sync generator, or any device 
known to be stable in its video timing.
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■ An external vectorscope and waveform monitor to adjust the horizontal sync and 
subcarrier burst signals using the Genlock Setup window.

Using the Genlock Setup Window
The Genlock Setup window provides the ability to synchronize the Media 100 
output signal with the signals from other video equipment. It also allows you to 
adjust the Media 100 horizontal sync and subcarrier burst signals to match them to 
the master sync generator.

To display the Genlock Setup window

➤ Press !-4 or choose Windows>Genlock Setup
The Genlock Setup window appears.
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The following table describes the Genlock Setup window elements..

Selecting the Timing to Use
The Genlock Setup timing setting specifies the reference source used for video 
signal timing when you output video and synchronized audio from the Media 100 
system to an external device.

Genlock Setup Window Elements

Name Description

Timing menu Specify the timing source for synchronization. By default, it 
is set to Internal.
The options are:
Internal. The Media 100 internal crystal clock is the video 
timing source for output signals to your external devices. 
When selected, the horizontal and subcarrier phase 
controls are dimmed.
SD Genlock. The Media 100 system accepts input from an 
external timing source, such as a black burst generator 
through the junction box. The external timing source 
delivers a stable signal. The signal synchronizes the video 
signal timing of the Media 100 system’s SD video output 
with the output timing of the external devices.
HD Genlock. The Media 100 system accepts input from an 
external timing source, such as a black burst generator 
through the junction box. The external timing source 
delivers a stable signal. The signal synchronizes the video 
signal timing of the Media 100 system’s HD video output 
with the output timing of the external devices.

Horizontal text field and 
slider

Sets the horizontal sync output signal.

Subcarrier text field and 
slider

Sets the subcarrier burst output signal.

Factory Defaults button Restores the original factory default settings..
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To select a timing option

1 Press !-4 or choose Windows>Genlock Setup
The Genlock Setup window appears.

2 Choose the desired option, Internal or Genlock, from the Timing menu.

Adjusting the Genlock Output Signal
Use the Genlock Setup phase adjustments to correct Media 100 horizontal sync and 
subcarrier burst output signals. Then synchronize the output signals with the signals 
provided by the master sync generator. The signals from the master sync generator 
and the Media 100 system are synchronized when they are positioned on the 
external vectorscope/waveform monitor with the same phase relationships.

To adjust output signals

1 Select color bars of black from the device to genlock to the output of the Media 
100 system.

2 Set the waveform monitor to a two-line display to look at the horizontal sync and 
external sync signals (as opposed to internal sync).

3 Use the horizontal phase adjustment to align the waveform so that the leading 
edge of the horizontal sync signal is on a specific mark.

4 Set the vectorscope to external sync and align the subcarrier burst to place the 
color burst at the 0 degree mark.

5 Select the output from the Media 100 system on the waveform monitor.
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6 In the Genlock Setup window, use the Horizontal slider (or type a value in the 
text field) to adjust the horizontal synch on the waveform monitor.
Set the leading edge of the sync signal at exactly the same location on the 
monitor as it was for the reference signal in step 3.

7 Select the output fromthe Media 100 system on the vectorscope.

8 In the Genlock Setup window, use the Subcarrier slider (or type a value in the 
text field) to adjust the subcarrier burst on the vectorscope until the color burst is 
located at the 0 degree mark.
The Media 100 video output is now synchronzied with the master sync 
generator.
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▼ Introduction
Media 100 supports the AppleScript® scripting environment. AppleScript lets you 
create sets of written instructions, known as scripts, to automate repetitive tasks and 
customize your Media 100 software. This allows you to save time and make your 
workflow more productive.

NOTE Media 100 supports Apple Open Scripting Architecture, of which AppleScript is one language. 
Other scripting languages may also be used to write scripts, including UserLand Frontier, 
Perl, Tcl, and Java. 

This appendix explains how to run scripts and how to create your own scripts using 
a script editor and the Media 100 AppleScript dictionary. 

Several ready-to-use scripts are included with the Media 100 software. Use these to 
perform various tasks automatically. You can edit these scripts or write your own 
scripts to customize your workflow. 

About AppleScript
AppleScript is an English-like programming language that you use to create scripts 
for your computer to perform. These scripts start and operate actions within an 
application or between multiple applications. 

Using a script editor and AppleScript commands, you describe the task, save it as a 
script file, and run the script. For example, the following script tells Media 100 to 
activate and play a portion of a program.

tell application “Media 100”
activate -- bring Media 100 to the foreground
play program “Opening Credits” from start to “00;01;35;00”

end tell
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Using AppleScript with Media 100 
AppleScript allows you to control and automate complex workflows. For example, 
the following are tasks you can automate with scripts:

■ Log and acquire video and audio clips

■ Convert source media files using third-party audio, video, or image editing 
applications before importing to Media 100 

■ Import audio, video, and still images from a database or a networked volume

■ Automate the layout of transitions and clips in programs

■ Edit clip attributes and organize bins

■ Identify and mark specific media files for archiving or reimporting

■ Add clips and transitions to programs

■ Change playback options—control the current time, select ranges, change track 
properties, and play multiple programs

■ Render programs during off-peak hours

■ Master videos using multiple mastering settings

■ Export new media content for the Internet and DVD

If you repetitively perform tasks in any of these areas, use AppleScript to automate 
them. By combining these tasks with the AppleScript support included with other 
applications, you can dramatically improve your content creation and delivery 
workflow. 
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What You Need to Start
You need to have the following components on your Macintosh:

■ AppleScript extension and AppleScriptLib library file in the Extensions folder

■ A script editor application

■ Scripting Additions folder in the System folder

These items are included with the Mac OS. If you cannot locate them on your hard 
drive, you can install them from your Mac OS CD by checking only the AppleScript 
item in the Installer.

To Learn More about AppleScript
This appendix assumes that you are familiar with the AppleScript language and 
understand basic programming concepts such as loops, conditional programming, 
if-then-else statements, and variables. 

To learn more about AppleScript, choose Help Center>AppleScript Help from the 
Finder’s Help menu or refer to www.apple.com/applescript. 

There are also a number of AppleScript books, including the following:

■ AppleScript Language Guide, by Apple Computer, Inc., published by Apple 
Developer Connection. This book is a reference for writing AppleScript scripts. 
An HTML version is available on the Apple Developer Connection website.

■ Danny Goodman’s AppleScript Handbook, Second Edition, published by 
Random House. This book covers the basics of writing AppleScript scripts, and 
also includes intermediate and advanced topics. 

■ AppleScript for Dummies, by Tom Trinko, published by IDG Books Worldwide. 
This book walks you through the process of learning AppleScript and using it to 
automate tasks on your Macintosh.

■ AppleScript for the Internet: Visual QuickStart Guide, by Ethan Wilde, published 
by Peachpit Press. This guide covers AppleScript language basics and addresses 
scripters who want to automate Internet-related tasks.
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▼ Running Scripts
Run any AppleScript script by double-clicking it in the Finder, or by opening it and 
running it from a script editor. In addition, you can run ready-to-use scripts from the 
Scripts menu in the Media 100 menu bar. You can customize them as needed.

To run a script from the Scripts menu

➤ Select the item from the Scripts menu.

Media 100 executes the script commands. For example, Make Program from Bin 
automatically creates a new timeline.
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The application can also send results back to the script editor where they are 
displayed in a result window. For example, the Sum of Bin Clip Durations script 
displays the duration value in a result window.

Adding Items to the Script Menu
You can add additional scripts to the Media 100 Script menu. 

NOTE Scripts in the Script Menu Items folder do not need to be specific to Media 100  and can 
contain AppleScript terminology from other applications used with Media 100.

To add a new script to the Scripts menu

➤ Place the script file in the Script Menu Items folder in the Media 100 folder. 

The script is listed in the Script menu.

To remove a script

➤ Remove the script from the Script Menu Items folder.

▼ Creating Custom Scripts
You can write your own custom scripts or modify existing scripts using the 
Media 100 dictionary and a script editor application. See "The Media 100 
Dictionary" for detailed descriptions of the dictionary commands and objects.

Script Editor, a scripting application from Apple Computer, Inc., is located in the 
AppleScript folder within the Apple Extras folder on your startup disk. Other 
third-party AppleScript editors and debugger tools are also available. 
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Composing Scripts
There are three levels of AppleScript support: scriptability, recordability, and 
attachability. Media 100 is fully scriptable, recordable, and attachable, that is, you 
can create your own custom scripts, record them, and add them to the user interface. 

You compose scripts using commands and objects. Commands perform actions on 
objects. For example, you can write a script to open a bin and count the number of 
clips it contains. The bin and clips are objects. You perform actions on the bin 
(opening it) and on the clips in the bin (counting them). Properties further define 
characteristics of objects, for example, the view of a bin.

TIP A convenient way to start writing a script is to record a sequence of actions or copy the syntax 
of commands you wish to use from other example scripts that already use them. 

Once you compose and save your compiled script, you can launch it from the 
Media 100 Script menu. 

Using a Startup Script
You can use a Startup script to automatically perform tasks when Media 100 
launches. When Media 100 launches, it looks for the Startup script and runs it 
before performing any other actions.

NOTE You must name the script "Startup" and place it in the Script Menu Items folder.

For example, the following Startup script checks the available disk space and 
displays a message if there is not enough space to launch Cleaner.

on run
tell application "Finder"

if largest free block < (46 * 1000 * 1000) then
tell application "Media 100"

activate -- make sure this dialog appears inside Media 100, not in the Finder
display dialog "Cleaner may not be able to launch while Media 100 is running.  
Just FYI." buttons {"OK"} default button "OK"

end tell
end if
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Recording Actions
Recordability is the ability to record actions in a script editing application. A script 
describing the actions appears in the script editor. 

To record actions

1 Launch your script editing application and press Record.

2 Perform the actions you want to script.

3 When finished, return to the script editing application and press Stop.

The recorded script appears.

4 Edit the script to customize it as needed.

5 Press Run to verify that the actions recorded correctly.

end tell
end run
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The following table lists recordable Media 100 actions.  

Recordable Actions 

Command or Action Action Recorded

Apply audio EQ, Dynamics or 
Reverb in the Audio panel or 
Bin (List View)

A ’set audio EQ, Dynamics, or Reverb of clip’ command

Change clip attributes (name, 
In point, Out point, poster, 
sync frame, comments, 
keyword, reel name, input 
setup, quality, colorFX) in the 
Bin

A ’set’ property command for the clip

Change Preferences 
Configuration

A ’set configuration’ command

Change track audio wave 
forms (mute, solo, click 
reduction, volume enabled, 
selected, locked, expanded)

A ’set’ property command for the track 

Clean Program A clean program command

Close the last document 
window (bin, program, project)

A close command

Export from Edit Suite An export command (for programs only)

Import An import command

Master to Tape A master to tape command

Make New graphics, video, or 
audio clip

A ’make new’ command

Move Clips in the Timeline A ’move selection’ command

Move CTI A ’set current time’ command

New Bin A make new bin command

New Program A make new program command
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Open An open command

Press the Apply button in Edit 
Clip panel

A collection of ’set’ property commands for the clip

Press the Acquire Controls 
panel Acquire button

An acquire clip command

Press the Acquire Controls 
panel Log button

A log clip command

Print A print command

Quit A quit command

Render All A render command

Resize or move a window A 'set bounds of window' command

Revert A revert command

Save, Save As A save command

Set a bin sort column A 'set arrangement of bin' command

Set a bin view A 'set view of bin' command

Set a range in the timeline A ’select range’ command

Set Timeline Start A 'set in time of program' command

Stagger a/b Selected A stagger clips command

Swap a/b A swap channels command

Trim a clip in the timeline A ’set start time’ or ’set out point’ command

Undo/Redo An undo or redo command

Recordable Actions (Continued)

Command or Action Action Recorded
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Notes

■ Commands such as ’make new’ may generate code that you must edit before 
including in a script. For example, ’make new bin’ adds ’with properties’ and ’with 
data’ parameters. These parameters are optional; you may remove them or further 
define them. For example, to specify a name for a bin, complete the parameter as 
’with properties {name:“Alaska Bin”}'.

■ Commands involving documents (projects, bins, and programs) are recorded 
using a unique ID that you must edit before including in a script. After recording 
actions, replace the 'ID###' with the document name in quote. For example, 
replace 'bin ID 6' with 'Alaska Bin’. Proper capitalization is required when 
referencing objects by name.

■ Most properties of objects are not recordable when you manipulate them via 
menu commands, keyboard commands, or mouse actions. However, you can use 
the get and set property commands to manipulate object properties. These 
commands are utilized in the sample scripts included with the software. 

▼ The Media 100 Dictionary
The Media 100 dictionary lists commands and objects. Use it to locate the elements 
you need to write your script. 

To open the Media 100 dictionary

1 Launch Script Editor or your script editing application and choose File>Open 
Dictionary.

2 In the file dialog, choose the Media 100 application.
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The Media 100 Dictionary window opens. 

Commands and objects are listed in the left pane. They are grouped in suites 
containing related topics. Commands are shown in plain text and objects are 
shown in italics. 

The definition for the selected term appears in the right pane.

Dictionary Conventions
This section explains the format of command and object dictionary entries. 

Command example

■ The underlined entry is the command name, followed by a brief description. 

■ The next line shows how to write the command (in bold) in a script. 

■ Any expressions required by the command are listed beneath the command line. 
Brackets indicate that an expression is optional. 

■ Dashes precede explanatory comments, which are italicized.

select: select a range in a program
select  reference  -- program

[from  time code]  -- from a starting time code
[from  start/current]  -- or one of these starting time options
[to  time code]  -- to an ending time code

Commands and objects

Definition
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Object example

■ The underlined entry is the object name, followed by a brief description. 

■ The plural form is listed next. 

■ Elements are items contained within an object. For example, video channels may 
contain clips. 

■ Properties describe the content or appearance of the object. For example, name is 
a property of a video channel.

Dictionary Suites
The Media 100 dictionary is organized into six suites containing related commands 
and objects. The following tables list the terms included with each suite as they 
appear in the dictionary window.

Standard Suite
This suite includes items common to all applications that support AppleScript. 

Class video channel: A Media100® video channel.
Plural form:

video channels
Elements:

clip by numeric index, by name
transition by numeric index, by name

Properties:
name international text [r/o] -- the video channel name (a, b or fx)

Standard Suite Commands and Objects 

Command/Object Description

close Closes the specified object

count Counts the number of elements in the specified object

delete Deletes an element from an object
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application Characteristics of the Media 100 i application

document A document

duplicate Duplicates an object

exists Verifies if an object exists

file A file

insertion point An insertion location between two objects

make Makes a new element

open Opens the specified object

print Prints the specified object

quit Quits an application program

save Saves an object

window A window

Standard Suite Commands and Objects (Continued)

Command/Object Description
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Miscellaneous Standards Suite
This suite includes commands that are not provided in any other suites.

Video Editing Suite
This suite includes terms specific to Media 100 video editing. 

Miscellaneous Standards Suite Commands and Objects

Command/Object Description

copy Copies an object to the clipboard

cut Cuts an object to the clipboard

paste Pastes an object from the clipboard

redo Reverses the immediately preceding undo command

revert Reverts an object to its last saved state

undo Undoes the action of the previous event

Video Editing Suite Commands and Objects 

Command/Object Description

acquire clip Acquires media and creates a clip in the active bin

apply transition Applies a transition to cut points in a range

audio track A Media 100 audio track

bin A Media 100 bin document

black clip A black clip

clean Trims extra frames from program clips

clip A Media 100 clip

clip instance A bin clip that is placed in a program
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cue Cues media for program playback or mastering

deselect Clears the selected range for the program

export Exports a program or clip

exporter settings The settings for exporting media

import Imports any kind of file supported by Media 100 

import media Imports audio or video media files

import still Imports still image files

log clip Logs a clip in the bin to be acquired later

master Masters a program to tape

play Plays a program

program A Media 100 program document

project A Media 100 project document

render Renders all or part of a program

rewind Rewinds program from the current time to the beginning

select Selects a range in a program

stagger clips Staggers clips between video tracks for a specified range

step backward Moves the program current time backward

step forward Moves the program current time forward

stop Stops playing a program

swap channels Swaps clips between video tracks at a specified timecode

track A Media 100 program track

transition A Media 100 transition

Video Editing Suite Commands and Objects (Continued)

Command/Object Description
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Program Suite
This suite defines commands that relate to the timeline.

EventStream Suite
This suite defines Media 100 streaming media objects.

video channel A Media 100 video channel

video track A Media 100 video track

Program Suite Commands

Command/Object Description

close gap Closes the gap for a track or all tracks at a specified time

remove frames Removes frames from a specified range, optionally 
leaving gaps

remove gaps Removes all gaps within a specified range

split clips Splits clips at a specified time in the timeline

sync clips Synchronizes selected clips in the timeline

unsync clips Removes synchronization between selected clips in the 
timeline

EventStream Suite Objects

Object Description

annotation A program annotation (metadata)

chapter event An event that navigates to specific sections of a movie 

Video Editing Suite Commands and Objects (Continued)

Command/Object Description
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Timecode Suite
This suite defines timecode units used in the Media 100 application.

display text event An event that displays text

event An EventStream event

go to time event An event that jumps to a specific timecode in the program

hotspot action The action performed by clicking on a hotspot

hotspot event An event that designates an area on the video that triggers 
an action when the viewer clicks it

hotspot shape The shape of the hotspot area

keyframe event An event that designates frames in a movie to be 
completely synced 

open url event An event that specifies a URL to open in the web browser 
during the playback of the movie

pause event An event that pauses a movie

replace movie event An event that links movies

user mark A user mark event

Timecode Suite Objects

Object Description

frames Time as a number of movie frames

hrs Time as a number of hours

mins Time as a number of minutes

secs Time as a number of seconds

EventStream Suite Objects(Continued)

Object Description
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tc type The type of timecode: drop frame or non-drop frame

time code A record of time

Timecode Suite Objects(Continued)

Object Description
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Commands
This section describes the Media 100 dictionary commands in alphabetical order. 

acquire clip
Description Acquires media and creates a clip in the active bin.

Syntax acquire clip
named international text -- the new clip name
from reel international text -- the reel name
from timecode -- a starting timecode
to timecode -- an ending timecode
[video boolean] -- video channel
[right audio boolean] -- right audio channel
[left audio boolean] -- left audio channel
[commented international text] -- comments for the clip

Example tell application "Media 100"
acquire clip named "Bobby" from "01:00:02:20" to "01:00:03:00" from reel "rt"

end tell

Comments When entering timecode values, the timecode format must correspond to the video standard 
selected in the Preferences Video Input panel. Use the correct separator: a SEMICOLON (;) for 
NTSC drop frame, a COLON (:) for NTSC non-drop frame, and a PERIOD (.) for PAL.
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apply transition

clean

close 

Description Applies a transition to every cut point of a range, replacing any existing transitions.

Syntax apply transition reference -- program
[to range] -- to the program range
[from timecode] -- or from a timecode for range start
[to timecode] -- and to a timecode for range end
[with properties record] -- the initial values for the properties of the transition

Example tell application "Media 100"
apply transition front program from “00:00:07:00” to “00:00:15:00” with properties¬ 
{name:"Dissolve-FastFX", length:1.5 as secs, justification:center, audio crossfade:false}

end tell

Description Trim extra frames from applicable clips in a program.

Syntax clean reference -- program

Example tell application "Media 100"
clean program “Wildlife”

end tell

Description Closes the specified object. The close command has two optional parameters: saving and 
saving in. Close with saving closes the object and saves with the existing name ("yes"), 
ignores changes ("no"), or asks whether to save the changed object. Close with saving in 
closes the object and saves it with the supplied "alias".

Syntax close reference -- the object to close 
[saving yes/no/ask] -- specifies whether changes should be saved before closing
[saving in alias] -- the file in which to save the object

Example tell application "Media 100"
close program "June Program" saving in file "HD1:My program2" 

end tell
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copy

count

Description Copies an object to the clipboard.

Syntax copy

Example tell application "Media 100"
-- pick a folder, or create one
«event sysostfl»
set targetFolder to the result
repeat with i from 1 to the number of clips in front bin

copy (targetFolder as string) & (name of clip i of front bin) to pathName
export clip i of front bin in file pathName as range to media 100 by reference

end repeat
end tell

Description Counts the number of elements within an object.

Syntax count reference -- the object whose elements are to be counted
each type class -- the class of the elements to be counted

Result:   integer -- the number of elements

Example tell application "Media 100"
count each clip of track "Video" of front program

end tell
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cue

cut

delete 

Description Cues media for program playback or mastering. The cue command moves the CTI to the 
indicated timecode.

Syntax cue reference -- program to cue
[to timecode] -- timecode to cue up

Example tell application "Media 100"
cue program 1 to "00:00:03:00"

end tell

Description Cuts an object to the clipboard.

Syntax cut

Example tell application "Media 100"
cut clip “Bears” of front bin

end tell

Description Deletes an element from an object.

Syntax delete reference -- the element to delete

Example tell application "Media 100"
delete clip 1 in Bin "NatureBin"

end tell



Appendix A: Working with AppleScript

A-24 Media 100 User Guide

deselect

duplicate

exists

Description Clears the selected range for the program.

Syntax deselect reference -- program

Example tell application "Media 100"
deselect program “Wildlife”

end tell

Description Duplicates object(s).

Syntax duplicate reference -- the object(s) to duplicate
[to location reference] -- the new location for the object(s)

Result:   reference

Example tell application "Media 100"
duplicate clip “Wildlife” of bin 1

end tell

Description Verifies if an object exists.

Syntax exists reference --the object in question
Result:   boolean -- true if it exists, false if not

Example tell application "Media 100"
activate
if exists program “Wildlife” then 

play from range
end if

end tell
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export

import

Description Exports a program or clip. Parameters default to the last used settings if not specified.

Syntax export reference -- program(s) or clip(s)
in alias -- the file in which to save the object
as still/range/source -- as a still, range (from in to out point), or source (whole clip or 
program)
[to international text] -- a QuickTime Exporter component name (for example, "QuickTime 
Movie", "Image Sequence", etc.)
[to Media 100/Media 100 by reference/aiff/flc/quicktime movie/uLaw/avi/wave/DV stream/
image sequence] -- or, a target Media 100 file type, or an exporter type
[video boolean] -- whether to export video
[audio boolean] -- whether to export audio
[static graphic clips as overlay boolean] -- whether to export static graphic clips as a 
separate overlay
[event stream boolean] -- whether to export EventStream events
[using settings record] -- QuickTime Exporter video and audio settings

Example tell application "Media 100"
export program "Sly" in file "VDrive:Exports:Sly.qtname" as source to "QuickTime Movie"¬ 
with video and audio without static graphic clips as overlay and event stream

end tell

Description Imports any kind of file (for example, EDL files or PowerLog files).

Syntax import reference -- files

Example tell application "Media 100"
import "Scotia:Projects:Fire Movie" 

end tell
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import media

import still

Description Imports audio, video, or other media files.

Syntax import media reference -- files
[with out of range RGB scaled/unscaled] -- RGB values scaled (16-235 for 8-bit; 64-940 
for 10-bit) or unscaled (0-255 for 8-bit; 0-1023 for 10-bit)
[at frame rate ignored/honoring file] -- use or ignore the file’s video frame rate
[sizing to fit video/original size] -- size the image to fit to video, or retain the original size
[with sample rate converted/interpreted/honoring file] -- how to import the audio sampling 
rate
[using file aspect/aspect4by3/aspect16by9] -- image aspect ratio

Example tell application "Media 100"
import media “Oranges” with sample rate honoring file with out of range RGB unscaled

end tell

Description Imports still image files.

Syntax import still reference -- files
[with length timecode] -- still image duration
[as separate clips/one clip] -- import multiple still images as one clip
[with out of range RGB scaled/unscaled] -- RGB values scaled (16-235 for 8-bit; 64-940 
for 10-bit) or unscaled (0-255 for 8-bit; 0-1023 for 10-bit))
[sizing to fit video/original size] -- size the image to fit to video, or retain the original size
[cropping boolean] -- crop the still image
[using file aspect/aspect4by3/aspect16by9] -- image aspect ratio

Example tell application "Media 100"
import still “Block Island” as one clip using aspect4by3 

end tell
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log clip

make

Description Logs a clip in the active bin to acquire later.

Syntax log clip
named international text -- the new clip name
from reel international text -- the reel name
from timecode -- a starting timecode
to timecode -- an ending timecode
[video boolean] -- video channel
[right audio boolean] -- right audio channel
[left audio boolean] -- left audio channel
[commented international text] -- comments for the clip

Example tell application "Media 100"
log clip named "Misty" from reel "Bob Reel" from "00:00:00:00" to "00:00:02:00"¬ 
commented "Cool Clip" with video without right audio and left audio

end tell

Description Makes a new element.

Syntax make
new type class -- the class of the new element
at location reference -- the location at which to insert the element
[with data anything] -- the initial data for the element
[with properties record] -- the initial values for the properties of the element

Result:   reference -- to the new object(s)

Example tell application "Media 100"
tell front program

make new graphics clip at end with properties ¬
{original clip: 2, start time: 12 as secs, fade in time: 22 as frames}

end tell
end tell
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master

move

Description Masters a program to tape.

Syntax master reference -- program
from source/range -- master from the beginning, or the current selected range
using mode record/insert edit/assemble edit -- mastering mode
[video boolean] -- video channel
[right audio boolean] -- right audio channel
[left audio boolean] -- left audio channel
[using leader international text] -- leader
[leader duration time code] -- leader duration time code
[using trailer international text] -- trailer
[trailer duration time code] -- trailer duration time code
at tape destination beginning/current -- destination type, or a time code

Example tell application "Media 100"
master program "My Program" mode record

end tell

Description Moves object(s) to a new location.

Syntax move reference – the object to move
to location reference – the new location for the object(s)

Example tell application "Media 100"
move window "Main Project" to front

end tell



The Media 100 Dictionary

Media 100 User Guide A-29

open

paste

play

Description Opens the specified object(s).

Syntax open reference -- list of objects to open

Example tell application "Media 100"
open bin “Africa” of project 1

end tell

Description Pastes an object from the clipboard.

Syntax paste

Example tell application "Media 100"
paste clip 1

end tell

Description Plays a program.

Syntax play reference -- program
[from range] -- from the program’s range
[from timecode] -- or from a starting timecode
[from start/current] -- or one of these starting time options
[to timecode] -- to an ending timecode (if not playing the range)

Example tell application "Media 100"
play program “My Program” from current to “00:00:12:00” 

end tell
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print

quit

redo

Description Prints the specified object(s).

Syntax print reference -- list of objects to print

Example tell application "Media 100"
print bin “Durham”

end tell

Description Quits an application program.

Syntax quit

Example tell application "Media 100"
quit

end tell

Description Reverses the action of the immediately preceding undo command.

Syntax redo

Example tell application "Media 100"
delete clip 1
undo 
redo

end tell
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render

revert

rewind

Description Renders all or part of a program. Parameters default to the last used settings if not specified.

Syntax render reference -- program to render
[from range] -- from the program range
[from timecode] -- or from a starting timecode
[from start/current] -- or one of these starting time options
[to timecode] -- to an ending timecode (if not rendering the range)
[audio boolean] -- rendering audio clips
[video boolean] -- rendering video clips
[effects boolean] -- rendering effects
[titles boolean] -- rendering titles
[forcing boolean] -- force rendering real-time effects

Example tell application "Media 100"
render program “Big Program” from range with video, audio, effects, titles and forcing

end tell

Description Reverts an object to its last saved state.

Syntax revert reference -- list of object(s) to revert

Example tell application "Media 100"
revert program “My Guy”

end tell

Description Rewinds the program current time to the beginning.

Syntax rewind reference -- program to rewind

Example tell application "Media 100"
rewind front program

end tell
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save

select

Description Saves an object.

Syntax save reference -- the object to save
[in alias] -- the file in which to save the object
[as type class] -- the file type of the document in which to save the data
[copying boolean] -- save a copy of the document without effecting the original

Example tell application "Media 100"
save program “Spider” in “Scotia:June”

end tell

Description Selects a clip or a range in a program.

Syntax select reference -- program, clip
[from timecode] -- from a starting timecode
[from start/current] -- or one of these starting time options
[to timecode] -- to an ending timecode
[to end/current] – or one of these ending time options
[with clips in range boolean] – all clips in a set range

Example 1 tell application "Media 100"
select clip 1 of track "V" of front program

end tell

Example 2 tell application "Media 100"
select front program from 9 as secs to 12 as secs with clips in range

end tell
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stagger clips

step backward

step forward

Description Staggers clips between video tracks a and b for a specified time range.

Syntax stagger clips reference -- program
[from range] -- from the program’s range
[from timecode] -- or from a starting timecode
[from start/current] -- or one of these starting time options
[to timecode] -- to an ending timecode (if not staggering the range)

Example tell application "Media 100"
stagger clips of front program from start to "00:01:04:00"

end tell

Description Moves the program current time backward.

Syntax step backward reference -- program to step
[by timecode] -- length as a timecode

Example tell application "Media 100"
step backward program “Wildlife” by "00:00:03:00"

end tell

Description Moves the program current time forward.

Syntax step forward reference -- program to step
[by timecode] -- length as a timecode

Example tell application "Media 100"
step forward program 1 by "00:00:06:00"

end tell
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stop

swap channels

undo

Description Stops playing the program.

Syntax stop reference -- program to stop playing

Example tell application "Media 100"
stop front program

end tell

Description Swaps clips between video tracks a and b at a specified timecode.

Syntax swap channels reference -- program
[at timecode] -- the timecode to perform the swapping

Example tell application "Media 100"
swap channels of front program at "00:00:04:14"

end tell

Description Undoes the action of the previous event or user interaction.

Syntax undo

Example tell application "Media 100"
delete clip “bronco” of bin 1
undo

end tell

Comments Some actions are not undoable. For example, you cannot undo saving files, deleting files, 
closing programs, and other permanent changes to data.



The Media 100 Dictionary

Media 100 User Guide A-35

Objects
This section describes the Media 100 dictionary objects in alphabetical order. 

annotation

application

Description Program annotation (metadata) that is attached to a program, such as title, author, or 
copyright.

Properties name international text -- the metadata label
full text international text -- the metadata content

Example tell application "Media 100"
set a_count to the number of annotations of front program
repeat with i from 1 to a_count

set a_name to name of annotation i of front program
set a_value to full text of annotation i of front program

display dialog "By index " & a_name & ": " & a_value
end repeat

end tell

Description Defines the characteristics of the Media 100 application and tracks all opened documents 
regardless of type. The application object can enumerate bins and programs, but only if they 
are open. 
The Media 100 application contains windows, and documents associated with those 
windows. Media 100 recognizes several kinds of documents, including projects, bins, and 
programs, which contain clips, transitions, tracks, and so on.

Elements document by numeric index, by name
window by numeric index, by name
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audio track

bin

Properties clipboard a list of anything -- the clipboard
frontmost boolean [r/o] -- Is this the frontmost application?
name international text [r/o] -- the name
selection ’csel’ [r/o] -- the selection visible to the user
version version [r/o] -- the version number of the application
configuration international text -- the preferences configuration name
standard international text [r/o] -- the Video Input source standard and media standard
audio frequency integer -- The Audio Input preferences audio sample rate. Values can be 
11025, 22050, 32000, 44100, or 48000.
scan audio boolean -- audio scanning when scrubbing the timeline

Example tell application "Media 100 i"
log version
log configuration
log audio frequency -- the requested information is reported in the Event Log window

end tell

Description A Media 100 audio track.

Properties <Inheritance> track [r/o] -- an audio track is a kind of track
name international text -- the audio track label
shows waveform boolean -- whether this track shows waveforms
volume real -- audio volume, a floating point number in decibels (-100..+9.5)
muting boolean -- whether this track is mute
soloing boolean -- whether this track is solo

Example tell application "Media 100"
copy volume of clip clipNum of audio track 1 of front program to clipVolume

end tell

Description A Media 100 bin document.The bin document contains clips and has various display 
properties. Clips may be counted and referenced by name or index. 
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black clip

Elements clip by numeric index, by name

Properties <Inheritance> document [r/o] -- the bin is a kind of document
view large poster/medium poster/small poster/in and out points/list -- how to view the clips in 
the bin
fade in time frames – time where the clip fades in
fade out time frames – time where the clip fades out

arrangement arrange by name/arrange by in time/arrange by out time/arrange by length/
arrange by source in time/arrange by source out time/arrange by source length/arrange by 
comments/arrange by reel name/arrange by keyword/arrange by color/arrange by audio 
frequency/arrange by input setup/arrange by track/arrange by quality/arrange by standard/
arrange by colorfx/arrange by motionfx/arrange by audio EQ/arrange by audio channel/
arrange by acquired date/arrange by media file name/arrange by rendered file name/arrange 
by media file size/arrange by rendered file size/arrange by selection order -- how to arrange 
or sort the clips in the bin

Example 1 tell application "Media 100"
set view of bin “Japan Material” to list

end tell

Example 2 tell application "Media 100"
set fade in time of clip 2 of the front bin to 15 as frames

end tell

Description A black clip.

Properties start time timecode -- timecode where the clip starts in the timeline
length timecode -- the length (duration) timecode

Example tell application "Media 100"
get length of black clip “placeholder”

end tell
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chapter event

clip

Description An EventStream event that navigates to specific sections of a movie.

Properties <Inheritance> event [r/o] -- a chapter is a kind of event

Example tell application "Media 100"
make new chapter event at end of program 1 with properties¬
{start time:"00:00:03:00",name:"Chapter 1"}

end tell

Comments Chapter events let users navigate to specific sections of the movie by clicking the up and 
down arrows on the player window. A user can also search for a specific chapter name.

Description A Media 100 clip. Clips are created from the acquire, log, and import commands, and can be 
referenced by name or index from a bin.

Elements file by numeric index, by name
user mark by numeric index, by name

Properties name international text -- the clip name
in time timecode -- the start (in) timecode
out time timecode -- the end (out) timecode
length timecode -- the length (duration) timecode
source in time timecode -- the source media in timecode
source out time timecode -- the source media out timecode
source length timecode -- the source media length (duration) timecode
poster time timecode -- the poster timecode
comments international text -- the clip comments
reel name international text -- the source reel name
keyword international text -- the keyword
color green/blue/red/orange/yellow/magenta/teal/gray -- the color
audio frequency integer [r/o]-- The audio sample rate. Values can be 11025, 22050, 32000, 
44100, or 48000.
input setup international text -- the input setup preset (if any)
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clip instance

Properties
(cont.)

source track international text -- the tracks currently assigned to the media
quality international text -- the quality (KB rate and online/draft)
standard international text -- the media standard
colorfx international text -- the ColorFX preset (if any)
motionfx international text -- the MotionFX setting (if any)
audio EQ international text -- the audio EQ preset (if any)
audio channels international text -- the audio channel assignments
volume list -- audio volume settings, a list of decibel (-100..+9.5)/timecode pairs
pan list -- audio pan settings, a list of pan (-127..127)/timecode pairs

Example tell application "Media 100"
acquire name “Takayama” from reel name “Japan” at “00;00;05;00” until “00;02;31;17”¬ 
with video, right audio and left audio

end tell

Description A bin clip that is placed in a program. 
Two objects, the transition and clip instance, can be used to lay out clips from a bin and 
create transitions between them. 

Elements clip by numeric index, by name

Properties source bin reference [r/o] -- source bin
original clip international text -- source clip name (or index)
start time timecode -- timecode where the clip starts in the timeline
ripple boolean -- whether to ripple adjacent clips to fit
split clips boolean -- whether to split clips where necessary to fit

Example tell application "Media 100"
make new clip instance at end with properties {original clip:"BB.mov.M1QV¬
(200%)-15KB", start time:"00;00;31;00"}

end tell
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display text event

document

Description An EventStream event that displays text.

Properties <Inheritance> event [r/o] -- display text is a kind of event
full text international text -- the text to display

Example tell application "Media 100"
make new display text event at end of program 1 with properties¬
{start time:"00:00:03:00", name"text 1",full text:"example text"}

end tell

Comments You can use a Text event for closed captions or subtitles and to add search capability to a 
portion of a movie.

Description A document object.

Elements file by numeric index, by name

Properties modified boolean [r/o] -- Has the document been modified since the last save?
name international text -- the name
selection selection-object -- the selection visible to the user

Example tell application "Media 100"
get name of document 1

end tell
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event

exporter settings

Description An EventStream event.

Properties kind in point/out point/sync mark/poster/mark/chapter/keyframe/display text/open url/
hotspot/go to/replace movie/pause movie/play movie-- the kind of event
start time time code -- the start timecode
length time code -- the length (duration) timecode
name international text -- the label

Example tell application "Media 100"
get the kind of event 1 of front program

end tell

Description The settings used for exporting media.

Properties video compressor 844/X Uncompressed/animation/BMP/Cinepak/component/DV NTSC/DV 
PAL/graphics/H261/H263/Intel indeo/Intel raw/JPEG 2000/motion JPEG A/motion JPEG B/
none/photo JPEG/planar RGB/PNG/Sorenson video/TGA/TIFF/video -- the video compressor 
(CODEC), by name or type
quality integer -- the compression quality, a value between 0..1024
quality low/medium/high/best -- or one of these compression qualities
fps floating point -- the frames per second (e.g., 24, 25, 29.97, 30)
keyframe integer -- if specified, key frame every number of these seconds
data rate integer -- if specified, this limits the data rate (K/second)
audio compressor float32/int32/float64/aLaw/IMA/mace3/mace6/QUALCOMM PureVoice/
uLaw -- the audio compressor (CODEC), by name or type
audio frequency integer -- if specified, the audio frequency (valid values depend on the 
exporter)
audio sample size integer -- if specified, the audio sample size (8 or 16 bits)
stereo boolean -- if specified, the stereo (two track) or mono (single track) audio setting

Example tell application "Media 100"
export front program in file "Padawan:Exports:m2997fps.mov" as source ¬
to quicktime movie using settings {fps:29.97}

end tell
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file

frames

go to time event

Description A file.

Properties stationery boolean [r/o] -- Is the file a stationery file?
name international text [r/o] -- the name

Example tell application "Media 100"
get name of file 1

end tell

Description Time as a number of movie frames.

Example tell application "Media 100"
set length of clip 1 of bin 1 to 15 as frames

end tell

Description An event that jumps to a specific timecode in the movie.

Properties <Inheritance> user mark [r/o] -- go to is a kind of event
destination time timecode -- the time to go to

Example tell application "Media 100"
make new go to event at end of program 1 with properties¬
{start time:"00:00:03:00", destination:"00:00:04:00"}

end tell
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graphics track

hotspot action

Description A Media 100 i graphics track.

Elements clip by numeric index, by name

Properties <Inheritance> track [r/o] -- a graphics track is a kind of track
length seconds – length (duration) of element
fade in time frames – position where element fades in
fade out time frames – position where element fades out

Example 1 tell application "Media 100 i"
copy clip clipNum of graphics track to front bin

end tell

Example 2 tell application "Media 100 i"
set length of clip 1 of track "G" of front program to 3 as secs

end tell

Example 3 tell application "Media 100 i"
set fade in time of clip 1 of track "G" of front program to 15 as frames

end tell

Description The action performed by clicking on a hotspot.

Properties action replace movie/pause movie/play movie/go to/open url -- hotspot action type
url international text -- [URL, Replace Movie action] URL address
target international text -- [URL action] URL target frame
destination time timecode -- [Go to action] time to go to

Example tell application "Media 100"
get the url of hotspot action 1 of event 1 of front program

end tell
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hotspot event

hotspot shape

hrs

Description An EventStream event that designates the area on the video that triggers an action.

Elements hotspot shape by numeric index
hotspot action by numeric index

Properties <Inheritance> event [r/o] -- a hotspot is a kind of event

Example tell application "Media 100"
make new hotspot event at end of front program

end tell

Description The shape of the hotspot area.

Properties shape rectangle/oval/polygon -- shape
point data list -- [Polygon shape] list of shape points
bounds bounding rectangle -- [Rect, Oval shape] shape bounds

Example tell application "Media 100"
get the bounds of hotspot shape 1 of event 1 of front program

end tell

Description Time as a number of hours.

Example tell application "Media 100"
play from 1 as hrs to 2 as hrs

end tell
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insertion point

keyframe event

mins

Description An insertion location between two objects.

Example tell application "Media 100"
set insertion point to end of front program

end tell

Description An EventStream event that designates frames in a movie to be completely synced.

Properties <Inheritance> event [r/o] -- a keyframe is a kind of event

Example tell application "Media 100"
make new keyframe event at end of front program

end tell

Description Time as a number of minutes.

Example tell application "Media 100"
set length of clip to 3 as mins

end tell
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open url event

pause event

program

Description An EventStream event that specifies a URL to open in the web browser during movie 
playback.

Properties <Inheritance> event [r/o] -- open url is a kind of event
url international text -- URL address
target international text -- URL target frame

Example tell application "Media 100"
if the kind of event 1 of front program is open url then

get the url of event 1 of front program
end if

end tell

Description An EventStream event that pauses a movie.

Properties <Inheritance> event [r/o] -- pause is a kind of event

Example tell application "Media 100"
activate
tell front program

make new pause event at end
end tell

end tell

Description A Media 100 program document. The program document contains tracks, clip instances and 
transitions. Programs respond to play, render, apply transition, master, and export 
commands. 

Elements track by numeric index, by name
user mark by numeric index, by name
annotation by numeric index, by name
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project

Properties <Inheritance> document [r/o] -- the program is a kind of document
looping boolean -- keep playing the program in a loop
done boolean [r/o] -- whether the program is done playing
playing boolean -- whether the program is playing; can be set to start or stop the program
current time timecode -- the current time indicator (CTI) timecode
selected range a list of timecode -- The selected range, as {start, end}. This is a two element 
list containing an in and out timecode.
scale fit to program/fit to selection/zoom in/zoom out/normal -- timeline tick scale
in time timecode -- the start (in) timecode for the program
out time timecode [r/o] -- the end (out) timecode for the program
length timecode [r/o] -- the length (duration) timecode for the program
audio frequency integer [r/o] -- The audio sample rate for the program. Values can be 11025, 
22050, 32000, 44100, or 48,000.
standard international text [r/o] -- the media standard for the program

Examples tell application "Media 100"
set looping of program "Japan Trip" to true
set current time of program "Japan Trip" to "00;00;05;00"
set scale of program "Japan Trip" to fit to program

end tell

Description A Media 100 project document. The project document contains bins and programs.

Elements program by numeric index, by name
bin by numeric index, by name
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replace movie event

secs

Properties <Inheritance> document [r/o] -- the project is a kind of document

Examples tell application "Media 100"
close project

end tell

Comments Use make new bin and make new program to create new bins and programs with initial 
properties, and add them to the project. Use the core suite open command to add a program 
or bin from a file or alias reference.
The application tracks all opened documents regardless of type. It lists bins and programs, 
but only if they are open. However, the project document lists both opened and closed bins 
and programs. 

Description An EventStream event that specifies a URL for a new movie.

Properties <Inheritance> user mark [r/o] -- replace movie event is a kind of event
url international text -- URL address of movie

Example tell application "Media 100"
if the kind of event 1 of front program is replace movie then

get the url of event 1 of front program
end if

end tell

Comments Use the Replace Movie event to concatenate movies together. You can use this to keep the 
movie file sizes to a certain limit, to simulate the local insert of a station break or 
advertisement, or with hotspots to give the viewer multiple options.

Description Time as a number of seconds.

Example tell application “Media 100”
play from 1 as secs to 5 as secs

end tell
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tc type

time code

track

Description The timecode type: PAL, NTSC drop frame, NTSC non-drop frame.

Description A record of time.

Example tell application “Media 100”
set in time of clip 1 of front bin to (source in time of clip 1 of front bin as time code)

end tell

Description A Media 100 program track.

Elements clip by numeric index, by name

Properties name international text [r/o] -- the track name
expanded boolean -- whether this track is expanded to show more detail
enabled boolean -- whether this track is enabled for playing
selected boolean -- whether this track is selected
locked boolean -- whether this track is locked from editing
visible boolean -- whether this track is visible (displayed)
hidden boolean -- (opposite of visible) whether this track is hidden from view

Example tell application “Media 100”
tell front program to set expanded of track "V" to true

end tell
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transition

user mark

video channel

Description A Media 100 transition.

Properties name international text [r/o] -- the transition name
start time timecode -- the start timecode
length timecode -- the length (duration) timecode
justification left/right/center/timecode -- transition justification
audio crossfade boolean -- should a crossfade be applied to audio?

Example tell application “Media 100”
make new transition at end with properties {name:"Roll Away", start time:"00;00;31;00",¬ 
length:"00;00;02;00"}

end tell

Description A user mark event.

Properties <inheritance> event [r/o] -- a marker is a kind of event

Example tell application "Media 100"
make new user mark at end of program 1 

end tell

Description A Media 100 video channel.

Elements clip by numeric index, by name
transition by numeric index, by name

Properties name international text [r/o] -- the video channel name (a, b or fx)

Example tell application “Media 100”
get the number of transitions in video channel "fx" of video track 1 of front program

end tell
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video track

window

Description A Media 100 video track.

Elements video channel by numeric index, by name
clip by numeric index, by name
transition by numeric index, by name

Properties <Inheritance> track [r/o] -- a video track is a kind of track

Example tell application “Media 100”
get the number of clips in video track 1 of front program

end tell

Description A window.

Elements document by numeric index, by name

Properties bounds bounding rectangle -- the boundary rectangle for the window
closeable boolean [r/o] -- Does the window have a close box?
titled boolean [r/o] -- Does the window have a title bar?
index integer -- the number of the window
modal boolean [r/o] -- Is the window modal?
resizable boolean [r/o] -- Is the window resizable?
zoomable boolean [r/o] -- Is the window zoomable?
zoomed boolean -- Is the window zoomed?
name international text -- the title of the window
selection selection-object [r/o] -- the selection visible to the user

Example tell application “Media 100”
get name of front window

end tell
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▼ Example Scripts
This section provides some example scripts that show a variety of Media 100 uses. 
Also see the More Scripts folder within the Media 100 folder. 

NOTE All examples are created with the Script Editor application and follow its default conventions. 
Comments are designated with a double hyphen and are italicized. The line break symbol ¬ 
designates a continuation.

Reset Clip Lengths
This script resets clip lengths to their original source media clip length.

tell application "Media 100"
activate
repeat with i from 1 to the number of clips in the front bin

set in time of clip i of front bin to (source in time of clip i of front bin as time code)

-- if the source length is not an arbitrarily large one 
--(12 hours is impossible, for example), reset it
if source length of clip i of front bin as time code as frames as number¬
< "12:00:00:00" as time code as frames as number then 

get source length of clip i of front bin
set length of clip i of front bin to the result

else
set length of clip i of front bin to 1 as secs

end if
end repeat

end tell
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Remove Unavailable Clips
This script removes clips that have no associated media from the front bin.

Produce a Web Video
This example illustrates how to search for media with keywords in a Canto Cumulus 
database, import the media into a Media 100 bin, lay out a timeline using all the 
clips, apply transitions between the clips, export to Cleaner, and produce a video for 
the web.

tell application "Media 100"
if the (count of bins) is 0 then

display dialog "Cannot run this script. There are no bins open." buttons {"Stop"}¬
default button "Stop"

else
display dialog "This script will remove all clips in the frontmost bin that have no¬ 
associated media online." buttons {"Cancel", "Continue"} default button "Continue"

set clip_count to the number of clips in front bin
repeat with i from clip_count to 1 by -1

if exists file 1 of clip i of front bin then
-- file exists, don’t delete the clip

else
delete clip i of front bin

end if
end repeat

end if
end tell

property bin_name : "Working Clips"
property transition_duration : 2
-- -------------------------------------------------------------------------------
tell application "Cumulus S5.0"

activate
if not (exists front collection) then return "no database"
find all records of the front collection
display dialog "Enter the search string:" default answer ""
set this_string to the text returned of the result
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set the match_count to (find every record of front collection matching "Notes" & tab &¬ 
"contains" & tab & this_string)
if the match_count is 0 then

beep
display dialog "No matches were found for the search string “" & this_string & "”."¬ 
buttons {"Cancel"} default button 1

end if
set these_clips to the asset of every record of the front collection

-- Convert asset file paths to aliases

repeat with i from 1 to the number of items in these_clips
set item i of these_clips to item i of these_clips as alias

end repeat

repeat
display dialog "Enter the name for the new movie:" default answer ""
set the program_name to the text returned of the result
if the program_name is not "" then exit repeat

end repeat
end tell
-- -------------------------------------------------------------------------------
tell application "Media 100"

activate
close (every bin) saving no
close (every program) saving no

-- create a bin and import the clips

set bounds of window "Edit Suite" to {326, 60, 746, 290}

set this_bin to make at beginning new bin with data {} with properties {name:bin_name}
set bounds of window bin_name to {35, 58, 295, 258}

import these_clips

-- create a program for the clips

set this_program to make new program at beginning with properties¬ 
{name:program_name}
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set bounds of window program_name to {9, 339, 817, 556}
tell program program_name to set expanded of track "V" to true
-- overlay and stagger the clips

repeat with i from 1 to the count of clips of bin bin_name
set the clip_name to the name of clip i of bin bin_name
if i is 1 then

set the start_time to 0 as secs
else

set the program_length to the current time of program program_name
set the start_time to ((program_length as time code as secs as number)¬ 
- transition_duration) as secs

end if

-- make sure the standards match
set clip_standard to (the standard of clip i of bin bin_name) & (audio frequency of¬ 
clip i of bin bin_name)
set program_standard to (the standard of program program_name) & (audio¬ 
frequency of program program_name)
if clip_standard = program_standard then

tell program program_name
make new clip instance at end with properties {original clip:clip_name, start¬ 
time:start_time}

end tell
else

display dialog "clip " & clip_name & " standard " & clip_standard & " is not¬ 
compatible with hardware standard " & program_standard & "."

end if

end repeat

-- add transitions between all of the clips and render

apply transition program program_name with properties {name:"Band Slide",¬ 
length:transition_duration as secs}
with timeout of 1800 seconds

render program program_name with forcing, video, audio and effects
end timeout
set the movie_file to (path to desktop as text) & program_name
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-- now export

with timeout of 1800 seconds
export program program_name in file movie_file as source to media 100 by reference

end timeout

close (every bin) saving no
close (every program) saving no

end tell
-- -------------------------------------------------------------------------------
tell application "Media Cleaner Pro 5.0"

activate
Clear
Add alias movie_file
SelectAll
Setting "QT4-WWW movie (small)"
set the finished_file to (path to desktop as text) & program_name & ".mov"

Start encoding Destination file finished_file with Cleanup
end tell
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▼ AppleScript Error Messages
An AppleScript error is an error that occurs when AppleScript encounters problems 
handling an event, object, or data type when processing script statements. The 
following table lists some error messages you may receive.

NOTE The AppleScript Language Guide at developer.apple.com contains a comprehensive list of 
error codes and error messages.

Common Error Messages

Error Code Error Message

errAECoercionFail (–1700) Can’t make some data into the expected type.

errAENoSuchObject (–1728) Can’t get <object reference>.

errAENotASingleObject (–10014) Handler only handles single objects.

errAENotAnElement (–10008) The specified object is a property, not an element.

errAENotModifiable (–10003) Can’t set <property> to <value>. Access not 
allowed.

errAEWriteDenied (–10006) Can’t set <property> to <value>.

errAECantHandleClass (–10010) Handler can’t handle objects of this type.

errAEIllegalIndex (–1719) Can’t get <object-reference>. Invalid index.

errAEImpossibleRange (–1720) Invalid range.

errAEWrongDataType (–1703) <value> is the wrong data type.

errAETypeError (–10001) <value> is the wrong type.

errAEBadKeyForm (–10002) Invalid key form.

errAECantSupplyType (–10009) Can’t supply the requested type for the data.
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▼ Introduction
Media 100 lets you create interactive events and assign metadata to your programs 
before exporting them to Discreet Cleaner for streaming media on the Internet. With 
EventStream™, you can add navigation, ancillary text events, and embed hotspots 
with layers of interactivity while you edit your program. When you stream your 
program, the information stays with it.

This functionality allows you to author events while you create and edit your 
program. This eliminates the need to author events for each streaming format, 
maintains a single source for data, and therefore centralizes and simplifies the 
streaming media creation workflow. 

When you export the program to Discreet Cleaner with the Export EventStream 
check box checked, an EventStream file (.ties) is created, containing the streaming 
data. You can export to Cleaner by reference or by exporting from Media 100 on 
one system and importing the program into Cleaner on another system. If you are 
using two different systems, make sure to transport both the program and 
EventStream files, and do not rename files. 

This chapter explains how to assign metadata and add events to your streaming 
media. It describes how to

■ Assign metadata to programs for annotation

■ Work with EventStream at the program or clip level

■ Designate static graphics as an overlay for playback
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▼ Working with Metadata
You can use metadata to attach important information to a program without having 
it appear in the actual video. Metadata is annotation information that is attached to a 
program, such as title, author, or copyright. Specify metadata in the Program Info 
dialog box. When you export the program to Cleaner and encode it into one of the 
streaming formats, you can access the information when the movie file is loaded in 
the player. You can also access metadata in an archived project as part of its history.

NOTE QuickTime® supports all default information types in the Program Info dialog box. 
RealSystem® and Windows Media™ display Author, Copyright, Information, and Title 
metadata. 

To access the Program Info dialog box

1 Select a program by doing one of the following:

■ Click a program in the Project window.

■ Click an open Program window.

2 Choose File>Get Program Info.

Or

Click the Program Info button in the Program window.
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The Program Info dialog box appears.

NOTE In QuickTime, Title metadata maps to “Full Name.”

3 Type information into the designated fields.

4 To create a new information type, do the following:

a Click New.

The Create New Info Type dialog box appears.

b Type a name in the field and click Create.
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The new information type appears in the Type column.

NOTE You can delete information types that you create, but you cannot delete default types.

5 Click OK.

NOTE To edit select metadata in Cleaner after exporting the program, choose Windows>Project, 
click the Settings Modifiers & Metadata Edit button, and click the Metadata tab.
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When you export to Cleaner with the Export EventStream check box selected and 
encode the movie, you can access this annotation when the movie is loaded in the 
player. For example, press !-I to access metadata on a QuickTime movie.

▼ Working with EventStream
EventStream technology allows you to assign events to specific frames of a program 
or clip and to embed interactivity into your movie as you create, edit, and add effects 
to it. Each program and clip has an EventStream window. Assign events to programs 
or clips. Assigning clip-based events ensures that the event stays with the designated 
frame and does not shift if you trim, add, or delete clips in the timeline. 

NOTE Once you export to Cleaner, you can edit the events again, if necessary. In Cleaner, with the 
Project window open, choose Windows>EventStream or click Edit in the Project window 
EventStream panel.

To open the EventStream window for a program

1 In the program, move the CTI to the frame where the event is to occur.

2 Press F6.
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A green User mark appears in the Operations bar.

3 Double-click the User mark.

Or

➤ In the Edit Suite in Program mode, click the Marks button.

User mark CTI
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The Program EventStream window opens.

Once the EventStream window is open, you can access it through the Windows 
menu.

TIP !-click an expansion button to expand all or close all additional event parameters.

Add User marks directly in the program or in the EventStream window. 

■ When you add a User mark in the program, you specify the event properties in 
the EventStream window. 
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■ When you add an event in the EventStream window, you specify its timecode 
and properties, and a corresponding User mark appears in the program.

NOTE Add multiple events at the same timecode directly in the EventStream window.

If it is crucial that the event is associated with a particular clip, you may want to 
assign the event to the clip. 

To open the EventStream window for a clip

1 Double-click a clip in a bin or program to open the Edit Suite in Edit Clip mode.

2 Click the Events button.

The Clip EventStream window appears.
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EventStream window elements for programs and clips are identical, except that the 
events either apply to a program or a specific clip. 

The following table explains the EventStream window elements.

TIP Click a column name to sort by that criteria.

Most events require additional information. The next section explains the different 
types of events, and how to specify the corresponding properties.

EventStream Window Elements

Name Description

Add button Inserts a mark at the same frame as the selected event, or if none 
is selected, at the first event.

Delete button Deletes a selected User mark and associated event.

Time column Indicates the clip or program timecode at which the event occurs.

Duration column Indicates the length of the event, if applicable.

Event column Indicates the type of event. Depending on the event selected, 
additional controls may appear.

Label column Provides a location for user notes or for a Chapter mark name. 
The label helps you distinguish one event from another.
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Specifying Event Properties
Choose the event type and properties in the EventStream window. This section 
explains the different types of events and how to specify the required information. 

To choose an event type

➤ In the EventStream window, click the Event menu.

The event type you choose determines the properties you specify.

The following table briefly defines each mark and event type. See the corresponding 
sections for information about specifying the event properties.

Event Definitions 

Name Description

In Point Indicates a program In point with no associated action

Out Point Indicates a program Out point with no associated action

Sync Mark Indicates a clip Sync mark with no associated action

 Poster Frame Indicates the frame shown before playback of the encoded movie starts

Mark Indicates a User mark with no associated action

Chapter Indicates a chapter name for temporal navigation

Keyframe Indicates a frame that is required to be fully synced and accurate
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The following table shows which streaming formats support which events at the 
time of printing.

Display Text Contains text up to 1000 characters for captions and searching

Open URL Instructs a Web browser to open a URL

Hotspot Specifies a shape on the video and up to ten associated actions

Go To Time Jumps to a different time in the movie

Replace Movie Specifies a URL for a new movie to start at the specified time

Pause Pauses the movie

EventStream Compatibility 

Events QuickTime RealSystem Windows Media

Poster Frame x

Chapter x xa

a. Windows Media refers to Chapter events as “file markers.”

Keyframes x x x

Text x x x

Open URL x x x

Hotspot x x

Go To Time x

Replace Movie x

Pause x

Event Definitions  (Continued)

Name Description
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NOTE Encoding a movie that contains an unsupported event does not generate an error; 
unsupported events are ignored.

In Point
By itself, an In point (F1) in a program does not have an associated action. If a 
program has an In point and an Out point, a program range is created that you can 
export. 

NOTE When exporting a range, events that go to a timecode not included in the range jump to the 
end of the exported range.

Out Point
By itself, an Out point (F2) in a program does not have an associated action. If a 
program has an In point and an Out point, a program range is created that you can 
export. 

NOTE When exporting a range, events that go to a timecode not included in the range jump to the 
end of the exported range.

Sync Mark
The Sync mark indicates the frame of a clip that you plan to synchronize with the 
CTI or another User mark in the timeline. The clip Sync mark has no associated 
actions. 

Poster Frame
You can choose one frame in your program that represents the movie, for example, a 
frame that you might use as a still advertisement or poster. There can be only one 
web poster in a program. The web poster appears in the player before playback of 
the encoded movie begins. If you do not specify a web poster, the first frame of your 
movie appears in the player before playback by default. 

A web poster lets you embed a still image in a web page that is then replaced by the 
movie once the viewer clicks it. This helps the web page load faster, particularly if 
there are multiple movies on a page, and lets the user start the movie manually. 
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Although you can specify a web poster at the clip level, there is no event associated 
with it, unless you export the clip itself. 

To set a Poster Frame event

1 Move the CTI to the frame you plan to use.

2 Choose Tools>User Marks>Set Poster Frame.

The square Poster mark appears in the Operations bar of the program, and the 
event appears in the EventStream window. 

NOTE You cannot add a Poster Frame event directly in the EventStream window.

To move the Web Poster to a different location

➤ Do one of the following:

■ Move the CTI to a new location and reset the Poster.

■ Drag the Poster mark to a new location in the Operations bar.

■ Type a new timecode in the Time column of the EventStream window.

Mark
Mark is the default Event menu item and specifies no action. You can designate an 
associated event or use the mark as an editing User mark. 
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Chapter
Chapter events let users navigate to specific sections of the movie by clicking the up 
and down arrows on the player window. A user can also search for a specific chapter 
name. For example, if you have a long movie, a user can access specific sections of 
the movie immediately.

To insert a Chapter event

1 In the EventStream window, choose Event>Chapter.

2 Specify the chapter name in the Label field.

The chapter name appears in the Record Monitor window as you play the 
program. Click the chapter arrows to jump to different chapters.

Chapter arrows Chapter name
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When you export to Cleaner with the Export EventStream check box enabled, the 
chapters appear in the final output. For example, in the QuickTime player, the user 
can click the chapter arrows to jump to different sections of the movie. 

Keyframe
You can designate any number of frames in your movie to be completely synced and 
accurate in your final output. Designating a greater number of keyframes makes 
your movie more frame-accurate, but creates larger files, and is less likely to play at 
low data rates. Cleaner automatically assigns keyframes when encoding; the 
keyframes you designate are in addition to automatic keyframes. In determining the 
number of keyframes to use, consider the connection speed of the output format, 
program complexity, and required file size. For example, keyframes are useful at the 
beginning of a scene change to ensure a clean transition.

To set a Keyframe event

1 In the EventStream window choose Event>Keyframe.

The frame is designated as a keyframe.

Chapter arrows

Chapter name
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Display Text
You can use a Display Text event for subtitles or to add search capability to a movie. 

TIP When creating Display Text events that are to be closely synchronized with the movie, play 
the clip or program and add User marks on-the-fly to indicate when the text will appear and 
when it will disappear, as in a scene or dialog change.

To add a Display Text event

1 In the EventStream window choose Event>Display Text.

An expansion button appears, indicating that there are additional parameters.

2 Click the expansion button to access the Text event parameters.

The additional parameters associated with the Text event appear.

3 Type the text (up to 1000 characters) in the Text field.

NOTE Windows Media supports only one line of text in the player window. 

4 Specify the duration of the event in the Duration timecode field. If you do not 
specify a duration, the event will have no length and will not appear at all.

Expansion button

Text Field
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When you export to Cleaner with the Export EventStream check box enabled, and 
encode it to one of the streaming formats, the text appears in the movie.

TIP In QuickTime Pro, choose Edit>Enable Track and choose Text to view the text. Choose 
Movie>Get Info and choose Text Track to change the size, location, and background of the 
text. Press !-F to search text. 

Open URL
You can specify a URL or an HTML document to open in a new page or in a 
specific frame of the current page during the playback of the movie. For example, 
you can synchronize a set of slides to a video presentation by playing a movie in one 
frame of the web page with the changing text in another frame in the surrounding 
area.

There are two types of URL links available: absolute and relative.

■ Use an absolute URL to load another website. An absolute URL is written as a 
full address, such as “http://www.media100.com”. You do not need to specify a 
target frame for this type of URL.

For example, if used in conjunction with a hotspot, you can embed a “buy me” 
link. The user clicks an article of clothing shown in the video, and the website 
where the user can purchase the clothing launches. 

Display Text event
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With this type of link, you may want to assign a hotspot Pause event in addition 
to the Open URL event so that the movie does not continue to play as the user 
buys the item. 

■ Use a relative URL to trigger an HTML document to load into a frame on the 
web page. A relative URL is written as a partial address in relation to the current 
page, such as “../foldername/filename.html”. Specify a target frame where you 
want the HTML document to appear on the page.

For example, you can have the video play in a particular frame of the page, and 
trigger for the surrounding text in another frame to change, either when the user 
clicks a hotspot or automatically at a particular time in the movie that you 
specify while editing.

To add an Open URL event

1 In the EventStream window choose Event>Open URL.

An expansion button appears, indicating that there are additional parameters.

2 Click the expansion button to access the Open URL event parameters.

The additional parameters associated with the event appear.

3 Specify the URL to open. 

4 If using a relative URL, specify the target frame in the Target field or menu. Type 
a custom target exactly as the frame is named on the web page or choose one of 
the standard target values from the menu:

Choose... To open the URL document...

_blank In a new window.

_parent In the immediate parent frame (the next highest frame set in the 
hierarchy) of the document that contains the link.

Expansion button
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If you do not specify a target, the video will trigger a new window to open. For 
more information about using targets and URLs, refer to an HTML authoring or 
website creation application, such as Macromedia® Dreamweaver®, Adobe® 
GoLive™, or Microsoft® Front Page®.

NOTE RealSystem and Windows Media do not recognize targets in Open URL events.

5 Click the URL globe icon to the left of the field to open a browser and verify the 
location.

Hotspot
Use a Hotspot event to designate an area on the video that triggers an action when 
the viewer clicks it. You can have one hotspot per Hotspot event. However, you can 
have multiple actions assigned to each Hotspot event, and can have multiple 
Hotspot events per frame.

NOTE To assign hotspots to titles, render the titles first so they appear in the Edit Hotspot dialog box.

To add a Hotspot event

1 In the EventStream window choose Event>Hotspot.

An expansion button appears, indicating that there are additional parameters.

2 Click the expansion button to access the Hotspot event parameters.

The additional parameters associated with the event appear.

_self In the same window or frame as the link.

_top To fill the current window.

Choose... To open the URL document...

Expansion button
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3 Specify a duration in the Duration timecode field. An event with no duration 
does not occur.

4 Click Edit Hotspot to designate the hotspot location on the video.

The Edit Hotspot dialog box appears.

The following table describes the Edit Hotspot dialog box elements.

Edit Hotspot Dialog Box Elements 

Name Description

Start frame button Displays the hotspot start frame.

Start frame timecode 
field

Indicates the timecode of the start frame. Editing the timecode 
field starts the event at a different time, but does not affect the end 
frame timecode. The duration field in the EventStream window 
reflects the new length.

End frame button Displays the hotspot end frame.

Start frame
End frame

Rectangle tool Oval tool Polygon tool

Copy Hotspot button

Hotspot
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End frame timecode 
field

Indicates the timecode of the end frame, calculated by the 
Timecode and Duration fields in the EventStream window. Editing 
the timecode field ends the event at a different time, but does not 
affect the start frame timecode. The duration field in the 
EventStream window reflects the new length.

Rectangle tool Creates a rectangular hotspot.

Oval tool Creates an oval hotspot.

Polygon tool Creates a polygonal hotspot. You can add an unlimited number of 
sides.

Copy Hotspot button Copies and pastes the hotspot shape from the other frame (start 
or end) to the currently displayed frame.

Hotspot Indicates the area on the video that triggers the action(s), 
specified in the Hotspot Actions dialog box, when the viewer 
clicks it in the final output.

Edit Hotspot Dialog Box Elements  (Continued)

Name Description
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To edit a hotspot

1 Choose the Rectangle, Oval, or Polygon tool, depending on the object shape.

2 Drag the corners of the hotspot to resize/reshape it; OPTION-drag a corner to 
move the hotspot. 

3 When using the Polygon tool, !-click to add more sides to the hotspot.

4 To verify that the hotspot is located in an appropriate place on the video, do the 
following:

a Click the End Frame button.

b Click the Copy Hotspot button.

c If you need to modify the shape to incorporate the element(s) to hotspot, 
make sure you copy it back to the Start Frame; when you export, Cleaner 
takes the shape from the Start Frame only.

5 Click OK to return to the EventStream window.

Once you create and edit the hotspot shape, assign associated actions.
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To assign a hotspot action

1 In the EventStream window click Edit Actions.

The Edit Actions dialog box appears.

2 Click Add to assign an action.

The Event menu appears, with None selected.

3 Choose a hotspot action from the menu and add the required information.

The actions in the Edit Actions dialog box function the same as the events in the 
EventStream window, but occur only when a user clicks the hotspot. The 
exception is Play, which only exists for hotspots. Use the Play action to resume 
play of a paused movie. For example, if one hotspot action has triggered the 
movie to pause, another can trigger it to play and/or to go to another timecode.

NOTE If you select actions that contradict one another, for example pause and play, the action 
that appears first in the Edit Actions dialog box takes precedence.

In the final output, when the viewer clicks the hotspot, the actions specified in 
the Edit Actions dialog box determine the outcome.

The following table shows which streaming formats support which hotspot actions. 
Windows Media does not support hotspots at the time of this printing.

Hotspot Action Compatibility

Event QuickTime RealSystem

Pause x

Play x

Go To Time x x
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Go To Time
Use the Go To Time event to jump to a specific timecode in the program. For 
example, when used with multiple hotspots, you can give the viewer options on 
what to view next. You can also use a Go To Time event to loop the movie.

To add a Go To Time event

1 In the EventStream window choose Event>Go To Time.

An expansion button appears, indicating that there are additional parameters.

2 Click the expansion button to access the Go To Time event parameters.

The additional parameters associated with the event appear.

3 Edit the Target Time field to activate the event.

TIP Set a Keyframe event at the Target Time frame to ensure that the image is high quality when 
it appears.

Open URL x x

Replace Movie x x

Hotspot Action Compatibility

Event QuickTime RealSystem
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Replace Movie
Use the Replace Movie event to concatenate movies together. You can use this to 
keep the movie file sizes to a certain limit, to simulate the local insert of a station 
break or advertisement, or with hotspots to give the viewer multiple options.

To add a Replace Movie event

1 In the EventStream window choose Event>Replace Movie.

An expansion button appears, indicating that there are additional parameters.

2 Click the expansion button to access the replace movie event parameters.

The additional parameters associated with the event appear.

3 Type or paste the appropriate URL into the Movie URL field. 

4 Click the URL icon to the left of the field to verify the location.

Pause
Use the Pause event to temporarily pause the movie. The movie pauses until the user 
clicks a hotspot that triggers another action or clicks Play in the player. The Pause 
event is best used in conjunction with hotspots. For example, you can create 
hotspots that act as self-contained movie controls. 

To add a Pause event

1 In the EventStream window choose Event>Pause.

The movie pauses at that location.
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▼ Storage and Data Rate Chart
The following chart provides the gigabytes per hour of storage needed depending 
upon the data rates and compressor type of the acquired media. Alpha content and 
draft quality are also included.

Storage and Data Rate Chart

NTSC 
720 X 486

NTSC 
1920 x 1080 

PAL 
720 x 576

PAL 
1920 x1080 

8-bit
Media 100 HD 
Compressor

76 GB/ hour 447 GB/ hour 75 GB/ hour 373 GB/ hour

10-bit
Media 100 HD 
Compressor

101 GB/ hour 597 GB/ hour 100 GB/ hour 498 GB/ hour

8-bit 
with alpha
Media 100 HD 
Compressor

113 GB/ hour 671 GB/ hour 112 GB/ hour 560 GB/ hour

10-bit 
with alpha
Media 100 HD 
Compressor

138 GB/ hour 820 GB/ hour 137 GB/ hour 684 GB/ hour

8-bit 
draft quality
Media 100 HD 
Compressor

38 GB/ hour 224 GB/ hour 37 GB/ hour 187 GB/ hour

10-bit 
draft quality
Media 100 HD 
Compressor

50 GB/ hour 298 GB/ hour 50 GB/ hour 249 GB/ hour
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8-bit 
with alpha 
draft quality
Media 100 HD 
Compressor

57 GB/ hour 336 GB/ hour 56 GB/ hour 280 GB/ hour

10-bit 
with alpha 
draft quality
Media 100 HD 
Compressor

69 GB/ hour 410 GB/ hour 68 GB/ hour 342 GB/ hour

8-bit
844/X 
Compressor

76 GB/ hour N/A 75 GB/ hour N/A

10-bit
844/X 
Compressor

95 GB/ hour N/A 94 GB/ hour N/A

Media 100 i 
P6000/MJPEG 
(@10-300 KB/
frame)

1-32 GB/ hour N/A 1-27 GB/ hour N/A

Storage and Data Rate Chart (Continued)

NTSC 
720 X 486

NTSC 
1920 x 1080 

PAL 
720 x 576

PAL 
1920 x1080 
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MEDIA 100 END-USER LICENSE AGREEMENT
a. Media 100, A Business Unit of BorisFX is pleased you have purchased its Media 100®
products. This document (the “License”) sets forth all of your rights and corresponding
obligations concerning the use of the software included in Media 100 products. The term
“Program” as used in this License means all computer programs, license keys and docu-
mentation created by or for Media 100 and delivered to you, and any corrections, modifi-
cations, enhancements, updates or upgrades of any of those computer programs, license
keys or documentation.

b. This License is designed to maximize your use of the Program while protecting
Media 100 rights in the Program, thus ensuring our ability to continue to provide this and
other products to you and other customers. Your purchase makes you the owner of the
physical media on which the Program is recorded. You are entitled to use the Program in
accordance with this License, while Media 100 and its suppliers retain ownership of the
copy of the Program recorded on the media and all copyrights, patents, trademarks or
other intellectual property in or to the Program.

c. Please read this agreement carefully and contact us if you have any questions. Break-
ing the seal on the package, activating the license key or use of the Program indicates
your acceptance of the terms and conditions of this License. If you do not agree with these
terms and conditions you should promptly return the unopened or unused product and
your money will be refunded.

d. Media 100 grants you a non-exclusive license to use the Program, provided that you
agree to the following:

1. License
You may:

1.1 use the Program on a single computer;

1.2 make one backup copy of the Program in support of your permitted use of the pro-
gram, provided your backup copy is not installed or used on any computer;

1.3 transfer the Program to another party if the other party agrees in writing to accept all
provisions of this License. If you transfer the Program, you must at the same time either
transfer all copies of the Program or destroy any copies not transferred.

You must reproduce and include the copyright notice if you copy the Program. You may
not (i) remove, alter or cover any copyright or other proprietary notices placed by 
Media 100 on the Program, (ii) export or re-export the Program to any country or territory
to which such export is prohibited by applicable law, or (iii) decompile, cross-compile, dis-
assemble, reverse engineer or re-engineer, or otherwise attempt to discover or reveal the
source code of the Program.

YOU MAY NOT USE, COPY, MODIFY, MERGE, SUBLICENSE, RENT, LEASE, ASSIGN
OR TRANSFER THE PROGRAM, OR ANY COPY, IN WHOLE OR IN PART, EXCEPT AS
STATED IN THIS LICENSE.

IF YOU TRANSFER POSSESSION OF THE PROGRAM OR ANY COPY, IN WHOLE OR
IN PART, TO ANOTHER PARTY EXCEPT AS EXPRESSLY PROVIDED FOR IN THIS
LICENSE, YOUR LICENSE WILL THEREBY BE AUTOMATICALLY TERMINATED.

Media 100 may, in its sole discretion, require the use of a license key in order to access
and use the Program. Any required license key will be supplied by Media 100 with the Pro-
gram. If a license key has been provided, the Program may only be used with that license
key. Media 100 is under no obligation to replace a damaged or defective license key
unless such license key is returned to Media 100 for exchange and Media 100 reserves
the right to charge a fee for such replacement. As the Program may not be accessed or
operated without the license key, you should safeguard the license key. You bear the risk
of loss of the license key. As a consequence of its software protection program, Media 100
is under no obligation to replace any license key that has been lost, stolen or misplaced
through no fault of Media 100.

Media 100 may, in its sole discretion, include a unique system key which enables the spe-
cific Media 100 hardware bundled with the Program by Media 100. If a system key is uti-
lized, you are authorized to use the Program only with the specific Media 100 hardware
that is enabled by the system key.

2. Term
This License is effective until terminated in accordance with its own terms. You may termi-
nate it at any time by destroying all copies of the Program in your possession. It will also
terminate upon conditions set forth elsewhere in this License or if you do not comply with
any term or condition of this License. You agree that if this License terminates for any rea-
son, you will destroy all copies of the Program in your possession.

3. Limited Warranty
Media 100 warrants to you that the physical media containing the Program will be free
from defects in materials and workmanship under normal use and service for a period of
one (1) year from the date of your purchase of the Program. To make a warranty claim,
you must return the Program, freight prepaid, to the Media 100 facility or another specified
location along with a copy of your sales receipt or invoice within such one (1) year period.
If the physical media containing the Program is defective, the entire and exclusive remedy
shall be limited to, at Media 100 option, replacement of the Program, free of charge, or a
refund of the sales price of the Program paid by you, provided that in the case of a refund
you agree to return all Media 100 hardware that was bundled with the program.

MEDIA 100 DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE PRO-
GRAM WILL MEET YOUR REQUIREMENTS OR THAT THE OPERATION OF THE PRO-
GRAM WILL BE UNINTERRUPTED OR ERROR-FREE. EXCEPT AS PROVIDED
ABOVE WITH RESPECT TO THE PHYSICAL MEDIA CONTAINING THE PROGRAM.

THE PROGRAM IS PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER
EXPRESS OR IMPLIED, ORAL OR WRITTEN, EITHER IN FACT OR BY OPERATION
OF LAW, STATUTORY OR OTHERWISE, INCLUDING BUT NOT LIMITED TO THE
IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PUR-
POSE OR NON-INFRINGEMENT OF THIRD-PARTY RIGHTS, ALL OF WHICH OPTI-
BASE, INC. SPECIFICALLY DISCLAIMS. ALL RISKS AS TO THE QUALITY AND
PERFORMANCE OF THE PROGRAM ARE WITH YOU. SHOULD THE PROGRAM
PROVE DEFECTIVE, YOU (AND NOT OPTIBASE, INC.) ASSUME THE ENTIRE COST
OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.

Some states or jurisdictions do not allow the exclusion of implied warranties, so the above
exclusion may not apply to you. To the extent permissible, any implied warranties that can-
not be excluded as a matter of law are limited to ninety (90) days from the date of your pur-
chase of the Program. This warranty gives specific legal rights and there may also be
other rights which vary from state to state.

4. Limitations of Remedies
IN NO EVENT WILL MEDIA 100 OR ITS SUPPLIERS BE LIABLE TO ANY PERSON,
INCLUDING YOU, FOR SPECIAL, INDIRECT, INCIDENTAL, CONSEQUENTIAL,
COVER OR TORT DAMAGES, INCLUDING WITHOUT LIMITATION DAMAGES
RESULTING FROM LOSS OF DATA OR LOSS OF PROFITS, BUSINESS, INVESTMENT
OR GOODWILL, ARISING OUT OF THE USE, LICENSING, POSSESSION, SELEC-
TION, DELIVERY OR OPERATION, OR INABILITY TO USE, LICENSE, POSSESS,
SELECT, DELIVER, OR OPERATE SUCH PROGRAM, WHETHER SUCH DAMAGES
ARE BASED ON TORT, CONTRACT, OR ANY OTHER LEGAL THEORY, AND EVEN IF
MEDIA 100 HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

Some states or jurisdictions do not allow the limitation or exclusion of liability for special,
indirect, incidental, consequential, cover or tort damages, so the above exclusion of cer-
tain liability may not apply in a particular instance.

5. Ownership
You own the CD-ROM or other physical media on which the Program is furnished,
recorded or fixed. Except for any rights of any third-party software supplier named in the
copyright notices included with the Program, Media 100 owns all right, title and interest in
and to the Program and all, data, trade secrets or other proprietary information supplied by
Media 100 with the Program. You agree to keep the Program confidential and to prevent
its contents from unauthorized disclosure.

6. Third-Party Beneficiary
This License shall inure to the benefit of Media 100 its successors, administrators, heirs
and assigns and to the benefit of any third-party software suppliers named in the copyright
notices included with the Program, their successors, administrators, heirs and assigns.
You hereby agree that any third-party software suppliers named in the copyright notices
included with the Program are authorized to hold you responsible for any copyright
infringement or any violation of this License.

7. General
You may not sublicense, rent, lease, assign or transfer the License or the Program except
as stated in this License. Any attempt to sublicense, rent, lease, assign or transfer any of
the rights, duties or obligations hereunder is void.

In the event you breach any provisions of this License, you agree that Media 100 will suffer
irreparable harm and will not have an adequate remedy at law, and accordingly you shall,
in addition to any other available legal or equitable remedies, consent to the entry of
injunctive relief against such breach without any requirement to post bond as a condition
to such relief.

This License will be governed by the laws of The Commonwealth of Massachusetts,
excluding its conflicts of law provisions. This License will not be governed by the United
Nations Convention for the International Sale of Goods, the application of which is specifi-
cally excluded.

Should you have any questions concerning this License, you may contact Media 100
260 Cedar Hill, Marlboro, MA 01752.

U.S. GOVERNMENT END USERS. The Media 100 program and related documentation is
a “commercial item,” as that term is defined in 48 C.F.R. 12.101 (Oct. 1995), consisting of
“commercial computer software” and “commercial computer software documentation,” as
such terms are used in 48 C.F.R. 12.212 (Sept. 1995). Consistent with 48 C.F.R. 12.212
and 48 C.F.R. 227.7202-1 through 227.7202-4 (June 1995), all U.S. Government End
Users acquire the Media 100 program and related documentation with only those rights
set forth in the applicable license agreement. The manufacturer is Media 100, 260 Cedar
Hill, Marlboro, MA 01752.

YOU ACKNOWLEDGE BY OPENING THIS PACKAGE OR USING THE PROGRAM
THAT YOU HAVE READ THIS LICENSE AGREEMENT, UNDERSTAND IT, AND AGREE
TO BE BOUND BY ITS TERMS AND CONDITIONS. YOU FURTHER AGREE THAT IT IS
THE COMPLETE AND EXCLUSIVE STATEMENT OF THE LICENSE AGREEMENT
BETWEEN US WHICH SUPERSEDES ANY PROPOSAL OR PRIOR AGREEMENT,
ORAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS BETWEEN US RELATING
TO THE SUBJECT MATTER OF THIS LICENSE AGREEMENT.

14686-J
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Numerics
16:9 aspect ratio

clip appearance in Monitor 
window 7-12

9 to 14:9 2-48, 18-7, 18-8
4:3 to 14:9 2-48, 18-7, 18-8

A
acquire

setup 1-7
Acquire Controls

individual clips 4-34
multiple clips 4-34
timecode mode (NTSC), 

setting 4-32
Acquire Controls panel

accessing the Acquire Controls 
panel 4-29

In and Out points, setting 4-31
Acquire Controls panel elements

4-30
cueing buttons 4-30
Log button 4-30
Mark In button 4-30
Mark Out button 4-30

timecode fields 4-30
Acquire mode 4-7

accessing 4-7
timecode indicator 4-33

Acquire mode elements 4-8
Clip name field 4-9
Input Channel Mapping 4-9
Mode menu 4-9
Reel menu 4-9
Signal indicators 4-8
Timecode field 4-8

Acquire panel elements 2-29
Stop Acquiring if Audio Clips 

check box 2-29
Subtract from Mark In field
2-29

acquiring audio 4-13, 15-9, 
15-16
clipping, troubleshooting 4-28
enabling 4-12
monitoring source 4-4, 15-19
nominal reference, setting 4-4, 

15-17
peak hold indicator, setting 4-4, 

15-19

See also acquiring media, Acquire 
mode, audio

acquiring media 4-7
aborting the process 4-17
Acquire Controls panel. See 

Acquire Controls panel
batch acquiring. See batch 

acquiring
codecs, specifying 4-3
file naming conventions 3-8, 
3-10
logging clips 4-34
naming clips 4-11
naming reels 4-11
preroll time 4-31
reacquiring 4-38
reel naming 4-11
reviewing In and Out points
4-34
stopping the process 4-17
timecode mode 4-33
video, enabling 4-12
See also acquiring audio, Acquire 

mode

Actual Frame Rate panel 4-15
graph area 4-16
maximum data rate 4-15
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target data rate 4-16
After Effects

exporting Media 100 files 17-
27

importing Media 100 program 
into 17-28

plug in 17-27
Align command 7-23
alpha channel 12-10, 13-3
alpha channel masks

graphic overlays 13-3
annotation. See metadata
AppleScript

adding new scripts A-6
commands A-20
customizing scripts A-6
description A-2
dictionary

conventions A-12
objects A-35
opening A-11
suites A-13

example scripts A-52
Media 100 Dictionary 

commands A-20
prerequisites A-4
recording actions A-8
running A-5
Scripts menu A-5
training materials A-4
use A-3

AppleScript commands
acquire clip A-20
apply transition A-21

clean A-21
close A-21
copy A-22
count A-22
cue A-23
cut A-23
delete A-23
deselect A-24
duplicate A-24
exists A-24
export A-25
import A-25
import media A-26
import still A-26
log clip A-27
make A-27
move A-28
open A-29
paste A-29
play A-29
print A-30
quit A-30
redo A-30
render A-31
revert A-31
rewind A-31
save A-32
select A-32
stagger clips A-33
step backward A-33
step forward A-33
stop A-34
swap channels A-34

undo A-34
AppleScript suites

EventStream A-17
Program A-17
Standard A-13
Standard, miscellaneous A-15
Timecode A-18
Video Editing A-15

apply audio effects to selected 
clips 16-37

apply audio effects to selected clips in 
track 16-37

Apply Transition to Range 
command 11-10

applying audio effects 16-32, 
16-36

applying changes in the Edit Suite
9-38

aquiring media
input channel mapping 4-12

aspect ratio 7-12
appearance in Monitor 

window 7-12
import settings 5-7

assemble edit mode, mastering
defined 18-2
previewing edits 18-16

audio 1-24, 16-40
acquiring 4-13
audio track menu 16-29, 
16-39, 16-40
Audio Waveform controls
12-71
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Auto Fade 15-9
Bus 15-2, 15-3, 15-5, 15-9, 

15-11, 15-34, 15-35, 
16-2, 16-5, 16-8, 16-32, 
16-42, 16-43, 16-44
compressor 16-7
controlling in Program window. 

See audio elements in Program 
window

crossfades. See crossfades
decay 16-9
de-esser 16-5, 16-6
Dynamics 15-5, 16-2, 16-5, 

16-6, 16-29, 16-30, 
16-35, 16-37, 16-42, 16-43
Dynamics presets 16-26
early damping 16-10
effects 15-5, 16-2
EQ 15-5, 16-2, 16-3, 16-4, 

16-11, 16-15, 16-29, 
16-30, 16-35, 16-37, 16-42, 

16-43
EQ graph 16-14
EQ presets 16-24
exporting 17-20
exporting as QuickTime 

movie 17-15
force reacquire 4-45
gain 16-9
gain levels, adjusting 15-5, 
15-35, 15-41
headroom, defined 15-14
importing 5-17
input pan settings 4-13
late damping 16-10

level meter (digital) 15-14
limiter 16-7
low frequency scaling 16-10
Master Audio clip 16-5, 
16-32, 16-42
mixdown, creating 15-48
monitoring levels 15-19
moving clips between tracks
9-66
new project 2-6
nodes in program 15-5
nodes, adjusting levels 15-30, 

15-37
noise gate 16-5, 16-6
nominal reference, setting 4-4, 

15-17
output level, adjusting final
15-43
panning. See signal distribution
peak audio levels, 

monitoring 15-19
pre-delay 16-9
presets 16-24
processing 16-43
reassign tracks 15-24
recording 15-16
removing noise using EQ 

effects 16-26
replace media attributes 15-21
Reverb 15-5, 16-2, 16-8, 

16-9, 16-30, 16-35, 
16-37, 16-42, 16-43
Reverb presets 16-27
room size 16-9

sample rate, displayed in Program 
window 15-4

scrubbing 15-8
Sound Parameters 12-71
source, monitoring 4-4, 15-19
syncing clips 15-22
toolbar tools 15-10
window 15-35, 16-32, 
16-33, 16-34, 16-44
See also Audio window, audio 

tracks, audio clips, EQ, audio 
clipping

Audio Bus track 8-7
audio clipping

troubleshooting 4-28
audio clips

crossfades 15-26
trimming 15-28

levels, adjusting 15-36
gain for synced clips 15-41
gain while playing 15-41
pan distribution 15-45
specific timecodes at 15-41

moving between tracks 9-66
synced audio, removing 15-23
syncing 15-22
track assignments, changing
15-23
See also audio, Audio window, EQ

audio crossfades. See crossfades

audio effects 1-26
apply to selected clips 16-37
apply to selected clips in 

track 16-37
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applying 16-32, 16-36
applying to a single track of a 

synced clip in a bin 16-39
bin menu 16-38, 16-41
cell in bin 16-39
creating customized 16-30
custom 16-39
preset 16-29, 16-39, 16-40
presets 16-30, 16-31, 
16-32, 16-35
removing 16-40, 16-41
using 16-24
window 16-2, 16-21, 16-29, 

16-30, 16-34, 16-39, 
16-40, 16-44

audio effects. See EQ
audio elements in Program window

defined 15-4
level control line 15-5
nodes 15-5
pan control line 15-5
power waveform display 15-4
Track name field 15-5

Audio EQ window elements 16-2
EQ Filter Type menu 16-4

audio EQ. See EQ

audio gain level, adjusting 15-35
Audio Input panel elements 2-31

Convert to Sample Rate 2-31
In Channel Mapping 2-31
Source In 2-31

audio levels

equating digital to analog
15-14

audio nodes 15-30
delete 15-39
gain level, adjusting 15-37
increase volume 12-4, 15-38
pan distribution 15-45

Audio Output panel elements 2-32
Enable System Sound 2-32
Output to 2-32, 2-50
Sample Rate 2-32
Sync audio to 2-32

audio sample rate 5-18
in Program window 8-7

audio toolbar 15-11
audio track

expanded 8-10
solo 8-28

audio track elements
level line 8-10
pan line 8-11
track name 8-11
waveform display 8-10
See also audio tracks

audio track menu 16-29, 16-39, 
16-40

audio tracks 8-7
adding 8-23
changing clip track 

assignments 15-23
mixing down 15-48
number available 8-7

renaming 8-27
solo button 8-9
waveform display 15-4

Audio Waveform controls 12-71
Audio window 15-9

adjusting master gain for all 
tracks 15-43

Clip button 15-11
Enable System Sound 

Device 15-11
master volume level, 

derived 15-36
opening 15-9
reset clipping indicators 15-21
toolbar settings 15-21
Track button 15-11
using while acquiring 15-9
See also Audio window elements, 

audio, audio tracks
Audio window elements

audio peak hold 15-11
Bus gain fader 15-12
channel clipping indicator
15-12
channel clipping indicators
15-11
digital level meter 15-12
enable system sound device
15-11
EQ clipping indicator 15-12
gain readout 15-12
master level controls 15-11
master volume level 15-36
Mute button 15-13
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nominal reference 15-11
nominal reference indicator
15-12
pan fader 15-13
pan readout 15-13
peak hold indicator 15-12
Peak Hold list 4-4, 15-19
Solo button 15-12

Audio Window Settings dialog 
box 15-15

authoring streaming media. See 
EventStream

Auto Fade 15-9
button 15-11

automate tasks A-3
automatic path controls (crawl, scroll, 

static) 14-11

B
Backups panel elements 2-33

Auto Save Files Interval 
controls 2-33

Backup Each File in its Own Folder 
check box 2-34

Keep Backups of Saved Bins check 
box 2-33

Keep Backups of Saved Programs 
check box 2-33

Number of Backups Kept 
field 2-34

Warn about Offline Media check 
box 2-34

Write File for Third-Party Backup 
check box 2-34

Batch Acquire command 4-40

Batch Acquire dialog
select clips 4-47

Batch Acquire dialog box 4-41
Acquire button 4-43
Clip list 4-42
Clip Media radio button 4-43
clip status 4-42, 4-53
Combine Adjacent Media check 

box 4-40
Cue button 4-42
Current Media Settings radio 

button 4-44
Done button 4-43
Eject Tape button 4-42
Entire Source Media radio 

button 4-43
error messages 4-45
Original Clip Quality radio 

button 4-44
Preferences button 4-42
Reel list 4-41
Select All button 4-43
Settings button 4-42
Stop on Timecode Errors check 

box 4-45
trim handles 4-43

Batch Acquire Selected command
4-40

batch acquiring media 4-47
Batch Acquire dialog box 

access 4-40
clip status messages 4-53, 
4-54
clips used in multiple 

locations 4-49

composition clip media 4-39
discontinuous timecode 

problems 4-54
error messages 4-45
quality options 4-44, 4-46
source media options 4-43
timecode not found 4-54

batch rendering time effects 12-22
batch transition effects, creating

11-10
bin 16-40

audio effects cell 16-39
audio effects menu 16-38, 
16-41
change sort order 7-30
List view 16-37, 16-41
toolbar 7-3
view preferences 16-37
window 16-38

Bin Defaults panel elements 2-34, 
2-35
List View Columns 2-35
List View Posters 2-35
Snap to Grid check box 2-35

Bin list view
sort arrow 7-30

bin views 7-19
list 7-24
List view. See also List view
poster 7-21

Bins
Group in Project window 3-6
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bins 1-12, 2-10
adding clips 7-8
aligning clips 7-23
applying defaults to current 

bin 7-20
copying clips 7-9
copying transitions into 11-36
creating 7-4
creating composition clip in 

bin 12-66
creating titles in 13-5
deleting media from clips 7-15
duplicating clips 7-8
editing clip information 7-27
moving clips 7-23
opening 7-6
printing contents 7-6
removing clips 7-14
renaming 7-5
saving 7-4
selection order of clips 9-17
setting defaults for 2-34, 7-19
sorting clips 7-29
specifying poster to represent 

clip 7-17
view descriptions 7-19
view settings 7-20

black clips
adding to a program 9-21
from a composition clip 4-39
importing in EDLs 6-16

blue screen, creating 12-111
Border panel, in Motion Path 

editor 14-6

Color button 14-6
Softness field 14-6

borders, adding to transitions 11-20
Brightness controls 12-28
brightness, increasing 12-50
Bus 15-2, 15-3, 15-5, 15-9, 

15-11, 15-34, 15-35
audio 16-2, 16-5, 16-8, 
16-32, 16-42, 16-43, 16-44
level control line 15-34
Master Audio clip 16-5
Master Audio Level 15-35
Per Frame button 15-11, 
15-35
Program button 15-11, 15-35

Bus track, audio 8-7

C
calibrating the VTR 18-17
CD, importing from 5-19
center frequency 16-11
center-at-cut crossfade 15-25
change bin sort order 7-30
Change Media Attributes dialog

4-36
correct errors 4-36

channel assignments
CMX EDL format 6-7
Grass Valley EDL format 6-7
Sony EDL format 6-7

Channel Key 12-14
Chapter event

about B-15
adding B-15
appearing in final output B-16
appearing in Monitor B-15
navigating among chapters
B-15

Chapter marks 17-19
Chroma Key 12-11

Background view 12-13
Component 12-13
Composite view 12-13
Foreground view 12-13
HSL 12-13
Key Color 12-13
Luma 12-13
Matte view 12-13
RGB 12-13
YUV 12-13
See also Keyer dialog box elements

ChromaKey Filter 12-108
accessing 12-108

ChromaKey Filter dialog box elements
Background Information 

panel 12-109
Chrominance Suppression
12-110
Color Threshold control
12-110
Color Tolerance control
12-110
eyedropper 12-109
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Foreground Information 
panel 12-110

Info menu 12-109
Key Color 12-109
Luminance Suppression
12-109, 12-110
Matte Gain 12-109
Matte Noise Reduction check 

box 12-111
play controls 12-111
Preview to Monitor check 

box 12-110
Soften Edges check box
12-110
Use Foreground Suppression check 

box 12-110
view area 12-111
View menu 12-109

Chrominance section elements
Color button 12-29
Color chip 12-29
Colorize check box 12-29
Invert check box 12-29
Saturation controls 12-29
Tint controls 12-29

chrominance, inverting 12-51
Classic dialog box 12-27

brightness setting 12-50
creating color effect 12-49
elements 12-27
invert effects 12-51
tint and saturation levels 12-50

Clean Program command 8-36
Clear Clip command 7-15

Clear Pan Nodes command 15-46
CLI (current location indicator), in 

Motion Path editor 14-16
clickable icons 3-4
clip attributes

assigning color tag 7-22
clearing 7-25
editing 7-27
list of 3-19
selecting 7-25
setting 7-25
sorting 7-25
using to specify search criteria
3-19

Clip button 15-11
clip color in timeline 9-24
clip effects 12-7
Clip marks 9-25, 9-27

adding in Edit Suite 9-28
adding in timeline 9-29
copying 7-8
removing from timeline 9-29
removing in Edit Suite 9-28

clip types, identifying by color 9-24
ClipFX 1-19

flipping images 12-8
motion paths 12-9
opacity fade-in, fade-out 12-8

ClipFX panel 12-11
about 12-7
accesing 12-6

composite using keyer 12-12
ClipFX panel elements 12-8

composite using 12-8
flip image 12-8
motion path 12-8
opacity 12-8

clips
adding. See clips, adding
adjusting brightness 12-28
aligning in bin 7-23
arranging in program 9-56
assigning a color tag 7-22
attributes. See clip attributes
audio levels, adjusting 15-36

at specific timecodes 15-41
gain while playing 15-41
pan distribution 15-45

batch acquiring 4-47, 4-49
chrominance, adjusting 12-29
color effect, adding. See color 

effects 12-28
color saturation, adjusting
12-29
composite for keying 12-11
composition 9-70

creating 9-71
editing 12-67

compound, creating 9-69
copy 9-39
Copy pointer 9-40
copying in bins 7-9
cropping 11-28
deselecting. See clips, selecting
duplicating in a bin 7-8
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edit in Source monitor 9-2
editing information 7-27
filling gaps 9-53
finding 3-19
freeze-framing 12-20
identifying types by color 9-24
logging before acquiring 4-34
moving. See clips, moving
naming before acquiring 4-11
placing in time range 9-46
posterizing 12-51
preview at CTI 9-74, 12-99
reacquiring. See batch acquiring 

media
removing from bins 7-14
searching for specific 3-19, 
3-20
selecting. See clips, selecting
selection order 9-17
snapping to other clips 9-62
solarizing 12-51
specifying poster to represent 

clip 7-17
splitting 9-67
strobe effect, adding 12-20
syncing 9-63
trim pointers, about 15-28
trimming transitions 11-14
trimming. See clips, trimming
unsyncing 9-65
video standard labels 7-7

clips, adding
black clips 9-21
color clips 9-22

multiple 9-16
single 9-14
titles 9-23
to program 9-13

clips, inserting
by dragging 9-45
in programs 9-43
using Paste-Insert 9-46

clips, moving 9-56
by cutting and pasting 9-57
dragging into bin or program
9-19
dragging to new location 9-58
in bins 7-23
on master video track 9-60
swapping between tracks 9-60
vertically between tracks 9-59

clips, overlaying 9-41
by dragging 9-42
using Paste-Overlay 9-42

clips, selecting 9-34
adjacent clips in track 9-36
all after CTI 9-35
all in program 9-34
all in time range 9-35
all in track 9-36
all in track after CTI 9-37
all in track before CTI 9-36
all in track in time range 9-37
deselecting 9-38
multiple 9-34
single 9-34

clips, trimming 10-2, 10-32
adjacent clips 10-13
blocked trimming 

conditions 10-32
by editing timecode 10-10
creating new clip without 

overwriting previous 
clip 10-8

creating split edits (L-cuts)
10-16
drag-trimming in the 

timeline 10-12
dual trimming 10-31
editing timecode fields 10-10
from the Sync mark 9-32
in Edit Clip mode 10-6
in Program mode 10-12
in Slide mode. See Slide mode
in Slip mode. See Slip mode
in the timeline 10-16
in Trim mode 10-28
L-cuts 10-16, 10-18
out of media 10-32
precisely trimming clip in the 

timeline 10-14
previewing adjustments 10-8
previewing edits 10-8
removing frames 10-15
removing frames and closing 

gap 10-15
removing frames and leaving 

gap 10-15
rough cut trimming 10-12
saving changes 10-8
saving trimmed clip 10-8
single clip 10-12
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Trim controls, about 10-30
undoing a trim 10-8
using In and Out points 9-46
using Jog/Shuttle control 10-7
verifying timecode for synced 

clips 10-17
while playing clip 10-7

Close Gap in Track command 9-52
CMX EDLs

channel assignments 6-7
CMX 3400 EDL format 6-4
CMX 3600 EDL format 6-4
reel ID 6-6
timecode mode 6-6

Codecs 2-14
codecs

quality options 2-14
Codecs Media Settings panel elements

quality settings 2-17
Codecs panel elements 2-14

compressor types 2-15
data rate 2-17

CODECs supported 17-34
color clips

adding to a program 9-22
length 2-45

color correction
applying to a clip 12-48

color correction tools
about color space 12-30
adjust contrast 12-61
balancing color tones 12-57

color complement 12-32, 12-
59

contrast, adjusting 12-56
Curves 12-33

add a point 12-55
create color 

complement 12-55
darken or lighten the 

image 12-55
increase color saturation
12-55

gamma settings 12-60
gamma values 12-58
Levels 12-40

adjust gamma 12-60
change color saturation
12-59, 12-60
contrast 12-61

saturation 12-58, 12-59, 
12-60
shadows or glare, adjust 12-53
tint 12-60
tonal range, selecting 12-54, 

12-58
video color wheel 12-32

color effects 12-23
applying to a clip 12-48
applying to multiple clips 12-

48
Brightness controls 12-28
brightness, adjusting 12-50
changing tint and saturation 

levels 12-50
chrominance, adjusting 12-29

chrominance, inverting 12-51
color correction 12-47
color effect, adding 

additional 12-30
color saturation, adjusting
12-24
ColorFX panel 12-24
Contrast controls 12-28
creating new 12-49
Current Usage indicator 12-26
deleting saved effects 12-63
gamma adjustment 12-40, 
12-60
invert color 12-28
luminance, adjusting 12-28
luminance, inverting 12-51
posterizing 12-51
preferences 12-62
preset effects

adding 12-48
replacing media attributes
12-64
saving 12-62
solarizing 12-51

color key mask 13-3
color settings, correcting 5-12
ColorFX 1-20
ColorFX panel

accessing 12-6
ColorFX panel elements

Classic dialog box 12-26, 
12-27

access 12-27



Index

Index-10 Media 100 User Guide

Chrominance section
12-29
Luminance section 12-28
Style section 12-29

ColorFX presets list 12-25
Current Usage section 12-26
Curves 12-33, 12-34
Curves toolbar 12-37
Delete button 12-26
Levels 12-40, 12-42

In fields 12-46
Out fields 12-47

Revert button 12-26
Save button 12-26
Type section 12-25

ColorFX, Classic 12-49
colors, illegal 13-3
commands

Align 7-23
Apply Transition to Range
11-10
Batch Acquire Selected 4-40
Clean Program 8-36
Clear Clip 7-15
Clear Pan Nodes 15-46
Close Gap in Track 9-52
Copy Clip 7-10
Create Range from Selection
8-30
Cut-Delete 9-58
Cut-Remove 9-58
Delete Clip and Media 3-17,
 7-15, 9-77

Delete Media 7-16, 9-78
Disable Track 8-25
Duplicate Clip 7-8
Edit Composition 12-67
Enable Track 8-25
Expand Track 8-27
Find Clip 3-19
Find Media 3-12
Fit Program 8-20
Lock Track 8-25
Master to Tape 18-9
Move Poster to CTI 7-18
New Audio Track 12-71
New Composition 9-71
New Title 9-23, 12-96, 
12-97, 13-4, 13-6, 13-7
Pan Track 15-7, 15-46
Paste-Insert 9-46
Paste-Overlay 9-42
Preferences 2-22, 4-3
Print to EDL 6-20
Redo 7-17, 9-39
Relink Media 3-5
Remove All Gaps 9-52
Remove Frames 10-15
Remove Frames Leaving 

Gap 10-15
Remove Synced Audio 3-17
Remove Transitions from 

Range 11-36
Remove User Marks from 

Range 9-27
Render 13-21
Render All 12-21

Replace Media 15-21
Revert Program to Saved 8-38
Save Program 8-37
Scan Audio 15-8, 15-26
Scroll to Current Time 8-16
Select All in Track 9-36
Select Before Here in Track
9-36
Select From Here in Track 9-37
Select in Range in Track 9-37
Set Timeline Start 8-21
Show in Drop Frame 8-22
Show in Non-Drop Frame 8-22
Snap To Other Clips 9-62
Split Clip 9-68
Stagger a/b Selected 9-61
Stop Mode 8-35, 14-8
Swap a/b 9-60
Sync Clips 9-64
Time Scale 8-20
Track Setup 8-23, 15-6
Undo 7-17, 9-39
Unlock All Tracks 8-26
Unlock Track 8-25
Unsync Clips 9-65
Unsync Video Only 9-67, 
15-23
Vertical Render Mode 9-74, 

12-100
Vertical Render Now 9-74, 
12-99
Zoom Current Time 8-20
Zoom In 8-20
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Zoom Out 8-20
component color bars 4-24

B–Y level 4-25
R–Y level 4-25
Y level 4-25

composite using alpha 12-11
compositing 12-9

using embedded alpha 12-9, 
12-10

using keyer 12-9
Compositing Layers as 

Background 12-82
composition clips

creating 9-70
editing 12-67
relinking media 4-39

compound clips 9-69
creating 9-69
naming 9-70

Compression marks 17-19
compressor types 2-15
compressor, Dynamics 16-7
configurations

creating 2-24
deleting 2-28
exporting 2-27
importing 2-27
renaming 2-27
selecting 2-26

conform
program 1-16

conform video 8-3

clips in bin 8-4
clips in timeline 8-4
entire timeline 8-4

contextual menus 2-9
Contrast controls 12-28
conventions, AppleScript dictionary 

suites A-12
conversion descriptions 2-48
convert

16:9 to 14:9 2-48
4:3 to 14:9 2-48

Crop 2-48
Crop to 4:3 2-48
Letterbox to 4:3 2-48
Pillarbox 2-48
Scale to Fit 2-48
Video Input panel 2-47

Copy Clip command 7-10
copy clips 9-39
Copy pointer 9-40
corner frequency, EQ 16-12
Create Range from Selection 

command 8-30
creating customized audio 

effects 16-30
Crop 2-48, 18-7, 18-8
crop controls

cropping an image 11-28
in Motion Path editor 14-6
setting in Motion Path editor
14-6

Crop to 4:3 2-48

crossfade positions
center-at-cut 15-25, 15-28
end-at-cut 15-25, 15-28
start-at-cut 15-25, 15-28

crossfade types
choosing 15-26
Classic Equal Power 15-26
Classic Exponential 15-26
Classic Linear 15-26
Equal Power 15-26
Exponential 15-26
Linear 15-26

crossfades 15-25
adjusting audio levels 15-29
applying to transitions 11-18
converting to new crossfade 

type 15-32
creating 15-26
creating relative to cut 15-28
customizing 15-29
moving 15-30
positioning 15-27
removing 15-33
trimming 15-32
trimming the cut point 15-31
See also crossfade types

CTI
preview clips 9-74, 12-99
scrub to preview 9-74, 12-

100
current time indicator (CTI) 8-7, 

9-12
locking to one position 8-16
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moving one frame at a time
8-16
moving to a specific position
8-16
moving to User marks 9-26
moving, keyboard shortcuts 

for 8-16
Current timecode field 13-9
Curves dialog box

access 12-33
control handles 12-56
control line, adding a point 

to 12-55
darken an image 12-55
elements 12-34
lighten an image 12-55
toolbar 12-37

Curves dialog box elements
B channel button 12-35
Cancel button 12-36
channel button 12-35
Color button 1 12-36
Color button 2 12-36
Eyedropper 12-36
G channel button 12-35
Graph 12-36
Input field 12-36
OK button 12-36
Output field 12-36
Previewer button 12-36
Reset All button 12-36
Reset button 12-36
RGB channel button 12-35
Split button 12-56

Toolbar 12-35
toolbar 12-35
U channel button 12-35
V channel button 12-35
Y channel button 12-35

Curves graph elements 12-40
Control line 12-40
Highest legal video value 12-

40
Highest pixel value 12-40
Lowest legal video value 12-40
Lowest pixel value 12-40
X axis 12-40
Y axis 12-40

Curves toolbar elements 12-37, 
12-38
Add Point button 12-38
Delete Point button 12-39
Join Point button 12-39
Move Point button 12-38
Split button, using 12-56
Split Point button 12-38

custom scripts A-6
Cut-Delete command 9-58
cutoff point, EQ 16-12
Cut-Remove command 9-58

D
data rate

setting 2-17
decay, Reverb 16-9

de-esser, Dynamics 16-5
Delete Clip and Media command

3-17, 7-15, 9-77
Delete Media command 7-16, 9-

78
Delete Replaced Media check box

4-44
deleting 12-101
deleting media 3-17
Device Control panel elements 2-38

configure button 2-38
machine control 2-38

dictionary objects, AppleScript
A-35

dictionary suites, AppleScript A-13
conventions A-12
window description A-12

digital level meter, about 15-13
Disable Track command 8-25
disk space 11-2, 11-33

conserving 13-14
monitoring 4-17

Display Text event
about B-17
adding B-17
appearing in final output B-18

Draft mode 2-19
Duplicate Clip command 7-8
Dynamics 15-5
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audio 16-2, 16-5, 16-6, 16-
29, 16-30, 16-35, 16-37, 
16-42, 16-43

compressor 16-7
de-esser 16-5, 16-6
limiter 16-7
meter 16-7
noise gate 16-5, 16-6

Dynamics preset effects, list of
Anti-clip Mastering 16-26
Female Ess 16-26
Female Shh 16-26
Hard Compress 16-27
Hard Gate 16-27
Hard Squasher 16-27
Heavy Mastering 16-27
Male Ess 16-27
Male Shh 16-27
Moderate Mastering 16-27
Soft Compress 16-27
Soft Gate 16-27
Voiceover/Broadcast 16-27
Wideband 16-27

E
early damping, Reverb 16-10
Edit Actions dialog box, using B-24
Edit Clip mode

locating In/Out points 10-9
moving to next trim point 10-9
moving to previous trim 

point 10-9

Edit Clip mode elements 10-5
Apply button 13-10
Clip Name field 13-9
Current timecode field 13-9
Edit button 13-9
In field 13-9
Length field 13-9
mini-timeline 10-5
Mode menu 13-9
Next Clip button 10-9
Out field 13-9
Play controls 13-10
play controls 10-8
Previous Clip button 10-9
Render button 13-10
Source and Select buttons 10-7

Edit Composition command 12-67
Edit Hotspot dialog box

about B-21
viewing titles B-20

edit log files
examples 5-24
file format 5-21
importing 5-20, 5-25
importing with PowerLog 5-20

Edit menu
Edit Composition 12-67
New Title 12-96, 13-4, 13-

6, 13-7
Edit Suite

accessing EventStream B-7
Acquire mode 4-7
applying changes 9-38

Program mode 8-33
Transition mode 11-6
Trim mode 10-28

editing title clips 13-12
editing workflow 9-5
EDL formats

CMX 3400 6-4
CMX 3600 6-4
Grass Valley 6-4
Sony BVE 2000 6-4
Sony BVE 5000 6-4
Sony BVE 9000 6-4
Sony BVE 9100 6-4

EDLs 6-2
adding text to clip names 6-15
comments, described 6-8
contents of 6-5
creating 6-19
edit mode, described 6-7
EDL Import Error Log 6-17
Edl Pro utility 6-22
embedded characters in 6-22
error handling 6-17
event number, described 6-6
exporting 6-19
formats supported 6-4
importing 6-11, 6-12

black clips 6-16
selecting image quality
6-11
time effects 6-16
transitions 6-16
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interpreting 6-14
keys, importing 6-17
offline editing 6-3
online editing 6-3
printing 6-22
program in and out information 

in 6-8
reel ID, described 6-6
source in and out information 

in 6-8
timecode mode, described 6-6
title, described 6-6
titles, importing 6-17
transition duration, described
6-8
transition effects, editing 6-16
transition type, described 6-8
translation utility, Edl Pro 6-22
video edits, reporting 6-19
viewing 6-22
viewing comments 6-15
wipe codes 6-8, 6-9

Effects 12-76
apply to composition clip
12-82
apply to range 12-87
apply to timeline range 12-92
apply to title clip 12-94
apply to transition 12-98
clip effects 12-77
compositing layers as 

background 12-82
composition clips 12-81
cube effect 12-89

deleting 12-101
modify multiple stacked 

filters 12-85
multiple 12-83
preset title effects 12-97
previewing 12-99
saving 12-101
stacked 12-80, 12-85
Title Clip 12-93
transition clip 12-97

effects 1-19
Effects menu 1-20
Effects panels

accessing 12-6
effects, audio 15-5, 16-2
Enable 2-32
Enable Track command 8-25
end-at-cut crossfade 15-25
EQ 15-5, 16-11

audio 16-2, 16-3, 16-4, 16-
11, 16-15, 16-29, 16-30, 
16-35, 16-37, 16-42, 16-
43

center frequency 16-11
clipping indicator 15-12
corner frequency 16-12
cutoff point 16-12
deleting custom effects 16-31
filters 16-11, 16-14
filters parameters 16-12
Hi band 16-15
Hi Pass filter 16-21

Hi Shelf filter 16-17
Hum Cut filter 16-23
Lo band 16-15
Lo Pass filter 16-18
Lo Shelf filter 16-20
Mid band 16-15
Noise Cut filter 16-19
Notch filter 16-22
Parametric filter 16-15,
16-16
preset effects, using 16-24
renaming custom effect 16-30

EQ filters
reflected in digital level 

meter 15-13
EQ filters, list of

Hi Pass 16-14
Hi Shelf 16-14
Hum Cut 16-14
Lo Pass 16-14
Lo Shelf 16-14
Noise Cut 16-14
Notch 16-14
Parametric 16-14

EQ graph, audio 16-14
EQ preset effects, list of

50Hz Partials Cut 16-24
50Hz Partials Cut 2 16-24
60Hz Partials Cut 16-25
60Hz Partials Cut 2 16-25
75 Hz Roll-off 16-25
75 Hz Roll-off Steep 16-25
Animate Male Voice 16-25
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Big Bottom 16-25
Bigger Bottom 16-25
Biggest Bottom 16-25
Brt Female VoiceOver 16-25
Brt Male VoiceOver 16-25
Commercial Speak 16-25
Crowd Quieting 16-25
Dance Beat Music EQ 16-25
Distant Sounds Forward 16-25
Divine Voice 16-25
Fletcher Munson Curve 16-25
Hi-8 Camera Noise 16-26
Hi-8 Camera Noise2 16-26
Hi-8 Camera Whine 16-26
Hi-8 Mic Wind Cut 16-26
Hi-Freq Softening 16-25
Instrumental Music 16-26
Midrange Resonance 16-26
Nearfield Softening 16-26
Orchestral Music EQ 16-26
Rock Music EQ 16-26
Sibilance Cut 16-26
Telephone Vox 1 16-26
Telephone Vox 2 16-26
Vocal Presence 16-26

EQ, applying 16-32
preset effects to clips in bin
16-37
to single clip 16-33

equalization. See EQ
error messages

AppleScript A-57
EDL Import Error Log 6-17

EventStream
about B-6
adding events B-6, B-8
adding subtitles B-17
Chapter B-11, B-15
choosing an event type B-11
clip-based events B-9
data files B-2
data, transporting B-2
Display Text B-12, B-17
editing in Cleaner B-6
exporting B-2
file markers B-12
Go To Time B-12, B-25
Hotspot B-12, B-20
In Point B-11, B-13
Keyframe B-11, B-16
Mark B-11, B-14
Open URL B-12, B-18
Out Point B-11, B-13
Pause B-12, B-26
Play B-24
player compatibility B-12
QuickTime compatibility B-12
RealSystem compatibility B-12
Replace Movie B-12, B-26
specifying event properties
B-10
Sync Mark B-11, B-13
text. See Display Text event
Web Poster B-11, B-13
Windows Media 

compatibility B-12
EventStream window

about B-10
accessing B-8, B-9

Expand Track command 8-27
export 1-28
Export dialog box 17-3
Export dialog box elements

By-Reference Movie 17-5
Color Range 17-6
Compression Marks 17-5
Export Audio check box 17-4
Export Chapter Marks 17-5
Export EventStream check 

box 17-4
Export Formats menu 17-5
Export to 17-5
Export Video check box 17-4
Field Dominance 17-6
Image Sequence exporter
17-14
Options button 17-5
Other radio button 17-5
QuickTime exporters 17-6, 

17-7
Selection menu 17-4
Self-Contained Movie 17-5

Export Formats menu
exporters 17-7
QuickTime exporters 17-6

export options
Edit Clip mode 17-4
Program mode 17-4

Export to 844/X 17-33
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Export to XML 17-33
exporting 17-2

adequate disk space for 11-2, 
11-33

audio only 17-20
clip as a QuickTime movie
17-15
EDLs 6-19
EventStream B-2
numbered stills 17-14
overview 17-2
PICT format 17-12
portion of a program as a 

QuickTime movie 17-15
program as a QuickTime 

movie 17-15
program range as a QuickTime 

movie 17-15
program range with 

EventStream B-13
render options 17-19
still frame 17-10
supported CODECs 17-34
system configurations 2-27
to After Effects 17-27

F
fade, adjusting in titles 13-14
Fast Import 5-9
Field 17-6
file markers. See Chapter event
file names, Media 100 conventions 

for 3-8, 3-10

files. See media

filter parameters, EQ 16-12
Filters and Effects 12-76, 12-97, 

12-101
apply to bin clip 12-77
apply to composition clip
12-82
apply to timeline clip 12-78
apply to title clip 12-94
apply to transition 12-98
clip effects 12-77
compositing layers as 

background 12-82
composition clips 12-81
previewing 12-99
saving 12-101
title clips 12-93
transition clip 12-97

filters, EQ 16-11, 16-14
Find Clip command 3-19
Find Media command 3-12, 3-17
FireWire deck control 4-6
Fit Program command 8-20
folders

creating project folders 3-5
master 3-5
Project Media, about 3-4

force rendering 11-34
frame files

exporting 17-10
PICT format, exporting 17-12

frames, removing from clips 10-15

freeze-frame effect, creating 12-20

G
gain

increase or decrease 12-4, 15-
38

gain level, adjusting 15-5, 15-35
in the Audio window 15-43
one of several synced clips
15-41
synced clips 15-22
while playing clips 15-41

gain, Reverb 16-9
gamma adjustment 12-40
gaps

creating 9-53
filling

clip ending at its Out 
point 9-55

clip starting at its In point
9-54

removing
all in track 9-52
between two clips 9-52

General panel elements 2-39, 2-40
Floating Monitor Window 2-40
Number of Undo Commands 

field 2-40
Remember Last Project Opened 

check box 2-40
Remember Window Positions 

check box 2-40
Scroll Program Window while 

Playing check box 2-40



Media 100 User Guide Index-17

Index

Trim Mode and Slip and Slide 
Mode Multi-Frame Trim 
Button field 2-40

Trim Mode and Slip and Slide 
Mode Preview Duration 
controls 2-40

genlock
about 18-17
adjusting the output signal
18-20
horizontal sync 18-19
setup 18-18
subcarrier burst signal 18-19

genlock setup window elements
18-19
HD genlock timing 18-19
internal timing 18-19
SD genlock timing 18-19
timing menu 18-19

getting help 1-xxv
glare, color correction 12-53
Go To Time event

about B-25
adding B-25

graphic overlays 13-2
alpha channel masks 13-3
creating 13-4
importing 13-8

graphics 1-21
editing 13-9

graphicss
motion paths

adding 13-17

Grass Valley EDL format 6-4
channel assignments 6-7
reel ID 6-6
timecode mode 6-6

Group 3-6
delete 3-7

H
head frames, defined 10-3
heading

sort arrow 7-30
headroom, defined 15-14
Hi band, EQ 16-15
Hi Pass EQ filter 16-14, 16-21
Hi Shelf EQ filter 16-14, 16-17
hidden source media, using 11-15
Hotspot event

about B-20
adding B-20
assigning actions to B-24
Edit Actions dialog box B-24
Edit Hotspot dialog box B-21
editing shape of B-23
QuickTime compatibility B-24
RealSystem compatibility B-24

Hum Cut EQ filter 16-14, 16-23

I
identifying clips in bins by color

7-22

illegal colors 13-3
image files, exporting 17-10
import 1-11
Import dialog box elements 5-3
importing

adequate disk space 11-2, 
11-33
audio

Convert to 5-18
Honor File’s Audio Rate
5-18
Interpret as 5-18

audio CD 5-19
audio files 5-8, 5-17
bins 5-19
color settings, correcting 5-12
edit log files 5-25
EDLs. See importing EDLs
EventStream B-2
Fast Import 5-9
file naming conventions 3-10
Fit to Video 5-15
Media 100 files into After 

Effects 17-28
non-square pixel standard 5-11
P2 files 5-16
PowerLog format files 5-20, 
5-25
preference configuration 2-27
programs 5-19
Retain Size 5-15
square pixel resolution 5-11
still image files 5-10
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title clips 13-8
video files 5-6

importing EDLs 6-11
sample 6-5
selecting transitions 6-16
selecting video standard 6-11

In point
dragging clip to 9-48
inserting clip at 9-44
locating 10-9
overlaying clip at 9-44
removing 8-32
setting in Acquire Controls 

panel 4-31
setting in program 8-31
timecode in program 9-13

In Point event, about B-13
insert edit mode 18-3

previewing edits 18-16
Invert check box 12-51
invert colors 12-28

J
jittery images, troubleshooting 8-35
Jog/Shuttle control, using to trim 

clips 10-8

K
keyed effects

creating in master video 
track 12-104

keyed effects in master video track
applying 12-106
bleed through, adjusting
12-114
blue screen footage 12-111
ChromaKey Filter dialog 

box 12-108
ChromaKey setting, 

adjusting 12-112
key color, selecting 12-113
LumaKey Filter dialog box 12-

115
LumaKey settings, 

adjusting 12-117
luminance values 12-118

Keyer dialog box elements 12-13
channel 12-14
color 12-13
color input fields 12-14
eyedropper 12-13
key out 12-15
keyer type 12-13
loop play button 12-13
offset width 12-15
play button 12-13
range settings 12-15
softness 12-15
timecode 12-13
view menu 12-13

Keyer Type
HSL 12-13
Luma/Component 12-13
RGB 12-13
YUV 12-13

Keyer View
Background 12-13
Composite 12-13
Foreground 12-13
Matte 12-13

keyframe attributes
copying 14-24
cutting 14-24
pasting 14-24

Keyframe event
about B-16
adding B-16

keyframe markers, in Motion Path 
editor 14-2
adding 14-18
attribute values for first and last 

keyframes 14-5
attribute values, adjusting
14-23
attributes 14-24
fixed values 14-5
hiding 14-16
in preview area 14-7
interpolated values 14-5
positioning 14-22

in the preview area 14-23
in the timeline 14-22

preview area 14-19
selecting 14-19

in the preview area 14-20
in the timeline 14-20
multiple 14-20

timeline 14-19
values, entering 14-5
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views 14-17
keying

in master video track 12-104

L
late damping, Reverb 16-10
L-cuts. See split edits (L-cuts)

Letterbox 18-6
Letterbox to 4

3 2-48
level meter. See digital level meter
Levels

about 12-40
adjust gamma values 12-60
color complement 12-59
contrast 12-61
gamma correction 12-58
histogram 12-58
In fields 12-46
Out fields 12-47
overall image correction 12-58
saturation adjustment 12-58, 

12-59, 12-60
tint 12-60

Levels dialog box elements 12-42
B channel button 12-43
Cancel button 12-45
Color button 1 12-44
Color button 2 12-44
Eyedropper 12-44
G channel button 12-43
Histogram 12-44

In fields 12-45
Input button 12-43
Input slider 12-44
OK button 12-45
Out fields 12-45
Output button 12-43
Output slider 12-44
Previewer button 12-44
R channel button 12-43
Reset All button 12-45
Reset button 12-45
RGB channel button 12-43
Timecode field 12-43
U channel button 12-43
V channel button 12-43
X axis 12-44
Y axis 12-44
Y channel button 12-43

Levels In fields elements 12-46
G1 (darker gamma value)
12-46
G2 (lighter gamma value)
12-46
Maximum value field 12-46
Mid check box 12-46
Mid field 12-46
Minimum value field 12-46

Levels Out fields elements 12-47
Maximum value field 12-47
Mid field 12-47
Minimum value field 12-47

limiter, Dynamics 16-7

links
between project folders and 

windows 3-3
bin and program files 3-18
re-establishing project links
3-18
removing 3-16
to imported media 3-7

List view 7-24
accessing field menus 7-28
bin 16-37, 16-41
editing clip information 7-27
navigating 7-26
rearranging columns 7-26
setting clip attributes 7-25
setting poster size 7-24

Lo band, EQ 16-15
Lo Pass EQ filter 16-14, 16-18
Lo Shelf EQ filter 16-14, 16-20
Lock Track command 8-25
Locked 2-42
logging clips before acquiring 4-34
low frequency scaling 16-10
Luma Key 12-11

Background view 12-13
Composite view 12-13
Foreground view 12-13
Matte view 12-13
See also Keyer dialog box elements

LumaKey filter
luminance values, setting
12-118
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settings, changing 12-118
LumaKey Filter dialog box 

elements 12-116
Clip Low control 12-116
Clip Range controls 12-116
Invert Matte check box 12-116
Opacity controls 12-116
play controls 12-116
Preview to Monitor check 

box 12-116
view area 12-116
View menu 12-116

luminance
adjusting 12-28
inverting 12-51

Luminance section elements
Brightness controls 12-28
Contrast controls 12-28
Invert check box 12-28

M
M100 XML Project Importer plug 

in 17-27
machine control

controlling a deck manually 4-5
using FireWire 4-6
using TimeCoderM100HD 4-5

Mark event, about B-14
mask

alpha channel 13-3
color key 13-3

master A-28

Master Audio clip
audio 16-32, 16-42
Bus 16-5

Master Audio Level, Bus 15-35
Master level controls

acquire audio, setting 15-20
meter reading, nominal reference 

tone 15-18
source audio, monitoring 15-19

master to tape 1-30
Master to Tape command 18-9
master video (V) track

See also tracks, programs

master video track 8-7
expanded 8-9

mastering modes
assemble edit 18-2
insert edit 18-3
record 18-2

mastering to tape
assemble edit mode 18-2
audio output panel 18-4
conversion settings 18-7, 18-8
device control panel 18-4
effects rendering 18-9, 18-16
genlock setup, adjusting 

before 18-8
insert edit mode 18-3
mode, selecting 18-13
nominal reference, setting 18-9
previewing edits 18-16
record mode 18-2
setting up 18-3

starting timecode, 
specifying 18-15

title rendering 18-9, 18-16
video output panel 18-5

Media 2-19
media

acquired file names 3-8, 3-10
cropping 11-28
deleting 2-41, 3-17, 7-15, 
9-77
finding 2-20, 3-11, 3-15
folders, identifying 3-4
identifying file types 3-8
imported file names 3-10
linking 3-16
managing 3-2
moving 3-5
naming conventions 3-7
numbered stills, exporting
17-14
quality options, specifying 2-14
relinking 2-41, 3-16
renaming, warning about 3-8, 

3-16
rendered file names 3-10
searching for 2-20
searching for on locked 

volume 2-42
searching for on network 2-42
searching for specific 2-42, 
3-11
storage locations, specifying
2-19
storing 3-4
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unlinking 3-16
viewing in QuickTime 

applications 17-24
media attributes

replacing ColorFX 
attributes 12-64

replacing TimeFX attributes
12-64

Media Destinations 2-19
Media Destinations panel, about

2-19
Media Locations 2-20
Media Locations panel, about 2-20
media management 13-14
Media menu, Render 13-21
Media panel elements 2-41

Auto Relink Media check box
2-41
Exhaustive Source File Search 

check box 2-42
Locked Volume Search check 

box 2-42
Move Deleted Media Files to Trash 

check box 2-41
Network Volume Media Search 

check box 2-42
Media Standard

setting preferences 2-47
Media 100 application

launching the first time 8-11
launching third-party applications 

within 2-52
wipe codes 6-9

Media 100 Bin Browser 12-68

Media 100 Preferences 12-62
memory requirements 2-11
metadata

about B-3
accessing B-3, B-6
creating B-3
editing in Cleaner B-5
exporting B-6
player support of B-3
Program Info dialog box B-3

Mid band, EQ 16-15
Motion Path editor 14-2

adding keyframe markers
14-18
current location indicator 

(CLI) 14-16
hiding keyframe markers 14-16
playing a motion path 14-16
preview area 14-6
rendering effects 14-27
Safe Action Area 14-7
Safe Title Area 14-7
timeline, using 14-9
See also motion path effects, 

keyframe markers, Motion 
Path editor elements, Shadow 
panel, Border panel, Object 
panel

Motion Path editor elements 14-6, 
14-9
Add keyframe marker 

button 14-9
Crawl button 14-11
Delete keyframe marker 

button 14-9

keyframe attribute area 14-5
keyframe attribute value check 

box 14-5
keyframe markers 14-10
Keyframe timecode field 14-6
last keyframe marker 14-10
Length field 14-10
Next Keyframe button 14-10
position fields 14-6
Previous Keyframe button
14-10
Scroll button 14-11
Shadow panel. See Shadow panel
Static button 14-11
Timecode controls 14-9
timeline 14-10

Motion Path editor, using with 
graphics 13-17

motion path effects
add borders to Picture-in-

Picture 14-6
applying to a graphics clip
13-17
automatic motion path effects, 

creating 14-11
control buttons 14-7
crawl, creating 14-11
creating for overlays 14-10
detaching from graphic clip
13-18
examples of 14-15
graphic wipes 14-14
loading 14-25
PICT or QT file, applying to
14-12
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playing 14-16
previewing on external 

monitor 14-17
rendering 14-27
restoring to graphic clip 13-18
saving 14-25
scroll, creating 14-11

motion paths 1-22
Move Poster to CTI command 7-18

N
navigating in the timeline 8-16
navigating programs. See programs, 

navigating

nest groups 3-7
New Audio Track command 12-71
New Composition command 9-71
New Title command 9-23, 12-96, 

12-97, 13-4, 13-6, 13-7
Noise Cut EQ filter 16-14, 16-19
noise gate, Dynamics 16-5, 16-6
noise, removing from audio using EQ 

effects 16-26
nominal reference 15-17

conversion table 15-14
indicator 15-12
recording audio at 15-16
setting 15-17
table of settings 15-18
using when mastering 18-9

non-drop frame timecode, setting
8-22

non-square pixel format
importing images 5-11
media 4-22

Notch EQ filter 16-14, 16-22
NTSC

drop frame 8-22
non-drop frame 8-22

O
Object panel, in Motion Path 

editor 14-6
Crop fields 14-6
Opacity field 14-6
Size fields 14-6

opacity levels 12-3
adjusting 12-3
adjusting in a time range 12-4
removing 12-5

opacity nodes
add 12-3
delete 12-5

Open URL event
about B-18
adding B-19

opening dictionary suites A-11
Operations bar, about 8-6, 8-7
Out of Media alert, described 10-32
Out point

dragging clip to 9-48

inserting clip at 9-44
locating 10-9
overlaying clip at 9-44
removing 8-32
setting in Acquire Controls 

panel 4-31
setting in program 8-31
timecode in program 9-13

Out Point event, about B-13

P
Page Flap Color button 11-27
Page Turn settings 11-26
pan distribution, adjusting 15-45

at a specific timecode 15-46
deleting pan nodes 15-46
in the program timeline 15-46
while playing clips 15-47

Pan Track command 15-7, 15-46
Pan Track dialog box 15-7
Parametric EQ filter 16-14, 

16-15, 16-16
Paste-Insert command 9-46
Paste-Overlay command 9-42
Pause event

about B-26
adding B-26

Per Frame button, Bus 15-11, 
15-35

PICT files
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applying motion path effects 
to 14-12

importing 5-10
resizing before importing 5-12

Picture-in-Picture effects
borders, applying 14-6
creating 14-15
examples 14-15
moving motion path, 

creating 14-15
shadow, applying to 14-6
stationary motion path, 

creating 14-15
Pillarbox 2-48, 18-7
Platinum Technical Support, 

contacting 1-xxvi
Play action, using B-24
Player, opening Media 100 files

17-24
Playing 4:3 SD Media to HD 

Output 18-8
Playing HD Media to SD Output

18-6
posterizing clips. See color effects, 

posterizing

posters, in bins 7-21
designating for a clip 7-17
editing 7-22
editing clip information 7-21
moving clips 7-23
snapping to grid 7-23

power waveform display, 
defined 15-4

PowerLog 5-20

comments in 5-23
file format 5-24
file organization 5-21
importing 5-25
importing text edit log files
5-20
timecode requirements 5-22
track names 5-23

PowerLog File
export 17-25

Powerlogging, correcting errors
4-36

pre-delay, Reverb 16-9
preference configurations

creating 2-24
deleting 2-28
exporting 2-27
importing 2-27
renaming 2-27
selecting 2-26
working with 2-23

preferences 1-5
acquire settings, specifying 4-3
audio clipping 2-29
auto save settings, specifying
2-33
backup and auto save settings, 

specifying 2-33
backups, specifying number
2-34
bin defaults, setting 2-34
color clip default length, 

setting 2-45

color effects 12-62
configurations, creating 2-24
configurations, working with
2-23
custom configurations 2-23
default composition clip, 

setting 2-45
deleted media, handling of 2-41
drop frame timecode, setting
2-43
floating Monitor window 

forward 2-40
last project opened, 

remembering 2-40
List view, columns displayed
2-35
List view, setting size of 

poster 2-35
non-drop frame timecode, 

setting 2-43
offline media warning, 

enabling 2-34
program, scrolling while 

playing 2-40
programs, setting 2-42
relinking media 2-41, 3-16
render after reacquiring, 

setting 2-45
render before mastering, 

setting 2-45
Replace Media panel 12-64
searching for media 2-41, 
2-42
searching for media on locked 

volume 2-42
searching for media on 

network 2-42
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setting 2-22, 4-3
show need to render, setting
2-45
Slip and Slide modes, 

setting 10-27
start time, setting for new 

programs 2-43
third-party backup, setting up
2-34
title length, setting default 2-45
track setup, setting defaults
2-43
Trim mode, setting defaults
10-33
trim point, setting number of 

frames to move 2-40
trim preview duration, setting
2-40
undo commands, setting number 

of 2-40
window positions, 

remembering 2-40
See also configurations, 

Preferences dialog box 
elements

Preferences command 2-22, 4-3
Preferences dialog box elements

2-22, 4-3
Configurations button 2-22
Factory Settings button 2-23
Revert Panel button 2-23
See also Preferences dialog box 

panels, preferences, 
configurations

Preferences dialog box panels 2-22, 
2-29
Acquire panel 2-29

Audio Input panel 2-30
Audio Output panel 2-31
Backups 2-33
Bin Defaults 2-34
Device Control panel 2-38
General 2-39
Media panel 2-41
Program Defaults 2-42
Replace Media 2-44, 9-50
Titles & Effects 2-44
Video Input panel 2-46
Video Output panel 2-49

Preferences dialog box, accessing
2-22, 4-3

preroll time required for 
acquisition 4-31

preset audio effects 16-29, 16-35, 
16-39, 16-40

preset color effects. See color effects

preset title effects 12-97
presets, audio 16-24
Preview Frame 13-15
previewing

assemble edits 18-16
insert edits 18-16
time effects 12-21
transitions 11-12
trim points 10-8

Print to EDL command 6-20
processing audio 16-43
Program button, Bus 15-11, 

15-35

Program Defaults panel elements
2-42, 2-43
audio track size 2-43
Drop Frame radio button 2-43
Non-drop frame radio button
2-43
Start time field 2-43
track setup 2-43
video track size 2-43

Program Info dialog box, about B-3
Program menu

Unsync Video Only 
command 9-67, 15-23

Program mode
Marks button 9-12
mini-timeline 9-12
play control 9-12
tab in Edit Suite 9-12
timecode fields 9-12

Program mode elements
Mark In button 9-12
Mark Out button 9-12
play controls, defined 8-33
timecode field attributes 9-12
using 8-33

Program window 8-6
audio elements in, defined 15-4
composition clip, creating
12-66
creating title clip in 13-5
navigating 8-16
toolbar 8-8
using 8-11
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view shortcuts 8-20
zooming in 8-18
zooming out 8-19
See also Program window 

elements, programs, audio 
elements in Program window, 
audio clipping, audio tracks, 
Audio window, crossfades, EQ

Program window elements 8-7
audio sample rate 8-7
audio tracks 8-7
CTI (current time indicator) 8-7
master video track 8-7
Operations bar 8-7
time scale 8-7
timecode field 8-7
timeline ruler 8-7
toolbar 8-7
video composition tracks 8-7
video standard 8-7
See also Program window, 

programs
Programs

Group in Project window 3-6
programs 1-14

archiving 3-21
arranging clips in 9-56
black clips, adding to 9-21
cleaning up 8-36
Clip marks. See Clip marks
clip type, identifying by color
9-24
clips, adding to 9-13
clips, inserting. See clips, inserting
clips, moving. See clips, moving
clips, selecting. See clips, selecting

color clips, adding to 9-22
copying multiple clips to a bin
7-14
create new program dialog 

box 8-12
creating new 8-13
defaults, setting 2-42
gaps, filling 9-53
gaps, filling with synced clips
9-55
importing keys in EDLs 6-17
In point. See In point
moving clips between tracks
9-59
navigating. See programs, 

navigating
opening 8-14
Out point. See Out point
playing 8-33, 8-35
renaming 8-14
saving 8-13, 8-37
selection order of clips 9-17
setting up 8-2
start timecode, setting 8-21
Sync marks. See Sync marks
syncing clips 9-63
time scale, adjusting 8-18
timecode mode, setting 8-21, 

8-22
titles, adding clips titles

creating 9-23
tracks. See tracks
transitions. See transitions
User marks. See User marks
See also Program window 

elements, clips, audio, time 

effects, color effects, motion 
path effects, transitions

programs, navigating 8-16
In point, going to 10-9
In/Out point arrows 10-9
keyboard shortcuts for 8-16
moving between clips 10-9
moving CTI to User marks 9-26
moving to next or previous 

clip 10-9
Out point, going to 10-9

Progressive 2-3
progressive format 2-3
progressive formats 2-3
project

settings 1-3
Project Settings dialog box 2-13

accessing 2-13
Codecs panel 2-14
Media Destinations panel 2-19
Media Locations panel 2-20
panels 2-14, 2-19, 2-20
Real Time panel 2-21
specifying 2-13

codecs 2-14
media destinations 2-19
media locations 2-20

Project window 2-12
Group bins and programs 3-6

projects 2-2
archiving 3-21
creating 1-2, 2-10, 2-12
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creating folders 3-5
directory structure 3-5
identifying elements in 3-3
media folder, about 3-4
organizing folders 3-5
planning 2-2
preferences 1-5
preferences, setting 2-22, 4-3
setting up 2-10
settings, specifying 2-13
template 1-7

Q
quality settings 2-17
Quick Launch menu, adding 

applications to 2-52
QuickTime

applications, opening media 
in 17-24

effects, using in Media 100
11-23, 11-30
EventStream compatibility
B-12
exporters 17-6
movie, exporting a clip as
17-15

R
Range settings

keyer 12-15
reacquiring 4-50

selected clip(s) 4-34

See also batch acquiring media, 
acquiring media

RealSystem, EventStream 
compatibility B-12

real-time
color effects 12-23
titles, force rendering 11-34
transition effects 11-30

Real-Time Titles and Effects to Render 
dialog box 11-31, 13-21

record mode, for mastering 18-2
Record monitor 9-10

Program mode 9-2
recordable script actions A-9
recording actions for scripts A-8
Redo command 7-17, 9-39
reels, naming before acquiring 4-11
relaunching

Media 100 application 2-13
Relink Media command 3-5
relinking media files 3-16
Remove All Gaps command 9-52
Remove Frames command 10-15
Remove Frames Leaving Gap 

command 10-15
Remove Synced Audio command

3-17
Remove Transitions from Range 

command 11-36
Remove User Marks from Range 

command 9-27

removing audio effects 16-40, 
16-41

renaming
bins 7-5
programs 8-14

Render All command 11-33, 
12-21

Render command 13-21
Render Options dialog box 11-34, 

13-21, 17-9
effects 12-22

rendering
adequate disk space 11-2, 
11-33
cancel 11-33
clips within a range 11-34
creating new media 3-10
file naming conventions 3-10
for playback quality 11-32
force 11-34
motion path effects 14-27
order for multiple tracks 13-19
required 13-21
selected clips 11-34
time effects, batch 12-22
titles 13-20
transitions 11-33
unrendering alert 2-45

rendering multiple tracks 13-19
Replace Media command 15-21
Replace Media panel 2-44, 9-50
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Replace Movie event
about B-26
adding B-26

reset clip indicators 15-21
Reverb 15-5

audio 16-2, 16-8, 16-9, 16-
30, 16-35, 16-37, 16-42, 
16-43

decay 16-9
early damping 16-10
gain 16-9
late damping 16-10
low frequency scaling 16-10
mix 16-9
pre-delay 16-9
room size 16-9

Reverb preset effects, list of
Cathedral 16-27
Cathedral, bright 16-27
Concert hall 16-28
Concert hall, bright 16-28
Concert hall, warm 16-28
Nightclub 16-28
Nightclub, bright 16-28
Nightclub, warm 16-28
Outdoor ambience 16-28
PA system 16-28
Small resonant space 16-28
Studio 16-28
Studio, bright 16-28
Studio, warm 16-28
Tiny room, bright 16-29
Tiny room, muffled 16-29

Reverb presets, audio 16-27
Revert Program to Saved 

command 8-38
room size, Reverb 16-9
RS-422 deck control 4-5
running scripts A-5

S
Safe Action Area, in Motion Path 

editor 14-7
Safe Area 9-5
Safe Title Area, in Motion Path 

editor 14-7
sample rate for audio, setting 5-18
saturation

changing levels 12-50
increase or decrease blue 12-55
increase or decrease red 12-55

Save Color Effect dialog box 12-63
Save Program command 8-37
Scale to Fit 2-48, 18-7
Scan Audio command 15-8, 15-

26, 15-36, 15-45
Script Editor A-6
scripts

about AppleScript A-2
adding to the Script menu A-6
menu A-5
recordable actions A-9
recording actions A-8
running A-5

samples A-52
using startup A-7
writing custom A-6

Scripts menu A-5
Scroll to Current Time command

8-16
scrubbing audio 15-8
Select All in Track command 9-36
Select Before Here in Track 

command 9-36
Select From Here in Track 

command 9-37
Select in Range in Track 

command 9-37
Set Timeline Start command 8-21
settings

data rate 2-17
preference configuration 2-26

Shadow panel 14-6
shadows, color correction 12-53
Shortcut key

Chapter mark, add 17-19
Compression mark, add 17-19

Show in Drop Frame command
8-22

Show in Non-Drop Frame 
command 8-22

Shuttle control 10-8
signal distribution 15-3

setting 15-7
signal-to-noise ratio, achieving 

best 15-14
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Slide mode 10-20, 10-21
accessing 10-24
editing clips in 10-27
functions 10-26
keyboard shortcuts for 10-28
setting preferences for 10-27

Slide mode elements 10-26
monitors 10-26
timecode fields 10-26

Slip and Slide mode
preference setting 2-40

Slip mode 10-20
accessing 10-22
editing clips in 10-27
functions 10-26
keyboard shortcuts for 10-28
setting preferences for 10-27

Slip mode elements 10-24
monitors 10-24
timecode fields 10-24

smoothing motion. See time effects, 
smoothing

Snap mode, about 9-62
Snap To Other Clips command 9-62
solarizing clips. See color effects, 

solarizing
Sony EDLs

BVE 2000 format 6-4
BVE 5000 format 6-4
BVE 9000 format 6-4
BVE 9100 EDL format 6-4
channel assignments 6-7
embedded characters in 6-22

printing 6-22
reel ID 6-6
timecode mode 6-6
viewing 6-22

Sort by Selection Order command
7-31

sound effects, creating with EQ presets
See also EQ

Sound Parameters 12-71
source audio, recording 15-16
source media

created by rendering 3-10
relinking to 3-16
storing 3-4
using hidden 11-15

Source monitor
drag clip to timeline 9-8
edit clips 9-2
insert clips using option-F12 9-9

Source Record monitors
dockable 9-3
safe area 9-5
timecode burn 9-4

Source Standard
setting preferences 2-46

source video formats 2-3
Split Clip command 9-68
split edits (L-cuts) 10-16

creating 10-18
verifying timecode 10-17

square pixel resolution 5-11

Stagger a/b Selected command 9-61
start-at-cut crossfade 15-25
static titles

rendering 11-31
still frame

exporting 17-10
PICT format, exporting 17-12

still image files
correcting color settings 5-12
exporting to 17-12
importing 5-10
resizing before importing 5-12

Stop mode 8-35
Stop Mode command 8-35, 14-8
storage data rate chart

data rates
drive space C-2

storage space C-2
storage, setting media destination

2-19
streaming media events. See 

EventStream

strobe effect, adding to clip 12-20
See also time effects

Style section elements
Posterize controls 12-29
Solarize controls 12-29

Swap a/b command 9-60
Sync 2-32
Sync Clips command 9-64
Sync mark 9-25

adding in Edit Suite 9-30
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adding to program 9-31
aligning in audio clips 9-32
aligning with User marks 9-31
removing 9-33
removing from timeline 9-33
trimming from 9-32

Sync Mark event, about B-13
synced clips

adjusting gain level 15-22, 
15-41
creating 9-63
in filling a gap 9-56
out filling a gap 9-56
removing 15-23
verifying timecode for 10-17
working with 15-22

T
tail frames, defined 10-3
Tape Eject button 4-9, 4-10
target data rate, setting 2-17
task automation A-3
technical support, contacting 1-

xxvi
Text Window, add style 

elements 13-12
third-party applications

opening within Media 100 2-52
transition effects 11-30

time effects
applying 12-22

batch render 12-22
freeze-frame 12-20
importing in EDLs 6-16
previewing 12-21
rendering, delay 12-21
replacing media attributes
12-64
smoothing 12-19
strobe effect, adding 12-20
See also TimeFX panel elements

time range
creating 8-29
creating while playing a 

program 8-31
defining 8-30
delete audio nodes 15-39
delete opacity nodes 12-5
increase volume 12-4, 15-38
placing a clip in 9-46
removing 8-32
selecting clips in 9-35
using to remove frames from a 

clip 10-15
Time Scale command 8-20
time scale, adjusting 8-18
timecode

changing the mode 4-33
destination for mastered 

program 18-15
editing 10-10
in Trim mode 10-30
indicators 4-33
NTSC 8-22
PowerLog format 5-22

setting starting values 8-21
trimming clips by editing 10-10
verifying 10-17
See also timecode mode, timecode 

field attributes

Timecode Burn 9-4
timecode field attributes 9-12

audio clip time 9-13
clip length 9-12
gap length 9-13
mark in time 9-13
mark out time 9-13
program length 9-12
range length 9-12
video clip time 9-13

timecode mode
CMX format 6-6
Grass Valley EDL format 6-6
setting 8-21, 8-22
Sony format 6-6

TimeCoderM100HD
configuring 4-5
VTR cue 4-5

TimeFX 1-20
TimeFX panel

accessing 12-6
TimeFX panel elements

Forward and Reverse 
buttons 12-17

Frames field 12-18
Freeze button and menu 12-17
Freeze menu 12-17
Length field 12-17
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Play field 12-17
Render button 12-17
Smooth Motion check box
12-17
Speed field 12-17
Strobe check box 12-17
Strobe menu 12-18
Use Preview Online check 

box 12-17
See also time effects

timeline. See programs and programs, 
navigating

tints
changing levels 12-50
green 12-55
magenta 12-55

Title Suite 13-12
Titles

Make Preview Frame 13-15
titles 1-21, 13-2

applying 13-14
creating 13-4

in bins 13-5
in timeline 13-5

editing 13-12
fade in and fade out, 

adjusting 13-14
importing 13-8
overview 13-2
playing 13-19
preferences, setting 2-44
real-time, force rendering
11-34
renaming 13-11

Render Options dialog box
13-20
rendering 13-20
rendering order 13-19
static, rendering 11-31
trimming 13-14

Titles & Effects panel elements 2-
44, 2-45
Alert after Mastering check 

box 2-46
Alert after Playback radio 

button 2-45
Color Clip Length field 2-45
Composite Program Layers as 

Backgrouund 2-45
Composition Clip Length 

field 2-45
Fade-in field 2-45
Fade-out field 2-45
Length field 2-45
Render All after Reacquiring check 

box 2-45
Render All before Mastering check 

box 2-45
Show Need to Render During 

Mastering check box 2-45
Show Need to Render During 

Playback check box 2-45
solo track 2-45
Stop Mastering and Alert radio 

button 2-46
Stop Playback and Alert radio 

button 2-45
Warn when Clips will Become 

Unrendered check box 2-45
To 12-94, 12-98
toolbar

bin window 7-3
program window 8-7, 8-8
project window 3-4

toolbar tools 3-4
Tools menu

New Title 12-97
Vertical Render Mode 

command 9-74, 12-100
Vertical Render Now 9-74, 
12-99

Track button 15-11
Auto Fade button 15-11

Track menu, New Audio Track
12-71

Track Setup command 8-23, 15-6
Track Setup dialog box 8-23, 15-6
track view button 8-29
tracks 8-22

adding 8-23
collapsing 8-26
deselecting 8-24
disabling 8-24, 8-25
enable button 8-9
enabling 8-25
expanding 8-26
expansion button 8-9, 8-26
locking 8-25
master gain adjustment in Audio 

window 15-43
mixing down 15-48
moving clips between 9-59
reassign 15-24
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removing 8-23
selecting 8-24
selection indicator 8-8
setting up 8-22
solo audio tracks 8-28
solo button 8-9
swapping clips between 

tracks 9-60
track view button 8-8, 8-29
unlocking 8-26
See also audio tracks, programs, 

master video track, video 
composition track

Transition mode 11-6
See also Transition mode elements, 

transitions

Transition mode elements 11-7
Crossfade Synced Audio check 

box 11-8
cut arrow position buttons 11-8
duration trimmers 11-7
Previous/Next Transition 

buttons 11-9
Render button 11-9
timecode fields 11-8

Transition Settings panel 
elements 11-19
border controls 11-9
crop controls 11-9
Custom Settings button 11-9
range controls 11-9
Reverse Effect check box 11-9

transitions 1-17
arranging clips to create 11-3
audio crossfades, adding 11-18

batch effects, creating 11-10
borders, adding 11-20
copying into a bin 11-36
custom settings, specifying 11-

22
cuts, about 11-2
direction of, reversing 11-22
direction, adjusting 11-17
duration, adjusting 11-14
effect types, selecting 11-9
effects, applying 11-10
extending, using hidden 

media 11-15
moving between 11-13
moving within a program
11-18
Page-Turn, creating 11-25
Picture-in-Picture, creating
14-15
position relative to cut arrow
11-10
previewing 11-12
QuickTime, using in Media 

100 11-23, 11-30
real-time, about 11-30
rendering 11-33
saving 11-36
third-party effects, using 11-30
trimming in a program 11-15
wipe codes 6-8

Trim mode 10-28
blocked trimming 

conditions 10-32
dual trimming 10-31

left trimming 10-32
preference setting 2-40, 10-33
trimming transitions 11-15
See also clips (trimming), Trim 

mode elements, Trim panel 
elements

Trim mode elements 10-30
indicator lights 10-30
monitor indicator lights 10-30
timecode fields 10-30
track indicators 10-30
trim controls 10-30

Trim panel elements
In and Out buttons 10-6
In and Out mark buttons 10-5
In trimmer 10-5
keyframe indicator 10-5
Out trimmer 10-5
Revert button 10-6
Source and Select buttons 10-5
timecode fields 10-5
Zoom buttons 10-5

trimming clips. See clips, trimming
troubleshooting

audio clipping 4-28
jittery display on external 

monitor 8-35

U
Undo command 7-17, 9-39
Unlock All Tracks command 8-26
Unlock Track command 8-25
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unrendering alert 2-45
Unsync Clips command 9-65
Unsync Video Only command

9-67, 15-23
URL links

absolute URL, about B-18
relative URL, about B-19

use Apply 9-38
User marks 9-25

adding to program 9-26
aligning with Sync mark 9-31
assigning events to B-7
moving the CTI to 9-26
removing from program 9-26
removing in a range 9-27

user preferences, setting 2-22, 4-3

V
vectorscope 4-23
Vertical Render Mode command

9-74, 12-100
use 9-75

Vertical Render Now command
9-74, 12-99
use 9-74

video
image correction 12-58
standard 6-11

video composition track 8-7
adding 8-23

compositing 12-11
expanded 8-9
opacity level 12-3
opacity line 8-10

Video Input panel 2-46
Video Input panel elements 2-46

Convert options 2-47
Media Standard 2-47
Source In 2-46
Source Standard 2-46
Video Pedestal 2-47

Video Output panel 2-49
Video Output panel elements 2-50

Analog 2-50
Playing 4

3 SD Media to HD Output
Convert 2-50

Playing HD Media to SD Output
Convert 2-50

SDI 1 2-50
SDI 2 2-50

Video Pedestal
setting preferences 2-47

video scan lines
NTSC 720 4-22
PAL 720, non-square pixel 

media 4-22
video signal 1-10

component color bars 4-24
monitoring 4-18
vectorscope 4-23
waveform monitor 4-19

video standard

selecting for EDL import 6-11
video tracks

master video track 8-7
video composition tracks 8-7

videotape
mastering to 18-2

view preferences, bin 16-37
View Settings dialog box 

elements 7-21
List View Columns 7-21
List View Posters radio button 7-

21
Snap to Grid check box 7-21

VTRs
calibration 18-17
remote control cable, 

installation 4-5

W
waveform monitor 4-19
waveform. See power waveform 

display
Web Poster event

about B-13
creating B-14

window
audio 15-35, 16-32, 16-33, 

16-34, 16-44
audio effects 16-2, 16-21, 

16-29, 16-30, 16-34, 16-
39, 16-40, 16-44

Windows Media, EventStream 
compatibility B-12
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wipe codes 6-8
wipe-style graphic reveals, 

creating 14-14
workflow

editing 9-5

Z
Zoom commands

Zoom Current Time 8-20
Zoom In 8-20
Zoom Out 8-20
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